<!DOCTYPE html> <html lang="en"> <head> <title>Pumpkin Seeds: Nutrition, Benefits &amp; Recipes - Boldsky.com</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="description" content="Pumpkin seeds are small, oval-shaped and are packed full of valuable nutrients. The health benefits of pumpkin seeds include improving heart health, helping in losing weight, reducing cancer risk, etc."/> <meta name="keywords" content="pumpkin seeds,pumpkin seeds nutrition,pumpkin seeds benefits,pumpkin seeds side effects,how to eat pumpkin seeds,pumpkin seeds recipes,pumpkin seeds risks"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.boldsky.com"/> <meta property="article:published_time" content="2017-10-01T23:53:23+05:30" data-published_date="2017-10-01"/> <meta property="article:author" content="Neha Ghosh " data-author="oi-Neha Ghosh " data-match-video="false"/> <meta property="og:title" content="Pumpkin Seeds: Nutrition, Benefits &amp; Recipes"/> <meta property="og:url" content="https://www.boldsky.com/health/nutrition/2017/pumpkin-seeds-nutrition-benefits-recipes-117708.html"/> <meta property="og:description" content="Pumpkin seeds are small, oval-shaped and are packed full of valuable nutrients. The health benefits of pumpkin seeds include improving heart health, helping in losing weight, reducing cancer risk, etc."/> <meta property="article:modified_time" content="2019-03-12T15:03:18+05:30"/> <meta property="fb:app_id" content="335584269785649"/> <meta property="fb:pages" content="166845190089054"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@Boldsky"/> <meta name="twitter:image" content="https://www.boldsky.com/img/2019/03/coverimage-1552371824.jpg?12032019163653"/> <meta name="twitter:title" content="Pumpkin Seeds: Nutrition, Benefits &amp; Recipes"/> <meta name="twitter:url" content="https://www.boldsky.com/health/nutrition/2017/pumpkin-seeds-nutrition-benefits-recipes-117708.html?12032019163653"/> <meta name="twitter:description" content="Pumpkin seeds are small, oval-shaped and are packed full of valuable nutrients. The health benefits of pumpkin seeds include improving heart health, helping in losing weight, reducing cancer risk, etc."/> <meta name="twitter:creator" content="Boldsky"/> <meta name="twitter:domain" content="https://www.boldsky.com"/> <meta name="DC.date.issued" content="2017-10-01T23:53:23Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.boldsky.com/health/nutrition/2017/pumpkin-seeds-nutrition-benefits-recipes-117708.html"/> <link rel="amphtml" href="https://www.boldsky.com/amphtml/health/nutrition/2017/pumpkin-seeds-nutrition-benefits-recipes-117708.html"> <link rel="image_src" href="https://www.boldsky.com/img/2019/03/coverimage-1552371824.jpg"/> <meta property="og:image" content="https://www.boldsky.com/img/2019/03/coverimage-1552371824.jpg"/> <link rel="shortcut icon" href="/favicon.ico"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Pumpkin seeds are small, oval-shaped and are packed full of valuable nutrients. The health benefits of pumpkin seeds include improving heart health, helping in losing weight, reducing cancer risk, etc." ,
         "url":"https://www.boldsky.com/health/nutrition/2017/pumpkin-seeds-nutrition-benefits-recipes-117708.html",
        "name": "Pumpkin Seeds: Nutrition, Benefits &amp; Recipes"
}
</script> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <script data-cfasync='false' type='text/javascript'>//<![CDATA[
(function(a,c,s,u){'Insticator'in a||(a.Insticator={ad:{loadAd:function(b){Insticator.ad.q.push(b)},q:[]},helper:{},embed:{},version:"3.0",q:[],load:function(t,o){Insticator.q.push({t:t,o:o})}});var b=c.createElement(s);b.src=u;b.async=!0;var d=c.getElementsByTagName(s)[0];d.parentNode.insertBefore(b,d)})(window,document,'script','//d2na2p72vtqyok.cloudfront.net/client-embed/a44caab5-1522-4523-a35c-2971d8fefcf8.js');
//]]></script> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/header-footer-style.css?v=22"> <style>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</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-style.css,article-listicle.css,newsletter.css,selection-sharer.css&v=53"/> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <meta name="p:domain_verify" content="ef3e2e62395da22fc101d11e1eeebd68"/> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.boldsky.com/" rel="dns-prefetch"/> <link href="https://gujarati.boldsky.com/" rel="dns-prefetch"/> <link href="https://bengali.boldsky.com/" rel="dns-prefetch"/> <link href="https://kannada.boldsky.com/" rel="dns-prefetch"/> <link href="https://malayalam.boldsky.com/" rel="dns-prefetch"/> <link href="https://tamil.boldsky.com/" rel="dns-prefetch"/> <link href="https://telugu.boldsky.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var slot=[];var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Boldsky";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var loadContent=false;var oldID=0;var lastScrollTop=0;var next_data_url;var prev_data_url;var next_data_cache;var prev_data_cache;var last_scroll=0;var is_loading=0;var hide_on_load=false;var ptype;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript'>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-90','auto',{'name':'boldskyen'});ga('create','UA-110466-3','auto',{'name':'rosboldsky'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('boldskyen.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('boldskyen.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('boldskyen.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('boldskyen.send','pageview');ga('rosboldsky.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.boldsky.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Boldsky",
  "url" : "https://www.boldsky.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.boldsky.com/images/boldsky-logo.png",
      "width": 204,
      "height": 60
    },
"sameAs" : [ "https://www.facebook.com/boldsky.com",
		    "https://twitter.com/Boldsky",
		    "https://plus.google.com/101367024219165721700"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>(function(){window.advBidxc=window.advBidxc||{};window.advBidxc.renderAd=function(){};window.advBidxc.startTime=new Date().getTime();window.advBidxc.version=5.1;window.advBidxc.section="<section name>";window.advBidxc.customerId="8CU330JI2";window.advBidxc.domain=window.location.hostname;function loadScript(tagSrc){var isSSL='https:'==document.location.protocol,scriptTag=document.createElement('script'),placeTag=document.getElementsByTagName("script")[0];tagSrc=(isSSL?'https:':'http:')+tagSrc;scriptTag.type='text/javascript';scriptTag.async=true;scriptTag.src=tagSrc;placeTag.parentNode.insertBefore(scriptTag,placeTag);}var mnSrc='//hbx.media.net/bidexchange.js?cid='+window.advBidxc.customerId+'&dn='+window.advBidxc.domain+'&version='+window.advBidxc.version;loadScript(mnSrc);})();</script> <script data-pagespeed-no-defer type="text/javascript" src="//static.amp.services/clients/Greynium/BoldSky.js"></script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var topSlot=[];var bottomSlot=[];var viroolSlot;var refreshSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);var target_obj=target_words.reduce(function(acc,cur,i){acc[i]=cur;return acc;},{});console.log(target_obj);try{var gptadslots=[];googletag.cmd.push(function(){googletag.defineSlot('/1008496/living-728x90',[[728,90],[970,90],[970,250]],'div-gpt-ad-1409113476519-0').addService(googletag.pubads());if(screen.width>=1280){googletag.defineSlot('/1008496/boldsky-inside-eng-right-rail',[[160,600],[120,600],[300,250],[300,600]],'div-gpt-ad-1431494114668-6').addService(googletag.pubads());}googletag.defineSlot('/1008496/living-island',[[300,250],[300,600]],'div-gpt-ad-1384229845424-7').addService(googletag.pubads());if(data_match_vdo){googletag.defineSlot('/1008496/Virool-Inline-Video-RP-Boldsky',[1,1],'div-gpt-ad-1527055403211-0').addService(googletag.pubads());}googletag.defineSlot('/1008496/boldsky-300x250-right',[[300,250],[300,600]],'div-gpt-ad-1384229845424-1').addService(googletag.pubads());var listicles_slot1=googletag.defineSlot('/1008496/bs-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1468312626651-0').addService(googletag.pubads());var listicles_slot2=googletag.defineSlot('/1008496/bs-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1468312758033-0').addService(googletag.pubads());var vuukle_slot=googletag.defineSlot('/1008496/vuukle-comments-300x250',[[250,250],[300,250],[400,250],[480,300],[728,90],[970,90],[970,250],[600,300],[600,338],[300,600]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1384229845424-2')){googletag.defineSlot('/1008496/boldsky-300x250-right',[[160,600],[120,600],[300,250],[300,600]],'div-gpt-ad-1384229845424-2').addService(googletag.pubads());}var containerElem=document.getElementById('containerMain');if(containerElem){if(containerElem.hasAttribute('data-adcont_identity')){var oicmscontidentify=containerElem.getAttribute('data-adcont_identity');if(oicmscontidentify=="true"){target_words.push('oicmscontidentify');}}}googletag.pubads().setTargeting("host",location.hostname);googletag.pubads().setTargeting("curl",window.location.href.split('?')[0]);window.streamampClientConfig={targets:{topic:target_words}};window.streamamp.initialize(true);googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===listicles_slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468312626651-0').innerHTML=adContent;document.getElementById('div-gpt-ad-1468312626651-0').style.display='block';}}if(e.slot===listicles_slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468312758033-0').innerHTML=adContent;document.getElementById('div-gpt-ad-1468312758033-0').style.display='block';}}if(e.slot===vuukle_slot){if(e.isEmpty){adgebraVuukle();}}});});}catch(err){console.log("Article Page Block : "+err);}function adgebraVuukle(){document.getElementById('div-gpt-ad-1506054776114-0').innerHTML="<div id='div_77939344131471'></div>";document.getElementById('div-gpt-ad-1506054776114-0').style.display='block';var domain=(window.location!=window.parent.location)?document.referrer:document.location.href;var scpt=document.createElement("script");var GetAttribute="afpftpPixel_"+(Math.floor((Math.random()*500)+1))+"_"+Date.now();scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;scpt.id=GetAttribute;scpt.setAttribute("data-pubid","3");scpt.setAttribute("data-slotId","1");scpt.setAttribute("data-templateId","503");scpt.setAttribute("data-accessMode","0");scpt.setAttribute("data-domain",domain);scpt.setAttribute("data-divId","div_77939344131471");document.getElementById("div_77939344131471").appendChild(scpt);}</script> <script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <div id="all-page-wrapper"> <div id="fullwrapper_header"> <header> <div class="header"> <div class="header-top clearfix"> <div class="header-left"> <div class="logo"><a href="/"></a></div> <div class="giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </div> </div> <div class="header-right"> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li> <a href="javascript:void(0);" class="clearfix" id="health"> <span>HEALTH</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="beauty"> <span>BEAUTY</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="astrology"> <span>ASTROLOGY</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="spirituality"> <span>SPIRITUALITY</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="pregnancy"> <span>PREGNANCY</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="recipes"> <span>RECIPES</span><i class="material-icons">&#xE313;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li class="giz-search clearfix" style="cursor: pointer;"> <i class="material-icons">&#xE8B6;</i> </li> <li class="extensionElem" style=" display: none; "> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Boldsky</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left;margin: -2px -7px!important;"><img src="/images/extension-icon4.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer=""></a> </li> <li class="notification_bell"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0; 
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0; 
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}   
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-lazy-src="/images/bell.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><img data-pagespeed-lazy-src="/images/bell-1.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block" style="display: none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;border: none!important;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"> <div class="one-search-btn"><i class="material-icons">&#xE8B6;</i></div> </div> </div> </nav> <div class="vuukle-powerbar headerVuukleContainer giz-share-block"></div> </div> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="http://hindi.boldsky.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="http://kannada.boldsky.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="http://malayalam.boldsky.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="http://tamil.boldsky.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="http://telugu.boldsky.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="http://bengali.boldsky.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="http://gujarati.boldsky.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-sec-menu" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block health-block"> <h3><a href="/health/">HEALTH</a></h3> <ul class="clearfix"> <li> <a href="/health/wellness/">Wellness </a> </li> <li> <a href="/health/nutrition/">Nutrition</a> </li> <li> <a href="/health/diet-fitness/">Diet &amp; Fitness</a> </li> <li> <a href="/health/diabetes/">Diabetes</a> </li> <li> <a href="/health/disorders-cure/">Disorder &amp; Cure</a> </li> <li> <a href="/experts/doctors/">Experts</a> </li> <li> <a href="/tools/">Tools</a> </li> </ul> </div> <div class="giz-sub-menu-block beauty-block"> <h3><a href="/beauty/">BEAUTY</a></h3> <ul class="clearfix"> <li> <a href="/beauty/skin-care/">Skin Care</a> </li> <li> <a href="/beauty/hair-care/">Hair Care</a> </li> <li> <a href="/beauty/body-care/">Body Care</a> </li> <li> <a href="/beauty/make-up-tips/">Makeup</a> </li> <li><a href="/fashion/"><b>FASHION</b></a></li> <li> <a href="/fashion/bollywood-wardrobe/">Celebrity Wardrobe</a> </li> <li> <a href="/fashion/">Fashion Trends</a> </li> </ul> </div> <div class="giz-sub-menu-block astrology-block"> <h3><a href="/astrology/">ASTROLOGY </a></h3> <ul class="clearfix"> <li> <a href="/astrology/horoscope/">Horoscope</a> </li> <li> <a href="/astrology/palmistry/">Palmistry</a> </li> <li> <a href="/astrology/remedies/">Remedies</a> </li> <li> <a href="/astrology/zodiac-signs/">Zodiac Sign</a> </li> <li> <a href="/astrology/numerology/">Numerology </a> </li> <li><a href="/insync/"><b>INSYNC</b></a></li> <li> <a href="/insync/life/">Life</a> </li> <li> <a href="/insync/pulse/">Pulse</a> </li> </ul> </div> <div class="giz-sub-menu-block spirituality-block"> <h3><a href="/yoga-spirituality/">SPIRITUALITY </a></h3> <ul class="clearfix"> <li> <a href="/yoga-spirituality/faith-mysticism/">Faith Mysticism</a> </li> <li> <a href="/yoga-spirituality/spiritual-masters/">Spiritual Masters</a> </li> <li> <a href="/yoga-spirituality/anecdotes/">Anecdotes</a> </li> <li> <a href="/yoga-spirituality/thirukural/">Thirukural</a> </li> <li> <a href="/yoga-spirituality/festivals/">Festivals</a> </li> <li> <a href="/yoga-spirituality/thought/">Thought</a> </li> </ul> </div> <div class="giz-sub-menu-block pregnancy-block"> <h3><a href="/pregnancy-parenting/">PREGNANCY</a></h3> <ul class="clearfix"> <li> <a href="/pregnancy-parenting/prenatal/">Pre Natal</a> </li> <li> <a href="/pregnancy-parenting/postnatal/">Post Natal</a> </li> <li> <a href="/pregnancy-parenting/basics/">Basics</a> </li> <li> <a href="/pregnancy-parenting/baby/">Baby</a> </li> <li> <a href="/pregnancy-parenting/kids/">Kids</a> </li> </ul> </div> <div class="giz-sub-menu-block recipes-block"> <h3><a href="/recipes/">RECIPES</a></h3> <ul class="clearfix"> <li> <a href="/cookery/vegetarian/">Vegetarian</a> </li> <li> <a href="/cookery/non-vegetarian/">Non Vegetarian</a> </li> <li> <a href="/cookery/soups-snacks-drinks/">Snacks</a> </li> <li> <a href=" /cookery/vegetarian/salads/">Salads</a> </li> <li> <a href="/cookery/vegetarian/pickles/">Pickles</a> </li> </ul> </div> <div class="more-links"> <ul> <li><h3><a href="javascript:void(0);"><b>MORE :</b></a></h3></li> <li> <a href="/topic/home-remedies">HOME REMEDIES </a> </li> <li> <a href="/topic/how-to/">HOW TO </a> </li> <li> <a href="/relationship/">RELATIONSHIP</a> </li> <li> <a href="/home-n-garden/">HOME &amp; GARDEN</a> </li> <li> <a href="https://photos.boldsky.com/">PHOTOS</a> </li> <li> <a href="/videos/">VIDEOS</a> </li> </ul> </div> </div> </div> </header> <div class="cmscontent-top"> <div class="header-post" style="text-align: center;padding-top: 60px;min-height: 90px;margin-bottom: 10px;"> <div id="div-gpt-ad-1409113476519-0" class="oiad" data-adval="0" data-elementid="0" data-exec="0"></div> </div> </div> <style>
.vtn-iframe-breakout{
	clear:both;
}
.header {
  z-index: 9999999;
}

	.more-links{
		clear: both;
		padding-top: 8px;
	}
	.more-links ul li{
		display: inline-block;
		
	}
	.more-links ul li a{
		border: 1px solid #dbdbdb;
		background: #DCDCDC;
		margin: 0 10px;
	}
	.vtn-iframe-breakout{
	clear:both;
}
.header {
  z-index: 9999999;
}
.header-nav-left li a{
	padding: 0 9px;
}
</style> </div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-publidhed_date="2017-10-01" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-content_id="117708" data-category_name="health" data-category_id="6" data-con_line="/health/nutrition/2017/"> <div id="content_container_1"> <div class="content_left_article"> <div class="new_article_width" id="zedo_ad_content"> <div class="new_main_story_width io-article-body" id="story" data-io-article-url="https://www.boldsky.com/health/nutrition/2017/pumpkin-seeds-nutrition-benefits-recipes-117708.html"> <div id="d_social_media"></div> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-rt"><div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.boldsky.com/health/disorders-cure/2019/hypertrophic-cardiomyopathy-symptoms-causes-diagnosis-treatment-127672.html" target="_blank"> <img src="https://www.boldsky.com/img/100x90x100/2019/03/xcoverimage-1551698619.jpg.pagespeed.ic.O_OeGnyjjm.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.boldsky.com/health/disorders-cure/2019/hypertrophic-cardiomyopathy-symptoms-causes-diagnosis-treatment-127672.html" target="_blank">
Hypertrophic Cardiomyopathy: Symptoms, Causes, Treatment And Prevention
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1431494114668-6" class="oiad inArticleRight" data-exec=0 data-adval=0 data-elementid="3"></div> <div class="oi-related"> <h2>TRENDING ON ONEINDIA</h2> <ul> <li class="clearfix"> <a href="https://www.oneindia.com/india/congress-to-sound-poll-bugle-from-pm-modi-s-turf-today-priyank-gandhis-debut-speech-2863367.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/105x99/2019/03/06-rahulpriyanka-1552365529.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.oneindia.com/india/congress-to-sound-poll-bugle-from-pm-modi-s-turf-today-priyank-gandhis-debut-speech-2863367.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Congress Meet In PM Modi&#39;s Turf Today; Priyanka Gandhi To Make Debut Speech</a> </li> <li class="clearfix"> <div id="adg_related_right"></div> </li> <li class="clearfix" id="leftvideo0"></li> <li class="clearfix"> <a href="https://www.mykhel.com/football/isl-bfc-3-neufc-0-bengaluru-fc-leave-it-late-break-northeast-united-hearts-112495.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.mykhel.com/img/105x99/2019/03/msf-3bfcvsneufc-1-1552320764.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.mykhel.com/football/isl-bfc-3-neufc-0-bengaluru-fc-leave-it-late-break-northeast-united-hearts-112495.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">ISL — BFC 3: NEUFC 0 4-2; Bengaluru Leave It Late To Break NorthEast Hearts, Enter Finals For Second Consecutive Year</a> </li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"> <a href="https://www.drivespark.com/two-wheelers/2019/triumph-tiger-800-xca-launch-price-specifications-features-details-027777.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.drivespark.com/img/105x99/2019/03/triumph-tiger-800-xca-launch-india-1552300627.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.drivespark.com/two-wheelers/2019/triumph-tiger-800-xca-launch-price-specifications-features-details-027777.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Triumph Tiger 800 XCA Launched In India — Priced At Rs 15.16 Lakh</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com/apps/features/beware-whatsapp-might-soon-ban-058247.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.gizbot.com/img/105x99/img/2019/03/beware-whatsapp-might-soon-ban-you-temporarily-1552284350.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.gizbot.com/apps/features/beware-whatsapp-might-soon-ban-058247.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Beware! WhatsApp Might Soon Ban You Temporarily</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in/news/2019/03/11/why-you-should-avoid-chasing-pre-election-stock-rally-869818.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.goodreturns.in/img/105x99/2018/07/buy-sell1-1531717800.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.goodreturns.in/news/2019/03/11/why-you-should-avoid-chasing-pre-election-stock-rally-869818.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Why You Should Avoid Chasing A Pre-Election Stock Rally?</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com/bollywood/news/2019/shah-rukh-khan-replies-after-coldplay-chris-martin-tweets-shah-rukh-khan-forever-read-up-283694.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x99/2019/03/untitled-1552319982.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.filmibeat.com/bollywood/news/2019/shah-rukh-khan-replies-after-coldplay-chris-martin-tweets-shah-rukh-khan-forever-read-up-283694.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">SRK Replies To Chris Martin’s ‘Shah Rukh Khan Forever’ Tweet</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/diana-penty-a-manish-malhotra-attire-akash-ambani-s-reception-127757.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.boldsky.com/img/105x99/2019/03/xd-02-1552306456.jpg.pagespeed.ic.4Es0ZOAU2m.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/diana-penty-a-manish-malhotra-attire-akash-ambani-s-reception-127757.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Diana Penty&#39;s Victorian Separates Are Perfect For A Grand Cocktail Evening</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com/travel-guide/places-visit-pulwama-things-do-how-reach-005509.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.nativeplanet.com/img/105x99/2019/03/cover-pic-1552308318.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.nativeplanet.com/travel-guide/places-visit-pulwama-things-do-how-reach-005509.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Love Discovering & Travel? Pulwama Will Give You Vacation Goals!</a> </li> </ul> </div> <ul id="left-native-ad" style="padding-left:0;"></ul> <div id="adsWeb1"></div> <div id="article-video-block"></div> <div id="adgLeftSticky"><div id="leftSticky"><div id="div_21263725415002" style="height:570px;"></div></div></div></div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" id="article-breadcrumb" data-category="Nutrition"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span><img data-pagespeed-lazy-src="/images/xg_arrow.jpg.pagespeed.ic.Bq8OVmcvwS.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/health/" itemprop="url"><span itemprop="title">Health</span></a> </div> <span><img data-pagespeed-lazy-src="/images/xg_arrow.jpg.pagespeed.ic.Bq8OVmcvwS.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/health/nutrition/" itemprop="url"><span itemprop="title">Nutrition</span></a> </div> </div> </nav> <header> <h1 class="articleheading">Pumpkin Seeds: Nutrition, Benefits &amp; Recipes</h1> <div class="io-category" style="display: none">Nutrition</div> <div class="io-author" style="display: none">oi-Neha Ghosh </div> <div class="date_time date-time" data-author="Neha Ghosh "><div class="author-profile written-by">By <a rel="author" href="/authors/neha-ghosh.html" title="Profile of Neha Ghosh " target="_blank"><strong>Neha Ghosh</strong></a></div> <span>|
<time datetime="2019-03-12T15:03:18+05:30" itemprop="dateModified">
Updated: Tuesday, March 12, 2019, 15:03 [IST]
</time> </span> </div> </header> <p>You must have relished the sweet pumpkin, but have you tasted the pumpkin seeds? Pumpkin seeds are a great snack option. They are small, oval-shaped and are packed full of valuable nutrients <strong><a id="tooltip_1" class="explainthis" href="#id-1"><sup>[1]</sup></a></strong> .</p> <div class='cmscontent-article1'> <div id='div-gpt-ad-1468312626651-0' class='oiad listical-ad-left c1' data-exec="0" data-adval="0" data-elementid='4'></div> </div> <p>Pumpkin seeds contain healthy fats which are essential fatty acids that help in maintaining healthy blood vessels and lowering bad cholesterol in the blood&nbsp;<strong><a id="tooltip_2" class="explainthis" href="#id-2"><sup>[2]</sup></a></strong> . The wonderful pumpkin seeds contain fibre that will keep your stomach full for longer.</p> <div class="vucato-shop big_center_img c3" data-cl-cnt="2" data-cnt-t="0" data-gal-src="/img/2019/03/coverimage-1552371824.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img data-pagespeed-lazy-src="/img/2019/03/xcoverimage-1552371824.jpg.pagespeed.ic.u71IccGino.jpg" class="image_listical c2" alt="pumpkin seeds" title="pumpkin seeds" data-cl-slideshow="" data-cl-title="pumpkin seeds" data-cl-description="" data-cl-imageid="117708-2" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong></figure> </div> <h2>Nutritional Value Of Pumpkin Seeds</h2> <p>100 g of dried pumpkin seeds contain 559 kcal (energy) and they also contain:</p> <ul> <li>10.71 g carbohydrates</li> <li>30.23 g protein</li> <li>49.05 g total fat</li> <li>6 g fibre</li> <li>58 mcg folate</li> <li>4.987 mg niacin</li> <li>0.750 mg vitamin B5</li> <li>0.143 mg vitamin B6</li> <li>0.153 mg riboflavin</li> <li>0.273 mg thiamin</li> <li>16 IU vitamin A</li> <li>1.9 mcg vitamin C</li> <li>35.10 mg vitamin E</li> <li>46 mg calcium</li> <li>1.343 mg copper</li> <li>8.82 mg iron</li> <li>592 mg magnesium</li> <li>4.543 mg manganese</li> <li>1233 mg phosphorus&nbsp;</li> <li>9.4 mcg selenium</li> <li>7.81 mg zinc</li> </ul> <div class="vucato-shop big_center_img c3" data-cl-cnt="1" data-cnt-t="1" data-gal-src="/img/2019/03/n-vpumpkinseeds-1552371836.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img data-pagespeed-lazy-src="/img/2019/03/xn-vpumpkinseeds-1552371836.jpg.pagespeed.ic.I8n-PoUSGZ.jpg" class="image_listical c2" alt="pumpkin seeds nutrition" title="pumpkin seeds nutrition" data-cl-slideshow="" data-cl-title="pumpkin seeds nutrition" data-cl-description="" data-cl-imageid="117708-1" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong></figure> </div> <h2>Health Benefits Of Pumpkin Seeds</h2> <h3>1. Promote heart health</h3> <p>Pumpkin seeds are rich in healthy fats, fibre and various antioxidants that are beneficial for the heart. They contain monounsaturated fatty acids that help to lower bad cholesterol and increase the good cholesterol in the body <strong><a id="tooltip_3" class="explainthis" href="#id-3"><sup>[3]</sup></a></strong> . A study found that pumpkin seed oil could improve cholesterol levels in post-menopausal women due to its plant sterols and phytosterols content <strong><a id="tooltip_4" class="explainthis" href="#id-4"><sup>[4]</sup></a></strong> .</p> <div class='cmscontent-article2'> <div id='div-gpt-ad-1468312758033-0' class='oiad listical-ad-right c1' data-exec="0" data-adval="0" data-elementid='5'></div> </div> <h3>2. Aid in weight loss</h3> <p>The high content of dietary fibre in pumpkin seeds help speed up your metabolism and keep you full for longer. This accelerates your weight loss process as well as reduces the chances of obesity<strong><a id="tooltip_5" class="explainthis" href="#id-5"><sup>[5]</sup></a></strong> . Eating pumpkin seeds as a snack will keep you away from other unhealthy snacks.</p> <p>ALSO READ:&nbsp;<a href="https://www.boldsky.com/health/wellness/2018/are-apple-seeds-poisonous-here-s-all-you-need-to-know-122030.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Deep-Links" target="_blank">Are Apple Seeds Poisonous? Here's All You Need To Know</a></p> <h3>3. Lower diabetes</h3> <p>Pumpkin seeds are known to lower blood sugar because it contains hypoglycaemic properties according to a study <strong><a id="tooltip_6" class="explainthis" href="#id-6"><sup>[6]</sup></a></strong> . The seeds improve insulin regulation and decrease oxidative stress in diabetic patients. Including pumpkin seed powder in your juice could help manage blood sugar levels in people with type 2 diabetes.</p> <h3>4. Build immunity</h3> <p>Pumpkin seeds contain high amounts of phytochemicals and antioxidants that help to strengthen the immune system and ward away diseases. The presence of vitamin C, a water-soluble antioxidant and vitamin E in pumpkin seeds can help reduce the possibility of viral infections that may lead to flu, cold and other ailments <strong><a id="tooltip_7" class="explainthis" href="#id-7"><sup>[7]</sup></a></strong> .</p> <h3>5. Reduce breast cancer risk</h3> <p>Eating pumpkin seeds can reduce the risk of cancer as they are an excellent source of antioxidants, which protect the healthy cells from harmful free radicals <strong><a id="tooltip_8" class="explainthis" href="#id-8"><sup>[8]</sup></a></strong> . Post-menopausal women have a higher risk of breast cancer and eating the seeds will reduce their breast cancer risk <strong><a id="tooltip_9" class="explainthis" href="#id-9"><sup>[9]</sup></a></strong> .</p> <h3>6. Boost prostate health</h3> <p>A study revealed that intake of pumpkin seeds can influence prostate health by strengthening the prostate gland and promoting healthy hormone function in men. This lowers the risk of prostate cancer <strong><a id="tooltip_10" class="explainthis" href="#id-10"><sup>[10]</sup></a></strong> .<br/>
Consuming pumpkin seeds may also help with benign prostatic hyperplasia (BPH), a condition that causes problems with urination because of an enlarged prostate gland <strong><a id="tooltip_11" class="explainthis" href="#id-11"><sup>[11]</sup></a></strong> .</p> <h3>7. Lower inflammation</h3> <p>Pumpkin seeds contain anti-inflammatory properties which are known to reduce inflammation associated with arthritis pain <strong><a id="tooltip_12" class="explainthis" href="#id-12"><sup>[12]</sup></a></strong> . Antioxidants like vitamin E and carotenoids help lower inflammation so, consume pumpkin seeds or you can use pumpkin seed oil to treat pain in the joints.</p> <p>ALSO READ:&nbsp;<a href="https://www.boldsky.com/health/nutrition/2016/health-benefits-of-papaya-seeds-101445.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Deep-Links" target="_blank">6 Health Benefits Of Papaya Seeds</a></p> <h3>8. Improve bladder health</h3> <p>A noted study has shown that eating pumpkin seeds can help lower the symptoms of an overactive bladder in both men and women <strong><a id="tooltip_13" class="explainthis" href="#id-13"><sup>[13]</sup></a></strong> . The study was done on 45 men and women with overactive bladders who consumed 10 grams of pumpkin seed extract daily which helped improve their urinary function.</p> <h3>9. Provide good sleep</h3> <p>Pumpkin seeds contain tryptophan, an amino acid which further gets converted into serotonin and melatonin in the body that help you in getting a good night's sleep. Both these hormones give you sound sleep and treat chronic insomnia. If you have trouble in falling asleep, have a handful of pumpkin seeds before going to bed <strong><a id="tooltip_14" class="explainthis" href="#id-14"><sup>[14]</sup></a></strong> .</p> <h3>10. Improve male fertility</h3> <p>Pumpkin seeds are loaded with zinc which helps improve the overall sperm quality in men. It plays a major role in maintaining healthy testosterone levels. Also, pumpkin seeds may protect human sperm from damage caused by autoimmune diseases and chemotherapy <strong><a id="tooltip_15" class="explainthis" href="#id-15"><sup>[15]</sup></a></strong> .</p> <h3>11. Enhance skin and hair health</h3> <p>Pumpkin seeds are rich in squalene, an antioxidant that plays a major role in protecting the skin against UV rays and other types of radiation exposure <strong><a id="tooltip_16" class="explainthis" href="#id-16"><sup>[16]</sup></a></strong> . The seeds also help in the growth of hair due to its vitamin E content.</p> <h2>Risks Involved In Consuming Pumpkin Seeds</h2> <p>If you are allergic to seeds and nuts, it is better to avoid pumpkin seeds. Though pumpkin seeds aren't considered a highly allergic seed as compared to other seeds but still, if you are allergic to pumpkin you may develop an allergy to pumpkin seeds. The allergy symptoms include asthma attacks, eczema, sneezing, nasal congestion, etc<strong><a id="tooltip_17" class="explainthis" href="#id-17"><sup>[17]</sup></a></strong> .</p> <div class="vucato-shop big_center_img c3" data-cl-cnt="0" data-cnt-t="2" data-gal-src="/img/2019/03/image-1552383001.png"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img data-pagespeed-lazy-src="/img/2019/03/ximage-1552383001.png.pagespeed.ic._1w2GyGVD3.jpg" class="image_listical c2" alt="pumpkin seeds recipes" title="pumpkin seeds recipes" data-cl-slideshow="" data-cl-title="pumpkin seeds recipes" data-cl-description="" data-cl-imageid="117708-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong></figure> </div> <h2>How To Eat Pumpkin Seeds</h2> <p>You need to first remove the seeds from the pumpkin and wash it thoroughly. Allow the seeds to dry in room temperature.</p> <ul> <li>Roast the dried seeds and add it to your fruit or vegetable salads.</li> </ul> <ul> <li>Toss the seeds in olive oil, sprinkle some sea salt and other spices to enjoy it as a healthy snack.</li> </ul> <ul> <li>Prepare granola made with pumpkin seeds, nuts and dried fruits.</li> </ul> <ul> <li>Make pumpkin seed butter by blending raw pumpkin seeds in a blender and serve it as a dip.</li> </ul> <ul> <li>Use pumpkin seed oil as a salad dressing as well in cooking.</li> </ul> <ul> <li>Use the seeds in meat, rice and vegetable dishes.</li> </ul> <h2>Pumpkin Seed Recipes</h2> <h3>1. Pesto pasta with pumpkin seeds <strong><a id="tooltip_18" class="explainthis" href="#id-18"><sup>[18]</sup></a></strong></h3> <p><strong>Ingredients:</strong></p> <ul> <li>&frac14; cup pesto sauce</li> <li>2 cups whole wheat spaghetti</li> <li>&frac14; cup roasted pumpkin seeds</li> <li>Parmesan cheese for dressing</li> </ul> <p><strong>Method:<br/></strong></p><div id='div-gpt-ad-1527055403211-0' class='viroolVideo'></div> <ul> <li>Cook spaghetti till al dente.</li> <li>In a pan, add pesto and pumpkin seeds and stir it.&nbsp;</li> <li>Add the spaghetti and mix properly for a few minutes.&nbsp;</li> <li>Top with parmesan cheese.</li> </ul> <h3>2. Rye & pumpkin seed crackers <strong><a id="tooltip_19" class="explainthis" href="#id-19"><sup>[19]</sup></a></strong></h3> <p><strong>Ingredients:<br/></strong></p> <ul> <li>200 g rye flour</li> <li>200 g wholemeal flour</li> <li>100 g pumpkin seeds</li> <li>&frac12; tsp baking powder</li> <li>1 tsp salt</li> <li>1 tsp castor sugar</li> <li>1 egg</li> </ul> <p><strong>Method:</strong></p> <ul> <li>Heat the oven to 140 degrees Celsius and place 2 baking trays with parchment paper.</li> <li>Mix the ingredients in a bowl. Beat the egg along with 250 ml water and pour it into the dry ingredients.</li> <li>Mix it and knead it into a soft dough.&nbsp;</li> <li>Roll it thin and cut into squares about 7 cm and transfer it to the baking trays.&nbsp;</li> <li>Bake for 45 min and flip the crackers and bake it for another 45 min.</li> </ul> <div class='research-study-lists'> <div class='view-article-title'>View Article References <span class='refrence-container'><i class='fa fa-plus'></i></span></div> <ol> <li id="id-1">[1] <span onclick="moveToAnchor('tooltip_1')"><i class='fa fa-arrow-up'></i></span> Joshi, D. C., Das, S. K., & Mukherjee, R. K. (1993). Physical properties of pumpkin seeds.Journal of Agricultural Engineering Research,54(3), 219-229.</li> <li id="id-2">[2] <span onclick="moveToAnchor('tooltip_2')"><i class='fa fa-arrow-up'></i></span> Murkovic, M., Hillebrand, A., Winkler, J., Leitner, E., & Pfannhauser, W. (1996). Variability of fatty acid content in pumpkin seeds (Cucurbita pepo L.).Zeitschrift für Lebensmittel-Untersuchung und Forschung,203(3), 216-219.</li> <li id="id-3">[3] <span onclick="moveToAnchor('tooltip_3')"><i class='fa fa-arrow-up'></i></span> Lanzmann-Petithory, D. (2001). Alpha-linolenic acid and cardiovascular diseases.The journal of nutrition, health & aging,5(3), 179-183.</li> <li id="id-4">[4] <span onclick="moveToAnchor('tooltip_4')"><i class='fa fa-arrow-up'></i></span> Gossell-Williams, M., Hyde, C., Hunter, T., Simms-Stewart, D., Fletcher, H., McGrowder, D., & Walters, C. A. (2011). Improvement in HDL cholesterol in postmenopausal women supplemented with pumpkin seed oil: pilot study.Climacteric,14(5), 558-564.</li> <li id="id-5">[5] <span onclick="moveToAnchor('tooltip_5')"><i class='fa fa-arrow-up'></i></span> Anderson, J. W., Baird, P., Davis, R. H., Ferreri, S., Knudtson, M., Koraym, A., ... & Williams, C. L. (2009). Health benefits of dietary fiber.Nutrition reviews,67(4), 188-205.</li> <li id="id-6">[6] <span onclick="moveToAnchor('tooltip_6')"><i class='fa fa-arrow-up'></i></span> Adams, G. G., Imran, S., Wang, S., Mohammad, A., Kok, M. S., Gray, D. A., ... & Harding, S. E. (2014). The hypoglycemic effect of pumpkin seeds, Trigonelline (TRG), Nicotinic acid (NA), and D-Chiro-inositol (DCI) in controlling glycemic levels in diabetes mellitus.Critical reviews in food science and nutrition,54(10), 1322-1329.</li> <li id="id-7">[7] <span onclick="moveToAnchor('tooltip_7')"><i class='fa fa-arrow-up'></i></span> Murkovic, M., Hillebrand, A., Winkler, J., & Pfannhauser, W. (1996). Variability of vitamin E content in pumpkin seeds (Cucurbita pepo L).Zeitschrift für Lebensmittel-Untersuchung und Forschung,202(4), 275-278.</li> <li id="id-8">[8] <span onclick="moveToAnchor('tooltip_8')"><i class='fa fa-arrow-up'></i></span> Xanthopoulou, M. N., Nomikos, T., Fragopoulou, E., & Antonopoulou, S. (2009). Antioxidant and lipoxygenase inhibitory activities of pumpkin seed extracts.Food Research International,42(5-6), 641-646.</li> <li id="id-9">[9] <span onclick="moveToAnchor('tooltip_9')"><i class='fa fa-arrow-up'></i></span> Zaineddin, A. K., Buck, K., Vrieling, A., Heinz, J., Flesch-Janys, D., Linseisen, J., & Chang-Claude, J. (2012). The association between dietary lignans, phytoestrogen-rich foods, and fiber intake and postmenopausal breast cancer risk: a German case-control study.Nutrition and cancer,64(5), 652-665.</li> <li id="id-10">[10] <span onclick="moveToAnchor('tooltip_10')"><i class='fa fa-arrow-up'></i></span> Jiang, J., Loganathan, J., Eliaz, I., Terry, C., Sandusky, G. E., & Sliva, D. (2012). ProstaCaid™ inhibits tumor growth in a xenograft model of human prostate cancer.International journal of oncology,40(5), 1339-1344.</li> <li id="id-11">[11] <span onclick="moveToAnchor('tooltip_11')"><i class='fa fa-arrow-up'></i></span> Hong, H., Kim, C. S., & Maeng, S. (2009). Effects of pumpkin seed oil and saw palmetto oil in Korean men with symptomatic benign prostatic hyperplasia.Nutrition research and practice,3(4), 323-7.</li> <li id="id-12">[12] <span onclick="moveToAnchor('tooltip_12')"><i class='fa fa-arrow-up'></i></span> Fahim, A. T., Abd-El Fattah, A. A., Agha, A. M., & Gad, M. Z. (1995). Effect of pumpkin-seed oil on the level of free radical scavengers induced during adjuvant-arthritis in rats.Pharmacological research,31(1), 73-79.</li> <li id="id-13">[13] <span onclick="moveToAnchor('tooltip_13')"><i class='fa fa-arrow-up'></i></span> Nishimura, M., Ohkawara, T., Sato, H., Takeda, H., & Nishihira, J. (2014). Pumpkin Seed Oil Extracted From Cucurbita maxima Improves Urinary Disorder in Human Overactive Bladder.Journal of traditional and complementary medicine,4(1), 72-74.</li> <li id="id-14">[14] <span onclick="moveToAnchor('tooltip_14')"><i class='fa fa-arrow-up'></i></span> Halson S. L. (2014). Sleep in elite athletes and nutritional interventions to enhance sleep.Sports medicine (Auckland, N.Z.),44 Suppl 1(Suppl 1), S13-23.</li> <li id="id-15">[15] <span onclick="moveToAnchor('tooltip_15')"><i class='fa fa-arrow-up'></i></span> Elfiky, S. A., Elelaimy, I. A., Hassan, A. M., Ibrahim, H. M., & Elsayad, R. I. (2012). Protective effect of pumpkin seed oil against genotoxicity induced by azathioprine.The Journal of Basic & Applied Zoology,65(5), 289-298.</li> <li id="id-16">[16] <span onclick="moveToAnchor('tooltip_16')"><i class='fa fa-arrow-up'></i></span> Naziri, E., Mitić, M. N., & Tsimidou, M. Z. (2016). Contribution of tocopherols and squalene to the oxidative stability of cold‐pressed pumkin seed oil (Cucurbita pepo L.).European Journal of Lipid Science and Technology,118(6), 898-905.</li> <li id="id-17">[17] <span onclick="moveToAnchor('tooltip_17')"><i class='fa fa-arrow-up'></i></span> Valverde-Monge, M., Bartolome, B., Custa-Herranz, J., & De las Heras, M. (2017).Allergy to Pumpkin Seeds. Journal of Allergy and Clinical Immunology, 139(2), AB138.</li> <li id="id-18">[18] <span onclick="moveToAnchor('tooltip_18')"><i class='fa fa-arrow-up'></i></span> Two Step Pesto Pasta with Pumpkin Seeds. Retrieved from http://www.orlandodietitian.com/2013/03/two-step-pesto-pasta-with-pumpkin-seeds/</li> <li id="id-19">[19] <span onclick="moveToAnchor('tooltip_19')"><i class='fa fa-arrow-up'></i></span> Best, C. Rye & pumpkin seed crackers. Retrived from https://www.bbcgoodfood.com/recipes/3158676/rye-and-pumpkin-seed-crackers</li> </ol> </div> </p> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
GET THE BEST BOLDSKY STORIES!
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> </div> </div> </div> </article> <div class="related_content_block" id="related_content_display"> </div> <div style="width:97%;"> <div id='div_82997313894793' style="padding-top:10px;"></div> </div> <div></div> <div id="tag-container" class="tags" data-tags="pumpkin seeds, health benefits" data-eng-tags="pumpkin seeds, health benefits"> <div id="inread"></div> <div style="clear: both;"></div> <span class="tags_head">Read more about: </span> <a title="pumpkin seeds" href="/topic/pumpkin-seeds">pumpkin seeds</a> <a title="health benefits" href="/topic/health-benefits">health benefits</a><div style="clear: both; padding-bottom: 5px;"></div> </div> </div> </div> <div class="comments_div"> <div style="width:97%;"><div id="vuukle-comments"> </div> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/fashion/bollywood-wardrobe/alia-bhatt-a-yellow-sabyasachi-lehenga-akash-ambani-shloka-mehta-wedding-127734.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.boldsky.com/img/2019/03/x17-1552154466.jpg.pagespeed.ic.MrevXA6Q0_.jpg" alt="Yellow Is Definitely The New Black, Proves Alia Bhatt With Her Lehenga" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/fashion/bollywood-wardrobe/alia-bhatt-a-yellow-sabyasachi-lehenga-akash-ambani-shloka-mehta-wedding-127734.html" target="_blank">Yellow Is Definitely The New Black, Proves Alia Bhatt With Her Lehenga</a></h5> <div class="clear"></div> </li> <li> <a href="/insync/pulse/2019/8-year-old-girl-has-been-chewing-hair-for-6-long-years-127732.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.boldsky.com/img/2019/03/xcover-1552048143.jpg.pagespeed.ic.XZNJ1Y8zdL.jpg" alt="8-Year-Old Girl Has A 3-Pound Hairball In Stomach!" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/insync/pulse/2019/8-year-old-girl-has-been-chewing-hair-for-6-long-years-127732.html" target="_blank">8-Year-Old Girl Has A 3-Pound Hairball In Stomach!</a></h5> <div class="clear"></div> </li> <li> <a href="/insync/pulse/2019/2-5-year-old-kid-loses-hair-due-to-stress-127726.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.boldsky.com/img/2019/03/xcover-1552044182.jpg.pagespeed.ic.89gxPLdjnE.jpg" alt="Toddler Loses Hair Due To Stress" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/insync/pulse/2019/2-5-year-old-kid-loses-hair-due-to-stress-127726.html" target="_blank">Toddler Loses Hair Due To Stress</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> <div class="content_right"> <div style="min-height: 250px; margin-bottom: 10px;"> <div class="cmscontent-right1"> <div data-cb-ad-id="living-island" class="ad"> <div id='div-gpt-ad-1384229845424-7' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> </div> </div> </div> <div id="VTN_CB_300x250"></div> <div class="newsletter_form oi-dailyalerts" style="clear: both;"> <div class="searchText">Subscribe Newsletter</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="formNewsLetter"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" placeholder="Enter Email ID for daily updates" name="email" id="email"> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" alt="Subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="right_include_links"> <div class="non-friendly-scatter"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> </div> <div class="cmscontent-right2 clearfix"> <div id='div-gpt-ad-1384229845424-1' data-exec=0 data-adval=0 data-elementid="2" class="oiad" style="padding: 10px 0;"></div> </div> </div> <div class="bottom_island_ad"> <div style="padding-top: 10px;"> </div> <div id="crowdy-value" data-crowdynews-widget="Boldsky_home-vertical" style="height:850px;"></div> <div style="padding-top:10px;"></div> <div id="insticator-container" style="height:600px;"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script data-cfasync='false' type="text/javascript">//<![CDATA[
Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id:"941f729c-1d94-4afc-833c-e250f4fd43ca"})
//]]></script></div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div style="width: 300px;"> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl" style="margin-top: 500px;"> <span class="bs-popup-close" id="newsClose"><img data-pagespeed-lazy-src="/images/xclose-nl.png.pagespeed.ic.pe09bA980v.png" alt="NewsClose" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></span> <div class="bs-popup-cat pop-nl-writeup">
Health, Beauty, Fashion, Relationship, Cookery
</div> <div class="bs-popup-question">
Now answers to all your lifestyle
queries are 2 steps away
</div> <div class="bs-subscribe"> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="9" id="newsletterId_pop" class="newsletter-checkbox"/> <label class="newsletter-label"> <input type="hidden" name="action1"> </label> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <div class="bs-subscribe-input"> <input type="text" name="email" id="email_pop" placeholder="ENTER YOUR EMAIL HERE"> <input type="button" id="subscribebtn" value="SUBSCRIBE"> </div> <div id="popup-nl-ajax_loader_img" style="display: none;"><img data-pagespeed-lazy-src="/images/popup-loader.GIF" alt="Popup Loader" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div class="bs-subscribe-input-text">Receive lifetime benefits of our free newsletter</div> <div class="bs-subscribe-footer" id="dnd"> <a href="javascript:void(0);" style="color: #000;text-decoration: none;">No thanks, I'm better off solving my lifestyle issues myself</a> </div> </div> </div> </div> </div> </div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384229845424-2" data-exec=0 data-adval=0 data-elementid="7" class="oiad" style="clear: both;min-height:600px;"></div> </div> </div> </div> </div> <div id="bottom_content"></div> <div id="fullwrapper_footer" class="io-article-footer">
&nbsp;
<div style="clear: both;"></div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/adaptive/css/font-awesome.min.css?v=2"/> <link rel="stylesheet" href="/common/adaptive/css/footer-only.css?v=4"/> <footer id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/boldsky-logo-on1.svg" alt="Boldsky" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Boldsky in Other Languages</div> <ul style="padding:0;margin:0;"> <li style="padding-bottom: 0;"><a href="https://hindi.boldsky.com/" style="line-height: 8px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.boldsky.com/" class="lang-kannada" style="line-height: 10px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.boldsky.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.boldsky.com/" class="lang-tamil" style="line-height: 8px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.boldsky.com/" class="lang-telugu" style="line-height: 8px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.boldsky.com/" class="lang-bengali" style="line-height: 14px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.boldsky.com/" class="lang-gujarati" style="line-height: 11px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Boldsky</div> <ul style="padding:0;margin:0;"> <li><a href="/health/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Health</span></a></li> <li><a href="/beauty/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Beauty</span></a></li> <li><a href="/insync/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Insync</span></a></li> <li><a href="/cookery/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Cookery</span></a></li> <li><a href="/fashion/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Fashion</span></a></li> <li><a href="/relationship/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Relationship</span></a></li> <li><a href="/home-n-garden/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Home-n-Garden</span></a></li> <li><a href="/yoga-spirituality/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Yoga-Spirituality</span></a></li> <li><a href="/pregnancy-parenting/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Pregnancy-Parenting</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul style="padding:0;margin:0;"> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Boldsky</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/boldsky.com" rel="nofollow" class="fb-icon"> <i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Boldsky" rel="nofollow" class="tw-icon"> <i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/101367024219165721700" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCp0PDmU9L_rqiD4nDH-P2Tg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=15"/> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get breaking news alerts from Boldsky</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> </div> </div> </div> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.298'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('boldskyen.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-common-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oicommonscripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <div class="non-friendly-scatter"> <div id="zbe439884-7c2f-407b-8199-5ffb763e019e" style='display:none'></div> </div> <noscript><img height="1" width="1" alt="FB pixel" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript">if(document.getElementById("container")){var content_id=document.getElementById("container").getAttribute('data-content_id');if(content_id==121129){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0029;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}else if(content_id==121397){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0030;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}else if(content_id==121798){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0031;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}}</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('boldskyen.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='BSEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Boldsky sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Boldsky website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="943_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getDate();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> </body> <script async src="https://cdn.onthe.io/io.js/urLEWgLxcI3H"></script> <script>window._io_config=window._io_config||{};window._io_config["0.2.0"]=window._io_config["0.2.0"]||[];window._io_config["0.2.0"].push({page_url:"https://www.boldsky.com/health/nutrition/2017/pumpkin-seeds-nutrition-benefits-recipes-117708.html",page_url_canonical:"https://www.boldsky.com/health/nutrition/2017/pumpkin-seeds-nutrition-benefits-recipes-117708.html",page_title:"Pumpkin Seeds: Nutrition, Benefits &amp; Recipes",page_type:"article",page_language:"en",article_authors:["Neha Ghosh "],article_categories:["NUTRITION"],article_type:"regular",article_word_count:"1585",article_publication_date:"Tue, 12 Mar 2019 15:03:18 IST"});</script> </html>