<!DOCTYPE html> <html lang="en"> <head> <title>Preparing for your first date can be very intriguing - Boldsky.com</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="description" content="Dating tips for men helps you get your basic straight before heading for a date. if you really like the girl you are meeting for the date then you need to have a proper guidance before you meet her. Read through the article in order to have what you want. All the tips for dating that you need to know to set yourself is"/> <meta name="news_keywords" content="Dating rules for men, Dating tips for men, Rules of dating, dating and men, tips of dating"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.boldsky.com"/> <meta property="article:published_time" content="2018-03-21T11:00:00+05:30" data-published_date="2018-03-21"/> <meta property="article:author" content="Soham Senapati   " data-author="oi-Staff "/> <meta property="og:title" content="Preparing for your first date can be very intriguing"/> <meta property="og:url" content="https://www.boldsky.com/relationship/love-and-romance/2018/dating-tips-for-men-dos-and-donts-120994.html"/> <meta property="og:description" content="Dating tips for men helps you get your basic straight before heading for a date. if you really like the girl you are meeting for the date then you need to have a proper guidance before you meet her. Read through the article in order to have what you want. All the tips for dating that you need to know to set yourself is"/> <meta property="fb:app_id" content="335584269785649"/> <meta property="fb:pages" content="166845190089054"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@Boldsky"/> <meta name="twitter:image" content="https://www.boldsky.com/img/2018/03/blogimage-1521609044.jpg?21032018113723"/> <meta name="twitter:title" content="Preparing for your first date can be very intriguing"/> <meta name="twitter:url" content="https://www.boldsky.com/relationship/love-and-romance/2018/dating-tips-for-men-dos-and-donts-120994.html?21032018113723"/> <meta name="twitter:description" content="Dating tips for men helps you get your basic straight before heading for a date. if you really like the girl you are meeting for the date then you need to have a proper guidance before you meet her. Read through the article in order to have what you want. All the tips for dating that you need to know to set yourself is"/> <meta name="twitter:creator" content="Boldsky"/> <meta name="twitter:domain" content="https://www.boldsky.com"/> <meta name="DC.date.issued" content="2018-03-21T11:00:00Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.boldsky.com/relationship/love-and-romance/2018/dating-tips-for-men-dos-and-donts-120994.html"/> <link rel="amphtml" href="https://www.boldsky.com/amphtml/relationship/love-and-romance/2018/dating-tips-for-men-dos-and-donts-120994.html"> <link rel="image_src" href="https://www.boldsky.com/img/2018/03/blogimage-1521609044.jpg"/> <meta property="og:image" content="https://www.boldsky.com/img/2018/03/blogimage-1521609044.jpg"/> <link rel="shortcut icon" href="/favicon.ico"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Dating tips for men helps you get your basic straight before heading for a date. if you really like the girl you are meeting for the date then you need to have a proper guidance before you meet her. Read through the article in order to have what you want. All the tips for dating that you need to know to set yourself is" ,
         "url":"https://www.boldsky.com/relationship/love-and-romance/2018/dating-tips-for-men-dos-and-donts-120994.html",
        "name": "Preparing for your first date can be very intriguing"
}
</script> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/header-footer-style.css?v=13"> <style>
.site-languages, .site-links, .other-child-sites {
    width: 24%!important;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-style.css,article-listicle.css,newsletter.css,selection-sharer.css&v=49"/> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <meta name="p:domain_verify" content="ef3e2e62395da22fc101d11e1eeebd68"/> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.boldsky.com/" rel="dns-prefetch"/> <link href="https://gujarati.boldsky.com/" rel="dns-prefetch"/> <link href="https://bengali.boldsky.com/" rel="dns-prefetch"/> <link href="https://kannada.boldsky.com/" rel="dns-prefetch"/> <link href="https://malayalam.boldsky.com/" rel="dns-prefetch"/> <link href="https://tamil.boldsky.com/" rel="dns-prefetch"/> <link href="https://telugu.boldsky.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Boldsky";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var loadContent=false;var oldID=0;var lastScrollTop=0;var next_data_url;var prev_data_url;var next_data_cache;var prev_data_cache;var last_scroll=0;var is_loading=0;var hide_on_load=false;var ptype;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/fashion/trends/oppo-f5-sidharth-limited-edition-smartphone-launched-it-s-time-to-capture-the-real-you-120230.html'],promolimit:3};</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="0">var _sf_startpt=(new Date()).getTime()</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="1">var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="2">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="text/psajs" data-pagespeed-orig-index="3">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-90','auto',{'name':'boldskyen'});ga('create','UA-110466-3','auto',{'name':'rosboldsky'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('boldskyen.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('boldskyen.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('boldskyen.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('boldskyen.send','pageview');ga('rosboldsky.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.boldsky.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Boldsky",
  "url" : "https://www.boldsky.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.boldsky.com/images/boldsky-logo.png",
      "width": 204,
      "height": 60
    },
"sameAs" : [ "https://www.facebook.com/boldsky.com",
		    "https://twitter.com/Boldsky",
		    "https://plus.google.com/101367024219165721700"]
}
</script> </head> <body> <div id="all-page-wrapper"> <div id="fullwrapper_header"> <header> <div class="header"> <div class="header-top clearfix"> <div class="logo"><a href="/"><img src="/images/boldsky-logo.svg" data-pagespeed-no-defer alt="Boldsky"/></a></div> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li class=" ds-lang"> <a href="javascript:void(0);" class="clearfix" id="ds-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li style="width: 300px; text-align: right; margin: 4px;"> <a class="os-header-rt-search-b" href="javascript:void(0);" onclick="callSearch()"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </li> <li> <a href="javascript:void(0);" class="clearfix ds-menu ds-menu-home"> <span>MENU</span> <span class="ds-bars"> <i class="ds-bars-up"></i> <i class="ds-bars-middle"></i> <i class="ds-bars-down"></i> </span> </a> </li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
You are Blocked.Please unblock to get news alerts.<br/> <a href="/common/notification-instruction-web.html" target="_blank">Click Here</a> to know more.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <div class="ds-main-search"> </div> </div> <a href="javascript:void(0);" class="clearfix ds-clear closeSearch"> <i class="material-icons">&#xE14C;</i> </a> </ul> </nav> </div> <div class="header-nav-show"> <div id="ds-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.boldsky.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.boldsky.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.boldsky.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.boldsky.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.boldsky.com/" target="_blank" class="lang-telugu ">తెలుగు</a> </li> <li> <a href="https://bengali.boldsky.com/" target="_blank" class="lang-bengali ">বাংলা</a> </li> <li> <a href="https://gujarati.boldsky.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="ds-sub-menu-fixed clearfix"> <div class="ds-sub-menu-fixed-left"> <div class="vuukle-powerbar headerVuukleContainer"></div> <div class="headerYtubeContainer"><span class="headerYtubeText">Subscribe to Boldsky</span><div class="headerYtubeBox"><div class="g-ytsubscribe" data-channelid="UCp0PDmU9L_rqiD4nDH-P2Tg" data-layout="default" data-count="default"></div></div></div> </div> <div class="ds-sub-menu-fixed-right"> <div style="width: 300px; float: left; margin: 2px;" class="search1"> <a class="os-header-rt-search-b1" href="javascript:void(0);" onclick="callSearch()" style="float: right;width: 6px; margin-top: 10px;height: 16px;display: block;"> </a> <div class="os-search-block1" style="display:none;"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> <a href="javascript:void(0);" class="clearfix ds-menu"> <span>MENU</span> <span class="ds-bars"> <i class="ds-bars-up"></i> <i class="ds-bars-middle"></i> <i class="ds-bars-down"></i> </span> </a> </div> </div> <div class="ds-sub-sec-menu"> <div class="ds-sub-menu-block" style="height: 210px;"> <h3>HEALTH</h3> <ul class="clearfix"> <li> <a href="https://www.boldsky.com/health/wellness/">Wellness </a> </li> <li> <a href="https://www.boldsky.com/health/nutrition/">Nutrition</a> </li> <li> <a href="https://www.boldsky.com/health/diet-fitness/">Diet & Fitness</a> </li> <li> <a href="https://www.boldsky.com/health/diabetes/">Diabetes</a> </li> <li> <a href="https://www.boldsky.com/health/disorders-cure/">Disorder & Cure</a> </li> <li> <a href="https://www.boldsky.com/experts/doctors/">Experts</a> </li> <li> <a href="https://www.boldsky.com/tools/">Tools</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>BEAUTY</h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="https://www.boldsky.com/beauty/skin-care/">Skin Care</a> </li> <li> <a href="https://www.boldsky.com/beauty/hair-care/">Hair Care</a> </li> <li> <a href="https://www.boldsky.com/beauty/body-care/">Body Care</a> </li> <li> <a href="https://www.boldsky.com/beauty/make-up-tips/">Makeup</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>FASHION</h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/">Bollywood Wardrobe</a> </li> <li> <a href="https://www.boldsky.com/fashion/">Fashion Trends</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>INSYNC</h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="https://www.boldsky.com/insync/life/">Life</a> </li> <li> <a href="https://www.boldsky.com/insync/pulse/">Pulse</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>PREGNANCY & PARENTING</h3> <ul class="clearfix" style="height: 178px;"> <li> <a href="https://www.boldsky.com/pregnancy-parenting/prenatal/">Pre Natal</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/postnatal/">Post Natal</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/basics/">Basics</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/baby/">Baby</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/kids/">Kids</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>MORE</h3> <ul class="clearfix"> <li> <a href="https://www.boldsky.com/relationship/">RELATIONSHIP</a> </li> <li> <a href="https://www.boldsky.com/recipes/">RECIPES</a> </li> <li> <a href="https://www.boldsky.com/home-n-garden/">HOME & GARDEN</a> </li> <li> <a href="https://www.boldsky.com/yoga-spirituality/">SPIRITUALITY </a> </li> <li> <a href="https://photos.boldsky.com/">PHOTOS</a> </li> <li> <a href="https://www.boldsky.com/videos/">VIDEOS</a> </li> </ul> </div> </div> </div> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1409113476519-0'></div> </div> </header> <style>
.vtn-iframe-breakout{
	clear:both;
}
</style> </div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-publidhed_date="2018-03-21" data-video-info="" data-video-position=""></div> <div id="container" data-content_id="120994" data-category_name="relationship" data-category_id="11"> <div id="content_container_1"> <div class="content_left_article"> <div class="new_article_width" id="zedo_ad_content"> <nav> <div class="breadcrump clearfix" id="article-breadcrumb" data-category="Love And Romance"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span>&raquo;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/relationship/" itemprop="url"><span itemprop="title">Relationship</span></a> </div> <span>&raquo;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/relationship/love-and-romance/" itemprop="url"><span itemprop="title">Love and romance</span></a> </div> <span>&raquo;</span>Preparing for your first date can be very intriguing
</div> </nav> <header> <h1 class="articleheading">Preparing for your first date can be very intriguing</h1> <div class="io-category" style="display: none">Love And Romance</div> <div class="io-author" style="display: none">oi-Staff </div> <div class="date_time date-time" data-author="Soham Senapati   "><div class="author-profile written-by">Written By: Soham Senapati   </div> <span> <time datetime="2018-03-21T11:00:00+05:30" itemprop="datePublished">
Published: Wednesday, March 21, 2018, 11:00 [IST]
</time> </span> </div> </header> <div class="new_main_story_width io-article-body" id="story"> <div id="d_social_media"></div> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <p>In this fast-moving world, dating has become the pace of relationships. It shows the path for two individuals to find the requirement in one another, over a cup of coffee or by glancing at each other.</p> <p>Dating can be a tricky business for men. Where to go? What to do? What clothes to wear? How will it go? There are endless and more confusing questions that take refuge in our minds before, during and after the date, which is the reason for me to write this blog for all of you to have a sigh of relief. First date should go as planned and should always be a success.</p> <div id='div-gpt-ad-1456723852279-0'></div> <div class="vucato-shop big_center_img c2" data-cl-cnt="2" data-cnt-t="0" data-gal-src="/img/2018/03/blogimage-1521609044.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2018/03/xblogimage-1521609044.jpg.pagespeed.ic.pGecB9Q247.jpg" class="image_listical c1" alt="Dating rules for men" title="Dating rules for men" data-cl-slideshow="" data-cl-title="Dating rules for men" data-cl-description="" data-cl-imageid="120994-2"/></strong></figure> </div> <div id='div-gpt-ad-1468312626651-0' class='listical-ad-left c3'></div> <p>So, here's the list to all your necessities regarding dating.</p> <h2><strong>1. Be Yourself:-</strong></h2> <p>Be as you are normally. Trying to overshadow the real you would be a turn off for the girl if she gets a minute hint of it. Don't be nervous and weird. Keep the date subtle and enjoy being the real version of yourself.</p> <p>This would lead to the initial foundation of your stepping stone to make her feel comfortable and it would be easier for you later on.</p> <h2>2. First Impressions Should Be Impactful:-</h2> <p>Having a cool attitude might get you lucky but wearing a cool outfit like ripped jeans and shabby t-shirt would be the worst impression for her.<br/>
Take my suggestion, act more classy in your look.</p> <p>According to the time of the day, choose the outfit. If it is lunch time, Go for a formal or a semi formal attire. If it is during the evening time, then wear something casual but not too casual. A pair of denims and a solid colour polo t-shirt would be a great combo.</p> <div class="vucato-shop big_center_img c2" data-cl-cnt="0" data-cnt-t="1" data-gal-src="/img/2018/03/thedateshouldbeyourcomfortzone-1521609057.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2018/03/xthedateshouldbeyourcomfortzone-1521609057.jpg.pagespeed.ic.Aqwo5tu6qo.jpg" class="image_listical c1" alt="Dating rules for men" title="Dating rules for men" data-cl-slideshow="" data-cl-title="Dating rules for men" data-cl-description="" data-cl-imageid="120994-0"/></strong></figure> </div> <div id='div-gpt-ad-1468312758033-0' class='listical-ad-right c3'></div> <h2>3. The Date Place Should Be In Your Comfort Zone:-</h2> <p>Always take the control of the situation and take the lead to choose the place of meet. This makes the girl feel better, as she seeks for someone to take control. Plus, knowing the place gives your nervous system some relaxation. This helps a lot.</p> <h2>4. Be Confident In Your Approach:-</h2> <p>Women love to see confidence in men. If you are going on a date and seem to be nervous and less confident, it might be a big 'NO' from her side for further dates. Talk about topics that show your enthusiasm. She will get to know that you are passionate in knowing her. This shows her your level of confidence.</p> <h2>5. Have A Free Flow Conversation:-</h2> <p>Keeping up with the conversation and listening to her will let her open up more about herself. Let the flow continue and keep putting up topics in front of her to let her open up her inner thoughts.<br/>
Having a free flow conversation makes the girl feel comfortable and let's you into her personal thoughts.</p> <h2>6. Bring Etiquettes To The Show :-</h2> <p>If you want to secure the first date making her want more, remember you need to show your etiquettes to her. Women judge men based on their behaviour and etiquettes.<br/>
Remember, the next time you need to hold the door, pull the chair, etc. They might look old school; but trust me, they take you way ahead with your dating skills.</p> <div class="vucato-shop big_center_img c2" data-cl-cnt="1" data-cnt-t="2" data-gal-src="/img/2018/03/learntocompliment-1521609051.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2018/03/xlearntocompliment-1521609051.jpg.pagespeed.ic.R9PPOFS-u8.jpg" class="image_listical c1" alt="Dating rules for men" title="Dating rules for men" data-cl-slideshow="" data-cl-title="Dating rules for men" data-cl-description="" data-cl-imageid="120994-1"/></strong></figure> </div> <h2>7. Learn To Compliment:-</h2> <p>Compliment never fails to amuse girls. Girls put in a lot of effort to look good for a date, and if they don't receive a compliment, they tend to have a set back. You don't want a set back. Remember to compliment.</p> <h2>8. Never Talk About The Future:-</h2> <p>Guys brag a lot about what they want to do in future. Stop it. Girls don't want to know and seriously not in the first date. Let her be with you for a few more dates and then you can probably open up about your future.</p> <p>These are the most basics of the basic dating rules you need to follow while going on a date or a 'first date'. Remember it's all about being subtle and energetic about portraying who you are. Don't do anything over or under. Keep it steady and you are set to rock.</p> <p>Happy dating, fellas!</p> <p>Feel free to drop in your feedback in the comment section.</p> </div> <div class="oi-article-rt"> <div id="div-gpt-ad-1431494114668-6" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/relationship/love-and-romance/2018/unique-dating-ideas-for-introverts-120767.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/03/xcoverimagee-1520580168.jpg.pagespeed.ic.5w6QM5e23i.jpg"/></a> <a href="/relationship/love-and-romance/2018/unique-dating-ideas-for-introverts-120767.html?h=related-right-articles" class="os-short-text">Unique Dating Ideas For Introverts</a></li> <li class="clearfix"><a href="/relationship/love-and-romance/2018/the-perks-of-dating-someone-from-the-same-profession-119696.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/01/xcoverimagee-03-1514974506.jpg.pagespeed.ic.hb0CmlO9SJ.jpg"/></a> <a href="/relationship/love-and-romance/2018/the-perks-of-dating-someone-from-the-same-profession-119696.html?h=related-right-articles" class="os-short-text">The Perks Of Dating Someone From The Same Profession</a></li> <li class="clearfix"><a href="/relationship/love-and-romance/2017/advantages-of-dating-a-guy-younger-to-you-119634.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2017/12/xci-29-1514546073.jpg.pagespeed.ic.a65pZ422-h.jpg"/></a> <a href="/relationship/love-and-romance/2017/advantages-of-dating-a-guy-younger-to-you-119634.html?h=related-right-articles" class="os-short-text">Advantages Of Dating A Guy Younger To You</a></li> <li class="clearfix"><a href="/insync/pulse/2017/smells-that-can-turn-men-on-118561.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2017/11/xvanilla-07-1510059325.jpg.pagespeed.ic.VkfRNkmTwr.jpg"/></a> <a href="/insync/pulse/2017/smells-that-can-turn-men-on-118561.html?h=related-right-articles" class="os-short-text">Smells Which Can Turn Men On That Are Scientifically Proven!</a></li> <li class="clearfix"><a href="/relationship/beyond-love/2017/toxic-people-to-avoid-dating-118454.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2017/11/xdating1-02-1509619644.jpg.pagespeed.ic.57qeYL_RoI.jpg"/></a> <a href="/relationship/beyond-love/2017/toxic-people-to-avoid-dating-118454.html?h=related-right-articles" class="os-short-text">Toxic People To Avoid Dating</a></li> <li class="clearfix"><a href="/relationship/beyond-love/2017/reasons-you-dont-need-to-impress-your-boyfriends-mother-118345.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2017/10/xboyfriends-mom1-30-1509338788.jpg.pagespeed.ic.DLgpRsq4Hw.jpg"/></a> <a href="/relationship/beyond-love/2017/reasons-you-dont-need-to-impress-your-boyfriends-mother-118345.html?h=related-right-articles" class="os-short-text">10 Reasons You Don't Need To Impress Your Boyfriend’s Mother</a></li> <li class="clearfix"><a href="/relationship/marriage-and-beyond/2017/phases-of-married-life-118397.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2017/10/xmarriage-31-1509441369.jpg.pagespeed.ic.LtddRwd2h1.jpg"/></a> <a href="/relationship/marriage-and-beyond/2017/phases-of-married-life-118397.html?h=related-right-articles" class="os-short-text">The Hardest Phases Of Married Life</a></li> </ul> </div> </div> </div> <div id="notification-link" style="display:none;clear:both;"><p>Boldsky - Get breaking news alerts. <span id="notify-subscribe">Subscribe to Boldsky.</span></p></div> </div> </article> <div class="related_content_block" id="related_content_display"> </div> <div id="div-clmb-ctn-298928-1" style="clear:both;min-height:2px;width:100%;clear:both;" data-slot="298928" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298929-1" style="clear:both;min-height:2px;width:100%;" data-slot="298929" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div></div> <div id="tag-container" class="tags" data-tags="dating, couples, tips, men, dating tips, romance, love" data-eng-tags="dating, couples, tips, men, dating tips, romance, love"> <div id="inread"></div> <div style="clear: both;"></div> <span class="tags_head">Read more about: </span> <a title="dating" href="/topic/dating">dating</a> <a title="couples" href="/topic/couples">couples</a> <a title="tips" href="/topic/tips">tips</a> <a title="men" href="/topic/men">men</a> <a title="dating tips" href="/topic/dating-tips">dating tips</a> <a title="romance" href="/topic/romance">romance</a> <a title="love" href="/topic/love">love</a><div style="clear: both; padding-bottom: 5px;"></div> </div> <div class="story_time">Story first published: Wednesday, March 21, 2018, 11:00 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2018/03/21/">Mar 21, 2018</a> </div> </div> </div> <div class="comments_div"> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/health/diet-fitness/2018/warm-water-with-honey-raw-garlic-120963.html" target="_blank"> <img src="https://www.boldsky.com/img/2018/03/x3-1521465620.jpg.pagespeed.ic.MiTZUl-cBR.jpg" alt="Drink Warm Water With Honey and Raw Garlic for Weight Loss" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/health/diet-fitness/2018/warm-water-with-honey-raw-garlic-120963.html" target="_blank">Drink Warm Water With Honey and Raw Garlic for Weight Loss</a></h5> <div class="clear"></div> </li> <li> <a href="/relationship/love-and-romance/2018/ten-old-romantic-songs-to-dedicate-to-your-girlfriend-120957.html" target="_blank"> <img src="https://www.boldsky.com/img/2018/03/xblogimage-1521458840.jpg.pagespeed.ic._KQ2nmxzFh.jpg" alt="Old Romantic Songs To Dedicate To Your Girlfriend" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/relationship/love-and-romance/2018/ten-old-romantic-songs-to-dedicate-to-your-girlfriend-120957.html" target="_blank">Old Romantic Songs To Dedicate To Your Girlfriend</a></h5> <div class="clear"></div> </li> <li> <a href="/insync/life/2018/most-passionate-zodiac-signs-listed-according-to-their-ranking-120956.html" target="_blank"> <img src="https://www.boldsky.com/img/2018/03/x3-1521463813.jpg.pagespeed.ic.zIJYOdqUL4.jpg" alt="These 4 Signs Are The Most Passionate Zodiac Signs" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/insync/life/2018/most-passionate-zodiac-signs-listed-according-to-their-ranking-120956.html" target="_blank">These 4 Signs Are The Most Passionate Zodiac Signs</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> <div class="content_right"> <div style="min-height: 250px; margin-bottom: 10px;"> <div data-cb-ad-id="living-island" class="ad"> <div id='div-gpt-ad-1384229845424-7'></div> </div> </div> <div id="VTN_CB_300x250"></div> <div class="searchText">Subscribe Newsletter</div> <div class="newsletter_form" style="clear: both; height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="formNewsLetter"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" placeholder="Enter Email ID for daily updates" name="email" id="email"> </div> <div class="newsletter_form_submit"> <input type="image" src="data:image/jpeg;base64,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" alt="Subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form></div> <div id="div-clmb-ctn-299665-1" style="padding:10px 0;min-height:2px;width:100%;clear: both;" data-slot="299665" data-position="1" data-section="0" data-ua="D" class="colombia"></div> <div class="right_include_links"> <div class="non-friendly-scatter"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> </div> <div id='div-gpt-ad-1384229845424-1' style="padding: 10px 0;"></div> </div> <div class="bottom_island_ad"> <div style="padding-top: 10px;"> </div> <div id="crowdy-value" data-crowdynews-widget="Boldsky_home-vertical" style="height: 850px;"></div> <div style="width: 300px;"> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl" style="margin-top: 500px;"> <span class="bs-popup-close" id="newsClose"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABcAAAAXCAMAAADX9CSSAAABKVBMVEUBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIFBAYHBggIBwkJCAoKCQsMCw0NDA4QDxEREBIaGRscGx0/PkBAP0FYV1hZWFlqaWpramuBgYKIiImJiYqKiouLi4yMjI2ampucnJ2dnZ6enp+fn6ChoaKioqO0tLW2tre7u7y/v8DJycnV1dXX19fZ2dnh4eHt7e3v7+/09PT6+vr////u1sVtAAAANnRSTlMAOz1BQkNGSElMTU5SV5KUlZibnJ2foKSlp6mrtL7GyMnMzc7P0tPV19re5Obn6Ons7e7y9fYFLA7yAAAA+UlEQVQoz2WR11qCQQxEx4oKYsOODXvDgh5QsHfFhl2sef+H8GL/pTlXOZPsJl8iOTVFR5dSy2OdIVUqNI5Xoq1sR6lUt7eHqVbc2R3Uqk+S6gAyae9tAzRLmgfI/xw4+952gUWpHoBD+84BXNrzFkCLuggSH0DeCg77NRH8e2yvnNtDQDNa9Q3PrGh3Hta0WZruzd5L8Ua5/sI+7dTDuiaD6NpuMi92EtCselxwZY9A0Y4cDqoRIF1wA2a/gkRYWgCy9uTq9n9vAZKSGgD2fMPcDkCrJMX+7XPILTpeY4/4w1S/GCgfMjJdcufaqy4fjiWSqZWp3kjAf+UtXPn3ONVjAAAAAElFTkSuQmCC" alt="NewsClose"/></span> <div class="bs-popup-cat pop-nl-writeup">
Health, Beauty, Fashion, Relationship, Cookery
</div> <div class="bs-popup-question">
Now answers to all your lifestyle
queries are 2 steps away
</div> <div class="bs-subscribe"> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="9" id="newsletterId_pop" class="newsletter-checkbox"/> <label class="newsletter-label"> <input type="hidden" name="action1"> </label> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <div class="bs-subscribe-input"> <input type="text" name="email" id="email_pop" placeholder="ENTER YOUR EMAIL HERE"> <input type="button" id="subscribebtn" value="SUBSCRIBE"> </div> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="data:image/gif;base64,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" alt="Popup Loader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div class="bs-subscribe-input-text">Receive lifetime benefits of our free newsletter</div> <div class="bs-subscribe-footer" id="dnd"> <a href="javascript:void(0);" style="color: #000;text-decoration: none;">No thanks, I'm better off solving my lifestyle issues myself</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <div id="fullwrapper_footer" class="io-article-footer">
&nbsp;
<div style="clear: both;"></div> <div class="ds-overlay"></div> <link rel="stylesheet" href="/common/adaptive/css/font-awesome.min.css?v=2"/> <link rel="stylesheet" href="/common/adaptive/css/footer-only.css?v=4"/> <footer id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/boldsky-logo-on1.svg" alt="Boldsky"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Boldsky in Other Languages</div> <ul style="padding:0;margin:0;"> <li style="padding-bottom: 0;"><a href="https://hindi.boldsky.com/" style="line-height: 8px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.boldsky.com/" class="lang-kannada" style="line-height: 10px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.boldsky.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.boldsky.com/" class="lang-tamil" style="line-height: 8px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.boldsky.com/" class="lang-telugu" style="line-height: 8px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.boldsky.com/" class="lang-bengali" style="line-height: 14px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.boldsky.com/" class="lang-gujarati" style="line-height: 11px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Boldsky</div> <ul style="padding:0;margin:0;"> <li><a href="/health/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Health</span></a></li> <li><a href="/beauty/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Beauty</span></a></li> <li><a href="/insync/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Insync</span></a></li> <li><a href="/cookery/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Cookery</span></a></li> <li><a href="/fashion/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Fashion</span></a></li> <li><a href="/relationship/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Relationship</span></a></li> <li><a href="/home-n-garden/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Home-n-Garden</span></a></li> <li><a href="/yoga-spirituality/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Yoga-Spirituality</span></a></li> <li><a href="/pregnancy-parenting/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Pregnancy-Parenting</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul style="padding:0;margin:0;"> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Boldsky</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/boldsky.com" rel="nofollow" class="fb-icon"> <i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Boldsky" rel="nofollow" class="tw-icon"> <i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/101367024219165721700" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCp0PDmU9L_rqiD4nDH-P2Tg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </footer> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4">function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=11"/> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get breaking news alerts from Boldsky</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <script type="text/psajs" data-pagespeed-orig-index="5">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> </div> </div> </div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var topSlot=[];var bottomSlot=[];var viroolSlot;var refreshSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){googletag.defineSlot('/1008496/living-728x90',[[728,90],[970,90],[970,250]],'div-gpt-ad-1409113476519-0').addService(googletag.pubads());if(screen.width>=1280){googletag.defineSlot('/1008496/boldsky-inside-eng-right-rail',[[160,600],[120,600],[300,250],[300,600]],'div-gpt-ad-1431494114668-6').addService(googletag.pubads());}googletag.defineSlot('/1008496/living-island',[[300,250],[300,600]],'div-gpt-ad-1384229845424-7').addService(googletag.pubads());googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Boldsky','div-gpt-ad-1456723852279-0').addService(googletag.pubads());googletag.defineSlot('/1008496/boldsky-300x250-right',[300,250],'div-gpt-ad-1384229845424-1').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1468312626651-0')){var listicles_slot1=googletag.defineSlot('/1008496/bs-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1468312626651-0').addService(googletag.pubads());}if(document.getElementById('div-gpt-ad-1468312758033-0')){var listicles_slot2=googletag.defineSlot('/1008496/bs-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1468312758033-0').addService(googletag.pubads());}googletag.defineSlot('/1008496/vuukle-comments-300x250',[[300,250],[728,90],[970,90],[970,250]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1409113476519-0');googletag.display('div-gpt-ad-1384229845424-7');googletag.display('div-gpt-ad-1384229845424-1');googletag.display('div-gpt-ad-1506054776114-0');googletag.display('div-gpt-ad-1456723852279-0');if(document.getElementById('div-gpt-ad-1468312626651-0')){googletag.display('div-gpt-ad-1468312626651-0');}if(document.getElementById('div-gpt-ad-1468312758033-0')){googletag.display('div-gpt-ad-1468312758033-0');}if(screen.width>=1280){googletag.display('div-gpt-ad-1431494114668-6');}googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===listicles_slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468312626651-0').innerHTML=adContent;document.getElementById('div-gpt-ad-1468312626651-0').style.display='block';}}if(e.slot===listicles_slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468312758033-0').innerHTML=adContent;document.getElementById('div-gpt-ad-1468312758033-0').style.display='block';}}});});}catch(err){console.log("Article Page Block : "+err);}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.14'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <div class="non-friendly-scatter"> <div id="zbe439884-7c2f-407b-8199-5ffb763e019e" style='display:none'></div> </div> <noscript><img height="1" width="1" alt="FB pixel" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>