<!DOCTYPE html> <html lang="en"> <head> <title>Can Heart Attack Symptoms Be Different In Men And Women? - Boldsky.com</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="description" content="Here is a list of minute differences in heart attack symptoms in both men and women that you must know."/> <meta name="news_keywords" content="heart attack symptoms, heart attack causes, heart attack symptoms in men, heart attack symptoms in women"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.boldsky.com"/> <meta property="article:published_time" content="2017-12-24T18:00:00+05:30" data-published_date="2017-12-24"/> <meta property="article:author" content="Chandana Rao"/> <meta property="og:title" content="Can Heart Attack Symptoms Be Different In Men And Women?"/> <meta property="og:url" content="https://www.boldsky.com/health/wellness/2017/heart-attack-symptoms-men-women-119517.html"/> <meta property="og:description" content="Here is a list of minute differences in heart attack symptoms in both men and women that you must know."/> <meta property="fb:app_id" content="335584269785649"/> <meta property="fb:pages" content="166845190089054"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@Boldsky"/> <meta name="twitter:image" content="https://www.boldsky.com/img/2017/12/coverimage-22-1513934379.jpg?24122017180135"/> <meta name="twitter:title" content="Can Heart Attack Symptoms Be Different In Men And Women?"/> <meta name="twitter:url" content="https://www.boldsky.com/health/wellness/2017/heart-attack-symptoms-men-women-119517.html?24122017180135"/> <meta name="twitter:description" content="Here is a list of minute differences in heart attack symptoms in both men and women that you must know."/> <meta name="twitter:creator" content="Boldsky"/> <meta name="twitter:domain" content="https://www.boldsky.com"/> <meta name="DC.date.issued" content="2017-12-24T18:00:00Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.boldsky.com/health/wellness/2017/heart-attack-symptoms-men-women-119517.html"/> <link rel="amphtml" href="https://www.boldsky.com/amphtml/health/wellness/2017/heart-attack-symptoms-men-women-119517.html"> <link rel="image_src" href="https://www.boldsky.com/img/2017/12/coverimage-22-1513934379.jpg"/> <meta property="og:image" content="https://www.boldsky.com/img/2017/12/coverimage-22-1513934379.jpg"/> <link rel="shortcut icon" href="/favicon.ico"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Here is a list of minute differences in heart attack symptoms in both men and women that you must know." ,
         "url":"https://www.boldsky.com/health/wellness/2017/heart-attack-symptoms-men-women-119517.html",
        "name": "Can Heart Attack Symptoms Be Different In Men And Women?"
}
</script> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-style.css,article-listicle.css,newsletter.css,selection-sharer.css&v=39"/> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <meta name="p:domain_verify" content="ef3e2e62395da22fc101d11e1eeebd68"/> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.boldsky.com/" rel="dns-prefetch"/> <link href="https://gujarati.boldsky.com/" rel="dns-prefetch"/> <link href="https://bengali.boldsky.com/" rel="dns-prefetch"/> <link href="https://kannada.boldsky.com/" rel="dns-prefetch"/> <link href="https://malayalam.boldsky.com/" rel="dns-prefetch"/> <link href="https://tamil.boldsky.com/" rel="dns-prefetch"/> <link href="https://telugu.boldsky.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Boldsky";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var loadContent=false;var oldID=0;var lastScrollTop=0;var next_data_url;var prev_data_url;var next_data_cache;var prev_data_cache;var last_scroll=0;var is_loading=0;var hide_on_load=false;var ptype;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/insync/life/2017/take-your-selfie-game-up-a-notch-with-the-new-oppo-f5-118870.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript'>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-90','auto',{'name':'boldskyen'});ga('create','UA-110466-3','auto',{'name':'rosboldsky'});ga('dhoneindia.send','pageview');ga('boldskyen.send','pageview');ga('rosboldsky.send','pageview');if(ga_author_name!=undefined&&ga_author_name!=""){ga('boldskyen.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('boldskyen.set','dimension3',ga_published_date);}</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.boldsky.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Boldsky",
  "url" : "https://www.boldsky.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.boldsky.com/images/boldsky-logo.png",
      "width": 204,
      "height": 60
    },
"sameAs" : [ "https://www.facebook.com/boldsky.com",
		    "https://twitter.com/Boldsky",
		    "https://plus.google.com/101367024219165721700"]
}
</script> </head> <body> <div id="all-page-wrapper"> <div id="fullwrapper_header"><link rel='stylesheet' type='text/css' href="/common/adaptive/css/header-footer-style.css?v=11"> <header> <div class="header"> <div class="header-top clearfix"> <div class="logo"><a href="/"><img src="/images/boldsky-logo.svg" data-pagespeed-no-defer alt="Boldsky"/></a></div> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li class=" ds-lang"> <a href="javascript:void(0);" class="clearfix" id="ds-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li style="width: 300px; text-align: right; margin: 4px;"> <a class="os-header-rt-search-b" href="javascript:void(0);" onclick="callSearch()"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </li> <li> <a href="javascript:void(0);" class="clearfix ds-menu ds-menu-home"> <span>MENU</span> <span class="ds-bars"> <i class="ds-bars-up"></i> <i class="ds-bars-middle"></i> <i class="ds-bars-down"></i> </span> </a> </li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
You are Blocked.Please unblock to get news alerts.<br/> <a href="/common/notification-instruction-web.html" target="_blank">Click Here</a> to know more.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <div class="ds-main-search"> </div> </div> <a href="javascript:void(0);" class="clearfix ds-clear closeSearch"> <i class="material-icons">&#xE14C;</i> </a> </ul> </nav> </div> <div class="header-nav-show"> <div id="ds-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.boldsky.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.boldsky.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.boldsky.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.boldsky.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.boldsky.com/" target="_blank" class="lang-telugu ">తెలుగు</a> </li> <li> <a href="https://bengali.boldsky.com/" target="_blank" class="lang-bengali ">বাংলা</a> </li> <li> <a href="https://gujarati.boldsky.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="ds-sub-menu-fixed clearfix"> <div class="ds-sub-menu-fixed-left"> <div class="vuukle-powerbar headerVuukleContainer"></div> <div class="headerYtubeContainer"><span class="headerYtubeText">Subscribe to Boldsky</span><div class="headerYtubeBox"><div class="g-ytsubscribe" data-channelid="UCp0PDmU9L_rqiD4nDH-P2Tg" data-layout="default" data-count="default"></div></div></div> </div> <div class="ds-sub-menu-fixed-right"> <div style="width: 300px; float: left; margin: 2px;" class="search1"> <a class="os-header-rt-search-b1" href="javascript:void(0);" onclick="callSearch()" style="float: right;width: 6px; margin-top: 10px;height: 16px;display: block;"> </a> <div class="os-search-block1" style="display:none;"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> <a href="javascript:void(0);" class="clearfix ds-menu"> <span>MENU</span> <span class="ds-bars"> <i class="ds-bars-up"></i> <i class="ds-bars-middle"></i> <i class="ds-bars-down"></i> </span> </a> </div> </div> <div class="ds-sub-sec-menu"> <div class="ds-sub-menu-block" style="height: 210px;"> <h3>HEALTH</h3> <ul class="clearfix"> <li> <a href="https://www.boldsky.com/health/wellness/">Wellness </a> </li> <li> <a href="https://www.boldsky.com/health/nutrition/">Nutrition</a> </li> <li> <a href="https://www.boldsky.com/health/diet-fitness/">Diet & Fitness</a> </li> <li> <a href="https://www.boldsky.com/health/diabetes/">Diabetes</a> </li> <li> <a href="https://www.boldsky.com/health/disorders-cure/">Disorder & Cure</a> </li> <li> <a href="https://www.boldsky.com/experts/doctors/">Experts</a> </li> <li> <a href="https://www.boldsky.com/tools/">Tools</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>BEAUTY</h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="https://www.boldsky.com/beauty/skin-care/">Skin Care</a> </li> <li> <a href="https://www.boldsky.com/beauty/hair-care/">Hair Care</a> </li> <li> <a href="https://www.boldsky.com/beauty/body-care/">Body Care</a> </li> <li> <a href="https://www.boldsky.com/beauty/make-up-tips/">Makeup</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>FASHION</h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/">Bollywood Wardrobe</a> </li> <li> <a href="https://www.boldsky.com/fashion/">Fashion Trends</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>INSYNC</h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="https://www.boldsky.com/insync/life/">Life</a> </li> <li> <a href="https://www.boldsky.com/insync/pulse/">Pulse</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>PREGNANCY & PARENTING</h3> <ul class="clearfix" style="height: 178px;"> <li> <a href="https://www.boldsky.com/pregnancy-parenting/prenatal/">Pre Natal</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/postnatal/">Post Natal</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/basics/">Basics</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/baby/">Baby</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/kids/">Kids</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>MORE</h3> <ul class="clearfix"> <li> <a href="https://www.boldsky.com/relationship/">RELATIONSHIP</a> </li> <li> <a href="https://www.boldsky.com/recipes/">RECIPES</a> </li> <li> <a href="https://www.boldsky.com/home-n-garden/">HOME & GARDEN</a> </li> <li> <a href="https://www.boldsky.com/yoga-spirituality/">SPIRITUALITY </a> </li> <li> <a href="https://photos.boldsky.com/">PHOTOS</a> </li> <li> <a href="https://www.boldsky.com/videos/">VIDEOS</a> </li> </ul> </div> </div> </div> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1409113476519-0'></div> </div> </header> </div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-publidhed_date="2017-12-24" data-video-info="" data-video-position=""></div> <div id="container" data-content_id="119517" data-category_name="health" data-category_id="6"> <div id="content_container_1"> <div class="content_left"> <div class="new_article_width" id="zedo_ad_content"> <nav> <div class="breadcrump clearfix" id="article-breadcrumb" data-category="Wellness"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span>&raquo;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/health/" itemprop="url"><span itemprop="title">Health</span></a> </div> <span>&raquo;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/health/wellness/" itemprop="url"><span itemprop="title">Wellness</span></a> </div> <span>&raquo;</span>Can Heart Attack Symptoms Be Different In Men And Women?
</div> </nav> <header> <h1 class="articleheading">Can Heart Attack Symptoms Be Different In Men And Women?</h1> <div class="io-category" style="display: none">Wellness</div> <div class="io-author" style="display: none">Chandana Rao</div> <div class="date_time date-time" data-author="Chandana Rao"><div class="author-profile written-by">By: Chandana Rao</div> <span> <time datetime="2017-12-24T18:00:00+05:30" itemprop="datePublished">
Published: Sunday, December 24, 2017, 18:00 [IST]
</time> </span> </div> </header> <div class="new_main_story_width io-article-body" id="story"> <div id="d_social_media"></div> <article> <div class="ecom-ad-content"> <p>As humans, be it men, women or children, all of us would be certainly afraid of diseases and death, because we are wired that way in our subconscious mind.</p> <p>Even as children, if we can remember, we were always afraid of the possibility of being affected by dangerous diseases, as our elders taught us how devastating those diseases could be, even though we never fully grasped the concept.</p> <div id='div-gpt-ad-1456723852279-0'></div> <p>As we got older, after educating ourselves about diseases and how the body works, we would come to have a better idea about diseases and death.</p> <div class="vucato-shop big_center_img c2" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2017/12/coverimage-22-1513934379.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2017/12/xcoverimage-22-1513934379.jpg.pagespeed.ic.4gKeCmBAaz.jpg" class="image_listical c1" alt="heart attack symptoms" title="heart attack symptoms" data-cl-slideshow="" data-cl-title="heart attack symptoms" data-cl-description="" data-cl-imageid="119517-0"/></strong></figure> </div> <div id='div-gpt-ad-1468312626651-0' class='listical-ad-left c3'></div> <p>Also, our experiences with being affected by diseases and seeing our near and dear ones being affected by certain diseases did teach us a lot in terms of how the symptoms work.</p> <p>Now, as we know, most diseases come with symptoms, in fact, any disease or ailment can be described as a group of symptoms which cause discomfort to the person affected by it.</p> <p>Symptoms are also a way to get help for your diseases sooner and prevent major health complications.</p> <p>For example, if you are getting constant stomach aches and you are able to recognise it as a symptom of a digestive disorder, you may go to the doctor in time and get treated before it turns into something worse!</p> <p>So, learning more about the symptoms of various diseases and being able to recognise them is very important!</p> <p>Now, we may already know that the human body has 5 vital organs namely, the heart, lungs, kidneys, liver and the brain.</p> <p>Even if the vital organs are affected or damaged in the slightest, it could lead to serious consequences, including death!</p> <div class="vucato-shop big_center_img c2" data-cl-cnt="2" data-cnt-t="1" data-gal-src="/img/2017/12/1-menheartattack-22-1513934367.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2017/12/x1-menheartattack-22-1513934367.jpg.pagespeed.ic.SFDc8az-Zf.jpg" class="image_listical c1" alt="heart attack symptoms" title="heart attack symptoms" data-cl-slideshow="" data-cl-title="heart attack symptoms" data-cl-description="" data-cl-imageid="119517-2"/></strong></figure> </div> <div id='div-gpt-ad-1468312758033-0' class='listical-ad-right c3'></div> <p><strong>Heart Attack Symptom Differences In Men & Women</strong></p> <p>Heart attack is also one such serious condition in which oxygenated blood does not reach the heart, due to clots present in the arteries, thus making the heart stop!</p> <p>Heart attacks in most cases lead to death and it is one of the most common conditions seen in people today!</p> <p>Now, there are a few common symptoms of heart attack which are the same in men and women; however, recent research studies have shown that there are some symptoms that could be specific to both men and women.</p> <p>As we know, men and women have a number of physiological and psychological differences.</p> <p>These differences in the makeup of our structures can bring about differences in how certain diseases affect us.</p> <p>So, even when it comes to symptoms of certain diseases, they could be different in both men and women.</p> <p>For example, in certain sexually transmitted diseases (STDs) like chlamydia, a women may experience lower abdomen cramps, while this symptom is absent in men for the same disease.</p> <p>So, even with heart attacks, there could be minute differences in symptoms in both men and women.</p> <p>It is important to know about these differences because it would become easier for you to recognise them earlier and seek help immediately.</p> <p>Most of us may not be aware of these small differences in heart attack symptoms between men and women, so we may mistake those symptoms for something else and may not seek help!</p> <p>After years of research and collecting data on how men and women describe their heart attack symptoms, researchers were able to draw out a list of differences between genders when it comes to heart attacks.</p> <p>They say that these differences could be because of the basic structural and hormonal differences seen in men and women.</p> <p>Now, have a look at some of the common symptoms of heart attacks and also the specific differences between the genders, which are as mentioned below.</p> <p>List Of Symptoms Which Are Found In Both Men & Women<br/>
Feeling of fullness in the center of the chest, dizziness, pain in the neck, pain in both the arms, pain in the jaw and shoulders, grey pallor, nausea, chills, sweating, cold skin, fainting, etc.</p> <div class="vucato-shop big_center_img c2" data-cl-cnt="1" data-cnt-t="2" data-gal-src="/img/2017/12/2-womenheartattack-22-1513934374.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2017/12/2-womenheartattack-22-1513934374.jpg" class="image_listical c1" alt="heart attack symptoms" title="heart attack symptoms" data-cl-slideshow="" data-cl-title="heart attack symptoms" data-cl-description="" data-cl-imageid="119517-1"/></strong></figure> </div> <p><strong>List Of Symptoms Specific To Women</strong></p> <p>Tightness or discomfort in the throat, pressing sensation in the chest area, vomiting, pain in the middle and upper back area, palpitations, coughing, etc.</p> <p>List Of Symptoms Specific To Men</p> <p>Discomfort in the right side of the chest, dull ache in the chest, indigestion (a few days before a heart attack), shortness of breath, etc.</p> <p><strong>Note:</strong> The above-mentioned gender specific symptoms could sometimes be seen in other genders as well, as in symptoms specific in men can also be seen in women and vice versa, so when any of these symptoms are experienced, medical attention must be sought regardless of the gender differences.</p> </div> </article> <div class="related_content_block" id="related_content_display"> </div> <div id="div-clmb-ctn-298928-1" style="clear:both;min-height:2px;width:100%;clear:both;" data-slot="298928" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298929-1" style="clear:both;min-height:2px;width:100%;" data-slot="298929" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div></div> <div id="tag-container" class="tags" data-tags="heart, heart attack, men, women" data-eng-tags="heart, heart attack, men, women"> <div id="inread"></div> <div style="clear: both;"></div> <span class="tags_head">Read more about: </span> <a title="heart" href="/topic/heart">heart</a>, <a title="heart attack" href="/topic/heart-attack">heart attack</a>, <a title="men" href="/topic/men">men</a>, <a title="women" href="/topic/women">women</a><div style="clear: both; padding-bottom: 5px;"></div> </div> <div class="story_time">Story first published: Sunday, December 24, 2017, 18:00 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2017/12/24/">Dec 24, 2017</a> </div> </div> </div> <div class="comments_div"> <div id="vuukle_div">Please Wait while comments are loading...</div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/health/diet-fitness/2017/11-ways-to-go-on-a-sugar-free-diet-plan-119507.html" target="_blank"> <img src="https://www.boldsky.com/img/2017/12/xcoverdefault-22-1513923065.png.pagespeed.ic.yCBfdLY9Di.jpg" alt="11 Ways To Go On A Sugar-free Diet Plan " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/health/diet-fitness/2017/11-ways-to-go-on-a-sugar-free-diet-plan-119507.html" target="_blank">11 Ways To Go On A Sugar-free Diet Plan </a></h5> <div class="clear"></div> </li> <li> <a href="/health/wellness/2017/foods-to-avoid-with-high-blood-pressure-hypertension-119504.html" target="_blank"> <img src="https://www.boldsky.com/img/2017/12/xcoverimage-22-1513917345.jpg.pagespeed.ic.wSbjjD-xzJ.jpg" alt="10 Foods To Strictly Avoid If You Have High Blood Pressure (Hypertension)" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/health/wellness/2017/foods-to-avoid-with-high-blood-pressure-hypertension-119504.html" target="_blank">10 Foods To Strictly Avoid If You Have High Blood Pressure (Hypertension)</a></h5> <div class="clear"></div> </li> <li> <a href="/insync/life/2017/2018-zodiac-predictions-for-sun-signs-119500.html" target="_blank"> <img src="https://www.boldsky.com/img/2017/12/leo-21-1513864575.jpg" alt="A Sneak Peek of 2018 Based On Your Zodiac Sign" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/insync/life/2017/2018-zodiac-predictions-for-sun-signs-119500.html" target="_blank">A Sneak Peek of 2018 Based On Your Zodiac Sign</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> <div class="content_right"> <div id="VTN_CB_300x250"></div> <div class="searchText">Subscribe Newsletter</div> <div class="newsletter_form" style="clear: both; height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="formNewsLetter"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" placeholder="Enter Email ID for daily updates" name="email" id="email"> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" alt="Subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form></div> <div style="min-height: 250px; margin-bottom: 10px; margin-top: 5px;"> <div data-cb-ad-id="living-island" class="ad"> <div id='div-gpt-ad-1384229845424-7'></div> </div> </div> <div style="clear: both; margin-bottom: 10px;"> </div> <div id="div-clmb-ctn-299665-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299665" data-position="1" data-section="0" data-ua="D" class="colombia"></div> <div class="right_include_links"> <div class="non-friendly-scatter"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> </div> <div id='div-gpt-ad-1384229845424-1' style="padding: 10px 0;"></div> </div> <div class="bottom_island_ad"> <div style="padding-top: 10px;"> </div> <div id="crowdy-value" data-crowdynews-widget="Boldsky_home-vertical" style="height: 850px;"></div> <div style="width: 300px;"> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl" style="margin-top: 500px;"> <span class="bs-popup-close" id="newsClose"><img src="/images/xclose-nl.png.pagespeed.ic.pe09bA980v.png" alt="NewsClose"/></span> <div class="bs-popup-cat pop-nl-writeup">
Health, Beauty, Fashion, Relationship, Cookery
</div> <div class="bs-popup-question">
Now answers to all your lifestyle
queries are 2 steps away
</div> <div class="bs-subscribe"> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="9" id="newsletterId_pop" class="newsletter-checkbox"/> <label class="newsletter-label"> <input type="hidden" name="action1"> </label> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <div class="bs-subscribe-input"> <input type="text" name="email" id="email_pop" placeholder="ENTER YOUR EMAIL HERE"> <input type="button" id="subscribebtn" value="SUBSCRIBE"> </div> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="Popup Loader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div class="bs-subscribe-input-text">Receive lifetime benefits of our free newsletter</div> <div class="bs-subscribe-footer" id="dnd"> <a href="javascript:void(0);" style="color: #000;text-decoration: none;">No thanks, I'm better off solving my lifestyle issues myself</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <div id="fullwrapper_footer" class="io-article-footer">
&nbsp;
<div style="clear: both;"></div> <div class="ds-overlay"></div> <link rel="stylesheet" href="/common/adaptive/css/font-awesome.min.css?v=1"/> <link rel="stylesheet" href="/common/adaptive/css/footer-only.css?v=2"/> <footer id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/boldsky-logo-on1.svg" alt="Boldsky"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Boldsky in Other Languages</div> <ul style="padding:0;margin:0;"> <li style="padding-bottom: 0;"><a href="https://hindi.boldsky.com/" style="line-height: 8px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.boldsky.com/" class="lang-kannada" style="line-height: 10px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.boldsky.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.boldsky.com/" class="lang-tamil" style="line-height: 8px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.boldsky.com/" class="lang-telugu" style="line-height: 8px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.boldsky.com/" class="lang-bengali" style="line-height: 14px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.boldsky.com/" class="lang-gujarati" style="line-height: 11px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Boldsky</div> <ul style="padding:0;margin:0;"> <li><a href="/health/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Health</span></a></li> <li><a href="/beauty/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Beauty</span></a></li> <li><a href="/insync/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Insync</span></a></li> <li><a href="/cookery/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Cookery</span></a></li> <li><a href="/fashion/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Fashion</span></a></li> <li><a href="/relationship/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Relationship</span></a></li> <li><a href="/home-n-garden/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Home-n-Garden</span></a></li> <li><a href="/yoga-spirituality/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Yoga-Spirituality</span></a></li> <li><a href="/pregnancy-parenting/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Pregnancy-Parenting</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul style="padding:0;margin:0;"> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Boldsky</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/boldsky.com" rel="nofollow" class="fb-icon"> <i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Boldsky" rel="nofollow" class="tw-icon"> <i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/101367024219165721700" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCp0PDmU9L_rqiD4nDH-P2Tg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </footer> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1431494114668-6'></div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=6"/> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get breaking news alerts from Boldsky</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> </div> </div> </div> <script data-pagespeed-no-defer>(function(){var pbjsEl=document.createElement("script");pbjsEl.type="text/javascript";pbjsEl.async=true;pbjsEl.src="/common/adaptive/oijs/prebid.js?v=1.0.2";var pbjsTargetEl=document.getElementsByTagName("head")[0];pbjsTargetEl.insertBefore(pbjsEl,pbjsTargetEl.firstChild);})();</script> <script data-pagespeed-no-defer>var PREBID_TIMEOUT=3000;var googletag=googletag||{};var gptadslots=[];googletag.cmd=googletag.cmd||[];var pbjs=pbjs||{};pbjs.que=pbjs.que||[];var topSlot=[],bottomSlot=[];var adUnits=[{code:'div-gpt-ad-1409113476519-0',sizes:[[728,90],[970,90],[970,250]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11408390"}},{bidder:"aol",params:{placement:3585288,network:'10128.1',server:'adserver.adtechus.com'}}]},{code:'div-gpt-ad-1468312626651-0',sizes:[300,250],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11408387"}},{bidder:"aol",params:{placement:3585289,network:'10128.1',server:'adserver.adtechus.com'}}]},{code:'div-gpt-ad-1431494114668-6',sizes:(screen.width>=1440)?[[1,1],[160,600],[300,600]]:[[1,1],[160,600]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11408386"}},{bidder:"aol",params:{placement:3585287,network:'10128.1',server:'adserver.adtechus.com'}}]}];pbjs.bidderSettings={standard:{sendStandardTargeting:false,adserverTargeting:[{key:"hb_size",val:function(bidResponse){return bidResponse.size;}},{key:"hb_adid",val:function(bidResponse){return bidResponse.adId;}},{key:"hb_pb",val:function(bidResponse){var cpm=(bidResponse.cpm)*65;console.log(cpm);if(cpm<=130.00){return(Math.floor(cpm*0.5)/0.5).toFixed(2);}else if(cpm<=325.00){return(Math.floor(cpm*0.2)/0.2).toFixed(2);}else if(cpm<=650.00){return(Math.floor(cpm*0.04)/0.04).toFixed(2);}else{return'650.00';}}}]}};googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();});var prebidAdUnit=['div-gpt-ad-1409113476519-0','div-gpt-ad-1468312626651-0','div-gpt-ad-1431494114668-6'];pbjs.que.push(function(){pbjs.setBidderSequence('random');pbjs.enableSendAllBids();pbjs.addAdUnits(adUnits);pbjs.requestBids({timeout:PREBID_TIMEOUT,adUnitCodes:prebidAdUnit,bidsBackHandler:function(bidResponses){initAdserver();}})});function initAdserver(){if(pbjs.initAdserverSet)return;googletag.cmd.push(function(){pbjs.que.push(function(){pbjs.setTargetingForGPTAsync(prebidAdUnit);googletag.pubads().refresh([topSlot[0],bottomSlot[1],topSlot[1]]);});});pbjs.initAdserverSet=true;};setTimeout(initAdserver,PREBID_TIMEOUT);</script> <script type="text/javascript" data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var topSlot=[];var bottomSlot=[];var viroolSlot;var refreshSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){topSlot[0]=googletag.defineSlot('/1008496/living-728x90',[[728,90],[970,90],[970,250]],'div-gpt-ad-1409113476519-0').addService(googletag.pubads());if(screen.width>=1440){topSlot[1]=googletag.defineSlot('/1008496/boldsky-inside-eng-right-rail',[[1,1],[160,600],[300,600]],'div-gpt-ad-1431494114668-6').addService(googletag.pubads());refreshSlot=topSlot[1];}else if(screen.width>=1366&&screen.width<1440){topSlot[1]=googletag.defineSlot('/1008496/boldsky-inside-eng-right-rail',[[1,1],[160,600]],'div-gpt-ad-1431494114668-6').addService(googletag.pubads());refreshSlot=topSlot[1];}topSlot[2]=googletag.defineSlot('/1008496/living-island',[[300,250],[300,600]],'div-gpt-ad-1384229845424-7').addService(googletag.pubads());viroolSlot=googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Boldsky','div-gpt-ad-1456723852279-0').addService(googletag.pubads());bottomSlot[0]=googletag.defineSlot('/1008496/boldsky-300x250-right',[300,250],'div-gpt-ad-1384229845424-1').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1468312626651-0')){bottomSlot[1]=googletag.defineSlot('/1008496/bs-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1468312626651-0').addService(googletag.pubads());var listicles_slot1=bottomSlot[1];}if(document.getElementById('div-gpt-ad-1468312758033-0')){bottomSlot[2]=googletag.defineSlot('/1008496/bs-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1468312758033-0').addService(googletag.pubads());var listicles_slot2=bottomSlot[2];}bottomSlot[3]=googletag.defineSlot('/1008496/vuukle-comments-300x250',[300,250],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.enableServices();googletag.display('div-gpt-ad-1384229845424-7');googletag.pubads().refresh([topSlot[2]]);googletag.display('div-gpt-ad-1384229845424-1');googletag.pubads().refresh([bottomSlot[0]]);if(document.getElementById('div-gpt-ad-1468312758033-0')){googletag.display('div-gpt-ad-1468312758033-0');googletag.pubads().refresh([bottomSlot[2]]);}googletag.display('div-gpt-ad-1506054776114-0');googletag.pubads().refresh([bottomSlot[3]]);googletag.display('div-gpt-ad-1456723852279-0');googletag.pubads().refresh([viroolSlot]);var lineitemsArr=[4488525994,4488943341,4489068626,4488502783,4488509026,4488918936,4488972927,4488972924,4488972921,82058076];var exeflag=0;if(screen.width>=1366){exeflag=0;googletag.pubads().addEventListener('slotRenderEnded',function(event){if(event.slot===refreshSlot&&!event.isEmpty){console.log('Creative with id: '+event.creativeId+' is rendered to slot of size: '+event.size[0]+'x'+event.size[1]+', Servicename: '+event.serviceName+' LineitemId:'+event.lineItemId);if(event.lineItemId==null||lineitemsArr.indexOf(event.lineItemId)>=0){if(!exeflag){setInterval(function(){googletag.pubads().refresh([refreshSlot]);console.log('REFRESH');},75000);exeflag=1;}}}});}googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===listicles_slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468312626651-0').innerHTML=adContent;}}if(e.slot===listicles_slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468312758033-0').innerHTML=adContent;}}});});}catch(err){console.log("Article Page Block : "+err);}</script> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.14" data-headjs-load="/common/adaptive/oijs/main-built.js?v=2.69" data-pagespeed-no-defer></script> <script rel="preconnect" type="text/javascript">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script>function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script>head.ready(function(){requirejs(["jquery"],function($){if(document.getElementById('user_rating')){$("#user_rating .stars").click(function(){var grating=$(this).val();$(this).attr("checked");var content_id=$("#container").attr('data-content_id');if(typeof(content_id)!='undefined'){if(!checkUserCookie('boldsky_cookie'+content_id)){setUserCookie('boldsky_cookie'+content_id,'1',1200,'/','','');$(".user_rating_status").html("<p>Thanks For Rating..!</p>");$.ajax({url:"https://origin.boldsky.com/scripts/cms/getArticleDetails.php?type=user_rating&device=web&content="+content_id+"&rating="+grating,type:"GET",dataType:'jsonp',jsonp:"callback",jsonpCallback:'rssCallback',success:function(str){setUserCookie('boldsky_cookie'+content_id,'1',1200,'/','','');$(".user_rating_status").html("<p>Tahanks For Rating..!</p>");}});}else{$(".user_rating_status").html("<p>Already Voted..!</p>");}}});}var currentLocation=window.location.href;if(currentLocation==='https://www.boldsky.com/insync/life/2017/she-is-an-illiterate-but-is-fighter-life-117629.html?utm_source=Dailyhunt'||currentLocation==='https://www.boldsky.com/health/diet-fitness/2017/losing-weight-increases-life-expectancy-118009.html?utm_source=Dailyhunt'){new Image().src='https://api.newshuntads.com/openx/ads/decryptClickTrackCookie.php';}});});</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="zbe439884-7c2f-407b-8199-5ffb763e019e" style='display:none'></div> <script>if(document.getElementById("wrapper")){var page_type=document.getElementById("wrapper").getAttribute("data-page_type");head.ready(function(){requirejs(["jquery"],function(){$(window).load(function(){if(page_type!='homepage'){if(!checkUserCookie('zedo_random_interstitial')){!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/6f164013-c763-4eb5-9488-4222a06d72aa/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/6f164013-c763-4eb5-9488-4222a06d72aa/tm.js?data="+a+"'><"+"/script>")}("datalayer","zbe439884-7c2f-407b-8199-5ffb763e019e",true,1,1);setUserCookie('zedo_random_interstitial','1',12,'/','','');}}});});});}</script> </div> <script async src='https://cdn.onthe.io/io.js/urLEWgLxcI3H'></script> <script>if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-video-info")){var video,scripts,vid_type,videoiddiv,vedio_info,video_position,vidarr,vid_id,player,dmplayer,muteval;head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){});});videoiddiv=document.getElementById("containerMain");vedio_info=videoiddiv.getAttribute('data-video-info');video_position=videoiddiv.getAttribute('data-video-position');if(video_position==='0'){muteval=1;}else{muteval=0;}if(video_position=='1000'){video_position='End';}if(vedio_info){vidarr=vedio_info.split(",");vid_type=vidarr[1];vid_id=vidarr[0];console.log(vid_type+"~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~");}if(vid_type==1){head.ready(function(){requirejs(["jquery","ventuno_video"],function(){function generateVenunoVideo(playtype){if(playtype==='auto'){ga('boldskyen.send','event','video-embed','article','autoplay');}else{ga('boldskyen.send','event','video-embed','article','clickplay');}$('<style>.assigned_video::before{border: 0 none;}</style>').appendTo('head');$('<style>.assigned_video::after{border: 0 none;}</style>').appendTo('head');$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");video='<div id="vnVideoPlayerContent"></div>';window.__ventunoplayer=window.__ventunoplayer||[];window.__ventunoplayer.push({video_key:vid_id,holder_id:'vnVideoPlayerContent',width:'600',height:'338','autoplay':'1','async':'1',player_type:'vp','get_player_api':getPlayerAPI});window.__ventunoplayer.push({flush:true});$('.assigned_video').html(video);(function(){var f=document.createElement('script');f.setAttribute("type","text/javascript");f.setAttribute("src",'https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');document.getElementsByTagName("head")[0].appendChild(f);})();playerListener();}function playerListener(){}function playerMute(){player.mute();}function getPlayerAPI(_player){player=_player;if(player){if(muteval=='1'){player.addEventListener('content_start',playerMute);player.addEventListener('ad_start',playerMute);}}}if(video_position=='0'){generateVenunoVideo('auto');}else{$(document).on("click",".assigned_video",function(){$('<style>.assigned_video::before{border: 0 none;}</style>').appendTo('head');$('<style>.assigned_video::after{border: 0 none;}</style>').appendTo('head');generateVenunoVideo('click');});}});});}if(vid_type==2){head.ready(function(){requirejs(["jquery","dailymotion_video"],function(){function generateDailyMotionVideo(playtype){if(playtype==='auto'){ga('boldskyen.send','event','video-embed','article','autoplay');}else{ga('boldskyen.send','event','video-embed','article','clickplay');}$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");if(muteval=='0'){muteit='false';}else{muteit='true';}var dmplayer=DM.player(document.getElementById("assigned_video"),{video:vid_id,width:"600",height:"338",mute:muteval,params:{autoplay:true,quality:"480",mute:muteit}});dmplayer.addEventListener('start',function(event){});}if(video_position=='0'){generateDailyMotionVideo('auto');}else{$(document).on("click",".assigned_video",function(){generateDailyMotionVideo('click');});}});});}if(vid_type==3){head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){function generateYoutubeVideo(playtype){if(playtype==='auto'){ga('boldskyen.send','event','video-embed','article','autoplay');}else{ga('boldskyen.send','event','video-embed','article','clickplay');}$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");onYouTubeIframeAPIReadys(vid_id,muteval);}function onYouTubeIframeAPIReadys(vid_id,muteval){if((typeof YT!=="undefined")&&YT&&YT.Player){var ytplayer;player=new YT.Player('assigned_video',{height:'338',width:'600',videoId:vid_id,playerVars:{'autoplay':1,'controls':1,'autohide':1,'wmode':'opaque','mute':muteval},events:{'onReady':onPlayerReady,'onStateChange':onPlayerStateChange}});}else{setTimeout(function(){onYouTubeIframeAPIReadys(vid_id,muteval);},500);}}function onPlayerReady(event){}var done=false;function onPlayerStateChange(event){if(event.data==YT.PlayerState.PLAYING&&!done){done=true;}}if(video_position=='0'){generateYoutubeVideo('auto');}else{$(document).on("click",".assigned_video",function(){generateYoutubeVideo('click');});}});});}}</script> <script type="text/javascript">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</script> <script>try{head.ready(function(){requirejs(["jquery","mas_min","mas_ord"],function(){$(window).load(function(){$('#article-container').imagesLoaded(function(){$('#article-container').masonry({itemSelector:'.article-content-wrapper',layoutPriorities:{shelfOrder:1}});setInterval("$('#article-container').masonry( 'reload' );",5000);});});function loadLastId(flg){var url="/scripts/cms/index.php?action=dynamic-page&type=getLastId";$.post(url,function(res){if(flg=='load'){$("body").append('<input type="hidden" value="'+res+'" id="lastcontid">');}else{if(res!=$("#lastcontid").val())location.reload();}setTimeout('loadLastId("chk")',60000);});}if(window.location.host.match('origin')=='origin'){loadLastId('load');}var scrollHandler=function(){slotScroll=$(window).scrollTop();}
$(window).scroll(scrollHandler,function(event){$(".slot").each(function(){$('div#loadmoreimages').html('<center><img src="/images/pagination-loader.gif" alt="Loading..." title="Loading..." /></center>');var url=$(this).attr("data-slot");if(url!=undefined&&url!=''){loadSlot(url,this);}});if(!$(".slot").length)$(window).off("scroll",scrollHandler);function loadSlot(url,obj){if($(obj).offset().top<$(window).scrollTop()+$(window).outerHeight()){$.post(url,{ajax:"false"},function(res){$(obj).after(res);$(obj).remove();});$(obj).removeClass("slot");}}});});});}catch(err){console.log("Masnory Block : "+err);}var gbl_start_item=0;var cat_start=0;var cat_limit=9;var show_more_no=0;var link=document.location.href.split('/');function showMoreCat(category_id){$(".msgcolor").hide('');cat_start+=cat_limit;$('div.fashion-showmore').html('<center><img src="/images/show-news-loader.gif" alt="Loading..." title="Loading..." /></center>');url="/scripts/cms/index.php?action=dynamic-page&type=show_more_category&category_id="+category_id+"&start="+cat_start+"&limit="+cat_limit;$.post(url,function(res){var html=res.split("::");if(html[0]==0){$('div.fashion-showmore').hide();$('div.fashion-showmore').empty();$("#msg_gal").html(html[1]);return;}else{show_more_no++;document.location.href="#infinite-scroll-"+show_more_no;googleAnalyticsCode();$('div.fashion-showmore').empty();$('div.fashion-showmore').hide();$(".fashionDetails:last").after(res);var frame='<iframe src="/common/photo-feature-ad-responsive.html" frameborder="0" width="0" height="0">';$("body").append(frame);}});}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery"],function($){$('.image_listical').each(function(idx,ele){idx=idx+1;$(ele).attr('id','rev_content_'+idx);});});});}catch(err){console.log("Rev  Block : "+err);}</script> <script type="text/javascript">function getDaySuffix(num){var array=(""+num).split("").reverse();if(array[1]!="1"){switch(array[0]){case"1":return"st";case"2":return"nd";case"3":return"rd";}}return"th";}try{head.ready(function(){requirejs(["jquery"],function($){if($('.horo-box-inner').length>0){var cur_url=window.location.href;var filename=cur_url.split("/");var mainurl='https://'+window.location.hostname+'/astrology/';console.log(filename[4]);if(filename[4]==''){console.log('Home Page Code');}else{console.log('other page');$('.horo-box-inner').hide();if(filename[4]!=undefined&&filename[4]!=''){var signarr=filename[4].split("-");if(signarr[2]=='today'){var sign=signarr[0];var firstcharcaps=sign.charAt(0).toUpperCase()+sign.slice(1);;var today=new Date();var dd=today.getDate();var mm=today.getMonth()+1;var yyyy=today.getFullYear();var finaldate=yyyy+'-'+mm+'-'+dd;var weekday=["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];var monthNames=["January","February","March","April","May","June","July","August","September","October","November","December"];var display_day=weekday[today.getDay()];var displaydate=today.getDate();var suffix=getDaySuffix(displaydate);var finaldatewithsuffix=displaydate+''+suffix;var display_month=monthNames[today.getMonth()];var display_year=today.getFullYear();var displayfinaldate=display_day+', '+finaldatewithsuffix+' '+display_month+','+display_year;console.log(firstcharcaps);var headersec='<div class="bd-astro-heading-block clearfix"><div class="bd-astro-thumb"><img src="/images/signs/'+sign+'.png" alt="'+sign+'" /></div><div class="db-astro-heading"><div class="db-astro-title">Daily Horoscope '+firstcharcaps+'</div><div class="db-astro-date">'+displayfinaldate+'</div></div></div>';$.ajax({url:'/scripts/cms/getArticleDetails.php?type=horoscope&date='+finaldate+'&sign='+firstcharcaps+'',success:function(result){console.log(result);$('.boldsky-loading').hide();$('.horo-box-inner').hide();$('.append').html(result);$('.append').show();$('.boldsky-frame h2').each(function(i,em){$(em).replaceWith('<div id="headersec">'+$(em).html()+'</div>');});$('.append div #headersec').html(headersec);$('.boldsky-inner h3').remove();},});}}}$("body").delegate(".dclick","click",function(e){e.preventDefault();var sign=$(this).attr("id").toLowerCase();var signstring=sign+'-horoscope-today/';var newhoro_url=mainurl+""+signstring;if(e.ctrlKey){window.open(newhoro_url,'_blank')}else{window.location.href=newhoro_url;}});$("body").delegate(".dclickweek","click",function(e){e.preventDefault();var sign=$(this).attr("id").toLowerCase();var signstring=sign+'-horoscope-weekly/';var newhoro_url=mainurl+""+signstring;if(e.ctrlKey){window.open(newhoro_url,'_blank')}else{window.location.href=newhoro_url;}});$("body").delegate(".dclickmonth","click",function(e){e.preventDefault();var sign=$(this).attr("id").toLowerCase();var signstring=sign+'-horoscope-monthly/';var newhoro_url=mainurl+""+signstring;if(e.ctrlKey){window.open(newhoro_url,'_blank')}else{window.location.href=newhoro_url;}});$("body").delegate(".back-btn","click",function(){var redirecturl=mainurl;window.location.href=redirecturl;});$('.bd-astro-homeblock').on('click','.bd-astro-heading',function(){if(!$(this).hasClass('expanded')){$('.bd-astro-homeblock .is-open').removeClass('is-open');$(this).next().toggleClass('is-open');$('.bd-astro-homeblock').find('.expanded').removeClass('expanded');$(this).addClass('expanded');}else{$('.bd-astro-homeblock .is-open').removeClass('is-open');$(this).removeClass('expanded');}});if(window.location.href!='https://www.boldsky.com/astrology/'&&window.location.href!='https://www.boldsky.com/astrology'){setUserCookie('astrology_cookie',window.location.href,'','/','','');}var astro_url=getUserCookie('astrology_cookie');if(typeof(astro_url)!="undefined"&&astro_url!=null){var get_ref=astro_url.split("/");get_ref=get_ref[4].split("-");get_ref=get_ref[2];$('.bd-astro-heading').removeClass('expanded');$('.bd-astro-other-links').removeClass('is-open');if(get_ref=='today'){$('#today').addClass('expanded');$('#today_sign').addClass('is-open');}else if(get_ref=='weekly'){$('#weekly').addClass('expanded');$('#weekly_sign').addClass('is-open');}else{$('#monthly').addClass('expanded');$('#monthly_sign').addClass('is-open');}}}});});}catch(err){console.log("Horoscope Block : "+err);}</script> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <script>function print_rec(recipe_div){var printContents=document.getElementById(recipe_div).innerHTML;var originalContents=document.body.innerHTML;document.body.innerHTML=printContents;window.print();document.body.innerHTML=originalContents;}</script> <script>try{head.ready(function(){requirejs(["jquery"],function(){if($(".boldsky-recipe-toprightblock").length>0){var social_url=$('link[rel="canonical"]').attr("href");var og_title=$('meta[property="og:title"]').attr("content");var social_title=og_title.split("|").join(",");var social_img=$('meta[property="og:image"]').attr("content");$('.boldsky-recipe-pinit a').on("click",function(e){p_social_url=encodeURIComponent(social_url);var pinit_url="https://pinterest.com/pin/create/button/?url="+p_social_url+"&description="+social_title+"&media="+social_img;window.open(pinit_url,'Share on Linkedin','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=900,width=600');});$(".boldsky-recipe-toprightblock").mouseover(function(){$('.boldsky-recipe-pinit').show();});$(".boldsky-recipe-toprightblock").mouseleave(function(){$('.boldsky-recipe-pinit').hide();});}if($("#crowdy-value").length>0){var cur_catnm=document.location.pathname.split("/")[1];if(cur_catnm!=undefined&&cur_catnm=='health'){$("#crowdy-value").attr("data-crowdynews-widget","Boldsky_health-vertical");(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/Boldsky_health-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('crowdy widget health...');})();}else if(cur_catnm!=undefined&&cur_catnm=='fashion'){$("#crowdy-value").attr("data-crowdynews-widget","Boldsky_fashion-vertical");(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/Boldsky_fashion-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('crowdy widget fashion...');})();}else if(cur_catnm!=undefined&&cur_catnm=='cookery'){$("#crowdy-value").attr("data-crowdynews-widget","Boldsky_cookery-vertical");(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/Boldsky_cookery-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('crowdy widget cookery...');})();}else if(cur_catnm!=undefined&&cur_catnm=='beauty'){$("#crowdy-value").attr("data-crowdynews-widget","Boldsky_beauty-vertical");(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/Boldsky_beauty-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('crowdy widget beauty...');})();}else{(function(){$("#crowdy-value").attr("data-crowdynews-widget","Boldsky_home-vertical");var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/Boldsky_home-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('crowdy widget default...');})();}}});});}catch(err){console.log("Crowdy Widget : "+err);}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery"],function($){$(document).ready(function(){$(document).ready(function(){$(".newsletter-textbox").focusin(function(){$(this).parent().addClass('onfocus');});$(".newsletter-textbox").focusout(function(){$(this).parent().removeClass('onfocus');});});});});});}catch(err){console.log("Newsletter Block : "+err);}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){obj.adgebra_afph();if($("#spike_wrapper_div").length>0){console.log("Adgebra Spike Loaded on DFS.....");obj.adgebra_spike();}obj.adgebra_afpf();});});}catch(err){console.log("Oimodules  Block : "+err);}</script> <noscript><img height="1" width="1" alt="FB pixel" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script>fbq('track','ViewContent');</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>try{head.ready(function(){requirejs(["jquery","jqvisible"],function($){if($("#tag-container").length>0){var isRun=0;$(window).on("scroll",function(e){var elemVisible=$('#tag-container').visible();console.log(elemVisible+"YESSS");if(elemVisible&&isRun==0){fbq('track','FullRead');isRun=1;}});}});});}catch(err){console.log('Facebook Track Block : '+err);}</script> <script>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</script> <script type="text/javascript" src="/common/adaptive/oijs/site-notification.js,qv=1.0.7.pagespeed.jm.Czc_C1jf44.js" async></script> </body> </html>