
<!DOCTYPE html> <html lang="en"> <head> <title>Wow! Kiara Advani Looks Enchanting And Sensual In This Gown - Boldsky</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="news_keywords" content="Kiara Advani fashion, Kiara Advani style, Kiara Advani filmfare awards, Kiara Advani movies, Kiara Advani gowns, Kiara Advani dresses, Kiara Advani Insta"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.boldsky.com"/> <meta property="article:published_time" content="2018-06-17T21:10:58+05:30" data-published_date="2018-06-17"/> <meta property="article:author" content="Devika " data-author="oi-Devika " data-match-video="false"/> <meta property="og:title" content="Wow! Kiara Advani Looks Enchanting And Sensual In This Gown"/> <meta property="og:url" content="https://www.boldsky.com/fashion/bollywood-wardrobe/wow-kiara-advani-looks-enchanting-sensual-this-gown-123342.html"/> <meta property="og:description" content="Kiara, who has been in the news, after her awe-inspiring performance in the Netflix film, ‘Lust Stories’, definitely stole the thunder of other divas at this awards ceremony. "/> <meta property="article:modified_time" content="2018-06-17T21:13:38+05:30"/> <meta property="fb:app_id" content="335584269785649"/> <meta property="fb:pages" content="166845190089054"/> <meta property="article:publisher" content="https://www.facebook.com/Boldsky"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@Boldsky"/> <meta name="twitter:image" content="https://www.boldsky.com/img/2018/06/kiaraadvanicoverfinal-1529249722.jpg?17062018215026"/> <meta name="twitter:title" content="Wow! Kiara Advani Looks Enchanting And Sensual In This Gown"/> <meta name="twitter:url" content="https://www.boldsky.com/fashion/bollywood-wardrobe/wow-kiara-advani-looks-enchanting-sensual-this-gown-123342.html?17062018215026"/> <meta name="twitter:description" content="Kiara, who has been in the news, after her awe-inspiring performance in the Netflix film, ‘Lust Stories’, definitely stole the thunder of other divas at this awards ceremony. "/> <meta name="twitter:creator" content="Boldsky"/> <meta name="twitter:domain" content="https://www.boldsky.com"/> <meta name="DC.date.issued" content="2018-06-17T21:10:58Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.boldsky.com/fashion/bollywood-wardrobe/wow-kiara-advani-looks-enchanting-sensual-this-gown-123342.html"/> <link rel="amphtml" href="https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/wow-kiara-advani-looks-enchanting-sensual-this-gown-123342.html"/> <link rel="image_src" href="https://www.boldsky.com/img/2018/06/kiaraadvanicoverfinal-1529249722.jpg"/> <meta property="og:image" content="https://www.boldsky.com/img/2018/06/kiaraadvanicoverfinal-1529249722.jpg"/> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/header-footer-style.css?v=18"> <style>
.site-languages, .site-links, .other-child-sites {
    width: 24%!important;
}
.image-share-button{
    position: relative;
}
.notification-arrow{
    right: 6px!important;
}
.notification-wrapper{
    top: 43px!important;
    right: 15px!important;
}
.oi-article-lt table {
    border-radius: 0px;
    padding: 10px 0;
    font-size:16px;
}
.oi-article-lt td {
     padding: 1px 3px;
}
.oi-article-lt table tr:nth-child(odd){ background-color:#feffdd; }
.oi-article-lt table tr:nth-child(even){ background-color:#caffca; }
.oi-article-lt {border-collapse:collapse }
.oi-article-lt tr {
    background: #f3f3f3 none repeat scroll 0 0;
    border-bottom: 1px solid #ddd;
}
.oi-article-lt table tr:hover {
    background-color: #f3f3f3;
}
.oi-article-lt table tr:first-child {
    background-color: #d9edf7
}

#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
  list-style-type: none!important;
}

</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-style.css,article-listicle.css,newsletter.css,selection-sharer.css&v=60"/> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <meta name="p:domain_verify" content="ef3e2e62395da22fc101d11e1eeebd68"/> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.boldsky.com/" rel="dns-prefetch"/> <link href="https://gujarati.boldsky.com/" rel="dns-prefetch"/> <link href="https://bengali.boldsky.com/" rel="dns-prefetch"/> <link href="https://kannada.boldsky.com/" rel="dns-prefetch"/> <link href="https://malayalam.boldsky.com/" rel="dns-prefetch"/> <link href="https://tamil.boldsky.com/" rel="dns-prefetch"/> <link href="https://telugu.boldsky.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Boldsky";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var loadContent=false;var oldID=0;var lastScrollTop=0;var next_data_url;var prev_data_url;var next_data_cache;var prev_data_cache;var last_scroll=0;var is_loading=0;var hide_on_load=false;var ptype;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="0">var _sf_startpt=(new Date()).getTime()</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="1">var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-orig-type='text/javascript' type="text/psajs" data-pagespeed-orig-index="2">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="text/psajs" data-pagespeed-orig-index="3">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-90','auto',{'name':'boldskyen'});ga('create','UA-110466-3','auto',{'name':'rosboldsky'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('boldskyen.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('boldskyen.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('boldskyen.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('boldskyen.send','pageview');ga('rosboldsky.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.boldsky.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Boldsky",
  "url" : "https://www.boldsky.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.boldsky.com/images/boldsky-logo.png",
      "width": 204,
      "height": 60
    },
"sameAs" : [ "https://www.facebook.com/boldsky.com",
		    "https://twitter.com/Boldsky",
		    "https://plus.google.com/101367024219165721700"]
}
</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.41'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://google.com/article"
  },
  "headline": "Wow! Kiara Advani Looks Enchanting And Sensual In This Gown",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.boldsky.com/img/2018/06/kiaraadvanicoverfinal-1529249722.jpg",
    "height": 450,
    "width": 696
  },
"datePublished": "2018-06-17T21:10:58+05:30",
"dateModified": "2018-06-17T21:13:38+05:30",  
"author": {
    "@type": "Person",
    "name": "Devika "
  },
   "publisher": {
    "@type": "Organization",
    "name": "Greynium CMS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.boldsky.com/images/boldsky-mobi-logo.png",
      "width": 204,
      "height": 60
    }
  },
  "description": "Kiara, who has been in the news, after her awe-inspiring performance in the Netflix film, ‘Lust Stories’, definitely stole the thunder of other divas at this awards ceremony. ",
  "keywords": "Kiara Advani fashion, Kiara Advani style, Kiara Advani filmfare awards, Kiara Advani movies, Kiara Advani gowns, Kiara Advani dresses, Kiara Advani Insta",
  "articleBody":"Actress Kiara Advani, who made her acting debut in the Bollywood movie, Fugly also, graced the 65th South Indian Filmfare Awards. Kiara, who has been in the news, after her awe-inspiring performance in the Netflix film, Lust Stories, definitely stole the thunder of other divas at the awards ceremony.She wore a Manish Malhotra gown and pulled it off like it was a piece of cake for her. Her full-sleeved gown was stitched to perfection and she looked like a million dollar in it. It was every inch embellished and was specially made to cut out for the red carpet occasion.Her asymmetrical V-neck gown was a bit off-shoulder and pretty revealing but Kiara didnt seem to give a damn about it. Her outfit hugged her body beautifully and enhanced her lithe frame. Kiaras gown was black in colour and was shimmery. Her stunning gown was a cross between structural and ballroom-like.Her makeup was slightly towards the heavier side and we were bowled over by her dark maroon lip shade. Kudos to her hairstylist for keeping her hair loose, wavy, and side-swept, as her hairdo accentuated her sensual look. And the diva kept her look jewellery-free.Kiara Advani looked utterly charming and unforgettable in her attire. Well done Kiara, hope you keep on impressing us with your style statements."
}
</script> <link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"><link rel="dns-prefetch" href="//cdn.onthe.io"></head> <body> <div id="all-page-wrapper"> <div id="fullwrapper_header"> <header> <div class="header"> <div class="header-top clearfix"> <div class="logo"><a href="/"><img src="/images/boldsky-logo.svg" data-pagespeed-no-defer alt="Boldsky"/></a></div> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li class=" ds-lang"> <a href="javascript:void(0);" class="clearfix" id="ds-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li style="width: 300px; text-align: right; margin: 4px;"> <a class="os-header-rt-search-b" href="javascript:void(0);" onclick="callSearch()"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </li> <li class="extensionElem" style="display: none;"> <a class="browser_extension" href="" target="_blank" style="float: left; margin: 6px 4px;"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAZCAMAAADzN3VRAAAAM1BMVEUAAAD///////////////////////////////////////////////////////////////+3leKCAAAAEHRSTlMAECAwQFBgcICPn6+/z9/vIxqCigAAAI9JREFUKM+90ssKAyEQRNFyNEYdH/f/vzaLMUGx16mV9AFpC6WZkJKXlQjwsmQAVEsAGJY0gNsSP6Bf28iFJwXKPE55cyQ+kk5J/5fed3Gp3kEJopRXqQ1AV/CS1I87v1XUU2KtXvLrrA8AJRg5j20D3yH/ti7OFfM9bVljl7yssUt30mW30+YvMXpT2Hv7ACRLFqYeQalGAAAAAElFTkSuQmCC" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </li> <li> <a href="javascript:void(0);" class="clearfix ds-menu ds-menu-home"> <span>MENU</span> <span class="ds-bars"> <i class="ds-bars-up"></i> <i class="ds-bars-middle"></i> <i class="ds-bars-down"></i> </span> </a> </li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
You are Blocked.Please unblock to get news alerts.<br/> <a href="/common/notification-instruction-web.html" target="_blank">Click Here</a> to know more.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <div class="ds-main-search"> </div> </div> <a href="javascript:void(0);" class="clearfix ds-clear closeSearch"> <i class="material-icons">&#xE14C;</i> </a> </ul> </nav> </div> <div class="header-nav-show"> <div id="ds-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.boldsky.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.boldsky.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.boldsky.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.boldsky.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.boldsky.com/" target="_blank" class="lang-telugu ">తెలుగు</a> </li> <li> <a href="https://bengali.boldsky.com/" target="_blank" class="lang-bengali ">বাংলা</a> </li> <li> <a href="https://gujarati.boldsky.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="ds-sub-menu-fixed clearfix"> <div class="ds-sub-menu-fixed-left"> <div class="vuukle-powerbar headerVuukleContainer"></div> <div class="headerYtubeContainer"><span class="headerYtubeText">Subscribe to Boldsky</span><div class="headerYtubeBox"><div class="g-ytsubscribe" data-channelid="UCp0PDmU9L_rqiD4nDH-P2Tg" data-layout="default" data-count="default"></div></div></div> </div> <div class="ds-sub-menu-fixed-right"> <div style="width: 300px; float: left; margin: 2px;" class="search1"> <a class="os-header-rt-search-b1" href="javascript:void(0);" onclick="callSearch()" style="float: right;width: 6px; margin-top: 10px;height: 16px;display: block;"> </a> <div class="os-search-block1" style="display:none;"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> <a href="javascript:void(0);" class="clearfix ds-menu"> <span>MENU</span> <span class="ds-bars"> <i class="ds-bars-up"></i> <i class="ds-bars-middle"></i> <i class="ds-bars-down"></i> </span> </a> </div> </div> <div class="ds-sub-sec-menu"> <div class="ds-sub-menu-block" style="height: 210px;"> <h3><a href="/health/" style="color: #000;">HEALTH</a></h3> <ul class="clearfix"> <li> <a href="/health/wellness/">Wellness </a> </li> <li> <a href="/health/nutrition/">Nutrition</a> </li> <li> <a href="/health/diet-fitness/">Diet & Fitness</a> </li> <li> <a href="/health/diabetes/">Diabetes</a> </li> <li> <a href="/health/disorders-cure/">Disorder & Cure</a> </li> <li> <a href="/experts/doctors/">Experts</a> </li> <li> <a href="/tools/">Tools</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3><a href="/beauty/" style="color: #000;">BEAUTY</a></h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="/beauty/skin-care/">Skin Care</a> </li> <li> <a href="/beauty/hair-care/">Hair Care</a> </li> <li> <a href="/beauty/body-care/">Body Care</a> </li> <li> <a href="/beauty/make-up-tips/">Makeup</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3><a href="/fashion/" style="color: #000;">FASHION</a></h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="/fashion/bollywood-wardrobe/">Celebrity Wardrobe</a> </li> <li> <a href="/fashion/">Fashion Trends</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3><a href="/insync/" style="color: #000;">INSYNC</a></h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="/insync/life/">Life</a> </li> <li> <a href="/insync/pulse/">Pulse</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3><a href="/pregnancy-parenting/" style="color: #000;">PREGNANCY & PARENTING</a></h3> <ul class="clearfix" style="height: 178px;"> <li> <a href="/pregnancy-parenting/prenatal/">Pre Natal</a> </li> <li> <a href="/pregnancy-parenting/postnatal/">Post Natal</a> </li> <li> <a href="/pregnancy-parenting/basics/">Basics</a> </li> <li> <a href="/pregnancy-parenting/baby/">Baby</a> </li> <li> <a href="/pregnancy-parenting/kids/">Kids</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>MORE</h3> <ul class="clearfix"> <li> <a href="/topic/home-remedies">HOME REMEDIES </a> </li> <li> <a href="/topic/how-to/">HOW TO </a> </li> <li> <a href="/relationship/">RELATIONSHIP</a> </li> <li> <a href="/recipes/">RECIPES</a> </li> <li> <a href="/home-n-garden/">HOME & GARDEN</a> </li> <li> <a href="/yoga-spirituality/">SPIRITUALITY </a> </li> <li> <a href="https://photos.boldsky.com/">PHOTOS</a> </li> <li> <a href="/videos/">VIDEOS</a> </li> </ul> </div> </div> </div> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1409113476519-0'></div> </div> </header> <style>
.vtn-iframe-breakout{
	clear:both;
}
</style> </div> <div id="containerMain" data-page_type="article" data-publidhed_date="2018-06-17" data-video-info="" data-video-position="" data-adcont_identity="false"></div> <div id="wrapper" data-slideshow="false" class="clearfix" data-video-flag="false"> <div id="container" data-content_id="123342" data-category_name="fashion" data-category_id="19830" data-con_line="/fashion/bollywood-wardrobe/"> <div class="content_left_article"> <div class="new_article_width"> <nav> <div class="breadcrump clearfix" id="article-breadcrumb" data-category="Bollywood Wardrobe"></div> <a href="/" style="font-size: 13px;">Home</a> <span>&nbsp;&raquo;&nbsp;</span> <a href="/fashion/" style="font-size: 13px;">Fashion</a> <span>&raquo;</span> <a href="/fashion/bollywood-wardrobe/" style="font-size: 13px;">Bollywood wardrobe</a> <span>&raquo;&nbsp;</span><span style="font-size: 13px;">Wow! Kiara Advani Looks Enchanting And Sensual In This Gown</span> </nav> <header> <h1 class="articleheading">Wow! Kiara Advani Looks Enchanting And Sensual In This Gown</h1> <div class="io-category" style="display: none">Bollywood Wardrobe</div> <div class="io-author" style="display: none">Devika </div> <div class="date_time date-time" data-author="Devika "> <div class="author-profile posted-by">By Devika </div> <time datetime="2018-06-17T21:13:38+05:30" itemprop="dateModified">
on June 17, 2018
</time> </div> </header> <div class="new_main_story_width io-article-body" id="story" data-io-article-url="https://www.boldsky.com/fashion/bollywood-wardrobe/wow-kiara-advani-looks-enchanting-sensual-this-gown-123342.html"> <div style="clear:both;"></div> <div id="d_social_media"></div> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <div class="vucato-shop big_center_img c2" data-cl-cnt="1" data-cnt-t="0" data-gal-src="/img/2018/06/kiaraadvanicoverfinal-1529249722.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2018/06/xkiaraadvanicoverfinal-1529249722.jpg.pagespeed.ic.5VqdxlYYIp.jpg" class="image_listical c1" alt="Kiara Advani fashion" title="Kiara Advani fashion" data-cl-slideshow="" data-cl-title="Kiara Advani fashion" data-cl-description="" data-cl-imageid="123342-1"/></strong></figure> </div> <div id='div-gpt-ad-1468312626651-0' class='listical-ad-left c3'></div> <p>Actress Kiara Advani, who made her acting debut in the Bollywood movie, 'Fugly' also, graced the 65th South Indian Filmfare Awards. Kiara, who has been in the news, after her awe-inspiring performance in the Netflix film, 'Lust Stories', definitely stole the thunder of other divas at the awards ceremony.</p> <p>She wore a Manish Malhotra gown and pulled it off like it was a piece of cake for her. Her full-sleeved gown was stitched to perfection and she looked like a million dollar in it. It was every inch embellished and was specially made to cut out for the red carpet occasion.</p> <p>Her asymmetrical V-neck gown was a bit off-shoulder and pretty revealing but Kiara didn't seem to give a damn about it. Her outfit hugged her body beautifully and enhanced her lithe frame. Kiara's gown was black in colour and was shimmery. Her stunning gown was a cross between structural and ballroom-like.</p> <div class="vucato-shop big_center_img c2" data-cl-cnt="0" data-cnt-t="1" data-gal-src="/img/2018/06/kiaraadvani2final-1529249816.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2018/06/xkiaraadvani2final-1529249816.jpg.pagespeed.ic.-wg1s5cg1d.jpg" class="image_listical c1" alt="Kiara Advani fashion" title="Kiara Advani fashion" data-cl-slideshow="" data-cl-title="Kiara Advani fashion" data-cl-description="" data-cl-imageid="123342-0"/></strong></figure> </div> <p>Her makeup was slightly towards the heavier side and we were bowled over by her dark maroon lip shade. Kudos to her hairstylist for keeping her hair loose, wavy, and side-swept, as her hairdo accentuated her sensual look. And the diva kept her look jewellery-free.</p><div id='div-gpt-ad-1527055403211-0' class='viroolVideo'></div> <p>Kiara Advani looked utterly charming and unforgettable in her attire. Well done Kiara, hope you keep on impressing us with your style statements.</p> <div id="notification-link" class="c4"> <p>Boldsky - Get breaking news alerts. <span id="notify-subscribe">Subscribe to Boldsky.</span></p> </div> </div> <div class="oi-article-rt"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://www.boldsky.com/insync/life/2018/zodiac-signs-that-are-known-be-the-most-restless-123324.html" target="_blank"><img src="https://www.boldsky.com/img/360x90x240/2018/06/leo-1529067469.jpg,https://www.boldsky.com/img/100x90x100/2018/06/leo-1529067469.jpg"/></a></div> <div class="sample-text"><a href="https://www.boldsky.com/insync/life/2018/zodiac-signs-that-are-known-be-the-most-restless-123324.html" target="_blank">Being Restless Is The Biggest Trait Of These Zodiac Signs</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action1" value="useradd"/> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"/></div> </form> </div> </div> <div id="div-gpt-ad-1431494114668-6" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/rakulpreet-s-red-carpet-gown-at-filmfare-awards-is-perfectio-123341.html?h=related-right-articles" class="col-block"><img src="data:image/jpeg;base64,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"/></a> <a href="/fashion/bollywood-wardrobe/rakulpreet-s-red-carpet-gown-at-filmfare-awards-is-perfectio-123341.html?h=related-right-articles" class="os-short-text">Rakulpreet’s Red Carpet Gown At Filmfare Awards Is Perfection</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/from-fashionista-embracing-motherhood-b-day-girl-lisa-haydo-123338.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/06/x12-1529223192.jpg.pagespeed.ic.j4zbL_J_3K.jpg"/></a> <a href="/fashion/bollywood-wardrobe/from-fashionista-embracing-motherhood-b-day-girl-lisa-haydo-123338.html?h=related-right-articles" class="os-short-text">From A Fashionista To Embracing Motherhood, B’Day Girl Lisa Haydon’s Top Style Moments</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/gauhar-khan-s-vibrant-eid-ul-fitr-attire-is-things-fun-flirt-123337.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/06/xgauharkhanfinal-1529215937.jpg.pagespeed.ic.Q7Gli4mkWL.jpg"/></a> <a href="/fashion/bollywood-wardrobe/gauhar-khan-s-vibrant-eid-ul-fitr-attire-is-things-fun-flirt-123337.html?h=related-right-articles" class="os-short-text">Gauhar Khan’s Vibrant Eid-Ul-Fitr Attire Is All Things Fun And Flirty</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/juhi-chawla-stylishly-wished-her-followers-eid-mubarak-thi-123332.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/06/x21-1529138704.jpg.pagespeed.ic.gagJuHd7SS.jpg"/></a> <a href="/fashion/bollywood-wardrobe/juhi-chawla-stylishly-wished-her-followers-eid-mubarak-thi-123332.html?h=related-right-articles" class="os-short-text">Juhi Chawla Stylishly Wished Her Followers ‘Eid Mubarak’ In This Gorgeous Outfit</a></li> <li class="clearfix"><a href="/fashion/trends/ladies-confused-about-what-wear-this-eid-here-are-6-great-123330.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/06/xcover-1529125395.jpg.pagespeed.ic.fumGLSUU5P.jpg"/></a> <a href="/fashion/trends/ladies-confused-about-what-wear-this-eid-here-are-6-great-123330.html?h=related-right-articles" class="os-short-text">Ladies, Confused About What To Wear This Eid? Here Are 6 Great Ideas Decoded For You</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/can-blouse-glam-up-sari-let-mahira-khan-show-you-how-123323.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/06/x1-1529066922.jpg.pagespeed.ic.v40HqV5VEb.jpg"/></a> <a href="/fashion/bollywood-wardrobe/can-blouse-glam-up-sari-let-mahira-khan-show-you-how-123323.html?h=related-right-articles" class="os-short-text">Can A Blouse Glam Up A Sari? Let Mahira Khan Show You How</a></li> </ul> </div> <ul id="left-native-ad" class="c5"></ul> <div id="article-video-block"></div> </div> </div> </p> </div> </article> </div> <div style="width:97%;"> <div id="div-clmb-ctn-298928-1" style="clear:both;min-height:2px;width:100%;clear:both;" data-slot="298928" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298929-1" style="clear:both;min-height:2px;width:100%;" data-slot="298929" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div></div> <div class="tags" id="tag-container" data-tags="fashion, bollywood, kiara advani, filmfare awards" data-eng-tags="fashion, bollywood, kiara advani, filmfare awards"> <div id="inread"></div> <div style="clear: both;"></div> <span class="tags_head">Read more about: </span> <a title="fashion" href="/topic/fashion">fashion</a> <a title="bollywood" href="/topic/bollywood">bollywood</a> <a title="kiara advani" href="/topic/kiara-advani">kiara advani</a> <a title="filmfare awards" href="/topic/filmfare-awards">filmfare awards</a><div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="comments_div"> <div style="width:97%;"><div id="vuukle-comments"> </div> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/health/disorders-cure/2018/here-s-what-happens-in-a-urine-culture-test-123307.html" target="_blank"> <img src="https://www.boldsky.com/img/2018/06/x5-1529054897.jpg.pagespeed.ic.p4v_PKZzHi.jpg" alt="Here’s What Happens In A Urine Culture Test" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/health/disorders-cure/2018/here-s-what-happens-in-a-urine-culture-test-123307.html" target="_blank">Here’s What Happens In A Urine Culture Test</a></h5> <div class="clear"></div> </li> <li> <a href="/fashion/bollywood-wardrobe/bang-on-athiya-shetty-s-sporty-number-is-the-kickass-outfit-123303.html" target="_blank"> <img src="https://www.boldsky.com/img/2018/06/x5-1529048487.jpg.pagespeed.ic.p9UFSoOp_y.jpg" alt="Bang On! Athiya Shetty&#39;s Sporty Number Is The Kickass Outfit Of The Week" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/fashion/bollywood-wardrobe/bang-on-athiya-shetty-s-sporty-number-is-the-kickass-outfit-123303.html" target="_blank">Bang On! Athiya Shetty&#39;s Sporty Number Is The Kickass Outfit Of The Week</a></h5> <div class="clear"></div> </li> <li> <a href="/pregnancy-parenting/prenatal/2018/things-you-did-not-know-about-pergnancy-hormones-123301.html" target="_blank"> <img src="https://www.boldsky.com/img/2018/06/x5-1529047808.jpg.pagespeed.ic.kiI641Gp-I.jpg" alt="Things You Probably Did Not Know About Pregnancy Hormones" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/pregnancy-parenting/prenatal/2018/things-you-did-not-know-about-pergnancy-hormones-123301.html" target="_blank">Things You Probably Did Not Know About Pregnancy Hormones</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> <div class="content_right"> <div style="min-height: 250px; margin-bottom: 10px;"> <div data-cb-ad-id="living-island" class="ad"> <div id='div-gpt-ad-1384229845424-7'></div> </div> </div> <div id="VTN_CB_300x250"></div> <div class="searchText">Subscribe Newsletter</div> <div class="newsletter_form" style="clear: both; height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="formNewsLetter"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" placeholder="Enter Email ID for daily updates" name="email" id="email"> </div> <div class="newsletter_form_submit"> <input type="image" src="data:image/jpeg;base64,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" alt="Subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="right_include_links"> <div class="non-friendly-scatter"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> </div> <div id='div-gpt-ad-1384229845424-1' style="padding: 10px 0;"></div> </div> <div class="bottom_island_ad"> <div style="padding-top: 10px;"> </div> <div id="crowdy-value" data-crowdynews-widget="Boldsky_home-vertical" style="height: 850px;"></div> <div id="div_24550486768810" style="padding-top: 15px;"></div> <div style="width: 300px;"> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl" style="margin-top: 500px;"> <span class="bs-popup-close" id="newsClose"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABcAAAAXCAMAAADX9CSSAAABKVBMVEUBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIBAAIFBAYHBggIBwkJCAoKCQsMCw0NDA4QDxEREBIaGRscGx0/PkBAP0FYV1hZWFlqaWpramuBgYKIiImJiYqKiouLi4yMjI2ampucnJ2dnZ6enp+fn6ChoaKioqO0tLW2tre7u7y/v8DJycnV1dXX19fZ2dnh4eHt7e3v7+/09PT6+vr////u1sVtAAAANnRSTlMAOz1BQkNGSElMTU5SV5KUlZibnJ2foKSlp6mrtL7GyMnMzc7P0tPV19re5Obn6Ons7e7y9fYFLA7yAAAA+UlEQVQoz2WR11qCQQxEx4oKYsOODXvDgh5QsHfFhl2sef+H8GL/pTlXOZPsJl8iOTVFR5dSy2OdIVUqNI5Xoq1sR6lUt7eHqVbc2R3Uqk+S6gAyae9tAzRLmgfI/xw4+952gUWpHoBD+84BXNrzFkCLuggSH0DeCg77NRH8e2yvnNtDQDNa9Q3PrGh3Hta0WZruzd5L8Ua5/sI+7dTDuiaD6NpuMi92EtCselxwZY9A0Y4cDqoRIF1wA2a/gkRYWgCy9uTq9n9vAZKSGgD2fMPcDkCrJMX+7XPILTpeY4/4w1S/GCgfMjJdcufaqy4fjiWSqZWp3kjAf+UtXPn3ONVjAAAAAElFTkSuQmCC" alt="NewsClose"/></span> <div class="bs-popup-cat pop-nl-writeup">
Health, Beauty, Fashion, Relationship, Cookery
</div> <div class="bs-popup-question">
Now answers to all your lifestyle
queries are 2 steps away
</div> <div class="bs-subscribe"> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="9" id="newsletterId_pop" class="newsletter-checkbox"/> <label class="newsletter-label"> <input type="hidden" name="action1"> </label> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <div class="bs-subscribe-input"> <input type="text" name="email" id="email_pop" placeholder="ENTER YOUR EMAIL HERE"> <input type="button" id="subscribebtn" value="SUBSCRIBE"> </div> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="data:image/gif;base64,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" alt="Popup Loader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div class="bs-subscribe-input-text">Receive lifetime benefits of our free newsletter</div> <div class="bs-subscribe-footer" id="dnd"> <a href="javascript:void(0);" style="color: #000;text-decoration: none;">No thanks, I'm better off solving my lifestyle issues myself</a> </div> </div> </div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <div id="fullwrapper_footer" class="io-article-footer">
&nbsp;
<div style="clear: both;"></div> <div class="ds-overlay"></div> <link rel="stylesheet" href="/common/adaptive/css/font-awesome.min.css?v=2"/> <link rel="stylesheet" href="/common/adaptive/css/footer-only.css?v=4"/> <footer id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/boldsky-logo-on1.svg" alt="Boldsky"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Boldsky in Other Languages</div> <ul style="padding:0;margin:0;"> <li style="padding-bottom: 0;"><a href="https://hindi.boldsky.com/" style="line-height: 8px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.boldsky.com/" class="lang-kannada" style="line-height: 10px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.boldsky.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.boldsky.com/" class="lang-tamil" style="line-height: 8px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.boldsky.com/" class="lang-telugu" style="line-height: 8px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.boldsky.com/" class="lang-bengali" style="line-height: 14px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.boldsky.com/" class="lang-gujarati" style="line-height: 11px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Boldsky</div> <ul style="padding:0;margin:0;"> <li><a href="/health/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Health</span></a></li> <li><a href="/beauty/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Beauty</span></a></li> <li><a href="/insync/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Insync</span></a></li> <li><a href="/cookery/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Cookery</span></a></li> <li><a href="/fashion/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Fashion</span></a></li> <li><a href="/relationship/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Relationship</span></a></li> <li><a href="/home-n-garden/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Home-n-Garden</span></a></li> <li><a href="/yoga-spirituality/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Yoga-Spirituality</span></a></li> <li><a href="/pregnancy-parenting/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Pregnancy-Parenting</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul style="padding:0;margin:0;"> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Boldsky</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/boldsky.com" rel="nofollow" class="fb-icon"> <i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Boldsky" rel="nofollow" class="tw-icon"> <i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/101367024219165721700" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCp0PDmU9L_rqiD4nDH-P2Tg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </footer> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="5">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=11"/> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get breaking news alerts from Boldsky</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <script type="text/psajs" data-pagespeed-orig-index="6">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> </div> </div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <div class="non-friendly-scatter"> <div id="zbe439884-7c2f-407b-8199-5ffb763e019e" style='display:none'></div> </div> <noscript><img height="1" width="1" alt="FB pixel" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="7">if(document.getElementById("container")){var content_id=document.getElementById("container").getAttribute('data-content_id');if(content_id==121129){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0029;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}else if(content_id==121397){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0030;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}else if(content_id==121798){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0031;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="8">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('boldskyen.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <script type="text/psajs" data-pagespeed-orig-index="9">//<![CDATA[
(function(){window.pagespeed=window.pagespeed||{};var b=window.pagespeed;function c(){}c.prototype.a=function(){var a=document.getElementsByTagName("pagespeed_iframe");if(0<a.length){for(var a=a[0],f=document.createElement("iframe"),d=0,e=a.attributes,g=e.length;d<g;++d)f.setAttribute(e[d].name,e[d].value);a.parentNode.replaceChild(f,a)}};c.prototype.convertToIframe=c.prototype.a;b.b=function(){b.deferIframe=new c};b.deferIframeInit=b.b;})();
pagespeed.deferIframeInit();
//]]></script><pagespeed_iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="10">
pagespeed.deferIframe.convertToIframe();</script></pagespeed_iframe> <script type="text/psajs" data-pagespeed-orig-index="11">if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){var slotpos='rightInclude';var tcode='RB';}else if(pageType=='homepage'){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='BSEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();}</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Boldsky sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Boldsky website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script type="text/psajs" data-pagespeed-orig-index="12">function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> </body> <script async src="https://cdn.onthe.io/io.js/urLEWgLxcI3H" type="text/psajs" data-pagespeed-orig-index="13"></script> <script type="text/psajs" data-pagespeed-orig-index="14">window._io_config=window._io_config||{};window._io_config["0.2.0"]=window._io_config["0.2.0"]||[];window._io_config["0.2.0"].push({page_url:"https://www.boldsky.com/fashion/bollywood-wardrobe/wow-kiara-advani-looks-enchanting-sensual-this-gown-123342.html",page_url_canonical:"https://www.boldsky.com/fashion/bollywood-wardrobe/wow-kiara-advani-looks-enchanting-sensual-this-gown-123342.html",page_title:"Wow! Kiara Advani Looks Enchanting And Sensual In This Gown",page_type:"article",page_language:"en",article_authors:["Devika "],article_categories:["Bollywood Wardrobe"],article_type:"regular",article_word_count:"323",article_publication_date:"Sun, 17 Jun 2018 21:13:38 IST"});</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></html>