<!DOCTYPE html> <html lang="en"> <head data-category_name="beauty" data-content_type="Photo Feature Article"> <title>5 Incredible Benefits Of Neem For Hair - Boldsky.com</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="description" content="The medicinal herb neem can be the solution to all of your hair problems. From treating dandruff to promoting hair growth, here are all the benefits of neem for hair."/> <meta name="keywords" content="neem for hair, neem for the hair, benefits of neem for hair, neem for hair benefits, neem hair benefits"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.boldsky.com"/> <meta property="article:published_time" content="2020-07-08T17:22:16+05:30" data-published_date="2020-07-08"/> <meta property="article:author" content="Monika Khajuria " data-author="oi-Monika Khajuria " data-match-video="false"/> <meta property="og:title" content="5 Incredible Benefits Of Neem For Hair"/> <meta property="og:url" content="https://www.boldsky.com/beauty/hair-care/benefits-of-neem-for-hair-133895.html"/> <meta property="og:description" content="The medicinal herb neem can be the solution to all of your hair problems. From treating dandruff to promoting hair growth, here are all the benefits of neem for hair."/> <meta property="fb:app_id" content="335584269785649"/> <meta property="fb:pages" content="166845190089054"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@Boldsky"/> <meta name="twitter:image" content="https://www.boldsky.com/img/2020/07/cover-neem-1594208718.jpg?08072020172822"/> <meta name="twitter:title" content="5 Incredible Benefits Of Neem For Hair"/> <meta name="twitter:url" content="https://www.boldsky.com/beauty/hair-care/benefits-of-neem-for-hair-133895.html?08072020172822"/> <meta name="twitter:description" content="The medicinal herb neem can be the solution to all of your hair problems. From treating dandruff to promoting hair growth, here are all the benefits of neem for hair."/> <meta name="twitter:creator" content="Boldsky"/> <meta name="twitter:domain" content="https://www.boldsky.com"/> <meta name="DC.date.issued" content="2020-07-08T17:22:18Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.boldsky.com/beauty/hair-care/benefits-of-neem-for-hair-133895.html"/> <link rel="amphtml" href="https://www.boldsky.com/amphtml/beauty/hair-care/benefits-of-neem-for-hair-133895.html"> <link rel="image_src" href="https://www.boldsky.com/img/2020/07/cover-neem-1594208718.jpg"/> <meta property="og:image" content="https://www.boldsky.com/img/2020/07/cover-neem-1594208718.jpg"/> <link rel="shortcut icon" href="/favicon.ico"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "The medicinal herb neem can be the solution to all of your hair problems. From treating dandruff to promoting hair growth, here are all the benefits of neem for hair." ,
         "url":"https://www.boldsky.com/beauty/hair-care/benefits-of-neem-for-hair-133895.html",
        "name": "5 Incredible Benefits Of Neem For Hair"
}
</script> <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.boldsky.com"},{"@type":"ListItem","position":2,"name":"beauty","item":"https:\/\/www.boldsky.com\/beauty\/"},{"@type":"ListItem","position":3,"name":"hair-care","item":"https:\/\/www.boldsky.com\/beauty\/hair-care\/"}]}
     </script> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/header-footer-style.css?v=25"> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/common-article.css?v=1.0.19"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-style.css,article-listicle.css,newsletter.css,selection-sharer.css&v=72"/> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <meta name="p:domain_verify" content="ef3e2e62395da22fc101d11e1eeebd68"/> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://hindi.boldsky.com/" rel="dns-prefetch"/> <link href="https://gujarati.boldsky.com/" rel="dns-prefetch"/> <link href="https://bengali.boldsky.com/" rel="dns-prefetch"/> <link href="https://kannada.boldsky.com/" rel="dns-prefetch"/> <link href="https://malayalam.boldsky.com/" rel="dns-prefetch"/> <link href="https://tamil.boldsky.com/" rel="dns-prefetch"/> <link href="https://telugu.boldsky.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var slot=[];var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Boldsky";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var loadContent=false;var oldID=0;var lastScrollTop=0;var next_data_url;var prev_data_url;var next_data_cache;var prev_data_cache;var last_scroll=0;var is_loading=0;var hide_on_load=false;var ptype;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adTimeInterval=30;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=40;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript'>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript' data-pagespeed-no-defer>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-90','auto',{'name':'boldskyen'});ga('create','UA-110466-3','auto',{'name':'rosboldsky'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('boldskyen.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('boldskyen.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('boldskyen.set','dimension4',canonical_url);}ga('boldskyen.send','pageview');ga('rosboldsky.send','pageview');</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.boldsky.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Boldsky",
  "url" : "https://www.boldsky.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.boldsky.com/images/amp-boldsky-logo.png",
      "width": 192,
      "height": 60
    },
"sameAs" : [ "https://www.facebook.com/boldsky.com",
		    "https://twitter.com/Boldsky"]
}
</script> <script data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript">var utmFlag=0;var utmParam=window.location.search;if(utmParam!=''){if(utmParam.includes("?utm_source=desipearl&utm_campaign=desipearl&utm_medium=paid")){utmFlag=1;}}</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.9"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <div id="all-page-wrapper"> <div id="fullwrapper_header"> <header> <div class="header"> <div class="header-top clearfix"> <div class="header-left"> <div class="logo"><a href="/"></a></div> <div class="giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </div> </div> <div class="header-right"> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li> <a href="javascript:void(0);" class="clearfix" id="health"> <span>HEALTH</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="beauty"> <span>BEAUTY</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="astrology"> <span>ASTROLOGY</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="spirituality"> <span>VIDEOS</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="pregnancy"> <span>PREGNANCY</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="recipes"> <span>RECIPES</span><i class="material-icons">&#xE313;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li class="giz-search clearfix" style="cursor: pointer;"> <i class="material-icons">&#xE8B6;</i> </li> <li class="extensionElem" style=" display: none; "> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Boldsky</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left;margin: -2px -7px!important;"><img src="/images/extension-icon4.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer=""></a> </li> <li class="notification_bell"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0; 
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0; 
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}   
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block" style="display: none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;border: none!important;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"> <div class="one-search-btn"><i class="material-icons">&#xE8B6;</i></div> </div> </div> </nav> <div class="vuukle-powerbar headerVuukleContainer giz-share-block"></div> </div> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="http://hindi.boldsky.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="http://kannada.boldsky.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="http://malayalam.boldsky.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="http://tamil.boldsky.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="http://telugu.boldsky.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="http://bengali.boldsky.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="http://gujarati.boldsky.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-sec-menu" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block health-block"> <h3><a href="/health/">HEALTH</a></h3> <ul class="clearfix"> <li> <a href="/health/wellness/">Wellness </a> </li> <li> <a href="/health/nutrition/">Nutrition</a> </li> <li> <a href="/health/diet-fitness/">Diet &amp; Fitness</a> </li> <li> <a href="/health/diabetes/">Diabetes</a> </li> <li> <a href="/health/disorders-cure/">Disorder &amp; Cure</a> </li> <li> <a href="/experts/doctors">Experts</a> </li> <li> <a href="/tools/">Tools</a> </li> </ul> </div> <div class="giz-sub-menu-block beauty-block"> <h3><a href="/beauty/">BEAUTY</a></h3> <ul class="clearfix"> <li> <a href="/beauty/skin-care/">Skin Care</a> </li> <li> <a href="/beauty/hair-care/">Hair Care</a> </li> <li> <a href="/beauty/body-care/">Body Care</a> </li> <li> <a href="/beauty/make-up-tips/">Makeup</a> </li> <li><a href="/fashion/"><b>FASHION</b></a></li> <li> <a href="/fashion/bollywood-wardrobe/">Celebrity Wardrobe</a> </li> <li> <a href="/fashion/">Fashion Trends</a> </li> </ul> </div> <div class="giz-sub-menu-block astrology-block"> <h3><a href="/astrology/">ASTROLOGY </a></h3> <ul class="clearfix"> <li> <a href="/astrology/horoscope/">Horoscope</a> </li> <li> <a href="/astrology/palmistry/">Palmistry</a> </li> <li> <a href="/astrology/remedies/">Remedies</a> </li> <li> <a href="/astrology/zodiac-signs/">Zodiac Sign</a> </li> <li> <a href="/astrology/numerology/">Numerology </a> </li> <li><a href="/insync/"><b>INSYNC</b></a></li> <li> <a href="/insync/life/">Life</a> </li> <li> <a href="/insync/pulse/">Pulse</a> </li> </ul> </div> <div class="giz-sub-menu-block spirituality-block"> <h3><a href="/videos/">VIDEOS </a></h3> <ul class="clearfix"> <li> <a href="/videos/astrology-c5/">Astrology</a> </li> <li> <a href="/videos/beauty-c4/">Beauty</a> </li> <li> <a href="/videos/diy-c10/">DIY</a> </li> <li> <a href="/videos/entertainment-c22/">Entertainment</a> </li> <li> <a href="/videos/fashion-c8/">Fashion</a> </li> <li> <a href="/videos/festival-c26/">Festival</a> </li> <li> <a href="/videos/health-c3/">Health</a> </li> <li> <a href="/videos/yoga-c1/">Yoga</a> </li> </ul> </div> <div class="giz-sub-menu-block pregnancy-block"> <h3><a href="/pregnancy-parenting/">PREGNANCY</a></h3> <ul class="clearfix"> <li> <a href="/pregnancy-parenting/prenatal/">Pre Natal</a> </li> <li> <a href="/pregnancy-parenting/postnatal/">Post Natal</a> </li> <li> <a href="/pregnancy-parenting/basics/">Basics</a> </li> <li> <a href="/pregnancy-parenting/baby/">Baby</a> </li> <li> <a href="/pregnancy-parenting/kids/">Kids</a> </li> <li> <a href="/baby-names/ ">Baby Names</a> </li> </ul> </div> <div class="giz-sub-menu-block recipes-block"> <h3><a href="/recipes/">RECIPES</a></h3> <ul class="clearfix"> <li> <a href="/cookery/vegetarian/">Vegetarian</a> </li> <li> <a href="/cookery/non-vegetarian/">Non Vegetarian</a> </li> <li> <a href="/cookery/soups-snacks-drinks/">Snacks</a> </li> <li> <a href=" /cookery/vegetarian/salads/">Salads</a> </li> <li> <a href="/cookery/vegetarian/pickles/">Pickles</a> </li> </ul> </div> <div class="more-links"> <ul> <li><h3><a href="javascript:void(0);"><b>MORE :</b></a></h3></li> <li> <a href="/news/">NEWS </a> </li> <li> <a href="/topic/home-remedies">HOME REMEDIES </a> </li> <li> <a href="/yoga-spirituality/ ">SPIRITUALITY </a> </li> <li> <a href="/relationship/">RELATIONSHIP</a> </li> <li> <a href="/home-n-garden/">HOME &amp; GARDEN</a> </li> <li> <a href="/women/">WOMEN</a> </li> <li> <a href="/lgbtq/">LGBTQ</a> </li> </ul> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"71","inhouse":"67"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="header-post" style="text-align: center;padding-top: 60px;min-height: 90px;margin-bottom: 10px;"> <div id="div-gpt-ad-1409113476519-0" class="oiad oi-axt" data-adval="0" data-elementid="0" data-exec="0"></div> </div> </div> <style>
.vtn-iframe-breakout{
	clear:both;
}
.header {
  z-index: 99999;
}

	.more-links{
		clear: both;
		padding-top: 8px;
	}
	.more-links ul li{
		display: inline-block;
		
	}
	.more-links ul li a{
		border: 1px solid #dbdbdb;
		background: #DCDCDC;
		margin: 0 10px;
	}
	.vtn-iframe-breakout{
	clear:both;
}
.header-nav-left li a{
	padding: 0 9px;
}
</style> </div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-publidhed_date="2020-07-08" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes" data-article-type=""></div> <div id="container" data-content_id="133895" data-category_name="beauty" data-category_id="1" data-con_line="/beauty/hair-care/"> <div id="content_container_1"> <div class="content_left_article"> <div class="new_article_width" id="zedo_ad_content"> <div class="new_main_story_width io-article-body" id="story" data-io-article-url="https://www.boldsky.com/beauty/hair-care/benefits-of-neem-for-hair-133895.html"> <div id="d_social_media"></div> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-rt"><div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.boldsky.com/health/disorders-cure/2019/hypertrophic-cardiomyopathy-symptoms-causes-diagnosis-treatment-127672.html" target="_blank"> <img src="https://www.boldsky.com/img/100x90x100/2019/03/xcoverimage-1551698619.jpg.pagespeed.ic.O_OeGnyjjm.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.boldsky.com/health/disorders-cure/2019/hypertrophic-cardiomyopathy-symptoms-causes-diagnosis-treatment-127672.html" target="_blank">
Hypertrophic Cardiomyopathy: Symptoms, Causes, Treatment And Prevention
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":61,"backfill":69}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1431494114668-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">3 hrs ago</span> <a href="/fashion/trends/sania-mirza-in-two-lovely-sophisticated-outfits-for-covershoot-133894.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Sania Mirza Speaks Up About Self-Love As She Flaunts Two Lovely And Sophisticated Outfits" src="https://www.boldsky.com/img/2020/07/xcover-1594195427.jpg.pagespeed.ic.CHCJeUdoDF.jpg"/></a> <a href="/fashion/trends/sania-mirza-in-two-lovely-sophisticated-outfits-for-covershoot-133894.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Sania Mirza Speaks Up About Self-Love As She Flaunts Two Lovely And Sophisticated Outfits</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://www.boldsky.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"> <span class="timestamp">7 hrs ago</span> <a href="/fashion/bollywood-wardrobe/bulbbul-actress-tripti-dimri-s-minimal-traditional-outfits-on-instagram-133893.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Bulbbul Actress Tripti Dimri’s Minimal Traditional Outfits Can Be Your New Wedding Dress Code " src="https://www.boldsky.com/img/2020/07/ximg-07072020-163635-600-x-450-pixel-1594130921.jpg.pagespeed.ic.rK6vWmGr5J.jpg"/></a> <a href="/fashion/bollywood-wardrobe/bulbbul-actress-tripti-dimri-s-minimal-traditional-outfits-on-instagram-133893.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Bulbbul Actress Tripti Dimri’s Minimal Traditional Outfits Can Be Your New Wedding Dress Code </a> </li> <li class="clearfix"> <span class="timestamp">8 hrs ago</span> <a href="/fashion/bollywood-wardrobe/on-neetu-singh-s-birthday-her-fashion-from-her-top-bollywood-songs-133892.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Neetu Singh’s Fashionable Looks From Her Top Bollywood Songs Decoded" src="https://www.boldsky.com/img/2020/07/xcover-1594130076.jpg.pagespeed.ic.Y0o3Zf81T0.jpg"/></a> <a href="/fashion/bollywood-wardrobe/on-neetu-singh-s-birthday-her-fashion-from-her-top-bollywood-songs-133892.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Neetu Singh’s Fashionable Looks From Her Top Bollywood Songs Decoded</a> </li> <li class="clearfix"> <span class="timestamp">12 hrs ago</span> <a href="/astrology/horoscope/daily-horoscope-for-08-july-2020-133890.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Daily Horoscope: 08 July 2020" src="https://www.boldsky.com/img/2020/07/dh-eng-july8-1594121958.jpg"/></a> <a href="/astrology/horoscope/daily-horoscope-for-08-july-2020-133890.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Daily Horoscope: 08 July 2020</a> </li> </ul> </div> <div id="div-gpt-ad-1576766006066-0"></div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/news/nasa-wants-boeing-starliner-crew-capsule-to-add-more-safety-068727.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="NASA Wants Boeing Starliner Crew Capsule To Add More Safety Before Takeoff" src="https://www.gizbot.com/img/150x99x100/img/2020/07/nasa-wants-boeing-starliner-crew-capsule-to-add-more-safety-1594209044.jpg"/></a> <a href="https://www.gizbot.com/news/nasa-wants-boeing-starliner-crew-capsule-to-add-more-safety-068727.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">NASA Wants Boeing Starliner Crew Capsule To Add More Safety Before Takeoff</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/kannada/news/2020/kannada-tv-actor-susheel-gowda-dies-by-suicide-at-30-301128.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Kannada TV Actor Susheel Gowda Dies By Suicide At 30" src="https://www.filmibeat.com/img/150x99/2020/07/susheelgowda-1594208294.jpg"/></a> <a href="https://www.filmibeat.com/kannada/news/2020/kannada-tv-actor-susheel-gowda-dies-by-suicide-at-30-301128.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Kannada TV Actor Susheel Gowda Dies By Suicide At 30</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/nifty-ends-lower-after-six-straight-days-of-gains-1162203.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Nifty Ends Lower After Six Straight Days Of Gains" src="https://www.goodreturns.in/img/150x99/2019/11/dalal-street-1573029375.jpg"/></a> <a href="https://www.goodreturns.in/news/nifty-ends-lower-after-six-straight-days-of-gains-1162203.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Nifty Ends Lower After Six Straight Days Of Gains</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/china-may-let-oli-go-to-keep-nepals-communist-party-intact-3116670.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="China may let Oli go to keep Nepal’s Communist Party intact" src="https://www.oneindia.com/img/150x99/2020/07/prachanda-and-kp-oli-1594208068.jpg"/></a> <a href="https://www.oneindia.com/india/china-may-let-oli-go-to-keep-nepals-communist-party-intact-3116670.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">China may let Oli go to keep Nepal’s Communist Party intact</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/sachin-tendulkar-was-scared-to-face-shoaib-akhtar-shahid-afridi-makes-another-sensational-remark-146973.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Sachin Tendulkar was scared to face Shoaib Akhtar: Shahid Afridi makes another sensational remark" src="https://www.mykhel.com/img/150x99/2020/07/tendulkar-akhtar-1594197029.jpg"/></a> <a href="https://www.mykhel.com/cricket/sachin-tendulkar-was-scared-to-face-shoaib-akhtar-shahid-afridi-makes-another-sensational-remark-146973.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Sachin Tendulkar was scared to face Shoaib Akhtar: Shahid Afridi makes another sensational remark</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2020/yamaha-announces-special-finance-scheme-for-covid-19-frontline-warriors-031733.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Yamaha Announces Special Finance Scheme For COVID-19 Frontline Warriors" src="https://www.drivespark.com/img/150x99/2020/07/2020-yamaha-yzf-r15-v3-1594194077.jpg"/></a> <a href="https://www.drivespark.com/two-wheelers/2020/yamaha-announces-special-finance-scheme-for-covid-19-frontline-warriors-031733.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Yamaha Announces Special Finance Scheme For COVID-19 Frontline Warriors</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/study-abroad/usa-to-withdraw-student-visas-if-classes-move-fully-online-due-to-covid-19-027070.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="USA To Withdraw Student Visas If Classes Move Fully Online " src="https://www.careerindia.com/img/150x99/2020/07/usavisa-1594108961.jpg"/></a> <a href="https://www.careerindia.com/study-abroad/usa-to-withdraw-student-visas-if-classes-move-fully-online-due-to-covid-19-027070.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">USA To Withdraw Student Visas If Classes Move Fully Online </a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/incredibly-scenic-places-to-visit-in-north-india-in-july-005859.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Incredibly Scenic Places To Visit In North India In July 2020" src="https://www.nativeplanet.com/img/150x99/2020/07/cover-1581078475-1594031558.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/incredibly-scenic-places-to-visit-in-north-india-in-july-005859.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Incredibly Scenic Places To Visit In North India In July 2020</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div class="database_cat_widget"></div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="width:300px;height:600px;overflow:hidden;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://www.boldsky.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div></div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" id="article-breadcrumb" data-category="Hair Care"> <div> <a href="/"><span>Home</span></a> </div> <span><img src="/images/xg_arrow.jpg.pagespeed.ic.Bq8OVmcvwS.jpg" alt="bredcrumb"></span> <div> <a href="/beauty/"><span>Beauty</span></a> </div> <span><img src="/images/xg_arrow.jpg.pagespeed.ic.Bq8OVmcvwS.jpg" alt="bredcrumb"></span> <div> <a href="/beauty/hair-care/"><span>Hair care</span></a> </div> </div> </nav> <header> <h1 class="articleheading">5 Incredible Benefits Of Neem For Hair</h1> <div class="io-category" style="display: none">Hair Care</div> <div class="io-author" style="display: none">oi-Monika Khajuria </div> <div class="date_time date-time" data-author="Monika Khajuria "><div class="author-profile written-by">By <a rel="author" href="/authors/monika-khajuria.html" title="Profile of Monika Khajuria " target="_blank"><strong>Monika Khajuria</strong></a></div> <span> <time datetime="2020-07-08T17:22:18+05:30" itemprop="datePublished">
on July 8, 2020
</time> </span> </div> </header> <p>Neem is a medicinal plant that has been used for thousands of years to cure various health and beauty ailments. Widely known for its antiseptic properties, neem has been extensively used to treat many skin problems. However, you might not know that neem is a powerhouse of an ingredient for your hair as well. In fact, Ayurveda has placed the herb neem along with amla, reetha and shikakai in its ability to you strong, beautiful and shiny hair. With its all-healing effect and promising properties, neem can be used in various forms to benefit your hair and keep the hair ailments at bay.</p> <p><strong></strong></p> <div class="vucato-shop c2"><strong></strong> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/07/cover-neem-1594208718.jpg"><strong></strong> <div><strong><a class="imgClSlider" href="javascript:void(0);"> <figure><strong><img src="/img/2020/07/xcover-neem-1594208718.jpg.pagespeed.ic.GsL7ApIeMY.jpg" class="image_listical c1" alt="5 Incredible Benefits Of Neem For Hair" title="5 Incredible Benefits Of Neem For Hair" data-cl-slideshow="" data-cl-title="5 Incredible Benefits Of Neem For Hair" data-cl-description="" data-cl-imageid="133895-0"/></strong></figure> </a></strong></div> </div> </div> <div class="promote_oi_articles"></div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"69","inhouse":"63"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c3' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1468312626651-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>With all that the neem tree has to offer, it would be unwise to not make good use of this abundant treasure of nature and not take what it has to offer. Continue reading to know the various benefits of neem for your hair.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c2"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c4"></div> <div id="mainContent"> <style> <![CDATA[
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv" class="c7"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf221178-133895" data-gal-headline="Benefits Of Neem For Hair" data-gal-desc="Removes Dandruff Dandruff is the most common and alarming hair issue that affects most people. Caused by a fungus feeds on sebum, da..." data-gal-src="www.boldsky.com/img/600x100/2020/07/1-1594208928.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2020/07/x1-1594208928.jpg.pagespeed.ic.mfo5SmBtpC.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> </section> <h2 class="para_head">Benefits Of Neem For Hair</h2> <p><span class="c5"><strong>Removes Dandruff</strong></span></p> <p>Dandruff is the most common and alarming hair issue that affects most people. Caused by a fungus feeds on sebum, dandruff is an indication of an unhealthy scalp. Neem has strong antibacterial and antifungal properties that curb the fungus, soothes your scalp and makes your scalp dandruff-free. <a href="http://citeseerx.ist.psu.edu/viewdoc/download?doi=10.1.1.684.4158&rep=rep1&type=pdf#page=77" target="_blank">[1]</a></p> <p><strong>How to use neem for dandruff</strong></p> <p>A thick neem paste mixed with curd is the perfect solution for dandruff. Crush a handful of neem leaves to get a paste and add a tablespoon of curd to it. Apply the paste on your scalp and leave it on for 15-20 minutes. Rinse it off thoroughly and let your hair air dry. Weekly usage of this remedy ensures will ensure best results.</p> </div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf221179-133895" data-gal-headline="Gets Rid Of Lice" data-gal-desc="Lice are tiny insects that quickly become the bane of our existence. They feed on the blood drawn from the scalp and can cause itching, i..." data-gal-src="www.boldsky.com/img/600x100/2020/07/2-1594208933.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2020/07/x2-1594208933.jpg.pagespeed.ic.pk4ne2VjBx.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> </section> <div class="cmscontent-article2 inhouse-content" id="cmscontent-article2" data-zoneid='{"inhouse":63,"backfill":69}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-left oi-axt c6" id='div-gpt-ad-1468312758033-0' data-exec="0" data-adval="0" data-elementid="5"></div> </div> <h2 class="para_head">Gets Rid Of Lice</h2> <p>Lice are tiny insects that quickly become the bane of our existence. They feed on the blood drawn from the scalp and can cause itching, irritation and worse- hair loss. Neem is an effective solution for head lice. Neem extracts are proven to be a repellant for head lice. It helps to break the life cycle of lice and cleanse the scalp of head lice.<a href="https://pubmed.ncbi.nlm.nih.gov/21667206/" target="_blank">[2]</a><a href="https://pubmed.ncbi.nlm.nih.gov/21695566/" target="_blank">[3]</a></p> <p><strong>How to use neem to remove the head lice</strong></p> <p>To treat head lice, massage your scalp with neem oil for 3-5 minutes before you go to sleep. Leave it on overnight and wash your hair with a mild shampoo in the morning. With regular usage of this remedy, you should see a reduction and eventual removal of head lice.</p> <p><span class="deepLinkPromo"><a href="https://www.boldsky.com/beauty/skin-care/2015/beauty-benefits-of-neem-for-skin-and-hair-094744.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Deep-Links"><img class="deepLinkPromoImg" src="https://www.boldsky.com/img/2019/02/xneem-1550658776.jpg.pagespeed.ic.4e2YiS8q17.jpg"/>Amazing Home Remedies Using Neem For Skin And Hair</a></span></p> </div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf221180-133895" data-gal-headline="Promotes Hair Growth" data-gal-desc="The build-chemicals and dead skin cells on the scalp, exposure to the harmful rays of the sun, dirt, pollution, and lack of proper care t..." data-gal-src="www.boldsky.com/img/600x100/2020/07/3-1594208937.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2020/07/3-1594208937.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> </section> <div id='adg-in-art'></div> <h2 class="para_head">Promotes Hair Growth</h2> <p>The build-chemicals and dead skin cells on the scalp, exposure to the harmful rays of the sun, dirt, pollution, and lack of proper care takes a toll on your hair health and results in major hair issues like stunted hair growth and thinning hair. Neem has antifungal and regenerative properties that cleanse the scalp and removes any build-up to stimulate the hair roots and promote hair growth.<a href="http://downloads.hindawi.com/journals/chem/2008/674598.pdf" target="_blank">[4]</a></p> <p><strong>How to use neem to promote hair growth</strong></p> <p>Massage neem oil on your scalp for a few minutes. Leave it on for an hour before washing your hair. The neem oil massage is known to improve blood circulation on the scalp and stimulate hair follicles to promote hair growth.</p> </div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf221181-133895" data-gal-headline="Adds Shine To Your Hair" data-gal-desc="The frequent use of various heat-styling products and an improper hair care routine can damage the hair cuticles leaving them dull and da..." data-gal-src="www.boldsky.com/img/600x100/2020/07/4-1594208942.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2020/07/4-1594208942.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> </section> <h2 class="para_head">Adds Shine To Your Hair</h2> <p>The frequent use of various heat-styling products and an improper hair care routine can damage the hair cuticles leaving them dull and damaged. The essential fatty acids and antioxidants present in neem fights the hair damage and improves the texture of your hair.<a href="https://www.ncbi.nlm.nih.gov/books/NBK234637/" target="_blank">[5]</a></p> <p><strong>How to use neem</strong></p> <p>Using neem water to rinse your hair is all you need to do to get a healthy scalp and shiny hair. Boil a handful of neem leaves in water for about 5 minutes. Allow it to cool down before staring the solution. After your hair wash, rinse your hair using this neem water. Wait for a few seconds before giving your hair a final rinse. Once your hair is dry, they will appear bouncy and shiny.</p> <p><span class="deepLinkPromo"><a href="https://www.boldsky.com/beauty/hair-care/why-your-hair-stops-growing-at-certain-length-133268.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Deep-Links"><img class="deepLinkPromoImg" src="https://www.boldsky.com/img/2020/05/xhairgrowcertainlength-1589544001.jpg.pagespeed.ic.QUi-lsvLzD.jpg"/>Why Won't Your Hair Grow Past A Certain Length?</a></span></p> </div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf221182-133895" data-gal-headline="Conditions The Hair" data-gal-desc="Frizzy hair can be difficult to deal with and the chemical products available in the market seems to make things better only before they ..." data-gal-src="www.boldsky.com/img/600x100/2020/07/5-1594208946.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2020/07/5-1594208946.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> </section> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <h2 class="para_head">Conditions The Hair</h2> <p>Frizzy hair can be difficult to deal with and the chemical products available in the market seems to make things better only before they get worse. Neem contain vitamin E and fatty acids that form a protective shield on your hair making it soft and smooth. <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3819075/" target="_blank">[6]</a></p> <p><strong>How to use neem</strong></p> <p>Apply neem oil to your hair from the roots to the ends. Wrap your hair in a hot towel. After about 20 minutes, shampoo your hair. This is a deep conditioning treatment that allows the neem oil to penetrate deep into your scalp to do its magic.</p><div id='div-gpt-ad-1527055403211-0' class='viroolVideo'></div> </div> </div> </div> <div class="c2"></div> </div> <div id="endofcontent"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/neem/?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>NEEM</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/health/wellness/neem-for-diabetes-benefits-and-how-to-use-131491.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2019/12/xdia1-1577361194.jpg.pagespeed.ic.n51h1twUGF.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/health/wellness/neem-for-diabetes-benefits-and-how-to-use-131491.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Neem For Diabetes: Health Benefits Of The Wonder Herb To Reduce Blood Glucose</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/health/diabetes/2019/herbal-remedies-to-manage-diabetes-128644.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2019/06/xcover-1560418211.jpg.pagespeed.ic.QRzV1elG9o.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/health/diabetes/2019/herbal-remedies-to-manage-diabetes-128644.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">11 Herbs That Help Manage Diabetes</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/health/disorders-cure/2019/neem-oil-for-eczema-benefits-and-how-to-use-123874.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2018/07/xcover-1530789007.jpg.pagespeed.ic.BllgDA_Slr.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/health/disorders-cure/2019/neem-oil-for-eczema-benefits-and-how-to-use-123874.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Neem Oil For Eczema: Benefits And How To Use</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/health/wellness/2018/10-ways-to-use-neem-in-daily-life-for-overall-wellness-123763.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2018/07/xneem-1530513915.jpg.pagespeed.ic.WWRHwcb5_8.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/health/wellness/2018/10-ways-to-use-neem-in-daily-life-for-overall-wellness-123763.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">10 Ways To Use Neem In Daily Life For Overall Wellness</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/health/wellness/2017/11-home-remedies-for-itching-in-private-parts-119306.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2017/12/xcoverimage-12-1513085491.png.pagespeed.ic.0b1J3SPoat.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/health/wellness/2017/11-home-remedies-for-itching-in-private-parts-119306.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">11 Home Remedies For Itching In Private Parts</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/health/wellness/2017/health-benefits-of-neem-oil-117602.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2017/09/x01-26-1506408562.png.pagespeed.ic.F7J6uzQAC5.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/health/wellness/2017/health-benefits-of-neem-oil-117602.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">12 Amazing Health & Beauty Benefits of Neem Oil That You Need to Know</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/health/wellness/2017/health-benefits-of-bathing-with-neem-water-117416.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2017/09/x5-20-1505902777.png.pagespeed.ic.Ik1EhOsgqg.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/health/wellness/2017/health-benefits-of-bathing-with-neem-water-117416.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">5 Incredible Health Benefits of Bathing with Neem Water</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/health/wellness/2017/health-benefits-neem-water-117332.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2017/09/xhereswhathappenswhenyoudrinkneemwatereveryday-18-1505719604.png.pagespeed.ic.9Pp5MsR7ya.png" alt=""/></a></div> <div class="slider-article-title"><a href="/health/wellness/2017/health-benefits-neem-water-117332.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Here’s What Happens When You Drink Neem Water Every Day</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/health/wellness/2017/benefits-of-chewing-neem-sticks-115019.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2017/06/xneem-stick-28-1498626258.jpg.pagespeed.ic.lgqDlKHLrr.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/health/wellness/2017/benefits-of-chewing-neem-sticks-115019.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Why Indians Chew Neem Sticks: Benefits Of Brushing With A Neem Stick</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/health/disorders-cure/2017/how-to-treat-dengue-fever-with-neem-leaves-114645.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2017/06/xcoverimage-16-1497593530.jpg.pagespeed.ic.TmBGwZ5oxN.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/health/disorders-cure/2017/how-to-treat-dengue-fever-with-neem-leaves-114645.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Monsoon Maladies: How To Use Neem Leaves For Dengue Fever</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/beauty/skin-care/2017/besy-ayurvedic-tips-to-treat-oily-skin-112722.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2017/04/xshutterstock-516874069-01-1491027313.jpg.pagespeed.ic.laJNGGOh_2.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/beauty/skin-care/2017/besy-ayurvedic-tips-to-treat-oily-skin-112722.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Best Ayurvedic Tips To Treat Oily Skin</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/health/nutrition/2017/health-benefits-neem-carrot-110924.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2017/02/xcover-10-1486716791.jpg.pagespeed.ic.8PZkG0Culn.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/health/nutrition/2017/health-benefits-neem-carrot-110924.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">What Happens When You Drink Neem Juice With Carrot Juice?</a></div> </li> </ul> </div> </div> <div id="fwn_videos" class="c8"></div> <div id="bottom-single-video-block"></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
GET THE BEST BOLDSKY STORIES!
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> </div> </div> </div> </article> <div class="related_content_block" id="related_content_display"> </div> <div style="width:97%;"> <div id='div_82997313894793' style="padding-top:10px;clear:both;"> <div id="belowContent" style="clear:both;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://www.boldsky.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> </div> <div id="impulserWidget"></div> <div></div> <div id="tag-container" class="tags" data-tags="neem, benefits, hair growth, dandruff, home remedies" data-eng-tags="neem, benefits, hair growth, dandruff, home remedies"> <div id="inread"></div> <div style="clear: both;"></div> <span class="tags_head">Read more about: </span> <a title="neem" href="/topic/neem">neem</a> <a title="benefits" href="/topic/benefits">benefits</a> <a title="hair growth" href="/topic/hair-growth">hair growth</a> <a title="dandruff" href="/topic/dandruff">dandruff</a> <a title="home remedies" href="/topic/home-remedies">home remedies</a><div style="clear: both; padding-bottom: 5px;"></div> </div> <div class="story_time">Story first published: Wednesday, July 8, 2020, 17:22 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2020/07/08/">Jul 8, 2020</a> </div> </div> </div> <div class="comments_div"> <div style="width:97%;"><div id="vuukle-comments"> </div> </div> <div class="cmscontent-bottom inhouse-content" style="display:block;" id="cmscontent-bottom" data-zoneId='{"backfill":"69","inhouse":"63"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/fashion/bollywood-wardrobe/dia-mirza-s-stunning-lehengas-on-her-instagram-133857.html" target="_blank"> <img src="https://www.boldsky.com/img/2020/07/x111-1593782892.jpg.pagespeed.ic.2_aPCEBwmR.jpg" alt="Dia Mirza’s Vibrant Lehengas Are Worth-buying For the Upcoming Wedding Season " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/fashion/bollywood-wardrobe/dia-mirza-s-stunning-lehengas-on-her-instagram-133857.html" target="_blank">Dia Mirza’s Vibrant Lehengas Are Worth-buying For the Upcoming Wedding Season </a></h5> <div class="clear"></div> </li> <li> <a href="/fashion/bollywood-wardrobe/remembering-saroj-khan-as-the-legendary-choreographer-who-wore-vibrant-salwar-suits-133853.html" target="_blank"> <img src="https://www.boldsky.com/img/2020/07/x111-1593778506.jpg.pagespeed.ic.Q3QU-bhMVN.jpg" alt="Remembering Saroj Khan As The Legendary Choreographer Who Wore Vibrant Salwar Suits " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/fashion/bollywood-wardrobe/remembering-saroj-khan-as-the-legendary-choreographer-who-wore-vibrant-salwar-suits-133853.html" target="_blank">Remembering Saroj Khan As The Legendary Choreographer Who Wore Vibrant Salwar Suits </a></h5> <div class="clear"></div> </li> <li> <a href="/health/wellness/home-remedies-to-treat-nerve-weakness-133851.html" target="_blank"> <img src="https://www.boldsky.com/img/2020/07/nv1-1593771173.jpg" alt="20 Home Remedies To Treat Nerve Weakness" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/health/wellness/home-remedies-to-treat-nerve-weakness-133851.html" target="_blank">20 Home Remedies To Treat Nerve Weakness</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> <div class="content_right"> <div style="min-height: 250px; margin-bottom: 10px;"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"69","inhouse":"63"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div data-cb-ad-id="living-island" class="ad"> <div id='div-gpt-ad-1384229845424-7' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> </div> </div> <div id="VTN_CB_300x250"></div> <div class="newsletter_form oi-dailyalerts" style="clear: both;"> <div class="searchText">Subscribe Newsletter</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="formNewsLetter"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" placeholder="Enter Email ID for daily updates" name="email" id="email"> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" alt="Subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form></div> <div id="iksWidget" style="padding-top: 10px; clear: both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="right_include_links"> <div class="non-friendly-scatter"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://www.boldsky.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":63,"backfill":69}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384229845424-1' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;"></div> </div> <div class="bottom_island_ad"> <div style="padding-top: 10px;"> </div> <div id="crowdy-value" data-crowdynews-widget="Boldsky_home-vertical" style="height:850px;"></div> <div style="padding-top:10px;"></div> <div id="insticator-container" style="height:600px;"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div></div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> </div> <div id="rightSticky" style="clear: both;height:600px;"> <div id="div-gpt-ad-1384229845424-2" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> </div> </div> <div id="bottom_content"></div> <div id="fullwrapper_footer" class="io-article-footer">
&nbsp;
<div style="clear: both;"></div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/adaptive/css/font-awesome.min.css?v=2"/> <link rel="stylesheet" href="/common/adaptive/css/footer-only.css?v=4"/> <footer id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/boldsky-logo-on1.svg" alt="Boldsky"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Boldsky in Other Languages</div> <ul style="padding:0;margin:0;"> <li style="padding-bottom: 0;"><a href="https://hindi.boldsky.com/" style="line-height: 8px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.boldsky.com/" class="lang-kannada" style="line-height: 10px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.boldsky.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.boldsky.com/" class="lang-tamil" style="line-height: 8px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.boldsky.com/" class="lang-telugu" style="line-height: 8px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.boldsky.com/" class="lang-bengali" style="line-height: 14px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.boldsky.com/" class="lang-gujarati" style="line-height: 11px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Boldsky</div> <ul style="padding:0;margin:0;"> <li><a href="/health/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Health</span></a></li> <li><a href="/beauty/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Beauty</span></a></li> <li><a href="/insync/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Insync</span></a></li> <li><a href="/cookery/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Cookery</span></a></li> <li><a href="/fashion/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Fashion</span></a></li> <li><a href="/relationship/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Relationship</span></a></li> <li><a href="/home-n-garden/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Home-n-Garden</span></a></li> <li><a href="/yoga-spirituality/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Yoga-Spirituality</span></a></li> <li><a href="/pregnancy-parenting/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Pregnancy-Parenting</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul style="padding:0;margin:0;"> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Boldsky</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/boldsky.com" rel="nofollow" class="fb-icon"> <i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Boldsky" rel="nofollow" class="tw-icon"> <i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCp0PDmU9L_rqiD4nDH-P2Tg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </footer> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=17"/> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> <div style="position: fixed; right:0px; bottom:0px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 105px;width:115px;" src="https://www.boldsky.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </div> </div> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=1.0.415';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('boldskyen.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <div class="non-friendly-scatter"> <div id="zbe439884-7c2f-407b-8199-5ffb763e019e" style='display:none'></div> </div> <noscript><img height="1" width="1" alt="FB pixel" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">if(document.getElementById("container")){var content_id=document.getElementById("container").getAttribute('data-content_id');if(content_id==121129){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0029;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}else if(content_id==121397){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0030;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}else if(content_id==121798){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0031;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}}</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('boldskyen.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='BSEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Boldsky sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Boldsky website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="OUTBRAIN" data-src="https://www.boldsky.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="943_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getDate();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/javascript" data-pagespeed-no-defer>(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("bsenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}});},displayTime:function(){var displayHourMor=[9,13];var displayHourEve=[16,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;fetch("/scripts/cms/controller.php?module=subscription&type=getAdgebraAd&last_sub_id="+sub_id+"&device_type=1&noAds="+no_ads,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgImg=adgRes[0]['notificationImage'];var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> </body> </html>