<!DOCTYPE html> <html lang="en"> <head> <title>Hariyali Teej: Date, Time, Vrat Vidhi And Significance - Boldsky.com</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="description" content="Hariyali Teej is a festival which holds spiritual as well as social importance for the women. Read on to know the Hariyali Teej date, time, vrat vidhi and significance."/> <meta name="news_keywords" content="how to celebrate hariyali teej, hariyali teej 2018, hariyali teej 2018 date, hariyali teej fast, hariyali teej 2018 in delhi, hariyali teej festival in hi"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.boldsky.com"/> <meta property="article:published_time" content="2018-08-09T17:30:00+05:30" data-published_date="2018-08-09"/> <meta property="article:author" content="Renu " data-author="oi-Renu" data-match-video="false"/> <meta property="og:title" content="Hariyali Teej, A Festival For Women"/> <meta property="og:url" content="https://www.boldsky.com/yoga-spirituality/faith-mysticism/2018/hariyali-teej-date-time-vrat-vidhi-significance-124821.html"/> <meta property="og:description" content="Hariyali Teej is a festival which holds spiritual as well as social importance for the women. Read on to know the Hariyali Teej date, time, vrat vidhi and significance."/> <meta property="fb:app_id" content="335584269785649"/> <meta property="fb:pages" content="166845190089054"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@Boldsky"/> <meta name="twitter:image" content="https://www.boldsky.com/img/2018/08/hariyaliteej-datetimevratvidhiandsignificance-1533814536.jpg?09082018193650"/> <meta name="twitter:title" content="Hariyali Teej, A Festival For Women"/> <meta name="twitter:url" content="https://www.boldsky.com/yoga-spirituality/faith-mysticism/2018/hariyali-teej-date-time-vrat-vidhi-significance-124821.html?09082018193650"/> <meta name="twitter:description" content="Hariyali Teej is a festival which holds spiritual as well as social importance for the women. Read on to know the Hariyali Teej date, time, vrat vidhi and significance."/> <meta name="twitter:creator" content="Boldsky"/> <meta name="twitter:domain" content="https://www.boldsky.com"/> <meta name="DC.date.issued" content="2018-08-09T17:30:00Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.boldsky.com/yoga-spirituality/faith-mysticism/2018/hariyali-teej-date-time-vrat-vidhi-significance-124821.html"/> <link rel="amphtml" href="https://www.boldsky.com/amphtml/yoga-spirituality/faith-mysticism/2018/hariyali-teej-date-time-vrat-vidhi-significance-124821.html"> <link rel="image_src" href="https://www.boldsky.com/img/2018/08/hariyaliteej-datetimevratvidhiandsignificance-1533814536.jpg"/> <meta property="og:image" content="https://www.boldsky.com/img/2018/08/hariyaliteej-datetimevratvidhiandsignificance-1533814536.jpg"/> <link rel="shortcut icon" href="/favicon.ico"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Hariyali Teej is a festival which holds spiritual as well as social importance for the women. Read on to know the Hariyali Teej date, time, vrat vidhi and significance." ,
         "url":"https://www.boldsky.com/yoga-spirituality/faith-mysticism/2018/hariyali-teej-date-time-vrat-vidhi-significance-124821.html",
        "name": "Hariyali Teej, A Festival For Women"
}
</script> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <script data-cfasync='false' type='text/javascript'>//<![CDATA[
(function(a,c,s,u){'Insticator'in a||(a.Insticator={ad:{loadAd:function(b){Insticator.ad.q.push(b)},q:[]},helper:{},embed:{},version:"3.0",q:[],load:function(t,o){Insticator.q.push({t:t,o:o})}});var b=c.createElement(s);b.src=u;b.async=!0;var d=c.getElementsByTagName(s)[0];d.parentNode.insertBefore(b,d)})(window,document,'script','//d2na2p72vtqyok.cloudfront.net/client-embed/a44caab5-1522-4523-a35c-2971d8fefcf8.js');
//]]></script> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/header-footer-style.css?v=18"> <style>
.site-languages, .site-links, .other-child-sites {
    width: 24%!important;
}
.image-share-button{
    position: relative;
}
.notification-arrow{
    right: 6px!important;
}
.notification-wrapper{
    top: 43px!important;
    right: 15px!important;
}
.oi-article-lt table {
    border-radius: 0px;
    padding: 10px 0;
    font-size:16px;
}
.oi-article-lt td {
     padding: 1px 3px;
}
.oi-article-lt table tr:nth-child(odd){ background-color:#feffdd; }
.oi-article-lt table tr:nth-child(even){ background-color:#caffca; }
.oi-article-lt {border-collapse:collapse }
.oi-article-lt tr {
    background: #f3f3f3 none repeat scroll 0 0;
    border-bottom: 1px solid #ddd;
}
.oi-article-lt table tr:hover {
    background-color: #f3f3f3;
}
.oi-article-lt table tr:first-child {
    background-color: #d9edf7
}

#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
  list-style-type: none!important;
}

.new_main_story_width .bd-related-videos ul li {
    list-style-type: none!important;
}

.col-block {position: relative;}
.video-icon{
    position: absolute;
    display: block;
    bottom: 8px;
    right: 0;
    padding: 0 10px;
    font-size: 12px;
    height: 30px;
    padding-left: 20px;
    line-height: 35px;
    background: rgba(0, 0, 0, 0.5);
    color: #ffffff;
}
.video-icon i{
    content: "";
    position: absolute;
    left: 5px;
    top: 0;
    bottom: 0;
    margin: auto;
    width: 20px;
    height: 20px;
    display: inline-block;
    background: url(/scripts/videos/english-videos/images/enOneIndia/play-button-black.svg) no-repeat 0 0;
}
    .comments-wrap {
    margin-left: 508px;
    font-family: Arial;
}
.comments-wrap span {
    display: inline-block;
    padding: 5px 15px;
    font-size: 14px;
    color: #3972ce;
    border: 1px solid #3972ce;
    width: 220px;
    text-align: center;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comments-icon.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
}
@media all and (-ms-high-contrast:none)
    {
    .comments-wrap {display:none!important; }
    *::-ms-backdrop, .comments-wrap { display:none!important;}
    }
.nano_promo_right_img{
width: 103px!important;
vertical-align: text-top!important;
float: left!important;
padding-right: 8px!important;
}
.nano_promo_right_a{
        font-weight: normal!important;
}
.adg_native_home
{
    text-align: left!important;
}    
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-style.css,article-listicle.css,newsletter.css,selection-sharer.css&v=60"/> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <meta name="p:domain_verify" content="ef3e2e62395da22fc101d11e1eeebd68"/> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.boldsky.com/" rel="dns-prefetch"/> <link href="https://gujarati.boldsky.com/" rel="dns-prefetch"/> <link href="https://bengali.boldsky.com/" rel="dns-prefetch"/> <link href="https://kannada.boldsky.com/" rel="dns-prefetch"/> <link href="https://malayalam.boldsky.com/" rel="dns-prefetch"/> <link href="https://tamil.boldsky.com/" rel="dns-prefetch"/> <link href="https://telugu.boldsky.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Boldsky";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var loadContent=false;var oldID=0;var lastScrollTop=0;var next_data_url;var prev_data_url;var next_data_cache;var prev_data_cache;var last_scroll=0;var is_loading=0;var hide_on_load=false;var ptype;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript'>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-90','auto',{'name':'boldskyen'});ga('create','UA-110466-3','auto',{'name':'rosboldsky'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('boldskyen.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('boldskyen.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('boldskyen.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('boldskyen.send','pageview');ga('rosboldsky.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.boldsky.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Boldsky",
  "url" : "https://www.boldsky.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.boldsky.com/images/boldsky-logo.png",
      "width": 204,
      "height": 60
    },
"sameAs" : [ "https://www.facebook.com/boldsky.com",
		    "https://twitter.com/Boldsky",
		    "https://plus.google.com/101367024219165721700"]
}
</script> </head> <body> <div id="all-page-wrapper"> <div id="fullwrapper_header"> <header> <div class="header"> <div class="header-top clearfix"> <div class="logo"><a href="/"><img src="/images/boldsky-logo.svg" data-pagespeed-no-defer alt="Boldsky"/></a></div> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li class=" ds-lang"> <a href="javascript:void(0);" class="clearfix" id="ds-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li style="width: 300px; text-align: right; margin: 4px;"> <a class="os-header-rt-search-b" href="javascript:void(0);" onclick="callSearch()"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </li> <li class="extensionElem" style="display: none;"> <a class="browser_extension" href="" target="_blank" style="float: left; margin: 6px 4px;"><img src="/images/xextension-icon.png.pagespeed.ic.bn0laijbwn.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </li> <li> <a href="javascript:void(0);" class="clearfix ds-menu ds-menu-home"> <span>MENU</span> <span class="ds-bars"> <i class="ds-bars-up"></i> <i class="ds-bars-middle"></i> <i class="ds-bars-down"></i> </span> </a> </li> <li class="notf-bell"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0; 
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0; 
    font-size: 16px;
    color: #000;
    list-style-type: decimal !important;
list-style-position: inside;
line-height: 24px!important;
}   
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <div class="ds-main-search"> </div> </div> <a href="javascript:void(0);" class="clearfix ds-clear closeSearch"> <i class="material-icons">&#xE14C;</i> </a> </ul> </nav> </div> <div class="header-nav-show"> <div id="ds-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.boldsky.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.boldsky.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.boldsky.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.boldsky.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.boldsky.com/" target="_blank" class="lang-telugu ">తెలుగు</a> </li> <li> <a href="https://bengali.boldsky.com/" target="_blank" class="lang-bengali ">বাংলা</a> </li> <li> <a href="https://gujarati.boldsky.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="ds-sub-menu-fixed clearfix"> <div class="ds-sub-menu-fixed-left"> <div class="vuukle-powerbar headerVuukleContainer"></div> <div class="headerYtubeContainer"><span class="headerYtubeText">Subscribe to Boldsky</span><div class="headerYtubeBox"><div class="g-ytsubscribe" data-channelid="UCp0PDmU9L_rqiD4nDH-P2Tg" data-layout="default" data-count="default"></div></div></div> </div> <div class="ds-sub-menu-fixed-right"> <div style="width: 300px; float: left; margin: 2px;" class="search1"> <a class="os-header-rt-search-b1" href="javascript:void(0);" onclick="callSearch()" style="float: right;width: 6px; margin-top: 10px;height: 16px;display: block;"> </a> <div class="os-search-block1" style="display:none;"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> <a href="javascript:void(0);" class="clearfix ds-menu"> <span>MENU</span> <span class="ds-bars"> <i class="ds-bars-up"></i> <i class="ds-bars-middle"></i> <i class="ds-bars-down"></i> </span> </a> </div> </div> <div class="ds-sub-sec-menu"> <div class="ds-sub-menu-block" style="height: 210px;"> <h3><a href="/health/" style="color: #000;">HEALTH</a></h3> <ul class="clearfix"> <li> <a href="/health/wellness/">Wellness </a> </li> <li> <a href="/health/nutrition/">Nutrition</a> </li> <li> <a href="/health/diet-fitness/">Diet & Fitness</a> </li> <li> <a href="/health/diabetes/">Diabetes</a> </li> <li> <a href="/health/disorders-cure/">Disorder & Cure</a> </li> <li> <a href="/experts/doctors/">Experts</a> </li> <li> <a href="/tools/">Tools</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3><a href="/beauty/" style="color: #000;">BEAUTY</a></h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="/beauty/skin-care/">Skin Care</a> </li> <li> <a href="/beauty/hair-care/">Hair Care</a> </li> <li> <a href="/beauty/body-care/">Body Care</a> </li> <li> <a href="/beauty/make-up-tips/">Makeup</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3><a href="/fashion/" style="color: #000;">FASHION</a></h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="/fashion/bollywood-wardrobe/">Celebrity Wardrobe</a> </li> <li> <a href="/fashion/">Fashion Trends</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3><a href="/insync/" style="color: #000;">INSYNC</a></h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="/insync/life/">Life</a> </li> <li> <a href="/insync/pulse/">Pulse</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3><a href="/pregnancy-parenting/" style="color: #000;">PREGNANCY & PARENTING</a></h3> <ul class="clearfix" style="height: 178px;"> <li> <a href="/pregnancy-parenting/prenatal/">Pre Natal</a> </li> <li> <a href="/pregnancy-parenting/postnatal/">Post Natal</a> </li> <li> <a href="/pregnancy-parenting/basics/">Basics</a> </li> <li> <a href="/pregnancy-parenting/baby/">Baby</a> </li> <li> <a href="/pregnancy-parenting/kids/">Kids</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>MORE</h3> <ul class="clearfix"> <li> <a href="/topic/home-remedies">HOME REMEDIES </a> </li> <li> <a href="/topic/how-to/">HOW TO </a> </li> <li> <a href="/relationship/">RELATIONSHIP</a> </li> <li> <a href="/recipes/">RECIPES</a> </li> <li> <a href="/home-n-garden/">HOME & GARDEN</a> </li> <li> <a href="/yoga-spirituality/">SPIRITUALITY </a> </li> <li> <a href="https://photos.boldsky.com/">PHOTOS</a> </li> <li> <a href="/videos/">VIDEOS</a> </li> </ul> </div> </div> </div> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1409113476519-0'></div> </div> </header> <style>
.vtn-iframe-breakout{
	clear:both;
}
</style> </div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-publidhed_date="2018-08-09" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-content_id="124821" data-category_name="yoga-spirituality" data-category_id="89" data-con_line="/yoga-spirituality/faith-mysticism/2018/"> <div id="content_container_1"> <div class="content_left_article"> <div class="new_article_width" id="zedo_ad_content"> <nav> <div class="breadcrump clearfix" id="article-breadcrumb" data-category="Faith Mysticism"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span>&raquo;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/yoga-spirituality/" itemprop="url"><span itemprop="title">Yoga spirituality</span></a> </div> <span>&raquo;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/yoga-spirituality/faith-mysticism/" itemprop="url"><span itemprop="title">Faith mysticism</span></a> </div> <span>&raquo;</span>Hariyali Teej, A Festival For Women
</div> </nav> <header> <h1 class="articleheading">Hariyali Teej, A Festival For Women</h1> <div class="io-category" style="display: none">Faith Mysticism</div> <div class="io-author" style="display: none">oi-Renu</div> <div class="date_time date-time" data-author="Renu "><div class="author-profile written-by">By <a rel="author" href="/authors/renu.html" title="Profile of Renu" target="_blank">Renu</a></div> <span> <time datetime="2018-08-09T17:30:00+05:30" itemprop="datePublished">
on August 9, 2018
</time> </span> </div> </header> <div class="new_main_story_width io-article-body" id="story" data-io-article-url="https://www.boldsky.com/yoga-spirituality/faith-mysticism/2018/hariyali-teej-date-time-vrat-vidhi-significance-124821.html"> <div id="d_social_media"></div> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <p>Hariyali Teej is celebrated on the third day during Shukla Paksh in the month of Shravana and is a major festival for the women. They pray for the long life of their husbands on this day. It is said that the fast was first observed by Goddess Parvati, who was the daughter of Daksha. Pleased by this, Lord Shiva accepted her as his wife. This festival holds a spiritual, religious as well as social importance in Hinduism. Since it falls in the month of Shravana, it is also known as Shravana Teej.</p> <div class="vucato-shop big_center_img c2" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/08/hariyaliteej-datetimevratvidhiandsignificance-1533814536.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2018/08/hariyaliteej-datetimevratvidhiandsignificance-1533814536.jpg" class="image_listical c1" alt="Hariyali Teej" title="Hariyali Teej" data-cl-slideshow="" data-cl-title="Hariyali Teej" data-cl-description="" data-cl-imageid="124821-0"/></strong></figure> </div> <div id='div-gpt-ad-1468312626651-0' class='listical-ad-left c3'></div> <h2>Religious Significance</h2> <p>Religiously speaking, the fast is observed by worshipping Lord Shiva. Women observe Nirjala fast, which is performed by abstaining from water for the whole day. They stay without food and water for the whole day and eat only on the next morning after having performed the puja once again.</p> <h2>Social Significance</h2> <p>The festival is significant from the social perspective as women go and meet their friends on this day. They gather and put up large swings under trees as well as play games. Fairs are organised in yet other places and religious processions, displaying the events from the life of Goddess Parvati are carried out through the streets.</p> <h2>Benefits of Observing Hariyali Teej</h2> <p>It is said that Goddess Parvati had observed this fast for thousands of years. Some even believe that the Goddess had to take 108 births before getting Lord Shiva as her husband, and when he got pleased with her prayers through the fasts he gave her the boon of becoming his wife. It is believed that if unmarried women observe this fast, all the problems coming in their marriage get removed. Thus, the fast is observed by the women in order to ensure the protection and safety of their husbands as well as for a happy married life.</p> <div id='div-gpt-ad-1468312758033-0' class='listical-ad-right c3'></div> <h2>Procedure For Procedure</h2> <p>Every fast begins with performing puja before the deity in the Brahma Muhurta. Women wear green coloured dresses and put on all the sixteen forms of Shringaar. It is said that this Shringaar should come from the woman's native place as a gift for her. Readied up like this, they should light the lamp before Lord Shiva and Goddess Parvati. They offer the sixteen shringaars to the Goddess as well.</p> <p>Thereafter, the vrat katha, is narrated and the aarti is offered to the deities. Any sweet dish prepared at home can be offered as bhog or prasad to them. This prasad has to be distributed among all the family members and devotees after the completion of the puja.</p> <p><a href="https://www.boldsky.com/yoga-spirituality/faith-mysticism/2018/why-women-should-prefer-green-colour-during-the-shravan-month-124306.html">Why Women Should Prefer Green Colour In Shravana?</a></p> <h2>Women Observe A Whole Night Vigil</h2> <p>In the evening the women gather up and enjoy the games and dance and sing songs until the sunset. Another puja is performed after the sunset, after which the women sit and sing devotional songs observing a whole night vigil.</p> <p>It is said a woman who observes this fast with utmost dedication, surely gets the blessings of Lord Shiva as well as Goddess Parvati. Both of them grant a happy married life to the woman.</p> <p>Besides this, Varun Dev, the water God, is also worshipped by some communities, on this day.</p><div id='div-gpt-ad-1527055403211-0' class='viroolVideo'></div> <h2>The Ritual Of Sindhara</h2> <p>The festival is significant not just for the married and the single women. It is even more important for those who have been engaged already. Her to be in-laws bring the set of all sixteen shringaars along with sweets and fruits, as a ritual on this day. This set of presents for the woman is known as Sindhara or Sindhara. This ritual is mainly followed in northern parts of India.</p> <h2>Teej In 2018</h2> <p>This year Teej will be observed on August 13, and the tithi begins from 8:36 on August 13 and ends at 5:45 am on August 14.</p> </div> <div class="oi-article-rt"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://www.boldsky.com/yoga-spirituality/faith-mysticism/2018/another-solar-eclipse-august-11-2018-124117.html" target="_blank"><img src="https://www.boldsky.com/img/100x90x100/2018/07/xsolareclispeimagethirdeclipse-1531483201.jpg.pagespeed.ic.uheXSs9JE8.jpg"/></a></div> <div class="sample-text"><a href="https://www.boldsky.com/yoga-spirituality/faith-mysticism/2018/another-solar-eclipse-august-11-2018-124117.html" target="_blank">Another Solar Eclipse Yet To Come: August 11, 2018</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action1" value="useradd"/> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"/></div> </form> </div> </div> <div id="div-gpt-ad-1431494114668-6" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/yoga-spirituality/faith-mysticism/2018/shravana-shivaratri-date-time-remedies-importance-124806.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/08/xshravanashivaratridatetimeremedieandimportance-1533796730.jpg.pagespeed.ic.jMLrBowiKg.jpg"/></a> <a href="/yoga-spirituality/faith-mysticism/2018/shravana-shivaratri-date-time-remedies-importance-124806.html?h=related-right-articles" class="os-short-text">Shravana Shivaratri: All You Need To Know</a></li> <li class="clearfix"> <div class="adg_native_home c4" data-templateid_slotid="943_0" data-nanonativeflag="1"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"/></a></div> </li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"><a href="/yoga-spirituality/faith-mysticism/2018/list-zodiac-signs-who-look-strong-but-are-sensitive-124793.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/08/xlistofzodiacsignswholookstrongbutaresensitive-1533731831.jpg.pagespeed.ic.HzxZfYoQ9j.jpg"/></a> <a href="/yoga-spirituality/faith-mysticism/2018/list-zodiac-signs-who-look-strong-but-are-sensitive-124793.html?h=related-right-articles" class="os-short-text">Zodiac Signs That Seem Tough But Are Actually 'Touch Me Nots'</a></li> <li class="clearfix" id="leftvideo2"></li> <li class="clearfix"><a href="/yoga-spirituality/faith-mysticism/2018/spiritual-gurus-and-saints-of-hinduism-124778.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/08/xspiritualgurusandsaintsofhinduism-1533715201.jpg.pagespeed.ic.IZaEl_C7bk.jpg"/></a> <a href="/yoga-spirituality/faith-mysticism/2018/spiritual-gurus-and-saints-of-hinduism-124778.html?h=related-right-articles" class="os-short-text">Spiritual Gurus And Saints of Hinduism</a></li> <li class="clearfix"><a href="/yoga-spirituality/faith-mysticism/2018/fasts-festivals-and-auspicious-days-in-august-2018-124763.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/08/xxauspiciousvratdays-1525085019-jpg-pagespeed-ic-wjxhcofllo-1527684282-1533645695.jpg.pagespeed.ic.isfKEykDXF.jpg"/></a> <a href="/yoga-spirituality/faith-mysticism/2018/fasts-festivals-and-auspicious-days-in-august-2018-124763.html?h=related-right-articles" class="os-short-text">Hindu Auspicious Days In The Month Of August 2018</a></li> <li class="clearfix"><a href="/yoga-spirituality/faith-mysticism/2018/solar-eclipse-2018-date-and-time-you-need-to-know-about-surya-grahan-124757.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/08/xsinglesshouldnotwatchjulylunareclipse-1533642716.jpg.pagespeed.ic.b_W9B0nKSZ.jpg"/></a> <a href="/yoga-spirituality/faith-mysticism/2018/solar-eclipse-2018-date-and-time-you-need-to-know-about-surya-grahan-124757.html?h=related-right-articles" class="os-short-text">All You Need To Know About The Solar Eclipse On Aug 11, 2018</a></li> <li class="clearfix"><a href="/yoga-spirituality/faith-mysticism/2018/kamika-ekadashi-vrat-katha-and-rules-to-follow-124743.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/08/xkamikaekadashi-1533626663.jpg.pagespeed.ic.L_XJXwWl3D.jpg"/></a> <a href="/yoga-spirituality/faith-mysticism/2018/kamika-ekadashi-vrat-katha-and-rules-to-follow-124743.html?h=related-right-articles" class="os-short-text">Kamika Ekadashi Vrat Katha And Rules To Follow</a></li> </ul> </div> <ul id="left-native-ad" class="c5"></ul> <div id="article-video-block"></div> </div> </div> </p> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
GET THE BEST BOLDSKY STORIES!
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> </div> </article> <div class="related_content_block" id="related_content_display"> </div> <div style="width:97%;"> <div id='div-gpt-ad-1532960958169-0' style="padding-top:10px;"></div> </div> <div></div> <div id="tag-container" class="tags" data-tags="spirituality, puja, fasts, festivals, shravan" data-eng-tags="spirituality, puja, fasts, festivals, shravan"> <div id="inread"></div> <div style="clear: both;"></div> <span class="tags_head">Read more about: </span> <a title="spirituality" href="/topic/spirituality">spirituality</a> <a title="puja" href="/topic/puja">puja</a> <a title="fasts" href="/topic/fasts">fasts</a> <a title="festivals" href="/topic/festivals">festivals</a> <a title="shravan" href="/topic/shravan">shravan</a><div style="clear: both; padding-bottom: 5px;"></div> </div> <div class="story_time">Story first published: Thursday, August 9, 2018, 17:30 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2018/08/09/">Aug 9, 2018</a> </div> </div> </div> <div class="comments_div"> <div style="width:97%;"><div id="vuukle-comments"> </div> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/yoga-spirituality/faith-mysticism/2018/list-zodiac-signs-who-look-strong-but-are-sensitive-124793.html" target="_blank"> <img src="https://www.boldsky.com/img/2018/08/listofzodiacsignswholookstrongbutaresensitive-1533731831.jpg" alt="Zodiac Signs That Seem Tough But Are Actually &#39;Touch Me Nots&#39;" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/yoga-spirituality/faith-mysticism/2018/list-zodiac-signs-who-look-strong-but-are-sensitive-124793.html" target="_blank">Zodiac Signs That Seem Tough But Are Actually &#39;Touch Me Nots&#39;</a></h5> <div class="clear"></div> </li> <li> <a href="/health/nutrition/2018/these-foods-heal-broken-bones-naturally-124788.html" target="_blank"> <img src="https://www.boldsky.com/img/2018/08/bb-1533727959.jpg" alt="These 7 Foods Heal Broken Bones Naturally" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/health/nutrition/2018/these-foods-heal-broken-bones-naturally-124788.html" target="_blank">These 7 Foods Heal Broken Bones Naturally</a></h5> <div class="clear"></div> </li> <li> <a href="/beauty/make-up-tips/2018/how-to-apply-liquid-eyeliner-step-by-step-guide-124784.html" target="_blank"> <img src="https://www.boldsky.com/img/2018/08/xcover-1533724293.jpg.pagespeed.ic.MeGP1F_nUn.jpg" alt="How To Apply A Liquid Eyeliner: Step By Step Guide " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/beauty/make-up-tips/2018/how-to-apply-liquid-eyeliner-step-by-step-guide-124784.html" target="_blank">How To Apply A Liquid Eyeliner: Step By Step Guide </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> <div class="content_right"> <div style="min-height: 250px; margin-bottom: 10px;"> <div data-cb-ad-id="living-island" class="ad"> <div id='div-gpt-ad-1384229845424-7'></div> </div> </div> <div id="VTN_CB_300x250"></div> <div class="newsletter_form oi-dailyalerts" style="clear: both;"> <div class="searchText">Subscribe Newsletter</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="formNewsLetter"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" placeholder="Enter Email ID for daily updates" name="email" id="email"> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" alt="Subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="right_include_links"> <div class="non-friendly-scatter"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> </div> <div id='div-gpt-ad-1384229845424-1' style="padding: 10px 0;"></div> </div> <div class="bottom_island_ad"> <div style="padding-top: 10px;"> </div> <div id="crowdy-value" data-crowdynews-widget="Boldsky_home-vertical" style="height: 850px;"></div> <div style="padding-top:10px;"></div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">//<![CDATA[
Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id:"941f729c-1d94-4afc-833c-e250f4fd43ca"})
//]]></script></div> <div id="div_24550486768810" style="padding-top: 15px;"></div> <div style="width: 300px;"> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl" style="margin-top: 500px;"> <span class="bs-popup-close" id="newsClose"><img src="/images/xclose-nl.png.pagespeed.ic.pe09bA980v.png" alt="NewsClose"/></span> <div class="bs-popup-cat pop-nl-writeup">
Health, Beauty, Fashion, Relationship, Cookery
</div> <div class="bs-popup-question">
Now answers to all your lifestyle
queries are 2 steps away
</div> <div class="bs-subscribe"> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="9" id="newsletterId_pop" class="newsletter-checkbox"/> <label class="newsletter-label"> <input type="hidden" name="action1"> </label> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <div class="bs-subscribe-input"> <input type="text" name="email" id="email_pop" placeholder="ENTER YOUR EMAIL HERE"> <input type="button" id="subscribebtn" value="SUBSCRIBE"> </div> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="Popup Loader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div class="bs-subscribe-input-text">Receive lifetime benefits of our free newsletter</div> <div class="bs-subscribe-footer" id="dnd"> <a href="javascript:void(0);" style="color: #000;text-decoration: none;">No thanks, I'm better off solving my lifestyle issues myself</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <div id="fullwrapper_footer" class="io-article-footer">
&nbsp;
<div style="clear: both;"></div> <div class="ds-overlay"></div> <link rel="stylesheet" href="/common/adaptive/css/font-awesome.min.css?v=2"/> <link rel="stylesheet" href="/common/adaptive/css/footer-only.css?v=4"/> <footer id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/boldsky-logo-on1.svg" alt="Boldsky"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Boldsky in Other Languages</div> <ul style="padding:0;margin:0;"> <li style="padding-bottom: 0;"><a href="https://hindi.boldsky.com/" style="line-height: 8px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.boldsky.com/" class="lang-kannada" style="line-height: 10px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.boldsky.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.boldsky.com/" class="lang-tamil" style="line-height: 8px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.boldsky.com/" class="lang-telugu" style="line-height: 8px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.boldsky.com/" class="lang-bengali" style="line-height: 14px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.boldsky.com/" class="lang-gujarati" style="line-height: 11px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Boldsky</div> <ul style="padding:0;margin:0;"> <li><a href="/health/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Health</span></a></li> <li><a href="/beauty/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Beauty</span></a></li> <li><a href="/insync/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Insync</span></a></li> <li><a href="/cookery/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Cookery</span></a></li> <li><a href="/fashion/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Fashion</span></a></li> <li><a href="/relationship/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Relationship</span></a></li> <li><a href="/home-n-garden/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Home-n-Garden</span></a></li> <li><a href="/yoga-spirituality/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Yoga-Spirituality</span></a></li> <li><a href="/pregnancy-parenting/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Pregnancy-Parenting</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul style="padding:0;margin:0;"> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Boldsky</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/boldsky.com" rel="nofollow" class="fb-icon"> <i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Boldsky" rel="nofollow" class="tw-icon"> <i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/101367024219165721700" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCp0PDmU9L_rqiD4nDH-P2Tg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </footer> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=11"/> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get breaking news alerts from Boldsky</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> </div> </div> </div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.94'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <div class="non-friendly-scatter"> <div id="zbe439884-7c2f-407b-8199-5ffb763e019e" style='display:none'></div> </div> <noscript><img height="1" width="1" alt="FB pixel" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/javascript">if(document.getElementById("container")){var content_id=document.getElementById("container").getAttribute('data-content_id');if(content_id==121129){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0029;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}else if(content_id==121397){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0030;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}else if(content_id==121798){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0031;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}}</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('boldskyen.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='BSEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Boldsky sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Boldsky website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> </body> <script async src="https://cdn.onthe.io/io.js/urLEWgLxcI3H"></script> <script>window._io_config=window._io_config||{};window._io_config["0.2.0"]=window._io_config["0.2.0"]||[];window._io_config["0.2.0"].push({page_url:"https://www.boldsky.com/yoga-spirituality/faith-mysticism/2018/hariyali-teej-date-time-vrat-vidhi-significance-124821.html",page_url_canonical:"https://www.boldsky.com/yoga-spirituality/faith-mysticism/2018/hariyali-teej-date-time-vrat-vidhi-significance-124821.html",page_title:"Hariyali Teej, A Festival For Women",page_type:"article",page_language:"en",article_authors:["Renu"],article_categories:["Faith Mysticism"],article_type:"regular",article_word_count:"694",article_publication_date:"Thu, 09 Aug 2018 17:30:00 IST"});</script> </html>