<!DOCTYPE html> <html lang="en"> <head data-category_name="health" data-content_type="Article" data-original_story="yes"> <title>Expert Article: Holistic Cancer Care - Awareness About Ayurvedic Treatment And Management Of Cancer - Boldsky.com</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="description" content="Lets take a look at what is cancer and what causes it, the types of cancer, and how to manage cancer through Ayurveda."/> <meta name="keywords" content="World Cancer Day, Cancer, Cancer Treatment, Cancer Care, Holistic, Ayurveda, ayurvedic treatment of cancer, cancer causes symptoms, healing from cancer, Carcinoma, Leukemia, Leukaemia , Sarcoma, Malignant, Blood Cancer, Lymphoma, Multiple Myeloma, Prevention of Cancer"/> <meta name="atdlayout" content="article"> <meta property="og:type" content="article"/> <meta name="robots" content="max-image-preview:large"/> <meta property="og:site_name" content="https://www.boldsky.com"/> <meta property="article:published_time" content="2022-02-04T09:35:30+05:30" data-published_date="2022-02-04"/> <meta property="article:author" content="Dr Nishant Shukla" data-author="oi-Dr Nishant Shukla" data-match-video="false"/> <meta property="og:title" content="Expert Article: Holistic Cancer Care - Awareness About Ayurvedic Treatment And Management Of Cancer"/> <meta property="og:url" content="https://www.boldsky.com/health/disorders-cure/expert-article-holistic-cancer-care-awareness-about-ayurvedic-treatment-of-cancer-139770.html"/> <meta property="og:description" content="Lets take a look at what is cancer and what causes it, the types of cancer, and how to manage cancer through Ayurveda."/> <meta property="article:modified_time" content="2022-02-04T09:50:31+05:30"/> <meta property="fb:app_id" content="335584269785649"/> <meta property="fb:pages" content="166845190089054"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@Boldsky"/> <meta name="twitter:image" content="https://www.boldsky.com/img/2022/02/ayurvedictreatmentofcancer-1643946609.jpg?04022022104028"/> <meta name="twitter:title" content="Expert Article: Holistic Cancer Care - Awareness About Ayurvedic Treatment And Management Of Cancer"/> <meta name="twitter:url" content="https://www.boldsky.com/health/disorders-cure/expert-article-holistic-cancer-care-awareness-about-ayurvedic-treatment-of-cancer-139770.html?04022022104028"/> <meta name="twitter:description" content="Lets take a look at what is cancer and what causes it, the types of cancer, and how to manage cancer through Ayurveda."/> <meta name="twitter:creator" content="Boldsky"/> <meta name="twitter:domain" content="https://www.boldsky.com"/> <meta name="DC.date.issued" content="2022-02-04T09:35:30Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.boldsky.com/health/disorders-cure/expert-article-holistic-cancer-care-awareness-about-ayurvedic-treatment-of-cancer-139770.html"/> <link rel="amphtml" href="https://www.boldsky.com/amphtml/health/disorders-cure/expert-article-holistic-cancer-care-awareness-about-ayurvedic-treatment-of-cancer-139770.html"> <link rel="image_src" href="https://www.boldsky.com/img/2022/02/ayurvedictreatmentofcancer-1643946609.jpg"/> <meta property="og:image" content="https://www.boldsky.com/img/2022/02/ayurvedictreatmentofcancer-1643946609.jpg"/> <link rel="shortcut icon" href="/favicon.ico"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Lets take a look at what is cancer and what causes it, the types of cancer, and how to manage cancer through Ayurveda." ,
         "url":"https://www.boldsky.com/health/disorders-cure/expert-article-holistic-cancer-care-awareness-about-ayurvedic-treatment-of-cancer-139770.html",
        "name": "Expert Article: Holistic Cancer Care - Awareness About Ayurvedic Treatment And Management Of Cancer"
}
</script> <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.boldsky.com"},{"@type":"ListItem","position":2,"name":"health","item":"https:\/\/www.boldsky.com\/health\/"},{"@type":"ListItem","position":3,"name":"disorders-cure","item":"https:\/\/www.boldsky.com\/health\/disorders-cure\/"}]}
     </script> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800" rel="stylesheet"> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/header-footer-style-new.css?v=6"> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/common-article.css?v=1.0.27"> <style>
.bd-logo {
width: 145px;
margin-left: 375px!important;
}
div#fwnNewWdg {
    clear: both;
    min-height: 495px;
}
.cmscontent-left-article {
    min-height: 250px;
}

.header-post{
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
.oi-faq-section {
    clear: both;
    padding-top: 5px;
    padding-bottom: 5px;
}
.bd-lang a {
    color: #4d4d4d!important;
}
.bd-header-mid{
  width: 884px!important;
}
.header-nav-right {
    width: 34px!important;
}
.giz-overlay{width: 100%!important;}
#oneliner-promo{
margin: 10px 0;
    clear: both;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-style.css,article-listicle.css,newsletter.css,selection-sharer.css&v=72"/> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <meta name="p:domain_verify" content="ef3e2e62395da22fc101d11e1eeebd68"/> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://hindi.boldsky.com/" rel="dns-prefetch"/> <link href="https://gujarati.boldsky.com/" rel="dns-prefetch"/> <link href="https://bengali.boldsky.com/" rel="dns-prefetch"/> <link href="https://kannada.boldsky.com/" rel="dns-prefetch"/> <link href="https://malayalam.boldsky.com/" rel="dns-prefetch"/> <link href="https://tamil.boldsky.com/" rel="dns-prefetch"/> <link href="https://telugu.boldsky.com/" rel="dns-prefetch"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="english"/> <link rel="preload" as="script" href="//cdn.taboola.com/libtrc/oneindiadigital-boldsky/loader.js"> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var slot=[];var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Boldsky";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var loadContent=false;var oldID=0;var lastScrollTop=0;var next_data_url;var prev_data_url;var next_data_cache;var prev_data_cache;var last_scroll=0;var is_loading=0;var hide_on_load=false;var ptype;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adTimeInterval=15;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=10;var maxidleRefresh=3;var bottomStickySlot;var PREBID_TIMEOUT_DESK=3000;var PREBID_TIMEOUT_MOBI=3000;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript'>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript' data-pagespeed-no-defer>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-90','auto',{'name':'boldskyen'});ga('create','UA-110466-3','auto',{'name':'rosboldsky'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('boldskyen.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('boldskyen.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('boldskyen.set','dimension4',canonical_url);}var orgstory_value='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-original_story'))){orgstory_value=document.querySelector('head').getAttribute('data-original_story');if(orgstory_value==='yes'&&canonical_url.length>0){ga('boldskyen.set','dimension6',canonical_url);}}ga('boldskyen.send','pageview');ga('rosboldsky.send','pageview');</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.boldsky.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Boldsky",
  "url" : "https://www.boldsky.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.boldsky.com/images/amp-boldsky-logo.png",
      "width": 192,
      "height": 60
    },
"sameAs" : [ "https://www.facebook.com/boldsky.com",
		    "https://twitter.com/Boldsky"]
}
</script> <script data-pagespeed-no-defer>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('boldskyen.send','event',category,action,label);redirect_blank(label);return false;}function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript">var utmFlag=0;var utmParam=window.location.search;if(utmParam!=''){if(utmParam.includes("?utm_source=desipearl&utm_campaign=desipearl&utm_medium=paid")){utmFlag=1;}}</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];var no_ad_flag=false;if(utmParam!=''){if(utmParam.includes("utm_medium=ICR")||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost) || webArr=='all'){
                lineItemArr = data['line_item'];
                if(webArr=='all'){
                  lineItemRefreshVal = data['refresh']['all'];
                }else{
                  lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
                }
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.17"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> 
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-dc47f1d4-39b2-44ee-9886-eb59d9f5528f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QU84S-J8BQN-KMMGR-K76BN-5HR9X",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"QU84S-J8BQN-KMMGR-K76BN-5HR9X";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxhymjwyp4wvbq-f-7f72b7da8-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"535814","ak.ai":parseInt("198468",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"78b2b630","ak.r":33470,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":43536,"ak.gh":"23.217.116.204","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1643951427","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==e6BgNOPSwR6hRZCLciPtrpKe1HKquG0hnt0Heuo9nAp34PJMKKdkIsSQv0ZrLozWngNI+SLDx9+OvT4Z7fmNdGecL0oYQ21K6dgHrPVRq3Pv38hr22THoEGpjZG3iPqCPYBrykHv8lEnP9cSUSxG/YNp1KCfURsy3Y5PA+7ExHJmmu1NtCa20umaksfVSGuekEdiz2c1pAmUPB5x2K3AAIbFLZxm4y2YtpllIQ6zFUqxV87uRd3yQ1NoIVNgxGUPImgfz5OGzGF28zL7oXT5zVAnZrNT3F2zL9BYPyRRIfnmdG5mSmto9QmFyulxJgYGuI8YCWMLZuZ6i9kLMHyeoiyPl16NdwjlhqFz4fZLWVOcgUAxZElYIbOzkOYKyuxXqgguCDcpx8Jz6l8A5iOCeO7jMsRQdXpVTmDiBUZ5wQs=","ak.pv":"63","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="all-page-wrapper"> <div id="fullwrapper_header"><div id="bd-wrapper"></div> <header id="bd-header"> <section> <div class="bd-header-wrapper"> <div class="bd-header-top clearfix"> <div class="bd-header-left"> <div class="bd-lang"> <a href="javascript:void(0);" class="clearfix" id="bd-language"> <span>ENGLISH</span> <i class="caret"></i> </a> </div> </div> <div class="bd-header-mid"> <div class="bd-logo"><a href="/"></a></div> </div> <div class="bd-header-right"> <div class="bd-header-search"> <input type="text" name="search" id="oneindia_search" value="" placeholder="Search" class="bd-header-searchbox"/> <span class="bd-search-icon one-search-btn material-icons">search</span> </div> <ul class="clearfix header-nav-right"> <li class="browser_extension" style="display: none!important; "><div class="extensionElem" style="display: none!important; "></div> </li> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0; 
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0; 
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}   
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </ul> </div> </div> <div class="bd-header-categories clearfix"> <ul> <li> <a href="/health/"> <div class="bd-header-catimg health">Health</div> <div class="bd-header-catitle">Health</div> </a> </li> <li> <a href="/beauty/"> <div class="bd-header-catimg beauty">Beauty</div> <div class="bd-header-catitle">Beauty</div> </a> </li> <li> <a href="/astrology/"> <div class="bd-header-catimg astrology">Astrology</div> <div class="bd-header-catitle">Astrology</div> </a> </li> <li> <a href="/pregnancy-parenting/"> <div class="bd-header-catimg pregnancy">Pregnancy</div> <div class="bd-header-catitle">Pregnancy</div> </a> </li> <li> <a href="/fashion/"> <div class="bd-header-catimg fashion">Fashion</div> <div class="bd-header-catitle">Fashion</div> </a> </li> <li> <a href="/insync/"> <div class="bd-header-catimg insync">Insync</div> <div class="bd-header-catitle">Insync</div> </a> </li> <li> <a href="/relationship/"> <div class="bd-header-catimg relationship">Relationship</div> <div class="bd-header-catitle">Relationship</div> </a> </li> <li> <a href="/recipes/"> <div class="bd-header-catimg recipe">Recipe</div> <div class="bd-header-catitle">Recipe</div> </a> </li> <li> <a href="/yoga-spirituality/"> <div class="bd-header-catimg spirituality">Spirituality</div> <div class="bd-header-catitle">Spirituality</div> </a> </li> <li> <a href="/home-n-garden/"> <div class="bd-header-catimg home-garden">Home &amp; Garden</div> <div class="bd-header-catitle">Home &amp; Garden</div> </a> </li> <li> <a href="/news/"> <div class="bd-header-catimg news">News</div> <div class="bd-header-catitle">News</div> </a> </li> <li> <a href="/women/"> <div class="bd-header-catimg women">Women</div> <div class="bd-header-catitle">Women</div> </a> </li> </ul> </div> <div class="giz-overlay"></div> <div class="header-nav-show"> <div id="giz-language-block" class=""> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> <span class="material-icons close-lang">close</span> </li> <li> <a href="https://hindi.boldsky.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.boldsky.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.boldsky.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.boldsky.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.boldsky.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.boldsky.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.boldsky.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="cmscontent-top inhouse-content bd-header-ad" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"71","inhouse":"67"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="header-post" style="text-align: center;margin-bottom: 10px;"> <div id="div-gpt-ad-1409113476519-0" class="oiad1 oi-axt" data-adval="0" data-elementid="0" data-exec="0"></div> </div> </div> </div> </section> </header> </div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-content_id="139770" data-deeplink_flag="0" data-page_type="article" data-publidhed_date="2022-02-04" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes" data-article-type=""></div> <div id="container" data-content_id="139770" data-category_name="health" data-category_id="6" data-con_line="/health/disorders-cure/"> <div id="content_container_1"> <div class="content_left_article"> <div class="new_article_width" id="zedo_ad_content"> <div class="new_main_story_width io-article-body" id="story" data-io-article-url="https://www.boldsky.com/health/disorders-cure/expert-article-holistic-cancer-care-awareness-about-ayurvedic-treatment-of-cancer-139770.html"> <div id="d_social_media"></div> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-rt"><div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.boldsky.com/health/disorders-cure/2019/hypertrophic-cardiomyopathy-symptoms-causes-diagnosis-treatment-127672.html" target="_blank"> <img src="https://www.boldsky.com/img/100x90x100/2019/03/xcoverimage-1551698619.jpg.pagespeed.ic.O_OeGnyjjm.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.boldsky.com/health/disorders-cure/2019/hypertrophic-cardiomyopathy-symptoms-causes-diagnosis-treatment-127672.html" target="_blank">
Hypertrophic Cardiomyopathy: Symptoms, Causes, Treatment And Prevention
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":61,"backfill":69}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1431494114668-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">20 min ago</span> <a href="/fashion/bollywood-wardrobe/suited-up-siddhant-chaturvedi-turns-up-the-heat-on-the-internet-check-it-out-139771.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Left_Include" class="col-block"><img alt="Suited Up Siddhant Chaturvedi Turns Up The Heat On The internet!" src="https://www.boldsky.com/img/2022/02/xsiddhantchaturvedi-1643950122.jpg.pagespeed.ic.yVRWW_DbIJ.jpg"/></a> <a href="/fashion/bollywood-wardrobe/suited-up-siddhant-chaturvedi-turns-up-the-heat-on-the-internet-check-it-out-139771.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Left_Include" class="os-short-text">Suited Up Siddhant Chaturvedi Turns Up The Heat On The internet!</a> </li> <li class="clearfix"> <span class="timestamp">40 min ago</span> <a href="/yoga-spirituality/basant-panchami-how-to-worship-goddess-saraswati-according-to-your-zodiac-sign-139758.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Left_Include" class="col-block"><img alt="Basant Panchami 2022: How To Worship Goddess Saraswati According To Your Zodiac Sign" src="https://www.boldsky.com/img/2022/02/ximage-1643865255.jpg.pagespeed.ic.aRaKdvFaDT.jpg"/></a> <a href="/yoga-spirituality/basant-panchami-how-to-worship-goddess-saraswati-according-to-your-zodiac-sign-139758.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Left_Include" class="os-short-text">Basant Panchami 2022: How To Worship Goddess Saraswati According To Your Zodiac Sign</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/health/serum-institute-urges-mansukh-mandaviya-to-reduce-gap-between-2nd-precaution-dose-of-covishield-139768.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Left_Include" class="col-block"><img alt="Reduce Gap Between 2nd Dose And Precaution Dose Of Covishield, Urges Serum Institute To Health Ministry" src="https://www.boldsky.com/img/2022/02/xseruminstituteurgesmansukhmandaviya-1643946532.jpg.pagespeed.ic.Gf9jwUsV_i.jpg"/></a> <a href="/health/serum-institute-urges-mansukh-mandaviya-to-reduce-gap-between-2nd-precaution-dose-of-covishield-139768.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Left_Include" class="os-short-text">Reduce Gap Between 2nd Dose And Precaution Dose Of Covishield, Urges Serum Institute To Health Ministry</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/beauty/hair-care/skincare-tips-for-men-139766.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Left_Include" class="col-block"><img alt="7 Skincare Tips For Men: From Washing Your Face To Shaving The Right Way" src="https://www.boldsky.com/img/2022/02/xskincaretipsformen15feb-1643944871.jpg.pagespeed.ic.UAS6GCDtII.jpg"/></a> <a href="/beauty/hair-care/skincare-tips-for-men-139766.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Left_Include" class="os-short-text">7 Skincare Tips For Men: From Washing Your Face To Shaving The Right Way</a> </li> </ul> </div> <div id="div-gpt-ad-1576766006066-0" style="min-height:250px;"></div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/more-sports/allazov-zhang-opacic-earn-bonuses-at-one-only-the-brave-183470.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Allazov, Zhang, Opacic earn bonuses at ONE: ONLY THE BRAVE" src="https://www.mykhel.com/img/150x99/2022/02/zhang-lipeng-one-only-the-brave-1643950293.jpg"/></a> <a href="https://www.mykhel.com/more-sports/allazov-zhang-opacic-earn-bonuses-at-one-only-the-brave-183470.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Allazov, Zhang, Opacic earn bonuses at ONE: ONLY THE BRAVE</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/planning/2-companies-to-issue-bonus-shares-this-month-1238886.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="2 Companies To Issue Bonus Shares This Month" src="https://www.goodreturns.in/img/150x99/2018/12/investments4-1543636004.jpg"/></a> <a href="https://www.goodreturns.in/personal-finance/planning/2-companies-to-issue-bonus-shares-this-month-1238886.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">2 Companies To Issue Bonus Shares This Month</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/bollywood/news/2022/sharvari-says-bunty-aur-babli-2-s-poor-run-at-bo-was-disappointing-still-very-proud-of-my-film-329067.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Sharvari Says Bunty Aur Babli 2's Poor Run At BO Was Disappointing; 'But I Am Still Very Proud Of My Film'" src="https://www.filmibeat.com/img/150x99/2022/02/shars-1643948221.jpg"/></a> <a href="https://www.filmibeat.com/bollywood/news/2022/sharvari-says-bunty-aur-babli-2-s-poor-run-at-bo-was-disappointing-still-very-proud-of-my-film-329067.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Sharvari Says Bunty Aur Babli 2's Poor Run At BO Was Disappointing; 'But I Am Still Very Proud Of My Film'</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/weather-update-delhi-shivers-as-temperature-dips-further-aqi-in-very-poor-zone-3367175.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Weather update: Delhi shivers as Temperature dips further; AQI in 'very poor' zone" src="https://www.oneindia.com/img/150x99/2022/02/cold-wave10-1643949685.jpg"/></a> <a href="https://www.oneindia.com/india/weather-update-delhi-shivers-as-temperature-dips-further-aqi-in-very-poor-zone-3367175.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Weather update: Delhi shivers as Temperature dips further; AQI in 'very poor' zone</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/garena-free-fire-redeem-codes-for-february-4-how-to-get-flaming-dragon-loot-crate-079034.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Garena Free Fire Redeem Codes For February 4: How To Get Flaming Dragon Loot Crate?" src="https://www.gizbot.com/img/150x99x100/img/2022/02/garena-free-fire-redeem-codes-for-february-4-1643949013.jpg"/></a> <a href="https://www.gizbot.com/mobile/news/garena-free-fire-redeem-codes-for-february-4-how-to-get-flaming-dragon-loot-crate-079034.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Garena Free Fire Redeem Codes For February 4: How To Get Flaming Dragon Loot Crate?</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2022/kia-india-exports-more-than-one-lakh-cars-made-in-india-seltos-sonet-exported-to-90-countries-035379.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Kia India Exports More Than One Lakh Cars: Made-In-India Seltos &amp; Sonet Exported To 90 Countries" src="https://www.drivespark.com/img/150x99/2022/02/2021-kia-seltos-1643901176.jpg"/></a> <a href="https://www.drivespark.com/four-wheelers/2022/kia-india-exports-more-than-one-lakh-cars-made-in-india-seltos-sonet-exported-to-90-countries-035379.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Kia India Exports More Than One Lakh Cars: Made-In-India Seltos &amp; Sonet Exported To 90 Countries</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/upsc-civil-services-exam-2022-check-cse-prelims-registration-process-eligibility-and-other-details-031297.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="UPSC Civil Services Exam 2022: Check CSE Prelims Registration Process, Eligibility And Other Details" src="https://www.careerindia.com/img/150x99/2022/02/05-upsc-1643896883.jpg"/></a> <a href="https://www.careerindia.com/news/upsc-civil-services-exam-2022-check-cse-prelims-registration-process-eligibility-and-other-details-031297.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">UPSC Civil Services Exam 2022: Check CSE Prelims Registration Process, Eligibility And Other Details</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/where-to-go-in-february-in-south-india-006535.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Where To Go In February: 10 Top Destinations In South India" src="https://www.nativeplanet.com/img/150x99/2022/02/southindiasdfsdfsdf-1643891745.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/where-to-go-in-february-in-south-india-006535.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Where To Go In February: 10 Top Destinations In South India</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div class="database_cat_widget"></div></div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" id="article-breadcrumb" data-category="Disorders Cure"> <div> <a href="/"><span>Home</span></a> </div> <span><img src="/images/xg_arrow.jpg.pagespeed.ic.Bq8OVmcvwS.jpg" alt="bredcrumb"></span> <div> <a href="/health/"><span>Health</span></a> </div> <span><img src="/images/xg_arrow.jpg.pagespeed.ic.Bq8OVmcvwS.jpg" alt="bredcrumb"></span> <div> <a href="/health/disorders-cure/"><span>Disorders cure</span></a> </div> </div> </nav> <header> <h1 class="articleheading">Expert Article: Holistic Cancer Care - Awareness About Ayurvedic Treatment And Management Of Cancer</h1> <div class="io-category" style="display: none">Disorders Cure</div> <div class="io-author" style="display: none">oi-Dr Nishant Shukla</div> <div class="date_time date-time" data-author="Dr Nishant Shukla"><div class="author-profile written-by">By <a rel="author" href="/authors/DrNishantShukla.html" title="Profile of Dr Nishant Shukla" target="_blank"><strong>Dr Nishant Shukla</strong></a></div> <span> <time datetime="2022-02-04T09:50:31+05:30" itemprop="dateModified">
on February 4, 2022
</time> </span> </div> </header> <div class="vuukle-powerbar" style="width:430px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;"><div class="g-ytsubscribe" data-channelid="UCp0PDmU9L_rqiD4nDH-P2Tg" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div class="vucato-shop c2"> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2022/02/ayurvedictreatmentofcancer-1643946609.jpg"> <div><a class="imgClSlider" href="javascript:void(0);"> <figure> <div id="oi-vox" data-hyb-ssp-in-image-overlay="60fac30b4d506e181c9ee91b"><img src="/img/2022/02/xayurvedictreatmentofcancer-1643946609.jpg.pagespeed.ic.aPjLYqlfwz.jpg" class="image_listical c1" alt="ayurvedic treatment of cancer" title="ayurvedic treatment of cancer" data-cl-slideshow="" data-cl-title="ayurvedic treatment of cancer" data-cl-description="" data-cl-imageid="139770-0"/></div> </figure> </a></div> </div> </div> <div id="toptextpromo"></div> <p>Cancer is the leading cause of death worldwide. As per the World Health Organization (WHO), in 2020, approximately 10 million deaths were reported due to the cancer. The commonest cancer types observed in 2020, the year of the pandemic's first stage, were breast cancer, lung cancer, colon cancer, prostate cancer, skin cancer and stomach cancer.</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"69","inhouse":"63"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left inarticlead c3' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1468312626651-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>Let's take a look at what is cancer and what causes it, the types of cancer, and how to manage cancer through Ayurveda.</p> <div class="promote_oi_articles"></div> <div id="deeplink_1" class="dynamic-deeplink c4"></div> <div id="taboola-mid-article-thumbnails"></div> <h2>What is Cancer?</h2> <p>Cancer is the uncontrolled growth of tissues in the body. The healthy cells get converted to cancerous tissues. Each and every cell has certain genes that are named as pro-oncogenes i.e. the gene that have potency of triggering the uncontrolled growth of the cells and eventually lead to lump or glandular enlargement. These genes can get converted in to oncogenes that lead to uncontrolled growth of body tissues. The gene is regulates various functions of the cell and reproduction is also the function of the genes also. When the genetic modification occurs i.e. the pro-oncogene gets converted to oncogenes by various factors they are collective known as mutants.</p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"69","inhouse":"63"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1468312758033-0' class='oiad listical-ad-right oi-axt inarticlead c5' data-exec="0" data-adval="0" data-elementid='5'></div> </div> <h2>Is Cancer Curable?</h2> <p>Cancer is considered as incurable disease and fatal. As per Ayurveda, any disease is said to be cured if and only if the original status of the tissue i.e. Prakruti Sthapana is achieved. In the disease cancer as the reversion of oncogene to pro-oncogene is mostly not possible and hence scientifically specking the disease may not be considered as curable. This is observed as occurrence of metastasis even after radical removal of tumour.</p> <div class="refreshInarticleAd listical-ad-left inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <h2>Control and Management of Cancer</h2> <p>The control and management of cancer is possible through Ayurveda and would be dealt in this article. Tumour management is narrated in Ayurvedic classic that is done by medicinal management, para-surgical procedures, and surgical intervention. The present day management uses different cytotoxic agents for management of cancer. There is various risk of using these procedures and some problems may be even more abrasive then the disease itself.</p> <div id="deeplink_2" class="dynamic-deeplink c4"></div> <p>Cancer.org narrates that the "Cancer cells tend to grow fast, and chemo drugs kill fast-growing cells. But because these drugs travel throughout the body, they can affect normal, healthy cells that are fast-growing, too. Damage to healthy cells causes side effects." <a href="https://www.cancer.org/">[1]</a></p> <h2>What Causes Cancer?</h2> <p>There are multiple factors and their interaction of these factors leads to the dreaded disease. in 2015 a group of scientists even opined that getting the cancer is a matter of hard luck. But there are factors that cause irritation for long time leads disease. In simple words the conversion of pro-oncogene to oncogene i.e. mutation is the important change in the disease.</p> <p><strong>The factors that produce the mutations can be as follows:</strong></p> <div id="deeplink_3" class="dynamic-deeplink c4"></div> <p>Physical - radiation (x-ray, electro-magnetic radiation, UV radiation, etc.)<br/>
Chemical - alkylating agents and azides, etc.<br/>
Biological - virus, bacteria, etc.<br/>
Physiological factors & aging.</p> <h2>What is Mutation?</h2> <p>Mutation literally means change. The factors change the sequence in the chromosome or gene. These genes regulate formation of protein that eventually affects entire process of the organism. In reference to cancer the pro-oncogene that are found in all cells controls growth and reproduction and regulate them and proliferate and differentiate them to form tissues that maintains health of the organ. When these pro-oncogenes gets converted in oncogene the natural inhibition feature of the body tissue to stop the reproduction, growth, proliferate and differentiate stops. These cells go in to rapid reproduction and make a lump or mass. This mass is biological very active and so manifests with set of clinical presentations. Ancient Ayurvedic classic Sushruta Samhita opines that malignant tumours especially carcinomas are more likely to occur in individual those fond of eating flesh (प्रदुष्टमांसस्य नरस्य बाढमेतद्भवेन्मांसपरायणस्य).</p> <h2><strong>Types of Cancer</strong></h2> <p>Cancer or malignancy can be classified on the nature of tumour and also on the basis of the organ involved. On the basis of nature of tumour there are two basic classification i.e. carcinoma & sarcoma. Furthermore they are classified into leukemia, lymphoma, myeloma, malenoma etc. Ancient ayurvedic text Sushruta Samhita narrated two basic classification of malignant mass viz. Mansarbuda and Raktarbuda.</p> <div class="refreshInarticleAd listical-ad-right inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <h2>1. Carcinoma or Mansarbuda</h2> <p>Carcinoma or Mansarbuda usually occurs in old age commonly affects epithelial cells (cells that makes lining of body organs like skin), these tumours can be outside or inside the body. Furthermore these may classified into adenocarcinoma (observed in epithelial cells that produce mucus like breast, colon, prostate, etc.), Basal cell Carcinoma (tissue that make base) like skin, epidermis, etc. Squamous cell carcinoma (squamous cells lie beneath the outer surface of skin) can occur commonly in stomach, intestine, lungs, kidney, etc. and lastly Transitional cell carcinoma commonly observed in bladder, ureter, kidney, etc. Ancient classic Sushruta Samhita described that these cancer lumps looks like a lump of flash and often occur in individual fond of eating flash (प्रदुष्टमांसस्य नरस्य बाढमेतद्भवेन्मांसपरायणस्य).</p> <h2>2. Sarcoma or Raktarbuda</h2> <p>Sarcoma are the malignant tumours of soft tissues or connective tissues. These tumours usually spread blood stream and this may be the reason ancient Ayurveda texts Sushruta Samhita narrates as Raktarbuda. These tumours make a big flash lump (मांसपिण्डं मांसाङ्कुरैराचितमाशुवृद्धिम्). This is usually observed in early life or middle age groups.</p> <div class="refreshInarticleAd listical-ad-left inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <h2>3. Leukaemia or Blood Cancer</h2> <p>Leukaemia / Leukemia is also known as blood cancer this is presented with excessive rise of white blood cells in blood. This is further classified on the basis of their acuteness and type of WBC involved viz. acute and chronic and the second classification is myeloid and lymphoid. There is a characterised changes in the blood and marrow tissues and bleeding - ecchymosis - pitachae is often the first symptom to be presented. A disease condition described in ancient Ayurvedic classic Charaka Samhita Raktapitta where there is increased viscosity of the blood and this increased viscosity in leukaemia is due to excessive WBC in blood. Now a days the medical condition is also classified in hyper viscosity diseases.</p> <h2>4. Lymphoma</h2> <p>Malignant Lymphoma are the cancer tumours of the lymphatics. The enlarged lymph nodes can be found in practically whole body but commonest site were axilla, iliac, abdominal, etc. these are classified in two types viz. Hodgkin's & non-Hodgkin's lymphoma.</p> <div class="refreshInarticleAd listical-ad-right inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <h2>5. Multiple Myeloma</h2> <p>Multiple Myeloma are the tumour of another type of immune cells i.e. plasma cells.</p> <h2>Clinical Presentation of Cancer</h2> <p>Clinical presentation of cancer may differ from the site of cancer. The common characteristic is the formation of lump may visible or invisible. The lump is palpable, painless, and stony hard and no characteristic colour changes (अवेदनं स्निग्धमनन्यवर्णमपाकमश्मोपममप्रचाल्यम् |) or flash lump (सास्रावमुन्नह्यति मांसपिण्डं मांसाङ्कुरैराचितमाशुवृद्धिम्) or it may have the characteristic of non-healing ulcers. There are constitutional symptoms of unexplained weight loss, feverishness, lassitude, loss of appetite and symptoms related to the organ involved in the disease. In lymphoma the patient would have formation of multiple lymph node enlargements.</p> <h2>Prevention of Cancer</h2> <p>Cancer is slow progressive disease and before occurrence of malignant mass there are many precancerous stage viz. mucus fibrosis before oral cancer, cervical erosion before cervical cancer, ulceration in colon (loss of hustings in colon xray) before rectal carcinoma, etc. this is characteristic change of the tissues known as hyperplasia.</p> <div class="refreshInarticleAd listical-ad-left inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <p>This stage of the disease or morbid condition in a few cases is reversible or arrestable i.e. ongoing tissue changes can be slowed down so that probability of getting can be reduced. This is possible with the holistic ayurvedic management of Rasayana therapy. Rasayana therapy is primarily a preventive medicine but that can be used for treating disease and also helps to restore the original status of the tissues i.e. Prakruti - Sthapana.</p> <p>Wholesome diet is the key for health and unwholesome diet is cause of disease. the same is applicable in cancer too. The use of processed food, different food additive, complex cooking process, use of animal products (especially made up of flash), irritant food, metabolic toxic & cytotoxic compounds like nicotine, etc. need to be avoided.</p> <p>Periodical therapeutic purification or therapeutic purification process like Vaman, Virechana can help in preventing the disease by eliminating metabolic toxins, free radicals, intermediate product of metabolism from body.</p> <div class="refreshInarticleAd listical-ad-right inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <p>Periodical and regular medical check-up and routine haematology can also be helpful to diagnose the disease in early stage only, which can be managed with medicinal management of minor surgical intervention.</p> <h2>Cancer Management Approach & Management Options in Ayurveda</h2> <p>Ayurveda has different modalities for managing malignant disease. Ayurvedic classics describes four fold management for managing malignant tumour viz. medicinal management, para-surgical management - kshra karma alkali and Agni karma and lastly surgical removal of malignant mass.</p> <p>Medicinal herbs like Kanchanara, Varuna, Shigru Bhallatak, Ashwagandha, polyherbal decoction like Varunadi Kwath, Dashmula Kwath, poly herbal medication Trifala Gugglu, Kanchanara Gugglu, etc. The therapeutic procedures can be employed on individual basis and the site of cancer.</p> <p>Tranquilizing techniques and breathing exercise with positive thinking and wholesome healthy diet composite the holistic health care.</p> <p>Diet ought to include cow's ghee, honey, barely, brown rice, fruits like pomegranate, dates, grapes, sesame seed oil, etc.</p> <p>Para surgical procedures like Agni and Kshra Karma is used if the medicinal management fails to control the progression of disease i.e. hyperplasia to cancer mass. This procedure is Kshra Karma. Kshara Karma may be performed as external or internal Kshra. External Kshara is applied directly applied on external tissues or external lump. The alkali destroy the morbid tissues, favour and initiate the healing process. The internal use of alkali are used internally for managing internal mass.</p> <div class="refreshInarticleAd listical-ad-left inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <p>Cautery is the procedure burns the part of the body tissue; this procedure destroys the mass esp. muscular tissue/flash tissues and thus manages the mass. Radical surgery removes the cancer mass. This four procedures would be dealt in future.</p> <p><strong>Disclaimer</strong></p> <p><em>In this article basic information about Ayurveda and cancer is presented for creating awareness about using Ayurveda as adjuvant, complementary management and independent management of cancer. Author has managed good number of patient and observed good response with using Ayurvedic medicine alone or with conventional cancer management. For further queries and consultation do approach Ayurvedic physician or Ayurvedic hospital.</em></p><div id='div-gpt-ad-1527055403211-0' class='viroolVideo'></div> <p><strong><em>Representational image.</em></strong></p> <div class="comments-wrap c6"><span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a> <a href="#vuukle-comments">Comments</a> <i class="comments-icon"></i></span></div> <div id="endofcontent"></div> <div id="oneliner-promo"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/world-cancer-day/?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>WORLD CANCER DAY</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <a href="/health/decline-in-cancer-screening-due-to-covid19-fear-136147.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic-Slider"> <div class="bd-subsection-thumbimg"><img alt="World Cancer Day 2022: Decline In Cancer Screening Due To COVID-19 Fear" src="https://www.boldsky.com/img/150x90x85/2021/02/xworldcancerday-4february-1612420672.jpg.pagespeed.ic.V6c3KAWUsv.jpg"/> <div class="bd-subsection-cat"><span class="bd-subsection-category">health</span></div> </div> <div class="bd-subsection-title">World Cancer Day 2022: Decline In Cancer Screening Due To COVID-19 Fear</div> </a></li> <li> <a href="/health/disorders-cure/covid-19-and-breast-cancer-133021.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic-Slider"> <div class="bd-subsection-thumbimg"><img alt="World Cancer Day: COVID-19 And Breast Cancer" src="https://www.boldsky.com/img/150x90x85/2020/04/xbccopy-1588016799.jpg.pagespeed.ic.AJ9_Jvlewg.jpg"/> <div class="bd-subsection-cat"><span class="bd-subsection-category">disorders cure</span></div> </div> <div class="bd-subsection-title">World Cancer Day: COVID-19 And Breast Cancer</div> </a></li> <li> <a href="/health/disorders-cure/dangerous-habits-that-can-cause-cancer-132227.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic-Slider"> <div class="bd-subsection-thumbimg"><img alt="World Cancer Day 2022: 10 Dangerous Habits That May Cause Cancer" src="https://www.boldsky.com/img/150x90x85/2020/02/xthesehabitsincreasecancerrisk-1582283894.jpg.pagespeed.ic.HkaCLlQQtF.jpg"/> <div class="bd-subsection-cat"><span class="bd-subsection-category">disorders cure</span></div> </div> <div class="bd-subsection-title">World Cancer Day 2022: 10 Dangerous Habits That May Cause Cancer</div> </a></li> <li> <a href="/health/nutrition/best-foods-for-liver-cancer-131451.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic-Slider"> <div class="bd-subsection-thumbimg"><img alt="World Cancer Day 2021: Best Foods For Liver Cancer" src="https://www.boldsky.com/img/150x90x85/2019/12/xcover-1576928118.jpg.pagespeed.ic.WnWjCebSdL.jpg"/> <div class="bd-subsection-cat"><span class="bd-subsection-category">nutrition</span></div> </div> <div class="bd-subsection-title">World Cancer Day 2021: Best Foods For Liver Cancer</div> </a></li> <li> <a href="/health/wellness/2019/jobs-that-increase-your-cancer-risk-128535.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic-Slider"> <div class="bd-subsection-thumbimg"><img alt="World Cancer Day 2021: 10 Jobs That Increase Your Risk Of Cancer" src="https://www.boldsky.com/img/150x90x85/2019/06/xcover-1559464818.jpg.pagespeed.ic.QeTCPmZXBf.jpg"/> <div class="bd-subsection-cat"><span class="bd-subsection-category">wellness</span></div> </div> <div class="bd-subsection-title">World Cancer Day 2021: 10 Jobs That Increase Your Risk Of Cancer</div> </a></li> <li> <a href="/health/disorders-cure/2019/breast-cancer-types-causes-symptoms-treatment-prevention-128419.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic-Slider"> <div class="bd-subsection-thumbimg"><img alt="World Cancer Day 2021: Breast Cancer, Its Types, Stages And Causes" src="https://www.boldsky.com/img/150x90x85/2019/05/xcoverimage-1558422552.jpg.pagespeed.ic.MPlbuNWBqL.jpg"/> <div class="bd-subsection-cat"><span class="bd-subsection-category">disorders cure</span></div> </div> <div class="bd-subsection-title">World Cancer Day 2021: Breast Cancer, Its Types, Stages And Causes</div> </a></li> <li> <a href="/health/wellness/2019/mammography-vs-thermography-which-is-better-at-detecting-cancer-128147.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic-Slider"> <div class="bd-subsection-thumbimg"><img alt="World Cancer Day 2022: Breast Cancer Detection And Mammography Vs Thermography" src="https://www.boldsky.com/img/150x90x85/2019/04/xcoverimage-1556277710.jpg.pagespeed.ic.DMSwHK12bj.jpg"/> <div class="bd-subsection-cat"><span class="bd-subsection-category">wellness</span></div> </div> <div class="bd-subsection-title">World Cancer Day 2022: Breast Cancer Detection And Mammography Vs Thermography</div> </a></li> <li> <a href="/health/wellness/2018/male-breast-cancer-symptoms-and-causes-125050.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic-Slider"> <div class="bd-subsection-thumbimg"><img alt="World Cancer Day 2022: Male Breast Cancer, Its Types, Causes And Symptoms" src="https://www.boldsky.com/img/150x90x85/2018/08/xmenbresy-1534768840.jpg.pagespeed.ic.QsjZXaUSs5.jpg"/> <div class="bd-subsection-cat"><span class="bd-subsection-category">wellness</span></div> </div> <div class="bd-subsection-title">World Cancer Day 2022: Male Breast Cancer, Its Types, Causes And Symptoms</div> </a></li> <li> <a href="/health/wellness/cancer-patients-cured-10-years-after-gene-therapy-aka-car-t-cell-therapy-reveal-doctors-139756.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic-Slider"> <div class="bd-subsection-thumbimg"><img alt="Cancer Patients Cured 10 Years After Gene Therapy Aka CAR-T Cell Therapy, Reveal Doctors " src="https://www.boldsky.com/img/150x90x85/2022/02/xdougolsoncuredofcancerwithgenetherapy-1643881844.jpg.pagespeed.ic.6flW8GalXm.jpg"/> <div class="bd-subsection-cat"><span class="bd-subsection-category">wellness</span></div> </div> <div class="bd-subsection-title">Cancer Patients Cured 10 Years After Gene Therapy Aka CAR-T Cell Therapy, Reveal Doctors</div> </a></li> <li> <a href="/health/diabetes/tips-for-managing-diabetes-among-cancer-patients-139724.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic-Slider"> <div class="bd-subsection-thumbimg"><img alt="Expert Article: Tips For Managing Diabetes Among Cancer Patients" src="https://www.boldsky.com/img/150x90x85/2022/01/xuntitleddesign4-1643648778.jpg.pagespeed.ic.5jf7r4t-4T.jpg"/> <div class="bd-subsection-cat"><span class="bd-subsection-category">diabetes</span></div> </div> <div class="bd-subsection-title">Expert Article: Tips For Managing Diabetes Among Cancer Patients</div> </a></li> <li> <a href="/health/cancer-tumour-in-mans-face-removed-in-scarless-surgery-at-delhi-hospital-139700.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic-Slider"> <div class="bd-subsection-thumbimg"><img alt="Cancer Tumour In Man's Face Removed In 'Scarless Surgery' At Delhi Hospital" src="https://www.boldsky.com/img/150x90x85/2022/01/xcancer-1643459264.jpg.pagespeed.ic.3KTyTLL3qf.jpg"/> <div class="bd-subsection-cat"><span class="bd-subsection-category">health</span></div> </div> <div class="bd-subsection-title">Cancer Tumour In Man's Face Removed In 'Scarless Surgery' At Delhi Hospital</div> </a></li> <li> <a href="/women/tennis-legend-chris-evert-reveals-she-has-ovarian-cancer-139543.html?ref_medium=Desktop&ref_source=BS-EN&ref_campaign=Similar-Topic-Slider"> <div class="bd-subsection-thumbimg"><img alt="Tennis Legend Chris Evert Reveals She Has Ovarian Cancer And Is Undergoing Treatment" src="https://www.boldsky.com/img/150x90x85/2022/01/xchrisevertwtaphoto-1642352788.jpg.pagespeed.ic.m8jY3lKtH5.jpg"/> <div class="bd-subsection-cat"><span class="bd-subsection-category">women</span></div> </div> <div class="bd-subsection-title">Tennis Legend Chris Evert Reveals She Has Ovarian Cancer And Is Undergoing Treatment</div> </a></li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
GET THE BEST BOLDSKY STORIES!
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="related_content_block" id="related_content_display"> </div> <div id="bottom-single-video-block"></div> <div></div> <div id="tag-container" class="tags" data-tags="world cancer day, cancer, cancer treatment, cancer care, holistic, ayurveda, carcinoma, leukemia, leukaemia, blood cancer" data-eng-tags="world cancer day, cancer, cancer treatment, cancer care, holistic, ayurveda, carcinoma, leukemia, leukaemia, blood cancer"> <div id="inread"></div> <div style="clear: both;"></div> <span class="tags_head">Read more about: </span> <a title="world cancer day" href="/topic/world-cancer-day">world cancer day</a> <a title="cancer" href="/topic/cancer">cancer</a> <a title="cancer treatment" href="/topic/cancer-treatment">cancer treatment</a> <a title="cancer care" href="/topic/cancer-care">cancer care</a> <a title="holistic" href="/topic/holistic">holistic</a> <a title="ayurveda" href="/topic/ayurveda">ayurveda</a> <a title="carcinoma" href="/topic/carcinoma">carcinoma</a> <a title="leukemia" href="/topic/leukemia">leukemia</a> <a title="leukaemia" href="/topic/leukaemia">leukaemia</a> <a title="blood cancer" href="/topic/blood-cancer">blood cancer</a><div style="clear: both; padding-bottom: 5px;"></div> </div> </div> </div> </div> </article> <div id="belowContent" style="padding-top:10px; width:97%; clear: both;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> <div id="impulserWidget"></div> </div> </div> <div id="oitaboolacontainer1" class="os-sports-vuukle-comment"> <div class="comments_div"> <div style="width:97%;"><div id="vuukle-comments"> </div> </div> <div class="cmscontent-bottom inhouse-content" style="display:block;" id="cmscontent-bottom" data-zoneId='{"backfill":"69","inhouse":"63"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/offer-of-the-day/amazon-sale-great-deals-on-best-kitchen-and-home-appliances-139725.html" target="_blank"> <img src="https://www.boldsky.com/img/2022/02/xcollage-1643687313.jpg.pagespeed.ic.bdMtHhj8sJ.jpg" alt="Amazon Sale 2022: Buy Best Kitchen And Home Appliances Before The Sale Ends" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/offer-of-the-day/amazon-sale-great-deals-on-best-kitchen-and-home-appliances-139725.html" target="_blank">Amazon Sale 2022: Buy Best Kitchen And Home Appliances Before The Sale Ends</a></h5> <div class="clear"></div> </li> <li> <a href="/fashion/trends/italydolcegabbana-139719.html" target="_blank"> <img src="https://www.boldsky.com/img/2022/01/xdg-kids-leopard-calf-hair-coat-1643633846.jpg.pagespeed.ic.gXt1lA7AEi.jpg" alt="Luxury Fashion House Dolce&Gabbana Drops Animal Fur Starting 2022" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/fashion/trends/italydolcegabbana-139719.html" target="_blank">Luxury Fashion House Dolce&Gabbana Drops Animal Fur Starting 2022</a></h5> <div class="clear"></div> </li> <li> <a href="/yoga-spirituality/festivals/lunar-new-year-know-the-date-history-significance-of-chinese-new-year-139714.html" target="_blank"> <img src="https://www.boldsky.com/img/2022/01/xlunar-new-year-2-1643623959.jpg.pagespeed.ic.agwH_4hTLI.jpg" alt="Lunar New Year 2022: Know The Date, History, Significance Of The Chinese New Year" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/yoga-spirituality/festivals/lunar-new-year-know-the-date-history-significance-of-chinese-new-year-139714.html" target="_blank">Lunar New Year 2022: Know The Date, History, Significance Of The Chinese New Year</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> <div class="content_right"> <div style="margin-bottom: 10px;"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"69","inhouse":"63"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div data-cb-ad-id="living-island" class="ad"> <div id='div-gpt-ad-1384229845424-7' data-exec=0 data-adval=0 data-elementid="1" class="oiad1 oi-axt"></div> </div> </div> </div> <div id="VTN_CB_300x250"></div> <div class="newsletter_form oi-dailyalerts" style="clear: both;"> <div class="searchText">Subscribe Newsletter</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="formNewsLetter"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" placeholder="Enter Email ID for daily updates" name="email" id="email"> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" alt="Subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form></div> <div id="iksWidget" style="padding-top: 10px; clear: both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="right_include_links"> <div class="non-friendly-scatter"> </div> <div id="artRight"></div> <div id="fwnNewWdg" style="padding:10px 0;" class="noSwipe"> <fw-storyblock channel="boldsky" playlist="EoQrNg" autoplay="true"></fw-storyblock> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":63,"backfill":69}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384229845424-1' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;"></div> </div> <div class="bottom_island_ad"> <div style="padding-top: 10px;"> </div> <div style="padding-top:10px;"></div> <div id="insticator-container" style="height:600px;"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div></div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> </div> </div> </div> </div> <div id="bottom_content"></div> <div id="fullwrapper_footer" class="io-article-footer">
&nbsp;
<div style="clear: both;"></div> <style>

#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 500px;
    background: #fff;
    width: 1280px;
}

	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 100px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 9px 7px 5px;
    position: absolute;
    right: 30px;
    bottom: 494px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new1.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;

}
.comments-wrap {
    font-family: Arial;
    text-align: center;
    padding-top: 10px;
    padding-bottom: 0!important;
}
#cmscontent-article1 {
    min-width: 300px;

}
.viroolVideo {
    clear: both;
}
footer#footerMain {
    
    width: 1280px;
}

</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/adaptive/css/font-awesome.min.css?v=2"/> <link rel="stylesheet" href="/common/adaptive/css/footer-only.css?v=6"/> <footer id="footerMain"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/boldsky-logo-on1.svg" alt="Boldsky"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Boldsky in Other Languages</div> <ul style="padding:0;margin:0;"> <li style="padding-bottom: 0;"><a href="https://hindi.boldsky.com/" style="line-height: 8px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.boldsky.com/" class="lang-kannada" style="line-height: 10px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.boldsky.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.boldsky.com/" class="lang-tamil" style="line-height: 8px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.boldsky.com/" class="lang-telugu" style="line-height: 8px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.boldsky.com/" class="lang-bengali" style="line-height: 14px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.boldsky.com/" class="lang-gujarati" style="line-height: 11px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Boldsky</div> <ul style="padding:0;margin:0;"> <li><a href="/health/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Health</span></a></li> <li><a href="/beauty/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Beauty</span></a></li> <li><a href="/insync/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Insync</span></a></li> <li><a href="/cookery/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Cookery</span></a></li> <li><a href="/fashion/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Fashion</span></a></li> <li><a href="/relationship/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Relationship</span></a></li> <li><a href="/home-n-garden/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Home-n-Garden</span></a></li> <li><a href="/yoga-spirituality/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Yoga-Spirituality</span></a></li> <li><a href="/pregnancy-parenting/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Pregnancy-Parenting</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul style="padding:0;margin:0;"> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://coupons.oneindia.com/" class="coupons-logo"><span>Coupons</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Boldsky</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/boldsky.com" rel="nofollow" class="fb-icon"> <i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Boldsky" rel="nofollow" class="tw-icon"> <i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCp0PDmU9L_rqiD4nDH-P2Tg" class="yt-icon"></a> </div> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </footer> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=17"/> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> <div style="position: fixed; right:0px; bottom:0px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 105px;width:115px;" src="https://www.boldsky.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </div> </div> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.30';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script type="text/javascript">var taboolaPageType='category';if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");}function taboola_main(){window._taboola=window._taboola||[];if(taboolaPageType==='homepage'){_taboola.push({homepage:'auto'});}else if(taboolaPageType==='article'){_taboola.push({article:'auto'});}else{_taboola.push({category:'auto'});}!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/oneindiadigital-boldsky/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}}taboola_main();</script> <script>function getTaboolaWidget(mode,container,placement,target_type){window._taboola=window._taboola||[];_taboola.push({mode:mode,container:container,placement:placement,category:'english',target_type:target_type});}if(document.getElementById("taboola-below-article-thumbnails")){var mode='thumbs-feed-01-a';var container='taboola-below-article-thumbnails';var placement='Below Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-article-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-article-thumbnails';var placement='Mid Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-right-rail-thumbnails")){var mode='thumbnails-rr';var container='taboola-right-rail-thumbnails';var placement='Right Rail Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-category-thumbnails")){var mode='thumbnails-a-section';var container='taboola-below-category-thumbnails';var placement='Below Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-homepage-thumbnails")){var mode='thumbnails-a-hp';var container='taboola-below-homepage-thumbnails';var placement='Below Homepage Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-1")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-1';var placement='Mid Home Stream 1';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-2")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-2';var placement='Mid Home Stream 2';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-category-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-category-thumbnails';var placement='Mid Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script>if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}if(document.querySelector('.header-post')){document.querySelector('.header-post').style.minHeight=0;}if(document.querySelector('.cmscontent-right1')){document.querySelector('.cmscontent-right1').style.minHeight=0;}if(document.querySelector('.cmscontent-left-article')){document.querySelector('.cmscontent-left-article').style.minHeight=0;}}</script> <script>if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script type="text/javascript" data-pagespeed-no-defer>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.addEventListener("popstate",function(){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);},false);}}(window,location));}</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('boldskyen.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <div class="non-friendly-scatter"> <div id="zbe439884-7c2f-407b-8199-5ffb763e019e" style='display:none'></div> </div> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">if(document.getElementById("container")){var content_id=document.getElementById("container").getAttribute('data-content_id');if(content_id==121129){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0029;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}else if(content_id==121397){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0030;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}else if(content_id==121798){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0031;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}}</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('boldskyen.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='BSEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="943_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script type="text/javascript" data-pagespeed-no-defer>(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("bsenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,notificationImage,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={type:"image",body:body,icon:icon,image:notificationImage,requireInteraction:true}
navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationTitle'];var adgMsg=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationTitle']).replace(/\+/g,' ');var adgMsg=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adgIcon=adgRes[0]['icon'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgMsg,adgImg,adgIcon,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script>if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){document.getElementById('cmscontent-article1').style.display='none';}if(document.getElementById('cmscontent-article2')){document.getElementById('cmscontent-article2').style.display='none';}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){elem[i].style.display='none';}}</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?v=3027';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script>function fireworktv_new(){var fwn_code=document.createElement("script");document.head.appendChild(fwn_code);fwn_code.async=true;fwn_code.src="//asset.fwpub1.com/js/storyblock.js";}if(document.getElementById('fwnNewWdg')){var fireworkgtmflag=0;window.addEventListener('scroll',function(){if(fireworkgtmflag==0){fireworkgtmflag=1;fireworktv_new();}});}</script> <script>var oicontent_oneliner={scriptUrl:'https://content.oneindia.com/www/delivery/asyncjs.php',reviveId:'9de4f035bc8106094a8824fc0cfb6de3',generateInhouseScriptMobi:function(){var backupInhouse=document.createElement("script");backupInhouse.async=true;backupInhouse.type="text/javascript";backupInhouse.src=oicontent_oneliner.scriptUrl;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(backupInhouse,s);},removeJSMobi:function(filename){var tags=document.getElementsByTagName('script');for(var i=tags.length;i>=0;i--){if(tags[i]&&tags[i].getAttribute('src')!=null&&tags[i].getAttribute('src').indexOf(filename)!=-1)tags[i].parentNode.removeChild(tags[i]);}},createInhouseCampaignOneliner:function(zoneId,elemId){var ins_elem=document.createElement("ins");ins_elem.setAttribute("data-revive-target","_blank");ins_elem.setAttribute("data-revive-zoneid",zoneId);ins_elem.setAttribute("data-revive-id",oicontent_oneliner.reviveId);var refnode=document.getElementById(elemId);document.getElementById(elemId).innerHTML='';document.getElementById(elemId).style.display='block';document.getElementById(elemId).appendChild(ins_elem);oicontent_oneliner.removeJSMobi(oicontent_oneliner.scriptUrl);oicontent_oneliner.generateInhouseScriptMobi();}};if(document.getElementById('oneliner-promo')){var scrollExecuteOneliner=0;window.addEventListener("scroll",function(){if(scrollExecuteOneliner==0){scrollExecuteOneliner=1;oicontent_oneliner.createInhouseCampaignOneliner(177,'oneliner-promo');}},false);}</script> </body> </html>