
<!DOCTYPE html> <html lang="en"> <head data-category_name="fashion" data-content_type="Article"> <title>Mouni Roy Spotted In A Black Dress And Sports Shoes - Boldsky.com</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="keywords" content="Mouni Roy, Mouni Roy Fashion, Mouni Roy Style, Mouni Roy Instagram, Mouni Roy Movies, Mouni Roy Age, Mouni Roy Gold, Mouni Roy Naagin, Mouni Roy Style, Mouni Roy Insta, Mouni Roy Serials, Mouni Roy TV shows, Mouni Roy Upcoming Movies, Mouni Roy Age, Mouni Roy Boyfriend, Mouni Roy Pictures "/> <meta property="og:type" content="article"/> <meta name="robots" content="max-image-preview:large"/> <meta property="og:site_name" content="https://www.boldsky.com"/> <meta property="article:published_time" content="2021-01-29T18:27:32+05:30" data-published_date="2021-01-29"/> <meta property="article:author" content="Devika Tripathi" data-author="oi-Devika Tripathi" data-match-video="false"/> <meta property="og:title" content="Mouni Roy Looks Drop-Dead Gorgeous In Her Elegant Black Dress And She Teams It With Sports Shoes "/> <meta property="og:url" content="https://www.boldsky.com/fashion/bollywood-wardrobe/mouni-roy-spotted-in-a-black-dress-and-sports-shoes-136099.html"/> <meta property="og:description" content="Mouni Roy looked drop-dead gorgeous in her latest outfit and gave us a fashion goal. So, if you are planning on attending an event or have a date night or date morning, Mouni Roy’s ensemble is ideal for you. Take a look. "/> <meta name="description" content="Mouni Roy looked drop-dead gorgeous in her latest outfit and gave us a fashion goal. So, if you are planning on attending an event or have a date night or date morning, Mouni Roy’s ensemble is ideal for you. Take a look. "/> <meta property="fb:app_id" content="335584269785649"/> <meta property="fb:pages" content="166845190089054"/> <meta property="article:publisher" content="https://www.facebook.com/Boldsky"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@Boldsky"/> <meta name="twitter:image" content="https://www.boldsky.com/img/2021/01/img-29012021-172416-600-x-450-pixel-1611924761.jpg?29012021185556"/> <meta name="twitter:title" content="Mouni Roy Looks Drop-Dead Gorgeous In Her Elegant Black Dress And She Teams It With Sports Shoes "/> <meta name="twitter:url" content="https://www.boldsky.com/fashion/bollywood-wardrobe/mouni-roy-spotted-in-a-black-dress-and-sports-shoes-136099.html?29012021185556"/> <meta name="twitter:description" content="Mouni Roy looked drop-dead gorgeous in her latest outfit and gave us a fashion goal. So, if you are planning on attending an event or have a date night or date morning, Mouni Roy’s ensemble is ideal for you. Take a look. "/> <meta name="twitter:creator" content="Boldsky"/> <meta name="twitter:domain" content="https://www.boldsky.com"/> <meta name="DC.date.issued" content="2021-01-29T18:27:33Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.boldsky.com/fashion/bollywood-wardrobe/mouni-roy-spotted-in-a-black-dress-and-sports-shoes-136099.html"/> <link rel="amphtml" href="https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/mouni-roy-spotted-in-a-black-dress-and-sports-shoes-136099.html"/> <link rel="image_src" href="https://www.boldsky.com/img/2021/01/img-29012021-172416-600-x-450-pixel-1611924761.jpg"/> <meta property="og:image" content="https://www.boldsky.com/img/2021/01/img-29012021-172416-600-x-450-pixel-1611924761.jpg"/> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/header-footer-style.css?v=27"> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/common-article.css?v=1.0.20"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-style.css,article-listicle.css,newsletter.css,selection-sharer.css&v=68"/> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <meta name="p:domain_verify" content="ef3e2e62395da22fc101d11e1eeebd68"/> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link rel="preconnect" crossorigin href="https://c.amazon-adsystem.com/aax2/apstag.js"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://hindi.boldsky.com/" rel="dns-prefetch"/> <link href="https://gujarati.boldsky.com/" rel="dns-prefetch"/> <link href="https://bengali.boldsky.com/" rel="dns-prefetch"/> <link href="https://kannada.boldsky.com/" rel="dns-prefetch"/> <link href="https://malayalam.boldsky.com/" rel="dns-prefetch"/> <link href="https://tamil.boldsky.com/" rel="dns-prefetch"/> <link href="https://telugu.boldsky.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var slot=[];var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Boldsky";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var loadContent=false;var oldID=0;var lastScrollTop=0;var next_data_url;var prev_data_url;var next_data_cache;var prev_data_cache;var last_scroll=0;var is_loading=0;var hide_on_load=false;var ptype;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adTimeInterval=25;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=15;var maxidleRefresh=3;var bottomStickySlot;var PREBID_TIMEOUT_DESK=3000;var PREBID_TIMEOUT_MOBI=3000;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-121798.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript'>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript' data-pagespeed-no-defer>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-90','auto',{'name':'boldskyen'});ga('create','UA-110466-3','auto',{'name':'rosboldsky'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('boldskyen.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('boldskyen.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('boldskyen.set','dimension4',canonical_url);}ga('boldskyen.send','pageview');ga('rosboldsky.send','pageview');</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.boldsky.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Boldsky",
  "url" : "https://www.boldsky.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.boldsky.com/images/amp-boldsky-logo.png",
      "width": 192,
      "height": 60
    },
"sameAs" : [ "https://www.facebook.com/boldsky.com",
		    "https://twitter.com/Boldsky"]
}
</script> <script data-pagespeed-no-defer>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('boldskyen.send','event',category,action,label);redirect_blank(label);return false;}function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript">var utmFlag=0;var utmParam=window.location.search;if(utmParam!=''){if(utmParam.includes("?utm_source=desipearl&utm_campaign=desipearl&utm_medium=paid")){utmFlag=1;}}</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=1.0.429';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.boldsky.com/fashion/bollywood-wardrobe/mouni-roy-spotted-in-a-black-dress-and-sports-shoes-136099.html"
  },
  "headline": "Mouni Roy Looks Drop-Dead Gorgeous In Her Elegant Black Dress And She Teams It With Sports Shoes ",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.boldsky.com/img/2021/01/img-29012021-172416-600-x-450-pixel-1611924761.jpg",
    "height": 450,
    "width": 696
  },
"datePublished": "2021-01-29T18:27:32+05:30",
"dateModified": "2021-01-29T18:27:32+05:30",
"author": {
    "@type": "Person",
    "name": "Devika Tripathi"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Boldsky",
    "url":"https://www.boldsky.com",
    "sameAs" : [ "https://www.facebook.com/boldsky.com",
    "https://twitter.com/Boldsky"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.boldsky.com/images/amp-boldsky-logo.png",
      "width": 192,
      "height": 60
    }
  },
  "description": "Mouni Roy looked drop-dead gorgeous in her latest outfit and gave us a fashion goal. So, if you are planning on attending an event or have a date night or date morning, Mouni Roy’s ensemble is ideal for you. Take a look. ",
  "keywords": "Mouni Roy, Mouni Roy Fashion, Mouni Roy Style, Mouni Roy Instagram, Mouni Roy Movies, Mouni Roy Age, Mouni Roy Gold, Mouni Roy Naagin, Mouni Roy Style, Mouni Roy Insta, Mouni Roy Serials, Mouni Roy TV shows, Mouni Roy Upcoming Movies, Mouni Roy Age, Mouni Roy Boyfriend, Mouni Roy Pictures ",
  "articleBody":"Mouni Roy looked drop-dead gorgeous in her latest outfit and gave us a fashion goal. So, if you are planning on attending an event or have a date night or date morning, Mouni Roys ensemble is ideal for you. Moreover, her styling was also done perfectly and so, we have decoded this look of hers for you.So, Mouni Roy was spotted at Santacruz in a black dress and she looked impressive. The diva wore a plain-black dress that was full-sleeved and featured a v-neckline. It was a bodycon dress that was gathered on one side and featured a subtle side slit. The Gold actress definitely looked smart and awesome and showed us that a little black dress can never go out of fashion. She teamed her dress with a pair of black and white sports shoes, which added to the comfort quotient. So, ladies, are you inspired now to team a black dress with shoes instead of sandals?She notched up her look with a delicate necklace, which went well with her look. She sported black shades that made her look smarter. The makeup was highlighted by a pink lip shade and the middle-parted wavy highlighted tresses completed her look. Mouni Roy looked awesome. Dont you think so too? Let us know that in the comment section. "
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.boldsky.com"},{"@type":"ListItem","position":2,"name":"fashion","item":"https:\/\/www.boldsky.com\/fashion\/"},{"@type":"ListItem","position":3,"name":"bollywood-wardrobe","item":"https:\/\/www.boldsky.com\/fashion\/bollywood-wardrobe\/"}]}
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.11"></script> <script type="text/javascript" data-pagespeed-no-defer>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"><script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");

//]]></script></head> <body> <div id="all-page-wrapper"> <div id="fullwrapper_header"> <header> <div class="header"> <div class="header-top clearfix"> <div class="header-left"> <div class="logo"><a href="/"></a></div> <div class="giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </div> </div> <div class="header-right"> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li> <a href="javascript:void(0);" class="clearfix" id="health"> <span>HEALTH</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="beauty"> <span>BEAUTY</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="astrology"> <span>ASTROLOGY</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="spirituality"> <span>VIDEOS</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="pregnancy"> <span>PREGNANCY</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="recipes"> <span>RECIPES</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="coupons"> <span>COUPONS</span><i class="material-icons">&#xE313;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li class="giz-search clearfix" style="cursor: pointer;"> <i class="material-icons">&#xE8B6;</i> </li> <li class="extensionElem" style=" display: none; "> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Boldsky</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left;margin: -2px -7px!important;"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAZCAMAAADzN3VRAAAANlBMVEXZ2dn////Z2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dmW4sRqAAAAEXRSTlMAABAgMEBQYHCAj5+vv8/f7/4ucL8AAACRSURBVCjPvdJJDsMgAENRl6EUCMO//2W7CKlAsK5XEU+KjIU04mN0kvR68kAAeJ+kA5STANBPUgGuk7gOzS5i/J0MeXwO+bAl3BJ3if+X1lYxsVxeEYKUZikVQNY7SWrbP591yi6hFCe5+ax1AEXoKfWlgWuQfq2zMfl4nzrVWCVNNVZpRrLndep4JYfd5Nfdvp8xGL2gFk6uAAAAAElFTkSuQmCC" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer=""></a> </li> <li class="notification_bell"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0; 
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0; 
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}   
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-lazy-src="/images/bell.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><img data-pagespeed-lazy-src="/images/bell-1.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block" style="display: none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;border: none!important;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"> <div class="one-search-btn"><i class="material-icons">&#xE8B6;</i></div> </div> </div> </nav> <div class="vuukle-powerbar headerVuukleContainer giz-share-block"></div> </div> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.boldsky.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.boldsky.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.boldsky.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.boldsky.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.boldsky.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.boldsky.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.boldsky.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-sec-menu" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block health-block"> <h3><a href="/health/">HEALTH</a></h3> <ul class="clearfix"> <li> <a href="/health/wellness/">Wellness </a> </li> <li> <a href="/health/nutrition/">Nutrition</a> </li> <li> <a href="/health/diet-fitness/">Diet &amp; Fitness</a> </li> <li> <a href="/health/diabetes/">Diabetes</a> </li> <li> <a href="/health/disorders-cure/">Disorder &amp; Cure</a> </li> <li> <a href="/experts/doctors">Experts</a> </li> <li> <a href="/tools/">Tools</a> </li> </ul> </div> <div class="giz-sub-menu-block beauty-block"> <h3><a href="/beauty/">BEAUTY</a></h3> <ul class="clearfix"> <li> <a href="/beauty/skin-care/">Skin Care</a> </li> <li> <a href="/beauty/hair-care/">Hair Care</a> </li> <li> <a href="/beauty/body-care/">Body Care</a> </li> <li> <a href="/beauty/make-up-tips/">Makeup</a> </li> <li><a href="/fashion/"><b>FASHION</b></a></li> <li> <a href="/fashion/bollywood-wardrobe/">Celebrity Wardrobe</a> </li> <li> <a href="/fashion/">Fashion Trends</a> </li> </ul> </div> <div class="giz-sub-menu-block astrology-block"> <h3><a href="/astrology/">ASTROLOGY </a></h3> <ul class="clearfix"> <li> <a href="/astrology/horoscope/">Horoscope</a> </li> <li> <a href="/astrology/palmistry/">Palmistry</a> </li> <li> <a href="/astrology/remedies/">Remedies</a> </li> <li> <a href="/astrology/zodiac-signs/">Zodiac Sign</a> </li> <li> <a href="/astrology/numerology/">Numerology </a> </li> <li><a href="/insync/"><b>INSYNC</b></a></li> <li> <a href="/insync/life/">Life</a> </li> <li> <a href="/insync/pulse/">Pulse</a> </li> </ul> </div> <div class="giz-sub-menu-block spirituality-block"> <h3><a href="/videos/">VIDEOS </a></h3> <ul class="clearfix"> <li> <a href="/videos/astrology-c5/">Astrology</a> </li> <li> <a href="/videos/beauty-c4/">Beauty</a> </li> <li> <a href="/videos/diy-c10/">DIY</a> </li> <li> <a href="/videos/entertainment-c22/">Entertainment</a> </li> <li> <a href="/videos/fashion-c8/">Fashion</a> </li> <li> <a href="/videos/festival-c26/">Festival</a> </li> <li> <a href="/videos/health-c3/">Health</a> </li> <li> <a href="/videos/yoga-c1/">Yoga</a> </li> </ul> </div> <div class="giz-sub-menu-block pregnancy-block"> <h3><a href="/pregnancy-parenting/">PREGNANCY</a></h3> <ul class="clearfix"> <li> <a href="/pregnancy-parenting/prenatal/">Pre Natal</a> </li> <li> <a href="/pregnancy-parenting/postnatal/">Post Natal</a> </li> <li> <a href="/pregnancy-parenting/basics/">Basics</a> </li> <li> <a href="/pregnancy-parenting/baby/">Baby</a> </li> <li> <a href="/pregnancy-parenting/kids/">Kids</a> </li> <li> <a href="/baby-names/ ">Baby Names</a> </li> </ul> </div> <div class="giz-sub-menu-block recipes-block"> <h3><a href="/recipes/">RECIPES</a></h3> <ul class="clearfix"> <li> <a href="/cookery/vegetarian/">Vegetarian</a> </li> <li> <a href="/cookery/non-vegetarian/">Non Vegetarian</a> </li> <li> <a href="/cookery/soups-snacks-drinks/">Snacks</a> </li> <li> <a href=" /cookery/vegetarian/salads/">Salads</a> </li> <li> <a href="/cookery/vegetarian/pickles/">Pickles</a> </li> </ul> </div> <div class="giz-sub-menu-block coupons-block"> <h3><a href="https://coupons.oneindia.com/">COUPONS</a></h3> <ul class="clearfix"> <li> <a href="https://coupons.oneindia.com/amazon-coupons">Amazon</a> </li> <li> <a href="https://coupons.oneindia.com/medlife-coupons">Medlife</a> </li> <li> <a href="https://coupons.oneindia.com/lenskart-coupon">Lenskart</a> </li> <li> <a href="https://coupons.oneindia.com/flipkart-coupons">Flipkart</a> </li> <li> <a href="https://coupons.oneindia.com/1mg-coupon">1mg</a> </li> <li> <a href="https://coupons.oneindia.com/healthkart-coupons">Healthkart</a> </li> <li> <a href="https://coupons.oneindia.com/thebodyshop-coupons">The Body Shop</a> </li> </ul> </div> <div class="more-links"> <ul> <li><h3><a href="javascript:void(0);"><b>MORE :</b></a></h3></li> <li> <a href="/news/">NEWS </a> </li> <li> <a href="/topic/home-remedies">HOME REMEDIES </a> </li> <li> <a href="/yoga-spirituality/ ">SPIRITUALITY </a> </li> <li> <a href="/relationship/">RELATIONSHIP</a> </li> <li> <a href="/home-n-garden/">HOME &amp; GARDEN</a> </li> <li> <a href="/women/">WOMEN</a> </li> <li> <a href="/lgbtq/">LGBTQ</a> </li> </ul> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"71","inhouse":"67"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="header-post" style="text-align: center;padding-top: 60px;min-height: 90px;margin-bottom: 10px;"> <div id="div-gpt-ad-1409113476519-0" class="oiad oi-axt" data-adval="0" data-elementid="0" data-exec="0"></div> </div> </div> <style>
.vtn-iframe-breakout{
	clear:both;
}
.header {
  z-index: 9999999;
}

	.more-links{
		clear: both;
		padding-top: 8px;
	}
	.more-links ul li{
		display: inline-block;
		
	}
	.more-links ul li a{
		border: 1px solid #dbdbdb;
		background: #DCDCDC;
		margin: 0 10px;
	}
	.vtn-iframe-breakout{
	clear:both;
}
.header-nav-left li a{
	padding: 0 9px;
}
</style> <div id='div-gpt-ad-1571219971764-1'></div> <style>
.oiOverlay {

        border: 0px;
        vertical-align: bottom;
        position: fixed;
        bottom: 10px;
        right: 30px;
        z-index: 999999999;
        width: 100%;
        height: 100%;

}
.oiOverlay iframe {
 display: block;       / iframes are inline by default /

    border: none;         / Reset default border /
    height: 100vh;        / Viewport-relative units /
    width: 100vw;

}

</style> </div> <div id="containerMain" data-page_type="article" data-publidhed_date="2021-01-29" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="wrapper" data-slideshow="false" class="clearfix" data-video-flag="false"> <div id="container" data-content_id="136099" data-category_name="fashion" data-category_id="19830" data-con_line="/fashion/bollywood-wardrobe/"> <div class="content_left_article"> <div class="new_article_width"> <div class="new_main_story_width io-article-body" id="story" data-io-article-url="https://www.boldsky.com/fashion/bollywood-wardrobe/mouni-roy-spotted-in-a-black-dress-and-sports-shoes-136099.html"> <div style="clear:both;"></div> <div id="d_social_media"></div> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-rt"><div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.boldsky.com/health/disorders-cure/2019/hypertrophic-cardiomyopathy-symptoms-causes-diagnosis-treatment-127672.html" target="_blank"> <img src="https://www.boldsky.com/img/100x90x100/2019/03/xcoverimage-1551698619.jpg.pagespeed.ic.O_OeGnyjjm.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.boldsky.com/health/disorders-cure/2019/hypertrophic-cardiomyopathy-symptoms-causes-diagnosis-treatment-127672.html" target="_blank">
Hypertrophic Cardiomyopathy: Symptoms, Causes, Treatment And Prevention
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":61,"backfill":69}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1431494114668-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/fashion/bollywood-wardrobe/madhuri-dixit-nene-s-pictures-in-a-yellow-anarkali-on-instagram-and-its-price-136097.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Madhuri Dixit Shines Bright In Her Yellow Anarkali; Know The Price Because It’s Worth Investing In!" data-pagespeed-lazy-src="https://www.boldsky.com/img/2021/01/xcover-1611920138.jpg.pagespeed.ic.RJxkMJThxd.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/fashion/bollywood-wardrobe/madhuri-dixit-nene-s-pictures-in-a-yellow-anarkali-on-instagram-and-its-price-136097.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Madhuri Dixit Shines Bright In Her Yellow Anarkali; Know The Price Because It’s Worth Investing In!</a> </li> <li class="clearfix"> <div class="adg_native_nano" data-templateId_slotId="605_1" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img data-pagespeed-lazy-src="#" alt="adg_65_100x83"></a></div> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/insync/life/reasons-why-you-should-not-give-on-love-136096.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="10 Reasons Why You Should Not Give Up On Love So Easily" data-pagespeed-lazy-src="https://www.boldsky.com/img/2021/01/xcouples1-1611919069.jpg.pagespeed.ic.I4c2HZ2EuQ.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/insync/life/reasons-why-you-should-not-give-on-love-136096.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">10 Reasons Why You Should Not Give Up On Love So Easily</a> </li> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/fashion/bollywood-wardrobe/konkona-sen-sharma-s-latest-outfit-on-her-instagram-136095.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Konkona Sen Sharma’s Latest Outfits Are Totally Stunning And Soothing" data-pagespeed-lazy-src="https://www.boldsky.com/img/2021/01/x4bf03e81-6596-448a-b299-6444fc4f31cf-1611917575.jpeg.pagespeed.ic.x48sue5ZyB.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/fashion/bollywood-wardrobe/konkona-sen-sharma-s-latest-outfit-on-her-instagram-136095.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Konkona Sen Sharma’s Latest Outfits Are Totally Stunning And Soothing</a> </li> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/beauty/make-up-tips/jacqueline-fernandez-nails-pink-and-blue-eye-makeup-looks-136094.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Jacqueline Fernandez Nails Pink And Blue Eye Makeup Looks, Which One Would You Like To Try?" data-pagespeed-lazy-src="https://www.boldsky.com/img/2021/01/xcover-1611914917.jpg.pagespeed.ic.ecgfQObIpe.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/beauty/make-up-tips/jacqueline-fernandez-nails-pink-and-blue-eye-makeup-looks-136094.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Jacqueline Fernandez Nails Pink And Blue Eye Makeup Looks, Which One Would You Like To Try?</a> </li> </ul> </div> <div id="div-gpt-ad-1576766006066-0"></div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/investment/5-facts-to-consider-before-making-partial-withdrawal-from-epf-account-1200630.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="5 Facts To Consider Before Making Partial Withdrawal From EPF Account" data-pagespeed-lazy-src="https://www.goodreturns.in/img/150x99/2016/11/epfo-02-1478070269.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.goodreturns.in/personal-finance/investment/5-facts-to-consider-before-making-partial-withdrawal-from-epf-account-1200630.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">5 Facts To Consider Before Making Partial Withdrawal From EPF Account</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/malayalam/news/2021/ann-augustine-and-jomon-t-john-part-ways-file-for-divorce-309233.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Ann Augustine And Jomon T John Part Ways; File For Divorce" data-pagespeed-lazy-src="https://www.filmibeat.com/img/150x99/2021/01/ann-augustine-and-jomon-t-john-divorce-1611924489.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.filmibeat.com/malayalam/news/2021/ann-augustine-and-jomon-t-john-part-ways-file-for-divorce-309233.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Ann Augustine And Jomon T John Part Ways; File For Divorce</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/samsung-galaxy-s21-galaxy-s21-galaxy-s21-ultra-galaxy-buds-pro-now-available-on-open-sale-in-ind-072363.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Samsung Galaxy S21, Galaxy S21+, Galaxy S21 Ultra, Galaxy Buds Pro Now Available On Open Sale In India" data-pagespeed-lazy-src="https://www.gizbot.com/img/150x99x100/img/2021/01/fdg2-1611924299.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.gizbot.com/mobile/news/samsung-galaxy-s21-galaxy-s21-galaxy-s21-ultra-galaxy-buds-pro-now-available-on-open-sale-in-ind-072363.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Samsung Galaxy S21, Galaxy S21+, Galaxy S21 Ultra, Galaxy Buds Pro Now Available On Open Sale In India</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/minor-blast-near-israeli-embassy-in-new-delhi-area-cordoned-off-3209411.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Minor blast near Israeli Embassy in New Delhi; area cordoned off" data-pagespeed-lazy-src="https://www.oneindia.com/img/150x99/2019/07/blast1-1562439731.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.oneindia.com/india/minor-blast-near-israeli-embassy-in-new-delhi-area-cordoned-off-3209411.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Minor blast near Israeli Embassy in New Delhi; area cordoned off</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/tennis/serena-williams-nadal-osaka-djokovic-enjoy-adelaide-tennis-crowds-before-australian-open-160390.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Serena and Rafa relish return to near normality in Adelaide as crowds return to tennis" data-pagespeed-lazy-src="https://www.mykhel.com/img/150x99/2021/01/naomi-osaka-and-serena-williams_ah419rgf9bw11hkps7945kg5w.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.mykhel.com/tennis/serena-williams-nadal-osaka-djokovic-enjoy-adelaide-tennis-crowds-before-australian-open-160390.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Serena and Rafa relish return to near normality in Adelaide as crowds return to tennis</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/off-beat/petrol-pump-scam-indian-oil-yeshwanthpur-bangalore-details-033476.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Petrol Pump Scam At Indian Oil Station In Yeshwanthpur Bangalore: Beware Of Such Scams At Fuel Stations" data-pagespeed-lazy-src="https://www.drivespark.com/img/150x99/2021/01/petrol-pump-scam-indian-oil-yeshwanthpur-bangalore-details-cover-1611921405.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.drivespark.com/off-beat/petrol-pump-scam-indian-oil-yeshwanthpur-bangalore-details-033476.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Petrol Pump Scam At Indian Oil Station In Yeshwanthpur Bangalore: Beware Of Such Scams At Fuel Stations</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/gate-2021-watch-iit-bombay-releases-video-explaining-exam-day-guidelines-028380.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="GATE 2021: Watch IIT Bombay Releases Video Explaining Exam Day Guidelines" data-pagespeed-lazy-src="https://www.careerindia.com/img/150x99/2021/01/gate2021-1611914391.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.careerindia.com/news/gate-2021-watch-iit-bombay-releases-video-explaining-exam-day-guidelines-028380.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">GATE 2021: Watch IIT Bombay Releases Video Explaining Exam Day Guidelines</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-north-india-in-february-006067.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="col-block"><img alt="Best Places To Visit In North India In February 2021" data-pagespeed-lazy-src="https://www.nativeplanet.com/img/150x99/2021/01/temple-1166023-192011-1611837477.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-north-india-in-february-006067.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Left_Include" class="os-short-text">Best Places To Visit In North India In February 2021</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div class="database_cat_widget"></div> <div id="adgLeftSticky"><div id="leftSticky"> <div class="adg_native_ibn" id="div_20190621180906" data-adUnitId="div_20190621180906" data-domain="" data-templateId="4010" data-slotId="1"></div> </div></div></div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" id="article-breadcrumb" data-category="Bollywood Wardrobe"> </div> <a href="/" style="font-size: 13px;">Home</a> <span><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAIAAUDASIAAhEBAxEB/8QAFQABAQAAAAAAAAAAAAAAAAAAAAj/xAAjEAAABAMJAAAAAAAAAAAAAAAAERMVAhIWBAYHFCExMkJj/8QAFAEBAAAAAAAAAAAAAAAAAAAABP/EABkRAAIDAQAAAAAAAAAAAAAAAAEDAAIREv/aAAwDAQACEQMRAD8AprDqq81eKoTb3a0NKhroqx7+fGQ9SPrIAAEtZ1cnBDKXzQDTP//Z" alt="bredcrumb"></span></span> <a href="/fashion/" style="font-size: 13px;">Fashion</a> <span><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAIAAUDASIAAhEBAxEB/8QAFQABAQAAAAAAAAAAAAAAAAAAAAj/xAAjEAAABAMJAAAAAAAAAAAAAAAAERMVAhIWBAYHFCExMkJj/8QAFAEBAAAAAAAAAAAAAAAAAAAABP/EABkRAAIDAQAAAAAAAAAAAAAAAAEDAAIREv/aAAwDAQACEQMRAD8AprDqq81eKoTb3a0NKhroqx7+fGQ9SPrIAAEtZ1cnBDKXzQDTP//Z" alt="bredcrumb"></span></span> <a href="/fashion/bollywood-wardrobe/" style="font-size: 13px;">Bollywood wardrobe</a> </nav> <header> <h1 class="articleheading">Mouni Roy Looks Drop-Dead Gorgeous In Her Elegant Black Dress And She Teams It With Sports Shoes </h1> <div class="io-category" style="display: none">Bollywood Wardrobe</div> <div class="io-author" style="display: none">Devika Tripathi</div> <div class="date_time date-time" data-author="Devika Tripathi"> <div class="author-profile written-by">By <a rel="author" href="/authors/devika-tripathi.html" title="Profile of Devika Tripathi " target="_blank"><strong>Devika Tripathi</strong></a></div> <span>|
<time datetime="2021-01-29T18:27:33+05:30" itemprop="datePublished">
on January 29, 2021
</time> </span> </div> </header> <p><strong></strong></p> <div class="vucato-shop c2"><strong></strong> <div class="big_center_img" data-cl-cnt="1" data-cnt-t="0" data-gal-src="/img/2021/01/img-29012021-172416-600-x-450-pixel-1611924761.jpg"><strong></strong> <div><strong><a class="imgClSlider" href="javascript:void(0);"> <figure><strong><img src="/img/2021/01/ximg-29012021-172416-600-x-450-pixel-1611924761.jpg.pagespeed.ic.vRdLbgSHvn.jpg" class="image_listical c1" alt="Mouni Roy" title="Mouni Roy" data-cl-slideshow="" data-cl-title="Mouni Roy" data-cl-description="" data-cl-imageid="136099-1"/></strong></figure> </a></strong></div> </div> </div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"69","inhouse":"63"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c3' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1468312626651-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>Mouni Roy looked drop-dead gorgeous in her latest outfit and gave us a fashion goal. So, if you are planning on attending an event or have a date night or date morning, Mouni Roy's ensemble is ideal for you. Moreover, her styling was also done perfectly and so, we have decoded this look of hers for you.</p> <div class="promote_oi_articles"></div> <p>So, <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/brahmastra-actress-mouni-roy-s-red-ruffle-saree-and-its-price-135537.html" target="_blank">Mouni Roy</a> was spotted at Santacruz in a black dress and she looked impressive. The diva wore a plain-black dress that was full-sleeved and featured a v-neckline. It was a bodycon dress that was gathered on one side and featured a subtle side slit. The <em>Gold</em> actress definitely looked smart and awesome and showed us that a little black dress can never go out of fashion. She teamed her dress with a pair of black and white sports shoes, which added to the comfort quotient. So, ladies, are you inspired now to team a black dress with shoes instead of sandals?</p> <p><strong></strong></p> <div class="vucato-shop c2"><strong></strong> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="1" data-gal-src="/img/2021/01/img-29012021-172424-600-x-450-pixel-1611924817.jpg"><strong></strong> <div><strong><a class="imgClSlider" href="javascript:void(0);"> <figure><strong><img src="/img/2021/01/ximg-29012021-172424-600-x-450-pixel-1611924817.jpg.pagespeed.ic.7ZfXVqFPHD.jpg" class="image_listical c1" alt="Mouni Roy Fashion" title="Mouni Roy Fashion" data-cl-slideshow="" data-cl-title="Mouni Roy Fashion" data-cl-description="" data-cl-imageid="136099-0"/></strong></figure> </a></strong></div> </div> </div> <div id='div-gpt-ad-1527055403211-0' class='viroolVideo'></div> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"69","inhouse":"63"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1468312758033-0' class='oiad listical-ad-right oi-axt c4' data-exec="0" data-adval="0" data-elementid='5'></div> </div> <p>She notched up her look with a delicate necklace, which went well with her look. She sported black shades that made her look smarter. The makeup was highlighted by a pink lip shade and the middle-parted wavy highlighted tresses completed her look. <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/katrina-kaif-and-mouni-roy-s-sweater-dress-as-the-christmas-gift-idea-135625.html" target="_blank">Mouni Roy</a> looked awesome. Don't you think so too? Let us know that in the comment section.</p> <div id="endofcontent"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/mouni-roy/?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>MOUNI ROY</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/beauty/make-up-tips/best-beauty-moments-from-flyx-filmfare-ott-awards-135738.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2020/12/xcover-1608546512.jpg.pagespeed.ic.txUwUeiF0F.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/beauty/make-up-tips/best-beauty-moments-from-flyx-filmfare-ott-awards-135738.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Top 3 Stunning Beauty Moments From The Flyx Filmfare OTT Awards 2020</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/fashion/bollywood-wardrobe/swara-bhasker-kirti-kulhari-and-other-divas-in-sarees-135657.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2020/12/x6fbce120-1b81-44a7-81b3-e8c28c71f5ac-1607776902.jpeg.pagespeed.ic.kycWo9HjHt.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/fashion/bollywood-wardrobe/swara-bhasker-kirti-kulhari-and-other-divas-in-sarees-135657.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">From Swara Bhasker To Kirti Kulhari, The Most Gorgeous Saree Picks Of This Week</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/fashion/bollywood-wardrobe/katrina-kaif-and-mouni-roy-s-sweater-dress-as-the-christmas-gift-idea-135625.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2020/12/xcoaldj-1607521136.jpg.pagespeed.ic.dhhTdez7DY.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/fashion/bollywood-wardrobe/katrina-kaif-and-mouni-roy-s-sweater-dress-as-the-christmas-gift-idea-135625.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Christmas 2020: Gift The Fashionista Of Your House A Sweater Dress Ft. Katrina Kaif And Mouni Roy</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/beauty/make-up-tips/london-confidential-actress-mouni-roy-s-party-make-up-look-on-instagram-135538.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2020/12/xcover-1606899724.jpg.pagespeed.ic.ZYgiBle3qQ.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/beauty/make-up-tips/london-confidential-actress-mouni-roy-s-party-make-up-look-on-instagram-135538.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Mouni Roy Raises Glamour Quotient With Her Party Make-Up Look In Her Latest Picture</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/fashion/bollywood-wardrobe/brahmastra-actress-mouni-roy-s-red-ruffle-saree-and-its-price-135537.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2020/12/xcover-1606899425.jpg.pagespeed.ic.LD-06mHDUu.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/fashion/bollywood-wardrobe/brahmastra-actress-mouni-roy-s-red-ruffle-saree-and-its-price-135537.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Mouni Roy Raises Temperature In A Beautiful Red Ruffle Saree; Costs Just INR 30,000!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/fashion/bollywood-wardrobe/mouni-roy-and-isabelle-kaif-s-floral-lehengas-on-instagram-135409.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2020/11/ximg-19112020-161056-600-x-450-pixel-1605784295.jpg.pagespeed.ic.ZMiKghHfHK.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/fashion/bollywood-wardrobe/mouni-roy-and-isabelle-kaif-s-floral-lehengas-on-instagram-135409.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Mouni Roy Or Isabelle Kaif, Whose Floral Lehenga Look And Styling Is More Impressive?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/beauty/make-up-tips/brahmastra-actress-mouni-roy-s-make-up-look-in-her-latest-picture-135408.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2020/11/xcover-1605774613.jpg.pagespeed.ic.ywDxQ3zPfz.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/beauty/make-up-tips/brahmastra-actress-mouni-roy-s-make-up-look-in-her-latest-picture-135408.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Mouni Roy Flaunts Soft Yet Glam Make-Up Look And Turns Out As A True Beauty Inspiration</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/fashion/bollywood-wardrobe/best-dressed-bollywood-divas-on-diwali-135359.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2020/11/ximg-14112020-111723-600-x-450-pixel-1605339735.jpg.pagespeed.ic.E7TYG6dqP2.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/fashion/bollywood-wardrobe/best-dressed-bollywood-divas-on-diwali-135359.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Diwali 2020: Hina Khan, Mrunal Thakur And Other Divas Wow Us With Their Traditional Outfits</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/fashion/bollywood-wardrobe/mouni-roy-hina-khan-mithila-palkar-dipika-kakar-nushrat-bharuccha-s-outfits-on-instagram-134905.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2020/10/ximg-07102020-131359-600-x-450-pixel-1602060591.jpg.pagespeed.ic.x5YobzQxlM.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/fashion/bollywood-wardrobe/mouni-roy-hina-khan-mithila-palkar-dipika-kakar-nushrat-bharuccha-s-outfits-on-instagram-134905.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Your Wednesday Fashion Roundup: Mouni Roy’s Pyjama Set, Mithila Palkar’s Blue Dress, And More</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/fashion/bollywood-wardrobe/london-confidential-actress-mouni-roy-in-a-leaf-printed-dress-in-maldives-134900.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2020/10/xcover-1601989208.jpg.pagespeed.ic.y-1FrOx8hR.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/fashion/bollywood-wardrobe/london-confidential-actress-mouni-roy-in-a-leaf-printed-dress-in-maldives-134900.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Mouni Roy’s Pretty Pictures In Her Leaf Printed Dress Will Lift Your Mood On A Hectic Day</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/fashion/bollywood-wardrobe/london-confidential-actress-mouni-roy-s-pretty-dresses-on-her-birthday-134792.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2020/09/xcover-1601276979.jpg.pagespeed.ic.2ltVVK4rm3.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/fashion/bollywood-wardrobe/london-confidential-actress-mouni-roy-s-pretty-dresses-on-her-birthday-134792.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Happy Birthday Mouni Roy: 5 Pretty Dresses Of The Actress That Could Be Your Next Party Look!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/fashion/bollywood-wardrobe/mouni-roy-krystle-d-souza-and-hina-khan-give-fashion-goals-in-their-floral-outfits-134595.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.boldsky.com/img/175x85x131/2020/09/xcover-1599739309.jpg.pagespeed.ic.6w_DqdiPIn.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/fashion/bollywood-wardrobe/mouni-roy-krystle-d-souza-and-hina-khan-give-fashion-goals-in-their-floral-outfits-134595.html?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Similar-Topic-Slider">Mouni Roy, Krystle D’Souza And Hina Khan Blossom In Floral Outfits, Whose Dress Looked The Prettiest</a></div> </li> </ul> </div> </div> <div id="bottom-single-video-block"></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
GET THE BEST BOLDSKY STORIES!
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> </div> </div> </div> </article> <div class="related_content_block" id="related_content_display"> </div> </div> <div style="width:97%;"> <div id='div_82997313894793' style="padding-top:10px;clear:both;"> <div id="belowContent" style="clear:both;"> <div id="adg_native_ocean" data-slotId="1" data-templateId="3624" data-oceanFlag="1" data-divId="adg_native_ocean"> </div> </div> </div> </div> <div id="impulserWidget"></div> <div></div> <div class="tags" id="tag-container" data-tags="mouni roy, celebrity fashion" data-eng-tags="mouni roy, celebrity fashion"> <div id="inread"></div> <div style="clear: both;"></div> <span class="tags_head">Read more about: </span> <a title="mouni roy" href="/topic/mouni-roy">mouni roy</a> <a title="celebrity fashion" href="/topic/celebrity-fashion">celebrity fashion</a><div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="story_time">Story first published: Friday, January 29, 2021, 18:27 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2021/01/29/">Jan 29, 2021</a> </div> <div class="comments_div"> <div style="width:97%;"><div id="vuukle-comments"> </div> </div> <div class="cmscontent-bottom inhouse-content" style="display:block;" id="cmscontent-bottom" data-zoneId='{"backfill":"69","inhouse":"63"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/health/wellness/acupressure-for-gas-bloating-constipation-136065.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.boldsky.com/img/2021/01/xacupressureforgas1-1611730986.jpg.pagespeed.ic.7D3oxRwUX7.jpg" alt="Acupressure For Bloating, Gas, Constipation And Stomach Pain" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/health/wellness/acupressure-for-gas-bloating-constipation-136065.html" target="_blank">Acupressure For Bloating, Gas, Constipation And Stomach Pain</a></h5> <div class="clear"></div> </li> <li> <a href="/fashion/bollywood-wardrobe/kareena-kapoor-khan-s-maternity-gym-wear-on-her-instagram-136060.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.boldsky.com/img/2021/01/ximg-25012021-165143-600-x-450-pixel-1611576960.jpg.pagespeed.ic.K8Q7zT8UX2.jpg" alt="Kareena Kapoor Khan Wins Us Over With Her Radiant Style In Maternity Gym Wear!" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/fashion/bollywood-wardrobe/kareena-kapoor-khan-s-maternity-gym-wear-on-her-instagram-136060.html" target="_blank">Kareena Kapoor Khan Wins Us Over With Her Radiant Style In Maternity Gym Wear!</a></h5> <div class="clear"></div> </li> <li> <a href="/health/wellness/leech-therapy-health-benefits-and-side-effects-136059.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.boldsky.com/img/2021/01/xbenefitsofleechtherapy-1611576542.jpg.pagespeed.ic.MHXrL0c6TK.jpg" alt="What Is Leech Therapy? Proven Health Benefits And Side Effects" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/health/wellness/leech-therapy-health-benefits-and-side-effects-136059.html" target="_blank">What Is Leech Therapy? Proven Health Benefits And Side Effects</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> <div class="content_right"> <div style="min-height: 250px; margin-bottom: 10px;"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"69","inhouse":"63"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div data-cb-ad-id="living-island" class="ad"> <div id='div-gpt-ad-1384229845424-7' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> </div> </div> <div id="VTN_CB_300x250"></div> <div class="newsletter_form oi-dailyalerts" style="clear: both;"> <div class="searchText">Subscribe Newsletter</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="formNewsLetter"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" placeholder="Enter Email ID for daily updates" name="email" id="email"> </div> <div class="newsletter_form_submit"> <input type="image" src="data:image/jpeg;base64,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" alt="Subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form></div> <div id="iksWidget" style="padding-top: 10px; clear: both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="right_include_links"> <div class="non-friendly-scatter"> <div id="artRight"></div> <div style="padding-bottom: 10px;"> <div class="adg_native_ibn" id="div_20190621180904" data-adUnitId="div_20190621180904" data-domain="" data-templateId="4011" data-slotId="1"></div> </div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":63,"backfill":69}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384229845424-1' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;"></div> </div> <div id="fwn_right_videos" style="padding:10px 0;"></div> <div class="bottom_island_ad"> <div style="padding-top: 10px;"> </div> <div style="padding-top:10px;"></div> <div id="insticator-container" style="height:600px;"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div></div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> </div> <div id="rightSticky" style="clear: both;height:600px;"> <div id="div-gpt-ad-1384229845424-2" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> </div> <div id="bottom_content"></div> <div id="fullwrapper_footer" class="io-article-footer">
&nbsp;
<div style="clear: both;"></div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/adaptive/css/font-awesome.min.css?v=2"/> <link rel="stylesheet" href="/common/adaptive/css/footer-only.css?v=6"/> <footer id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/boldsky-logo-on1.svg" alt="Boldsky" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Boldsky in Other Languages</div> <ul style="padding:0;margin:0;"> <li style="padding-bottom: 0;"><a href="https://hindi.boldsky.com/" style="line-height: 8px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.boldsky.com/" class="lang-kannada" style="line-height: 10px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.boldsky.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.boldsky.com/" class="lang-tamil" style="line-height: 8px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.boldsky.com/" class="lang-telugu" style="line-height: 8px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.boldsky.com/" class="lang-bengali" style="line-height: 14px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.boldsky.com/" class="lang-gujarati" style="line-height: 11px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Boldsky</div> <ul style="padding:0;margin:0;"> <li><a href="/health/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Health</span></a></li> <li><a href="/beauty/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Beauty</span></a></li> <li><a href="/insync/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Insync</span></a></li> <li><a href="/cookery/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Cookery</span></a></li> <li><a href="/fashion/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Fashion</span></a></li> <li><a href="/relationship/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Relationship</span></a></li> <li><a href="/home-n-garden/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Home-n-Garden</span></a></li> <li><a href="/yoga-spirituality/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Yoga-Spirituality</span></a></li> <li><a href="/pregnancy-parenting/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Pregnancy-Parenting</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul style="padding:0;margin:0;"> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://coupons.oneindia.com/" class="coupons-logo"><span>Coupons</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Boldsky</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/boldsky.com" rel="nofollow" class="fb-icon"> <i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Boldsky" rel="nofollow" class="tw-icon"> <i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCp0PDmU9L_rqiD4nDH-P2Tg" class="yt-icon"></a> </div> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=17"/> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> <div style="position: fixed; right:0px; bottom:0px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 105px;width:115px;" src="https://www.boldsky.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </div> <script type="text/javascript" data-pagespeed-no-defer>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?utm_medium=Desktop&utm_source=BS-EN&utm_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.addEventListener("popstate",function(){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);},false);}}(window,location));}</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('boldskyen.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <div class="non-friendly-scatter"> <div id="zbe439884-7c2f-407b-8199-5ffb763e019e" style='display:none'></div> </div> <noscript><img height="1" width="1" alt="FB pixel" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">if(document.getElementById("container")){var content_id=document.getElementById("container").getAttribute('data-content_id');if(content_id==121129){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0029;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}else if(content_id==121397){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0030;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}else if(content_id==121798){var imagePromo=document.createElement("img");imagePromo.setAttribute("src","https://ad.doubleclick.net/ddm/activity/src=8470986;type=bolds0;cat=bolds0;u1=PDP0003;u2=ART0031;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1");document.head.appendChild(imagePromo);}}</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('boldskyen.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='BSEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="adg_native_ibn" id="div_20190621180907" data-adUnitId="div_20190621180907" data-domain="" data-templateId="4012" data-slotId="1"></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="943_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getDate();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/javascript" data-pagespeed-no-defer>(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("bsenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,notificationImage,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={type:"image",body:body,icon:icon,image:notificationImage,requireInteraction:true}
navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationTitle'];var adgMsg=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationTitle']).replace(/\+/g,' ');var adgMsg=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adgIcon=adgRes[0]['icon'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgMsg,adgImg,adgIcon,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> </body> </html>