
<!DOCTYPE html> <html lang="en"> <head> <title>Best Looks Of Manushi Chillar From The Miss World Tour - Boldsky</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="news_keywords" content="best looks of manushi chillar from miss world tour, manushi chillar miss world tour, miss world tour 2018, miss world 2017, manushi chillar best looks"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.boldsky.com"/> <meta property="article:published_time" content="2018-02-20T18:19:08+05:30" data-published_date="2018-02-20"/> <meta property="article:author" content="Dona Dey"/> <meta property="og:title" content="Best Looks Of Manushi Chillar From The Miss World Tour"/> <meta property="og:url" content="https://www.boldsky.com/fashion/bollywood-wardrobe/best-looks-of-manushi-chillar-from-miss-world-tour-120495.html"/> <meta property="og:description" content="Manushi Chillar carried these super-amazing looks during the Miss World Tour. Have a look."/> <meta property="fb:app_id" content="335584269785649"/> <meta property="fb:pages" content="166845190089054"/> <meta property="article:publisher" content="https://www.facebook.com/Boldsky"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@Boldsky"/> <meta name="twitter:image" content="https://www.boldsky.com/img/2018/02/3-1519130811.jpg?20022018195939"/> <meta name="twitter:title" content="Best Looks Of Manushi Chillar From The Miss World Tour"/> <meta name="twitter:url" content="https://www.boldsky.com/fashion/bollywood-wardrobe/best-looks-of-manushi-chillar-from-miss-world-tour-120495.html?20022018195939"/> <meta name="twitter:description" content="Manushi Chillar carried these super-amazing looks during the Miss World Tour. Have a look."/> <meta name="twitter:creator" content="Boldsky"/> <meta name="twitter:domain" content="https://www.boldsky.com"/> <meta name="DC.date.issued" content="2018-02-20T18:19:11Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.boldsky.com/fashion/bollywood-wardrobe/best-looks-of-manushi-chillar-from-miss-world-tour-120495.html"/> <link rel="amphtml" href="https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/best-looks-of-manushi-chillar-from-miss-world-tour-120495.html"/> <link rel="image_src" href="https://www.boldsky.com/img/2018/02/3-1519130811.jpg"/> <meta property="og:image" content="https://www.boldsky.com/img/2018/02/3-1519130811.jpg"/> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/header-footer-style.css?v=13"> <style>
.site-languages, .site-links, .other-child-sites {
    width: 24%!important;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-style.css,article-listicle.css,newsletter.css,selection-sharer.css&v=20"/> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <meta name="p:domain_verify" content="ef3e2e62395da22fc101d11e1eeebd68"/> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://hindi.boldsky.com/" rel="dns-prefetch"/> <link href="https://gujarati.boldsky.com/" rel="dns-prefetch"/> <link href="https://bengali.boldsky.com/" rel="dns-prefetch"/> <link href="https://kannada.boldsky.com/" rel="dns-prefetch"/> <link href="https://malayalam.boldsky.com/" rel="dns-prefetch"/> <link href="https://tamil.boldsky.com/" rel="dns-prefetch"/> <link href="https://telugu.boldsky.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot1;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var mySwipe;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="Boldsky";var contentid;var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var loadContent=false;var oldID=0;var lastScrollTop=0;var next_data_url;var prev_data_url;var next_data_cache;var prev_data_cache;var last_scroll=0;var is_loading=0;var hide_on_load=false;var ptype;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/fashion/trends/oppo-f5-sidharth-limited-edition-smartphone-launched-it-s-time-to-capture-the-real-you-120230.html'],promolimit:3};</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript'>var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type='text/javascript'>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');if(ga_author_name!=undefined&&ga_author_name!=""){ga('boldskyen.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('boldskyen.set','dimension3',ga_published_date);}ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-90','auto',{'name':'boldskyen'});ga('create','UA-110466-3','auto',{'name':'rosboldsky'});ga('dhoneindia.send','pageview');ga('boldskyen.send','pageview');ga('rosboldsky.send','pageview');</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.boldsky.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Boldsky",
  "url" : "https://www.boldsky.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.boldsky.com/images/boldsky-logo.png",
      "width": 204,
      "height": 60
    },
"sameAs" : [ "https://www.facebook.com/boldsky.com",
		    "https://twitter.com/Boldsky",
		    "https://plus.google.com/101367024219165721700"]
}
</script> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var topSlot=[];var bottomSlot=[];var viroolSlot;var refreshSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){googletag.defineSlot('/1008496/living-728x90',[[728,90],[970,90],[970,250]],'div-gpt-ad-1409113476519-0').addService(googletag.pubads());if(screen.width>=1280){googletag.defineSlot('/1008496/boldsky-inside-eng-right-rail',[[160,600],[120,600],[300,250],[300,600]],'div-gpt-ad-1431494114668-6').addService(googletag.pubads());}googletag.defineSlot('/1008496/living-island',[[300,250],[300,600]],'div-gpt-ad-1384229845424-7').addService(googletag.pubads());googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Boldsky','div-gpt-ad-1456723852279-0').addService(googletag.pubads());googletag.defineSlot('/1008496/boldsky-300x250-right',[300,250],'div-gpt-ad-1384229845424-1').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1468312626651-0')){var listicles_slot1=googletag.defineSlot('/1008496/bs-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1468312626651-0').addService(googletag.pubads());}if(document.getElementById('div-gpt-ad-1468312758033-0')){var listicles_slot2=googletag.defineSlot('/1008496/bs-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1468312758033-0').addService(googletag.pubads());}googletag.defineSlot('/1008496/vuukle-comments-300x250',[[300,250],[728,90],[970,90],[970,250]],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.enableServices();googletag.display('div-gpt-ad-1409113476519-0');googletag.display('div-gpt-ad-1384229845424-7');googletag.display('div-gpt-ad-1384229845424-1');googletag.display('div-gpt-ad-1506054776114-0');googletag.display('div-gpt-ad-1456723852279-0');if(document.getElementById('div-gpt-ad-1468312626651-0')){googletag.display('div-gpt-ad-1468312626651-0');}if(document.getElementById('div-gpt-ad-1468312758033-0')){googletag.display('div-gpt-ad-1468312758033-0');}if(screen.width>=1280){googletag.display('div-gpt-ad-1431494114668-6');}googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===listicles_slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468312626651-0').innerHTML=adContent;}}if(e.slot===listicles_slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468312758033-0').innerHTML=adContent;}}});});}catch(err){console.log("Article Page Block : "+err);}</script> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.14" data-headjs-load="/common/adaptive/oijs/main-built.js?v=2.75" data-pagespeed-no-defer></script> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://google.com/article"
  },
  "headline": "Best Looks Of Manushi Chillar From The Miss World Tour",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.boldsky.com/img/2018/02/3-1519130811.jpg",
    "height": 450,
    "width": 696
  },
"datePublished": "2018-02-20T18:19:08+05:30",
"dateModified": "2018-02-20T18:19:08+05:30",  
"author": {
    "@type": "Person",
    "name": "Dona Dey"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Greynium CMS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.boldsky.com/images/boldsky-mobi-logo.png",
      "width": 204,
      "height": 60
    }
  },
  "description": "Manushi Chillar carried these super-amazing looks during the Miss World Tour. Have a look.",
  "keywords": "Best looks of manushi chillar from miss world tour, manushi chillar miss world tour, miss world tour 2018, miss world 2017, manushi chillar best looks",
  "articleBody":"Manushi Chillar was recently a part of Miss World World Tour and it is after 17 years, an Indian has been a part of this tour. After Priyanka Chopra won the Miss World crown in 2000, Manushi brought it back to the country after seventeen long years and it is surely a proud moment for the country.In the Miss World Tour, Manushi went around different parts of the country with the other finalists of the prestigious beauty contest.For the tour, Manushi wore some super-amazing style books and we have picked up the best of the lot. Manushi wore a sexy plunge cropped halter sequin gown by Sunaina Kherwa. The wine-red bodycon gown looked too gorgeous on Manushi which she wore with Isharya earrings and bangle. The look was supported with nude eyes and dark red lips.  Manushi wore this amazing golden gown by Valdrin Sahiti and carried it with utmost elegance. She wore the sequin ball gown with dangling earrings and the starry and shimmery look made her look even prettier.  During the tour, Manushi was seen chilling by a swimming pool where she had donned a sexy mesh-based black swimming bodysuit, looking hotter and also prettier. She was sun-basking and posing for the super-hot picture.  This was definitely one of the prettiest style books of Manushi during the Miss World World Tour. The beauty queen looked prettiest in an aqua green embroidered sharara suit from the Varun Bahl Couture. She carried it gracefully and stunned each one of us.  While starting the Miss World Beauty With A Purpose Tour, Manushi wore this look while landing in Hyderabad. She was wearing a cool off-white minidress from the House Of Anita Dongre which she wore with Eurumme Jewellery.  For one of before-tour journey looks, Manushi wore a pair of cool and comfy separates, looking amazing as ever. She wore a black sleeveless top with striped culottes and black heels. This look was simply stunning and has been taken at the coast of Malibu."
}
</script> </head> <body> <div id="all-page-wrapper"> <div id="fullwrapper_header"> <header> <div class="header"> <div class="header-top clearfix"> <div class="logo"><a href="/"><img src="/images/boldsky-logo.svg" data-pagespeed-no-defer alt="Boldsky"/></a></div> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li class=" ds-lang"> <a href="javascript:void(0);" class="clearfix" id="ds-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li style="width: 300px; text-align: right; margin: 4px;"> <a class="os-header-rt-search-b" href="javascript:void(0);" onclick="callSearch()"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </li> <li> <a href="javascript:void(0);" class="clearfix ds-menu ds-menu-home"> <span>MENU</span> <span class="ds-bars"> <i class="ds-bars-up"></i> <i class="ds-bars-middle"></i> <i class="ds-bars-down"></i> </span> </a> </li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
You are Blocked.Please unblock to get news alerts.<br/> <a href="/common/notification-instruction-web.html" target="_blank">Click Here</a> to know more.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <div class="ds-main-search"> </div> </div> <a href="javascript:void(0);" class="clearfix ds-clear closeSearch"> <i class="material-icons">&#xE14C;</i> </a> </ul> </nav> </div> <div class="header-nav-show"> <div id="ds-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.boldsky.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.boldsky.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.boldsky.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.boldsky.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.boldsky.com/" target="_blank" class="lang-telugu ">తెలుగు</a> </li> <li> <a href="https://bengali.boldsky.com/" target="_blank" class="lang-bengali ">বাংলা</a> </li> <li> <a href="https://gujarati.boldsky.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="ds-sub-menu-fixed clearfix"> <div class="ds-sub-menu-fixed-left"> <div class="vuukle-powerbar headerVuukleContainer"></div> <div class="headerYtubeContainer"><span class="headerYtubeText">Subscribe to Boldsky</span><div class="headerYtubeBox"><div class="g-ytsubscribe" data-channelid="UCp0PDmU9L_rqiD4nDH-P2Tg" data-layout="default" data-count="default"></div></div></div> </div> <div class="ds-sub-menu-fixed-right"> <div style="width: 300px; float: left; margin: 2px;" class="search1"> <a class="os-header-rt-search-b1" href="javascript:void(0);" onclick="callSearch()" style="float: right;width: 6px; margin-top: 10px;height: 16px;display: block;"> </a> <div class="os-search-block1" style="display:none;"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> <a href="javascript:void(0);" class="clearfix ds-menu"> <span>MENU</span> <span class="ds-bars"> <i class="ds-bars-up"></i> <i class="ds-bars-middle"></i> <i class="ds-bars-down"></i> </span> </a> </div> </div> <div class="ds-sub-sec-menu"> <div class="ds-sub-menu-block" style="height: 210px;"> <h3>HEALTH</h3> <ul class="clearfix"> <li> <a href="https://www.boldsky.com/health/wellness/">Wellness </a> </li> <li> <a href="https://www.boldsky.com/health/nutrition/">Nutrition</a> </li> <li> <a href="https://www.boldsky.com/health/diet-fitness/">Diet & Fitness</a> </li> <li> <a href="https://www.boldsky.com/health/diabetes/">Diabetes</a> </li> <li> <a href="https://www.boldsky.com/health/disorders-cure/">Disorder & Cure</a> </li> <li> <a href="https://www.boldsky.com/experts/doctors/">Experts</a> </li> <li> <a href="https://www.boldsky.com/tools/">Tools</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>BEAUTY</h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="https://www.boldsky.com/beauty/skin-care/">Skin Care</a> </li> <li> <a href="https://www.boldsky.com/beauty/hair-care/">Hair Care</a> </li> <li> <a href="https://www.boldsky.com/beauty/body-care/">Body Care</a> </li> <li> <a href="https://www.boldsky.com/beauty/make-up-tips/">Makeup</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>FASHION</h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/">Bollywood Wardrobe</a> </li> <li> <a href="https://www.boldsky.com/fashion/">Fashion Trends</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>INSYNC</h3> <ul class="clearfix" style="height: 200px;"> <li> <a href="https://www.boldsky.com/insync/life/">Life</a> </li> <li> <a href="https://www.boldsky.com/insync/pulse/">Pulse</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>PREGNANCY & PARENTING</h3> <ul class="clearfix" style="height: 178px;"> <li> <a href="https://www.boldsky.com/pregnancy-parenting/prenatal/">Pre Natal</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/postnatal/">Post Natal</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/basics/">Basics</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/baby/">Baby</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/kids/">Kids</a> </li> </ul> </div> <div class="ds-sub-menu-block"> <h3>MORE</h3> <ul class="clearfix"> <li> <a href="https://www.boldsky.com/relationship/">RELATIONSHIP</a> </li> <li> <a href="https://www.boldsky.com/recipes/">RECIPES</a> </li> <li> <a href="https://www.boldsky.com/home-n-garden/">HOME & GARDEN</a> </li> <li> <a href="https://www.boldsky.com/yoga-spirituality/">SPIRITUALITY </a> </li> <li> <a href="https://photos.boldsky.com/">PHOTOS</a> </li> <li> <a href="https://www.boldsky.com/videos/">VIDEOS</a> </li> </ul> </div> </div> </div> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1409113476519-0'></div> </div> </header> <style>
.vtn-iframe-breakout{
	clear:both;
}
</style> </div> <div id="containerMain" data-page_type="article" data-publidhed_date="2018-02-20" data-video-info="" data-video-position=""></div> <div id="wrapper" data-slideshow="true" class="clearfix" data-video-flag="false"> <div id="container" data-content_id="120495" data-category_name="fashion" data-category_id="19830"> <div class="content_left_article"> <div class="new_article_width"> <nav> <div class="breadcrump clearfix" id="article-breadcrumb" data-category="Bollywood Wardrobe"></div> <a href="/" style="font-size: 13px;">Home</a> <span>&nbsp;&raquo;&nbsp;</span> <a href="/fashion/" style="font-size: 13px;">Fashion</a> <span>&raquo;</span> <a href="/fashion/bollywood-wardrobe/" style="font-size: 13px;">Bollywood wardrobe</a> <span>&raquo;&nbsp;</span><span style="font-size: 13px;">Best Looks Of Manushi Chillar From The Miss World Tour</span> </nav> <header> <h1 class="articleheading">Best Looks Of Manushi Chillar From The Miss World Tour</h1> <div class="io-category" style="display: none">Bollywood Wardrobe</div> <div class="io-author" style="display: none">Dona Dey</div> <div class="date_time date-time" data-author="Dona Dey"> <div class="author-profile posted-by">Posted By: <a rel="author" href="/authors/dona-dey.html" title="Profile of Dona Dey" target="_blank">Dona Dey</a></div> <time datetime="2018-02-20T18:19:11+05:30" itemprop="datePublished">
Published: Tuesday, February 20, 2018, 18:19 [IST]
</time> </div> </header> <div class="new_main_story_width io-article-body" id="story"> <div style="clear:both;"></div> <div id="d_social_media"></div> <article> <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-lt"> <p>Manushi Chillar was recently a part of Miss World World Tour and it is after 17 years, an Indian has been a part of this tour. After Priyanka Chopra won the Miss World crown in 2000, Manushi brought it back to the country after seventeen long years and it is surely a proud moment for the country.</p> <div id='div-gpt-ad-1468312626651-0' class='listical-ad-left c1'></div> <p>In the Miss World Tour, Manushi went around different parts of the country with the other finalists of the prestigious beauty contest.</p> <p>For the tour, Manushi wore some super-amazing style books and we have picked up the best of the lot.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c2"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c3"></div> <div id="mainContent"> <div id="listicalSliderDiv" class="c4"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf193621-120495" data-gal-headline="In The Sexy Sequin" data-gal-desc="Manushi wore a sexy plunge cropped halter sequin gown by Sunaina Kherwa. The wine-red bodycon gown looked too gorgeous on Manushi which s..." data-gal-src="www.boldsky.com/img/600x100/2018/02/1-1519130826.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/x1-1519130826.jpg.pagespeed.ic.cLKkMyQlAM.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">In The Sexy Sequin</h2> <p>Manushi wore a sexy plunge cropped halter sequin gown by Sunaina Kherwa. The wine-red bodycon gown looked too gorgeous on Manushi which she wore with Isharya earrings and bangle. The look was supported with nude eyes and dark red lips.</p> <div id='div-gpt-ad-1456723852279-0'></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf193622-120495" data-gal-headline="The Golden Diva" data-gal-desc="Manushi wore this amazing golden gown by Valdrin Sahiti and carried it with utmost elegance. She wore the sequin ball gown with dangling ..." data-gal-src="www.boldsky.com/img/600x100/2018/02/2-1519130832.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/x2-1519130832.jpg.pagespeed.ic.hwbFzCpSJm.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">The Golden Diva</h2> <p>Manushi wore this amazing golden gown by Valdrin Sahiti and carried it with utmost elegance. She wore the sequin ball gown with dangling earrings and the starry and shimmery look made her look even prettier.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf193623-120495" data-gal-headline="Slaying In Swimsuit" data-gal-desc="During the tour, Manushi was seen chilling by a swimming pool where she had donned a sexy mesh-based black swimming bodysuit, looking hot..." data-gal-src="www.boldsky.com/img/600x100/2018/02/3-1519130838.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/x3-1519130838.jpg.pagespeed.ic.4PI1DWsRdD.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class="listical-ad-right c1" id='div-gpt-ad-1468312758033-0'></div> </div> <h2 class="para_head">Slaying In Swimsuit</h2> <p>During the tour, Manushi was seen chilling by a swimming pool where she had donned a sexy mesh-based black swimming bodysuit, looking hotter and also prettier. She was sun-basking and posing for the super-hot picture.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf193624-120495" data-gal-headline="In Ethereal Green" data-gal-desc="This was definitely one of the prettiest style books of Manushi during the Miss World World Tour. The beauty queen looked prettiest in an..." data-gal-src="www.boldsky.com/img/600x100/2018/02/4-1519130846.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/x4-1519130846.jpg.pagespeed.ic.E7TaLX63gv.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">In Ethereal Green</h2> <p>This was definitely one of the prettiest style books of Manushi during the Miss World World Tour. The beauty queen looked prettiest in an aqua green embroidered sharara suit from the Varun Bahl Couture. She carried it gracefully and stunned each one of us.</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf193625-120495" data-gal-headline="The First Tour Look" data-gal-desc="While starting the Miss World Beauty With A Purpose Tour, Manushi wore this look while landing in Hyderabad. She was wearing a cool off-w..." data-gal-src="www.boldsky.com/img/600x100/2018/02/5-1519130852.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/x5-1519130852.jpg.pagespeed.ic.eN5OVIEXX8.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">The First Tour Look</h2> <p>While starting the Miss World Beauty With A Purpose Tour, Manushi wore this look while landing in Hyderabad. She was wearing a cool off-white minidress from the House Of Anita Dongre which she wore with Eurumme Jewellery.</p> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf193626-120495" data-gal-headline="The Perfect Travel Outfit" data-gal-desc="For one of before-tour journey looks, Manushi wore a pair of cool and comfy separates, looking amazing as ever. She wore a black sleevele..." data-gal-src="www.boldsky.com/img/600x100/2018/02/6-1519130860.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/x6-1519130860.jpg.pagespeed.ic.aw5gHDxZED.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">The Perfect Travel Outfit</h2> <p>For one of before-tour journey looks, Manushi wore a pair of cool and comfy separates, looking amazing as ever. She wore a black sleeveless top with striped culottes and black heels. This look was simply stunning and has been taken at the coast of Malibu.</p> </div> </div> <div class="c2"></div> </div> </div> <div class="oi-article-rt"> <div id="div-gpt-ad-1431494114668-6" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/manushi-chillar-at-welcome-dinner-for-miss-world-tour-120470.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/02/x1-1519042262.jpg.pagespeed.ic.mFMAkfIkLq.jpg"/></a> <a href="/fashion/bollywood-wardrobe/manushi-chillar-at-welcome-dinner-for-miss-world-tour-120470.html?h=related-right-articles" class="os-short-text">Manushi Chillar Slayed In Black For The Miss World Tour's Welcome Dinner</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/manushi-chillar-at-the-inauguration-of-fbb-femina-miss-india-2018-auditions-120286.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/02/x4-1518082048.jpg.pagespeed.ic.V4RMXeEQMJ.jpg"/></a> <a href="/fashion/bollywood-wardrobe/manushi-chillar-at-the-inauguration-of-fbb-femina-miss-india-2018-auditions-120286.html?h=related-right-articles" class="os-short-text">Manushi Chillar Made A Graceful Presence At The FBB Femina Miss India 2018 Auditions</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/manushi-chillar-on-a-tour-for-beauty-with-purpose-120263.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/02/x1-1517994140.jpg.pagespeed.ic.UbSDsUE47d.jpg"/></a> <a href="/fashion/bollywood-wardrobe/manushi-chillar-on-a-tour-for-beauty-with-purpose-120263.html?h=related-right-articles" class="os-short-text">Manushi Chillar's Printed Suit Style For 'Beauty With Purpose Tour' Is Right On Point</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/stylish-celebs-at-audiq5-launch-119998.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/01/x1-1516344387.jpg.pagespeed.ic.5gKEmJewHd.jpg"/></a> <a href="/fashion/bollywood-wardrobe/stylish-celebs-at-audiq5-launch-119998.html?h=related-right-articles" class="os-short-text">Manushi Chillar And Other Celebs Graced Their Styles At The AudiQ5 Launch</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/who-wore-what-for-dabbo-ratnani-s-calendar-2018-119983.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/01/xcover-18-1516277712.jpg.pagespeed.ic.xTpsE1b4q8.jpg"/></a> <a href="/fashion/bollywood-wardrobe/who-wore-what-for-dabbo-ratnani-s-calendar-2018-119983.html?h=related-right-articles" class="os-short-text">SRK To PeeCee: Who Wore What For DABBOO RATNANI's Annual Calendar 2018</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/stars-styled-at-the-dabboo-ratnani-calendar-launch-119978.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/01/xcover-18-1516266384.jpg.pagespeed.ic._IcormNwIL.jpg"/></a> <a href="/fashion/bollywood-wardrobe/stars-styled-at-the-dabboo-ratnani-calendar-launch-119978.html?h=related-right-articles" class="os-short-text">Manushi To Sunny In Their Utmost Stylish Avatars: The Dabboo Ratnani Calendar 2018 Launch</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/manushi-chillar-enthralling-look-press-meet-119148.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2017/12/xm1-04-1512393007.jpg.pagespeed.ic.HaVbk2-p2g.jpg"/></a> <a href="/fashion/bollywood-wardrobe/manushi-chillar-enthralling-look-press-meet-119148.html?h=related-right-articles" class="os-short-text">Manushi Chillar’s Enthralling Look For A Press Meet</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/manushi-chillar-became-the-royal-diva-at-a-parade-119138.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2017/12/xa10-04-1512370392.jpg.pagespeed.ic.C4HfzO8TpQ.jpg"/></a> <a href="/fashion/bollywood-wardrobe/manushi-chillar-became-the-royal-diva-at-a-parade-119138.html?h=related-right-articles" class="os-short-text">Manushi Chillar Became The Royal Diva At A Parade In New Delhi</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/manushi-chillar-at-indian-of-the-year-awards-119099.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2017/12/xm2-01-1512103081.jpg.pagespeed.ic.Tl9V-xwDqm.jpg"/></a> <a href="/fashion/bollywood-wardrobe/manushi-chillar-at-indian-of-the-year-awards-119099.html?h=related-right-articles" class="os-short-text">Manushi Chillar Looked Gorgeous At The Indian Of The Year Awards</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/manushi-chillar-in-anita-dongre-for-an-event-119095.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2017/11/xa1-30-1512047658.jpg.pagespeed.ic.xgiFHGeBoZ.jpg"/></a> <a href="/fashion/bollywood-wardrobe/manushi-chillar-in-anita-dongre-for-an-event-119095.html?h=related-right-articles" class="os-short-text">Manushi Chillar's Sassier Appearance For An Event Wearing An Anita Dongre Ensemble</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/manushi-chillar-at-press-meet-new-delhi-119036.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2017/11/x19-28-1511884749.jpg.pagespeed.ic.XkgRS3NFrn.jpg"/></a> <a href="/fashion/bollywood-wardrobe/manushi-chillar-at-press-meet-new-delhi-119036.html?h=related-right-articles" class="os-short-text">Manushi Chillar Turns Traditional For A Press Meet In New Delhi</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/sophia-trudeau-wearing-anita-dongre-120499.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/02/x1-1519112779-1519134522.jpg.pagespeed.ic.uICUAQyoo5.jpg"/></a> <a href="/fashion/bollywood-wardrobe/sophia-trudeau-wearing-anita-dongre-120499.html?h=related-right-articles" class="os-short-text">Justin Trudeau's Wife Donned An Indian-wear During Their India Visit</a></li> <li class="clearfix"><a href="/fashion/bollywood-wardrobe/antumoh-mehendi-and-sangeet-ceremony-120493.html?h=related-right-articles" class="col-block"><img src="https://www.boldsky.com/img/150x60/2018/02/x9-1519126254.jpg.pagespeed.ic.j1XtBSk7U6.jpg"/></a> <a href="/fashion/bollywood-wardrobe/antumoh-mehendi-and-sangeet-ceremony-120493.html?h=related-right-articles" class="os-short-text">#ANTUMOH: Sonam Kapoor & Family All Dolled Up For Veere Di Wedding</a></li> </ul> </div> </div> </div> <div id="notification-link" style="display:none;clear:both;"><p>Boldsky - Get breaking news alerts. <span id="notify-subscribe">Subscribe to Boldsky.</span></p></div> </div> </article> </div> <div id="div-clmb-ctn-298928-1" style="clear:both;min-height:2px;width:100%;clear:both;" data-slot="298928" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298929-1" style="clear:both;min-height:2px;width:100%;" data-slot="298929" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div></div> <div class="tags" id="tag-container" data-tags="manushi chillar, fashion, bollywood" data-eng-tags="manushi chillar, fashion, bollywood"> <div id="inread"></div> <div style="clear: both;"></div> <span class="tags_head">Read more about: </span> <a title="manushi chillar" href="/topic/manushi-chillar">manushi chillar</a> <a title="fashion" href="/topic/fashion">fashion</a> <a title="bollywood" href="/topic/bollywood">bollywood</a><div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="story_time">Story first published: Tuesday, February 20, 2018, 18:19 [IST]</div> <div class="dayindex_link">
Other articles published on <a href="/2018/02/20/">Feb 20, 2018</a> </div> <div class="comments_div"> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/fashion/bollywood-wardrobe/parineeti-chopra-at-daniel-wellington-showroom-inauguration-120466.html" target="_blank"> <img src="https://www.boldsky.com/img/2018/02/x1-1519034812.jpg.pagespeed.ic.8Ydo7RKni4.jpg" alt="Parineeti Chopra Going Green For A Watch Showroom Inauguration" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/fashion/bollywood-wardrobe/parineeti-chopra-at-daniel-wellington-showroom-inauguration-120466.html" target="_blank">Parineeti Chopra Going Green For A Watch Showroom Inauguration</a></h5> <div class="clear"></div> </li> <li> <a href="/beauty/body-care/2018/types-of-juices-and-natural-ingredients-for-tanned-skin-120465.html" target="_blank"> <img src="https://www.boldsky.com/img/2018/02/xcoverimage-1519032487.jpg.pagespeed.ic.Wgg1sMShhM.jpg" alt="Types Of Juices And Natural Ingredients For Tanned Skin" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/beauty/body-care/2018/types-of-juices-and-natural-ingredients-for-tanned-skin-120465.html" target="_blank">Types Of Juices And Natural Ingredients For Tanned Skin</a></h5> <div class="clear"></div> </li> <li> <a href="/health/wellness/2018/reasons-why-nipples-itch-120463.html" target="_blank"> <img src="https://www.boldsky.com/img/2018/02/x4-1519025643.jpeg.pagespeed.ic.k23IEyh4B8.jpg" alt="10 Reasons Why Your Nipples Itch All The Time" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/health/wellness/2018/reasons-why-nipples-itch-120463.html" target="_blank">10 Reasons Why Your Nipples Itch All The Time</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> <div class="content_right"> <div style="min-height: 250px; margin-bottom: 10px;"> <div data-cb-ad-id="living-island" class="ad"> <div id='div-gpt-ad-1384229845424-7'></div> </div> </div> <div id="VTN_CB_300x250"></div> <div class="searchText">Subscribe Newsletter</div> <div class="newsletter_form" style="clear: both; height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="formNewsLetter"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" placeholder="Enter Email ID for daily updates" name="email" id="email"> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" alt="Subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form></div> <div id="div-clmb-ctn-299665-1" style="padding:10px 0;min-height:2px;width:100%;clear: both;" data-slot="299665" data-position="1" data-section="0" data-ua="D" class="colombia"></div> <div class="right_include_links"> <div class="non-friendly-scatter"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> </div> <div id='div-gpt-ad-1384229845424-1' style="padding: 10px 0;"></div> </div> <div class="bottom_island_ad"> <div style="padding-top: 10px;"> </div> <div id="crowdy-value" data-crowdynews-widget="Boldsky_home-vertical" style="height: 850px;"></div> <div style="width: 300px;"> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl" style="margin-top: 500px;"> <span class="bs-popup-close" id="newsClose"><img src="/images/xclose-nl.png.pagespeed.ic.pe09bA980v.png" alt="NewsClose"/></span> <div class="bs-popup-cat pop-nl-writeup">
Health, Beauty, Fashion, Relationship, Cookery
</div> <div class="bs-popup-question">
Now answers to all your lifestyle
queries are 2 steps away
</div> <div class="bs-subscribe"> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="9" id="newsletterId_pop" class="newsletter-checkbox"/> <label class="newsletter-label"> <input type="hidden" name="action1"> </label> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <div class="bs-subscribe-input"> <input type="text" name="email" id="email_pop" placeholder="ENTER YOUR EMAIL HERE"> <input type="button" id="subscribebtn" value="SUBSCRIBE"> </div> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="Popup Loader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div class="bs-subscribe-input-text">Receive lifetime benefits of our free newsletter</div> <div class="bs-subscribe-footer" id="dnd"> <a href="javascript:void(0);" style="color: #000;text-decoration: none;">No thanks, I'm better off solving my lifestyle issues myself</a> </div> </div> </div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <div id="fullwrapper_footer" class="io-article-footer">
&nbsp;
<div style="clear: both;"></div> <div class="ds-overlay"></div> <link rel="stylesheet" href="/common/adaptive/css/font-awesome.min.css?v=1"/> <link rel="stylesheet" href="/common/adaptive/css/footer-only.css?v=3"/> <footer id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/boldsky-logo-on1.svg" alt="Boldsky"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Boldsky in Other Languages</div> <ul style="padding:0;margin:0;"> <li style="padding-bottom: 0;"><a href="https://hindi.boldsky.com/" style="line-height: 8px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.boldsky.com/" class="lang-kannada" style="line-height: 10px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.boldsky.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://tamil.boldsky.com/" class="lang-tamil" style="line-height: 8px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.boldsky.com/" class="lang-telugu" style="line-height: 8px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.boldsky.com/" class="lang-bengali" style="line-height: 14px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.boldsky.com/" class="lang-gujarati" style="line-height: 11px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Boldsky</div> <ul style="padding:0;margin:0;"> <li><a href="/health/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Health</span></a></li> <li><a href="/beauty/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Beauty</span></a></li> <li><a href="/insync/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Insync</span></a></li> <li><a href="/cookery/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Cookery</span></a></li> <li><a href="/fashion/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Fashion</span></a></li> <li><a href="/relationship/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Relationship</span></a></li> <li><a href="/home-n-garden/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Home-n-Garden</span></a></li> <li><a href="/yoga-spirituality/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Yoga-Spirituality</span></a></li> <li><a href="/pregnancy-parenting/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Pregnancy-Parenting</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul style="padding:0;margin:0;"> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Boldsky</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/boldsky.com" rel="nofollow" class="fb-icon"> <i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Boldsky" rel="nofollow" class="tw-icon"> <i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/101367024219165721700" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCp0PDmU9L_rqiD4nDH-P2Tg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </footer> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=10"/> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get breaking news alerts from Boldsky</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> </div> </div> <script rel="preconnect" type="text/javascript">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script>function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script>head.ready(function(){requirejs(["jquery"],function($){if(document.getElementById('user_rating')){$("#user_rating .stars").click(function(){var grating=$(this).val();$(this).attr("checked");var content_id=$("#container").attr('data-content_id');if(typeof(content_id)!='undefined'){if(!checkUserCookie('boldsky_cookie'+content_id)){setUserCookie('boldsky_cookie'+content_id,'1',1200,'/','','');$(".user_rating_status").html("<p>Thanks For Rating..!</p>");$.ajax({url:"https://origin.boldsky.com/scripts/cms/getArticleDetails.php?type=user_rating&device=web&content="+content_id+"&rating="+grating,type:"GET",dataType:'jsonp',jsonp:"callback",jsonpCallback:'rssCallback',success:function(str){setUserCookie('boldsky_cookie'+content_id,'1',1200,'/','','');$(".user_rating_status").html("<p>Tahanks For Rating..!</p>");}});}else{$(".user_rating_status").html("<p>Already Voted..!</p>");}}});}var currentLocation=window.location.href;if(currentLocation==='https://www.boldsky.com/insync/life/2017/she-is-an-illiterate-but-is-fighter-life-117629.html?utm_source=Dailyhunt'||currentLocation==='https://www.boldsky.com/health/diet-fitness/2017/losing-weight-increases-life-expectancy-118009.html?utm_source=Dailyhunt'){new Image().src='https://api.newshuntads.com/openx/ads/decryptClickTrackCookie.php';}});});</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="zbe439884-7c2f-407b-8199-5ffb763e019e" style='display:none'></div> <script>if(document.getElementById("wrapper")){var page_type=document.getElementById("wrapper").getAttribute("data-page_type");head.ready(function(){requirejs(["jquery"],function(){$(window).load(function(){if(page_type!='homepage'){if(!checkUserCookie('zedo_random_interstitial')){!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/6f164013-c763-4eb5-9488-4222a06d72aa/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/6f164013-c763-4eb5-9488-4222a06d72aa/tm.js?data="+a+"'><"+"/script>")}("datalayer","zbe439884-7c2f-407b-8199-5ffb763e019e",true,1,1);setUserCookie('zedo_random_interstitial','1',12,'/','','');}}});});});}</script> </div> <script async src='https://cdn.onthe.io/io.js/urLEWgLxcI3H'></script> <script>if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-video-info")){var video,scripts,vid_type,videoiddiv,vedio_info,video_position,vidarr,vid_id,player,dmplayer,muteval;head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){});});videoiddiv=document.getElementById("containerMain");vedio_info=videoiddiv.getAttribute('data-video-info');video_position=videoiddiv.getAttribute('data-video-position');if(video_position==='0'){muteval=1;}else{muteval=0;}if(video_position=='1000'){video_position='End';}if(vedio_info){vidarr=vedio_info.split(",");vid_type=vidarr[1];vid_id=vidarr[0];console.log(vid_type+"~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~");}if(vid_type==1){head.ready(function(){requirejs(["jquery","ventuno_video"],function(){function generateVenunoVideo(playtype){if(playtype==='auto'){ga('boldskyen.send','event','video-embed','article','autoplay');}else{ga('boldskyen.send','event','video-embed','article','clickplay');}$('<style>.assigned_video::before{border: 0 none;}</style>').appendTo('head');$('<style>.assigned_video::after{border: 0 none;}</style>').appendTo('head');$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");video='<div id="vnVideoPlayerContent"></div>';window.__ventunoplayer=window.__ventunoplayer||[];window.__ventunoplayer.push({video_key:vid_id,holder_id:'vnVideoPlayerContent',width:'600',height:'338','autoplay':'1','async':'1',player_type:'vp','get_player_api':getPlayerAPI});window.__ventunoplayer.push({flush:true});$('.assigned_video').html(video);(function(){var f=document.createElement('script');f.setAttribute("type","text/javascript");f.setAttribute("src",'https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');document.getElementsByTagName("head")[0].appendChild(f);})();playerListener();}function playerListener(){}function playerMute(){player.mute();}function getPlayerAPI(_player){player=_player;if(player){if(muteval=='1'){player.addEventListener('content_start',playerMute);player.addEventListener('ad_start',playerMute);}}}if(video_position=='0'){generateVenunoVideo('auto');}else{$(document).on("click",".assigned_video",function(){$('<style>.assigned_video::before{border: 0 none;}</style>').appendTo('head');$('<style>.assigned_video::after{border: 0 none;}</style>').appendTo('head');generateVenunoVideo('click');});}});});}if(vid_type==2){head.ready(function(){requirejs(["jquery","dailymotion_video"],function(){function generateDailyMotionVideo(playtype){if(playtype==='auto'){ga('boldskyen.send','event','video-embed','article','autoplay');}else{ga('boldskyen.send','event','video-embed','article','clickplay');}$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");if(muteval=='0'){muteit='false';}else{muteit='true';}var dmplayer=DM.player(document.getElementById("assigned_video"),{video:vid_id,width:"600",height:"338",mute:muteval,params:{autoplay:true,quality:"480",mute:muteit}});dmplayer.addEventListener('start',function(event){});}if(video_position=='0'){generateDailyMotionVideo('auto');}else{$(document).on("click",".assigned_video",function(){generateDailyMotionVideo('click');});}});});}if(vid_type==3){head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){function generateYoutubeVideo(playtype){if(playtype==='auto'){ga('boldskyen.send','event','video-embed','article','autoplay');}else{ga('boldskyen.send','event','video-embed','article','clickplay');}$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");onYouTubeIframeAPIReadys(vid_id,muteval);}function onYouTubeIframeAPIReadys(vid_id,muteval){if((typeof YT!=="undefined")&&YT&&YT.Player){var ytplayer;player=new YT.Player('assigned_video',{height:'338',width:'600',videoId:vid_id,playerVars:{'autoplay':1,'controls':1,'autohide':1,'wmode':'opaque','mute':muteval},events:{'onReady':onPlayerReady,'onStateChange':onPlayerStateChange}});}else{setTimeout(function(){onYouTubeIframeAPIReadys(vid_id,muteval);},500);}}function onPlayerReady(event){}var done=false;function onPlayerStateChange(event){if(event.data==YT.PlayerState.PLAYING&&!done){done=true;}}if(video_position=='0'){generateYoutubeVideo('auto');}else{$(document).on("click",".assigned_video",function(){generateYoutubeVideo('click');});}});});}}</script> <script>if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'&&document.getElementById("livevideopromo")){var options;var popular_search=[];function readTextFile(file){var rawFile=new XMLHttpRequest();rawFile.open("GET",file,false);rawFile.onreadystatechange=function(){if(rawFile.readyState===4){if(rawFile.status===200||rawFile.status==0){var allText=rawFile.responseText;options=allText;}}}
rawFile.send(null);}var d=new Date();var hour=d.getHours();var minute=d.getMinutes();readTextFile("/common/live_video.json?v="+hour+minute);var options_json=JSON.parse(options);if(options_json.item.livevideopromo){var video_title=options_json.item.livevideopromo.title;var video_type=options_json.item.livevideopromo.video_type;var video_url=options_json.item.livevideopromo.video_url;var video_image=options_json.item.livevideopromo.video_image;var embed_code=options_json.item.livevideopromo.embed_code;var video_data=embed_code+"<div class='livevideo_heading'>"+video_title+"</div>";document.getElementById('livevideopromo').innerHTML=video_data;document.getElementById('livevideopromo').style.display='block';document.getElementById('livevideocontent').style.display='none';}else{document.getElementById('livevideopromo').style.display='none';document.getElementById('livevideocontent').style.display='block';}}}</script> <script type="text/javascript">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</script> <script>try{head.ready(function(){requirejs(["jquery","mas_min","mas_ord"],function(){$(window).load(function(){$('#article-container').imagesLoaded(function(){$('#article-container').masonry({itemSelector:'.article-content-wrapper',layoutPriorities:{shelfOrder:1}});setInterval("$('#article-container').masonry( 'reload' );",5000);});});function loadLastId(flg){var url="/scripts/cms/index.php?action=dynamic-page&type=getLastId";$.post(url,function(res){if(flg=='load'){$("body").append('<input type="hidden" value="'+res+'" id="lastcontid">');}else{if(res!=$("#lastcontid").val())location.reload();}setTimeout('loadLastId("chk")',60000);});}if(window.location.host.match('origin')=='origin'){loadLastId('load');}var scrollHandler=function(){slotScroll=$(window).scrollTop();}
$(window).scroll(scrollHandler,function(event){$(".slot").each(function(){$('div#loadmoreimages').html('<center><img src="/images/pagination-loader.gif" alt="Loading..." title="Loading..." /></center>');var url=$(this).attr("data-slot");if(url!=undefined&&url!=''){loadSlot(url,this);}});if(!$(".slot").length)$(window).off("scroll",scrollHandler);function loadSlot(url,obj){if($(obj).offset().top<$(window).scrollTop()+$(window).outerHeight()){$.post(url,{ajax:"false"},function(res){$(obj).after(res);$(obj).remove();});$(obj).removeClass("slot");}}});});});}catch(err){console.log("Masnory Block : "+err);}var gbl_start_item=0;var cat_start=0;var cat_limit=9;var show_more_no=0;var link=document.location.href.split('/');function showMoreCat(category_id){$(".msgcolor").hide('');cat_start+=cat_limit;$('div.fashion-showmore').html('<center><img src="/images/show-news-loader.gif" alt="Loading..." title="Loading..." /></center>');url="/scripts/cms/index.php?action=dynamic-page&type=show_more_category&category_id="+category_id+"&start="+cat_start+"&limit="+cat_limit;$.post(url,function(res){var html=res.split("::");if(html[0]==0){$('div.fashion-showmore').hide();$('div.fashion-showmore').empty();$("#msg_gal").html(html[1]);return;}else{show_more_no++;document.location.href="#infinite-scroll-"+show_more_no;googleAnalyticsCode();$('div.fashion-showmore').empty();$('div.fashion-showmore').hide();$(".fashionDetails:last").after(res);var frame='<iframe src="/common/photo-feature-ad-responsive.html" frameborder="0" width="0" height="0">';$("body").append(frame);}});}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery"],function($){$('.image_listical').each(function(idx,ele){idx=idx+1;$(ele).attr('id','rev_content_'+idx);});});});}catch(err){console.log("Rev  Block : "+err);}</script> <script type="text/javascript">function getDaySuffix(num){var array=(""+num).split("").reverse();if(array[1]!="1"){switch(array[0]){case"1":return"st";case"2":return"nd";case"3":return"rd";}}return"th";}try{head.ready(function(){requirejs(["jquery"],function($){if($('.horo-box-inner').length>0){var cur_url=window.location.href;var filename=cur_url.split("/");var mainurl='https://'+window.location.hostname+'/astrology/';console.log(filename[4]);if(filename[4]==''){console.log('Home Page Code');}else{console.log('other page');$('.horo-box-inner').hide();if(filename[4]!=undefined&&filename[4]!=''){var signarr=filename[4].split("-");if(signarr[2]=='today'){var sign=signarr[0];var firstcharcaps=sign.charAt(0).toUpperCase()+sign.slice(1);;var today=new Date();var dd=today.getDate();var mm=today.getMonth()+1;var yyyy=today.getFullYear();var finaldate=yyyy+'-'+mm+'-'+dd;var weekday=["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];var monthNames=["January","February","March","April","May","June","July","August","September","October","November","December"];var display_day=weekday[today.getDay()];var displaydate=today.getDate();var suffix=getDaySuffix(displaydate);var finaldatewithsuffix=displaydate+''+suffix;var display_month=monthNames[today.getMonth()];var display_year=today.getFullYear();var displayfinaldate=display_day+', '+finaldatewithsuffix+' '+display_month+','+display_year;console.log(firstcharcaps);var headersec='<div class="bd-astro-heading-block clearfix"><div class="bd-astro-thumb"><img src="/images/signs/'+sign+'.png" alt="'+sign+'" /></div><div class="db-astro-heading"><div class="db-astro-title">Daily Horoscope '+firstcharcaps+'</div><div class="db-astro-date">'+displayfinaldate+'</div></div></div>';$.ajax({url:'/scripts/cms/getArticleDetails.php?type=horoscope&date='+finaldate+'&sign='+firstcharcaps+'',success:function(result){console.log(result);$('.boldsky-loading').hide();$('.horo-box-inner').hide();$('.append').html(result);$('.append').show();$('.boldsky-frame h2').each(function(i,em){$(em).replaceWith('<div id="headersec">'+$(em).html()+'</div>');});$('.append div #headersec').html(headersec);$('.boldsky-inner h3').remove();},});}}}$("body").delegate(".dclick","click",function(e){e.preventDefault();var sign=$(this).attr("id").toLowerCase();var signstring=sign+'-horoscope-today/';var newhoro_url=mainurl+""+signstring;if(e.ctrlKey){window.open(newhoro_url,'_blank')}else{window.location.href=newhoro_url;}});$("body").delegate(".dclickweek","click",function(e){e.preventDefault();var sign=$(this).attr("id").toLowerCase();var signstring=sign+'-horoscope-weekly/';var newhoro_url=mainurl+""+signstring;if(e.ctrlKey){window.open(newhoro_url,'_blank')}else{window.location.href=newhoro_url;}});$("body").delegate(".dclickmonth","click",function(e){e.preventDefault();var sign=$(this).attr("id").toLowerCase();var signstring=sign+'-horoscope-monthly/';var newhoro_url=mainurl+""+signstring;if(e.ctrlKey){window.open(newhoro_url,'_blank')}else{window.location.href=newhoro_url;}});$("body").delegate(".back-btn","click",function(){var redirecturl=mainurl;window.location.href=redirecturl;});$('.bd-astro-homeblock').on('click','.bd-astro-heading',function(){if(!$(this).hasClass('expanded')){$('.bd-astro-homeblock .is-open').removeClass('is-open');$(this).next().toggleClass('is-open');$('.bd-astro-homeblock').find('.expanded').removeClass('expanded');$(this).addClass('expanded');}else{$('.bd-astro-homeblock .is-open').removeClass('is-open');$(this).removeClass('expanded');}});if(window.location.href!='https://www.boldsky.com/astrology/'&&window.location.href!='https://www.boldsky.com/astrology'){setUserCookie('astrology_cookie',window.location.href,'','/','','');}var astro_url=getUserCookie('astrology_cookie');if(typeof(astro_url)!="undefined"&&astro_url!=null){var get_ref=astro_url.split("/");get_ref=get_ref[4].split("-");get_ref=get_ref[2];$('.bd-astro-heading').removeClass('expanded');$('.bd-astro-other-links').removeClass('is-open');if(get_ref=='today'){$('#today').addClass('expanded');$('#today_sign').addClass('is-open');}else if(get_ref=='weekly'){$('#weekly').addClass('expanded');$('#weekly_sign').addClass('is-open');}else{$('#monthly').addClass('expanded');$('#monthly_sign').addClass('is-open');}}}});});}catch(err){console.log("Horoscope Block : "+err);}</script> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <script>function print_rec(recipe_div){var printContents=document.getElementById(recipe_div).innerHTML;var originalContents=document.body.innerHTML;document.body.innerHTML=printContents;window.print();document.body.innerHTML=originalContents;}</script> <script>try{head.ready(function(){requirejs(["jquery"],function(){if($(".boldsky-recipe-toprightblock").length>0){var social_url=$('link[rel="canonical"]').attr("href");var og_title=$('meta[property="og:title"]').attr("content");var social_title=og_title.split("|").join(",");var social_img=$('meta[property="og:image"]').attr("content");$('.boldsky-recipe-pinit a').on("click",function(e){p_social_url=encodeURIComponent(social_url);var pinit_url="https://pinterest.com/pin/create/button/?url="+p_social_url+"&description="+social_title+"&media="+social_img;window.open(pinit_url,'Share on Linkedin','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=900,width=600');});$(".boldsky-recipe-toprightblock").mouseover(function(){$('.boldsky-recipe-pinit').show();});$(".boldsky-recipe-toprightblock").mouseleave(function(){$('.boldsky-recipe-pinit').hide();});}if($("#crowdy-value").length>0){var cur_catnm=document.location.pathname.split("/")[1];if(cur_catnm!=undefined&&cur_catnm=='health'){$("#crowdy-value").attr("data-crowdynews-widget","Boldsky_health-vertical");(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/Boldsky_health-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('crowdy widget health...');})();}else if(cur_catnm!=undefined&&cur_catnm=='fashion'){$("#crowdy-value").attr("data-crowdynews-widget","Boldsky_fashion-vertical");(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/Boldsky_fashion-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('crowdy widget fashion...');})();}else if(cur_catnm!=undefined&&cur_catnm=='cookery'){$("#crowdy-value").attr("data-crowdynews-widget","Boldsky_cookery-vertical");(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/Boldsky_cookery-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('crowdy widget cookery...');})();}else if(cur_catnm!=undefined&&cur_catnm=='beauty'){$("#crowdy-value").attr("data-crowdynews-widget","Boldsky_beauty-vertical");(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/Boldsky_beauty-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('crowdy widget beauty...');})();}else{(function(){$("#crowdy-value").attr("data-crowdynews-widget","Boldsky_home-vertical");var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/Boldsky_home-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('crowdy widget default...');})();}}});});}catch(err){console.log("Crowdy Widget : "+err);}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery"],function($){$(document).ready(function(){$(document).ready(function(){$(".newsletter-textbox").focusin(function(){$(this).parent().addClass('onfocus');});$(".newsletter-textbox").focusout(function(){$(this).parent().removeClass('onfocus');});});});});});}catch(err){console.log("Newsletter Block : "+err);}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){obj.adgebra_afph();if($("#spike_wrapper_div").length>0){console.log("Adgebra Spike Loaded on DFS.....");obj.adgebra_spike();}obj.adgebra_afpf();if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){if($(".vuukle-powerbar").length>0){obj.vuuklejs();}}}});});}catch(err){console.log("Oimodules  Block : "+err);}</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> <noscript><img height="1" width="1" alt="FB pixel" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script>fbq('track','ViewContent');</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>try{head.ready(function(){requirejs(["jquery","jqvisible"],function($){if($("#tag-container").length>0){var isRun=0;$(window).on("scroll",function(e){var elemVisible=$('#tag-container').visible();console.log(elemVisible+"YESSS");if(elemVisible&&isRun==0){fbq('track','FullRead');isRun=1;}});}});});}catch(err){console.log('Facebook Track Block : '+err);}</script> <script>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</script> <script type="text/javascript" src="/common/adaptive/oijs/site-notification.js,qv=1.0.15.pagespeed.jm.4QawVNJ9Os.js" async></script> </body> </html>