<!doctype html> <html amp lang='en'> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width"> <meta name="theme-color" content="#0E76BC"> <title>How To Prepare A Nutritious Ragi Laddu With Dry Fruits Recipe - Boldsky.com</title> <meta name="Generator" content="Greynium CMS"/> <meta property="taboola-category" content="english"/> <link rel="canonical" href="https://www.boldsky.com/recipes/how-to-prepare-a-nutritious-kid-friendly-ragi-laddu-with-dry-fruits-recipe/"/> <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script> <meta property="article:published_time" content="2022-12-21T13:00:00+05:30"/> <meta property="article:modified_time" content="2022-12-21T13:06:58+05:30"/> <meta name="robots" content="index, follow"/> <link as="script" href="https://cdn.ampproject.org/v0.js" rel=preload> <link href="https://fonts.gstatic.com" rel="dns-prefetch preconnect" crossorigin> <meta name="robots" content="max-image-preview:large"/> <meta name="amp-consent-blocking" content="amp-ad"/> <script async custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-fit-text" src="https://cdn.ampproject.org/v0/amp-fit-text-0.1.js"></script> <script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script> <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script> <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script> <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script> <script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script> <script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script async src="https://cdn.ampproject.org/v0.js"></script> <script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script> <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet"> <script async custom-element="amp-addthis" src="https://cdn.ampproject.org/v0/amp-addthis-0.1.js"></script> <script type="application/ld+json">
		{
		  "@context": "https://schema.org/",
		  "@type": "Recipe",
		  "name": "How To Prepare A Nutritious Ragi Laddu With Dry Fruits Recipe",
		  "author": {
    "@type": "Person",
				"name": "Pundreeka Valli"
			},
		  "image": "https://www.boldsky.com/img/2022/12/covr-1671607102.jpg",
		  "description": "Appearances are deceptive and Ragi Laddu is no exception to it. Though on the outside, it looks dark, unwelcome, and unappetising, the benefits it yields after it is digested is something you should experience and then tell. It can be made kid friendly as well Check out the recipe.",
			"datePublished": "2022-12-21T13:00:00+05:30",
		  "aggregateRating": {
			"ratingValue" : "4","reviewCount" : "98","bestRating" : "5","worstRating" : "1"
		  },
		  "prepTime": "PT30M",
			"cookTime": "PT15M",
		  "totalTime": "PT45M",
		  "recipeYield": "8",
		  "nutrition": {
			"@type": "NutritionInformation",
			"servingSize" : "8","calories" : "204 Kcals","fatContent" : "10 g","carbohydrateContent" : "25 g","cholesterolContent" : "7 mg","fiberContent" : "2g","proteinContent" : "3g","saturatedFatContent" : "2 mg","sugarContent" : "13 g","transFatContent" : "109 mg","sodiumContent" : "3 mg"
		  },
		  "recipeIngredient": [
			"White sesame seeds- 1/4 cups","Cardamom powder- 1 tsp","Sliced Pistachio- 1 tbsp","Flax seeds - ¼ cup","Ragi flour- 1 cup","Ghee- 2 tbsp","Desiccated Coconut- 1/4 cup","Jaggery- 1 cup","Water- 1/4 cup","Walnut- 1/4 cup","Peanut- 1/4 cup"
		  ],
		  		  "recipeInstructions": [

                                        
          {
            "@type": "HowToStep",
            "text": "1. Heat in a non-stick wok"
        },
                            
          {
            "@type": "HowToStep",
            "text": " some ghee to which stir in Ragi flour. After five minutes"
        },
                            
          {
            "@type": "HowToStep",
            "text": " transfer it to a bowl."
        },
                            
          {
            "@type": "HowToStep",
            "text": "2. In another pan dry roast separately"
        },
                            
          {
            "@type": "HowToStep",
            "text": " the dry fruits and blend them in a mixer"
        },
                            
          {
            "@type": "HowToStep",
            "text": "3. Mix dry fruits powder with the Ragi flour and add desiccated coconut and cardamom powder. "
        },
                            
          {
            "@type": "HowToStep",
            "text": "4. Make a jaggery solution of one string consistency. Then switch off the gas."
        },
                            
          {
            "@type": "HowToStep",
            "text": "5. After the jaggery solution becomes warm"
        },
                            
          {
            "@type": "HowToStep",
            "text": " add the prepared mixture to it and mix with a spoon. Now add chopped pistachios."
        },
                            
          {
            "@type": "HowToStep",
            "text": "6. Before it cools completely"
        },
                            
          {
            "@type": "HowToStep",
            "text": " that when they are still warm to touch"
        },
                            
         {
            "@type": "HowToStep",
            "text": " prepare the laddus. "
        }
        		   ]
		}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.boldsky.com"},{"@type":"ListItem","position":2,"name":"recipes","item":"https:\/\/www.boldsky.com\/recipes\/"}]}
</script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="miniopera"> <amp-consent id="googlefc" layout="nodisplay" type="googlefc"> <script type="application/json">
{
    "clientConfig":{
        "publisherIdentifier":"pub-6601380052549923"
    }
}
</script> </amp-consent> <div id="wrapper" data-slideshow="false"> <amp-install-serviceworker src="/oiframework-sw.js?v=1.0.5" data-iframe-src="https://www.boldsky.com/oiframework-sw.html" layout="nodisplay"> </amp-install-serviceworker> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">
{
  "requests": {
    "pageviewWithCDs": "${pageview}&cd1=${cd1}"
    },
  "vars": {
    "account": "UA-110466-90"
  },
  "extraUrlParams": {
        "cd1": "Pundreeka Valli",
       "cd2": "AMP",
    "cd3": "2022-12-21",
    "cd4": "https://www.boldsky.com/recipes/how-to-prepare-a-nutritious-kid-friendly-ragi-laddu-with-dry-fruits-recipe-143620.html",
    "cd6": "https://www.boldsky.com/recipes/how-to-prepare-a-nutritious-kid-friendly-ragi-laddu-with-dry-fruits-recipe-143620.html",
    "cd8": "article-amp",
                "cd9": "oi"                  },
  "triggers": {
    "trackPageviewWithCustom" : {
      "on": "visible",
      "request": "pageviewWithCDs",
      "vars": {
              "cd1": "Pundreeka Valli",
              "cd3": "2022-12-21",
       "cd4": "https://www.boldsky.com/recipes/how-to-prepare-a-nutritious-kid-friendly-ragi-laddu-with-dry-fruits-recipe-143620.html",
        "cd6": "https://www.boldsky.com/recipes/how-to-prepare-a-nutritious-kid-friendly-ragi-laddu-with-dry-fruits-recipe-143620.html",
	"cd8": "article-amp",
                "cd9": "oi"                    }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-3"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <amp-analytics type="comscore"> <script type="application/json">
{
  "vars": {
    "c2": "7732551",
    "c1": "2"
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics5"> <script type="application/json">
{
  "vars": {
    "account": "UA-18423815-11"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <header> <div id="mobi-header"> <div class="mobi-navigation"> <div id="mobi-menu"> <div class="menu-links"> <button class="mainmenu_open" on="tap:mainmenu_lightbox" title="menu"> <span></span> <span></span> <span></span> </button> <amp-lightbox id="mainmenu_lightbox" layout="nodisplay"> <button on="tap:mainmenu_lightbox.close" class="mainmenu_close" title="menu"> <span></span> <span class="secondspan"></span> <span></span> </button> <div id="mainMenu" class="mobi-primary-nav"> <ul> <li class="mainnav"> <a href="/" class="submenu"><span>Home</span></a> </li> <li class="mainnav clearfix"> <a href="/health/" class="submenu mainnav-subnav"><span>Health</span></a> </li> <li class="mainnav clearfix"> <a href="/beauty/" class="submenu mainnav-subnav"><span>Beauty</span></a> </li> <li class="mainnav clearfix"> <a href="/astrology/" class="submenu mainnav-subnav"><span>Astrology</span></a> </li> <li class="mainnav clearfix"> <a href="/fashion/" class="submenu mainnav-subnav"><span>Fashion</span></a> </li> <li class="mainnav clearfix"> <a href="/insync/" class="submenu mainnav-subnav"><span>Insync</span></a> </li> <li class="mainnav clearfix"> <a href="/pregnancy-parenting/" class="submenu mainnav-subnav"><span>Pregnancy n Parenting</span></a> </li> <li class="mainnav clearfix"> <a href="/relationship/" class="submenu mainnav-subnav"><span>Relationship</span></a> </li> <li class="mainnav clearfix"> <a href="/yoga-spirituality/" class="submenu mainnav-subnav"><span>SPIRITUALITY </span></a> </li> <li class="mainnav clearfix"> <a href="/recipes/" class="submenu mainnav-subnav"><span>Recipes</span></a> </li> <li class="mainnav clearfix"> <a href="/topic/home-remedies" class="submenu mainnav-subnav"><span>Home Remedies</span></a> </li> <li class="mainnav clearfix"> <a href="/topic/how-to/" class="submenu mainnav-subnav"><span>How To</span></a> </li> <li class="mainnav clearfix"> <a href="/fashion/bollywood-wardrobe/" class="submenu mainnav-subnav"><span>Celebrity Wardrobe</span></a> </li> <li class="mainnav clearfix"> <a href="/home-n-garden/" class="submenu mainnav-subnav"><span>Home & Garden</span></a> </li> <li class="mainnav clearfix"> <a href="/experts/" class="submenu mainnav-subnav"><span>Talk to our experts</span></a> </li> <li class="mainnav clearfix"> <a href="/tools/" class="submenu mainnav-subnav"><span>Tools</span></a> </li> <li class="mainnav clearfix"> <a href="https://photos.boldsky.com/" class="submenu mainnav-subnav"><span>Photos</span></a> </li> </ul> </div> </amp-lightbox> </div> <div class="mobi-logo"> <a href="https://www.boldsky.com"><amp-img data-hero src="/images/boldsky-logo2.svg" alt="Boldsky" height="39" width="200"></amp-img></a> </div> </div> </div> <div class="clear"></div> </div> </header> </div> <div id="containerMain" class="clearfix" data-publidhed_date="2022-12-21"> <section> <div id="container" data-content_id="143620" data-slideshow="false" data-category_name="recipes" data-category_id="20502"> <section> <article> <div id="inner-article-wrapper"> <div id="first-ad"> <span class="oiad-txt">Advertisement</span> <div class='ampinnerad'> <amp-ad width=300 height=250 type="doubleclick" data-slot="/1008496/bs-eng-inarticle-300x250-mobi-1" data-multi-size="300x250,320x50" data-enable-refresh=30> </amp-ad> </div> </div> <div class="bs-bread-crumb breadcrumb" id="article-breadcrumb"> <a href="/">Home</a> <span>&raquo;</span> <span id="static_text"> how to prepare a nutritious kid friendly ragi laddu with dry fruits recipe</span> </div> <header> <div class="bs-article-section"> <h1 class="oneindia-article-heading" itemprop="headline">How To Prepare A Nutritious Ragi Laddu With Dry Fruits Recipe</h1> <div class="datetime date-time"> <h3 itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name" class="author-profile posted-by"><div class="author-profile posted-by">Posted By: <a rel="author" href="/authors/pundreekavalli.html" title="Profile of Pundreeka Valli" target="_blank">Pundreeka Valli</a></div></span> </h3> </br> <time datetime="2022-12-21T13:06:58+05:30" itemprop="dateModified">
Updated: Wed, Dec 21, 2022, 13:06 [IST]
</time> </div> </div> <div class="socialshare"> <amp-addthis width="320" height="60" data-pub-id="ra-5ba4a9927f0d9ef1" class="share-links" data-widget-id="u07h"></amp-addthis> </div> </header> <div id="story" class="story"> <div id="article-content-div"> <p>Appearances are deceptive and Ragi Laddu is no exception to it. Though on the outside, it looks dark, unwelcome, and unappetising, the benefits it yields after it is digested is something you should experience and then tell. It can be made kid friendly as well.</p><p><strong><div class="article_image"><div class="big-center-img 122" data-cl-cnt="0" data-cnt-t="0" data-gal-src="https://www.boldsky.com/img/400x80/2022/12/covr-1671607102.jpg"><div class="left"><a href="#"><amp-img layout="responsive" src="https://www.boldsky.com/img/400x80/2022/12/covr-1671607102.jpg" title="Ragi Laddu With Dry Fruits Recipe " class="imgBorder image_listical" data-qimg="https://www.boldsky.com/img/400x80/2022/12/covr-1671607102.jpg" data-cl-slideshow="" data-cl-title="Ragi Laddu With Dry Fruits Recipe " data-cl-description="" data-cl-imageid="143620-0" width="300" height="200"></amp-img></a></div></div></div></strong></p><p>For instance, you could give them the Ragi laddu which is awesome both on taste and health quotient. It is a dessert that is primarily made of ragi sugar, ghee and nuts. Ragi Laddu is high on nutrients, iron rich, and dense on calcium. It is actually a wonder medicine that assists physical growth in children. This can be something you can consume without guilt of piling up layers on your midriff.</p><div class="amp-flying-carpet"><amp-fx-flying-carpet height="300px"> <amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/1008496/bs-carpet-amp" json={"targeting":{"device_type":["amp"],"domain":["boldsky.com"],"page":["bsen-article-amp"],"lang":["EN"],"content_id":["143620"],"first_hand":["lead-amp"]}}> </amp-ad> </amp-fx-flying-carpet></div><p>Earlier known as poor man's grain, which is a part of his daily meal, we need to credit the innovative minds that brought in host of uses for the grand old ragi. Ragi not only boosts immunity but strengthens your bones. An excellent weight loss aid, and diabetic friendly, the Ragi keeps you cool during summers, and stops cardiac diseases in their tracks.</p><p><div class="boldsky-recipe-title">How To Prepare A Nutritious Kid Friendly Ragi Laddu With Dry Fruits Recipe</div> <div class="boldsky-recipe-block"> <div class="boldsky-esttime recipe-name">How To Prepare A Nutritious Kid Friendly Ragi Laddu With Dry Fruits Recipe</div> <div class="boldsky-estime-wrap clearfix"> <div class="boldsky-esttime"> <div class="boldsky-estheading">Prep Time</div> <div class="boldsky-estdesc">30 Mins</div> </div> <div class="boldsky-esttime"> <div class="boldsky-estheading">Cook Time</div> <div class="boldsky-estdesc">15M</div> </div> <div class="boldsky-esttime total-time"> <div class="boldsky-estheading">Total Time</div> <div class="boldsky-estdesc">45 Mins</div> </div> </div> <div class="boldsky-recipe-topblock clearfix"> <div class="boldsky-recipe-topleftblock"> <div class="boldsky-recipeby-details"> <p>Recipe By: Boldsky</p> <p>Recipe Type: Snacks, pre/post workout</p> <p>Serves: 8</p> </div> <div class="boldsky-ingredients-block"> <div class="boldsky-ersheading">Ingredients</div> <ul> <li><ul> <li>White sesame seeds- 1/4 cups</li> <li>Cardamom powder- 1 tsp</li> <li>Sliced Pistachio- 1 tbsp</li> <li>Flax seeds - &frac14; cup</li> <li>Ragi flour- 1 cup</li> <li>Ghee- 2 tbsp</li> <li>Desiccated Coconut- 1/4 cup</li> <li>Jaggery- 1 cup</li> <li>Water- 1/4 cup</li> <li>Walnut- 1/4 cup</li> <li>Peanut- 1/4 cup</li> </ul></li> </ul> </div> </div> <div class="boldsky-recipe-toprightblock"> </div> </div> <div class="boldsky-process-block"> <div class="boldsky-ersheading">How to Prepare</div> <ul> <li><p>1. Heat in a non-stick wok, some ghee to which stir in Ragi flour. After five minutes, transfer it to a bowl.</p><p>2. In another pan dry roast separately, the dry fruits and blend them in a mixer</p><p>3. Mix dry fruits powder with the Ragi flour and add desiccated coconut and cardamom powder. </p><p>4. Make a jaggery solution of one string consistency. Then switch off the gas.</p><p>5. After the jaggery solution becomes warm, add the prepared mixture to it and mix with a spoon. Now add chopped pistachios.</p><p>6. Before it cools completely, that when they are still warm to touch, prepare the laddus.</p></li> </ul> </div> <div class="boldsky-instructions-block"> <div class="boldsky-ersheading">Instructions</div> <ul> <li></li> </ul> </div> <div class="boldsky-ingredients-block"> <div class="boldsky-ersheading">Nutritional Information</div> <ul> <li>Counts - 8</li> <li>Calories - 204 Kcals</li> <li>Fat - 10 g</li> <li>Protein - 3g</li> <li>Carbohydrates - 25 g</li> <li>Cholesterol - 7 mg</li> <li>Sugar - 13 g</li> <li>Fiber - 2g</li> <li></li> </ul> </div> </div> </div></p><div id="inread"></div><div class="content_comments" id="content_comments"></div><div class='article_middle'></ol></div><h2 class="widgetHeading related-slider"> <a href="/topic/veg/">
More <span>VEG </span>News
</a> </h2> <amp-carousel width="300" height="200" layout="responsive" type="slides" controls> <div class="citySlide"> <ul> <li> <a href="/recipes/how-to-prepare-the-easy-vegetarian-tacos-recipe-143601.html" class="oiHyperLink"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/12/cover-min17-1671512171.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
How To Prepare The Easy Vegetarian Tacos Recipe
</div> </a> </li> <li> <a href="/recipes/how-to-prepare-forgotten-yet-very-delicious-mor-kali-recipe-143581.html" class="oiHyperLink"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/12/cover-1671442245.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
How To Prepare Forgotten Yet Very Delicoius Mor Kali Recipe
</div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/recipes/how-to-prepare-a-filling-and-healthy-curd-upma-recipe-143574.html"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/12/yourparagraphtext16-1671339298.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
How To Prepare A Filling And Healthy Curd Upma Recipe
</div> </a> </li> <li> <a href="/recipes/how-to-prepare-thick-and-soupy-matar-ka-nimona-recipe-143557.html"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/12/cover-1671259946.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
How To Prepare Thick And Soupy Matar Ka Nimona Recipe
</div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/cookery/soups-snacks-drinks/vegetarian-soup/year-ender-top-10-most-ordered-desserts-in-india-143554.html"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/12/yourparagraphtext9-1671202273.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
Year Ender 2022: Top 10 Most Ordered Desserts In India
</div> </a> </li> <li> <a href="/cookery/soups-snacks-drinks/year-ender-2022-top-10-most-ordered-snacks-on-food-apps-in-india-143549.html"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/12/top10mostorderedsnacks-1671188483.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
Year Ender 2022: Top 10 Most Ordered Snacks On Food Apps In India
</div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/recipes/how-to-prepare-vegetarian-hakka-noodles-recipe-143533.html"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/12/noodles-1671111466.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
How To Prepare Vegetarian Hakka Noodles Recipe
</div> </a> </li> <li> <a href="/recipes/how-to-prepare-a-piquant-spicy-tuvar-dal-143515.html"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/12/tdrecipe-1671077953.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
How to Prepare A Piquant Spicy Tuvar Dal Recipe
</div> </a> </li> </ul> </div> </amp-carousel><div class="tags_content" id="tags_container"><div class="tags clearfix"><span class="tags_head">Read More About: </span> <a title="veg" href="/topic/veg">veg</a> <a title="ragi laddu" href="/topic/ragi-laddu">ragi laddu</a> <a title="snacks" href="/topic/snacks">snacks</a> <a title="recipes" href="/topic/recipes">recipes</a> </div></div><div class="dayindex_link">Other articles published on <a href="/2022/12/21/">December 21, 2022</a></div></div></p></p> </div> </div> </div> </article> </section> <div id="mobifooterad"> <amp-ad width=320 height=250 type="doubleclick" data-slot="/1008496/AMP-320x250" data-multi-size="320x50,300x100" data-multi-size-validation="false" json='{"targeting":{"device_type":["amp"],"domain":["boldsky.com"],"page":["bsen-article-amp"],"lang":["EN"],"content_id":["143620"],"first_hand":["lead-amp"]}}'> <div placeholder></div> <div fallback>Have a great day!</div> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-drivespark' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="1" data-url='https://www.boldsky.com/recipes/how-to-prepare-a-nutritious-kid-friendly-ragi-laddu-with-dry-fruits-recipe-143620.html'> </amp-embed> <div class="amp-inner-ad"> <center> <amp-ad width="336" height="280" type="doubleclick" data-slot="/213794966,1008496/amp/boldsky.com" data-enable-refresh="30" data-multi-size="1x1,320x100,320x50,300x250,336x280" rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=boldsky.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}'> </amp-ad> <amp-iframe width="1" title="User Sync" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> </center> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-boldsky' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="2" data-url='https://www.boldsky.com/recipes/how-to-prepare-a-nutritious-kid-friendly-ragi-laddu-with-dry-fruits-recipe-143620.html'> </amp-embed> <div class="vuukdiv"> <amp-iframe title="vuukle" width=600 height=140 layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://www.boldsky.com/recipes/how-to-prepare-a-nutritious-kid-friendly-ragi-laddu-with-dry-fruits-recipe-143620.html&host=www.boldsky.com&id=143620&apiKey=32ea1377-42f8-49bd-a80b-5a3bf4466257&transliterationLanguage=en&title=How To Prepare A Nutritious Ragi Laddu With Dry Fruits Recipe"> <div overflow tabindex=0 role=button aria-label="">Read more...</div> </amp-iframe> </div> <div class="amp-inner-ad"> <amp-ad width=300 height=250 type="doubleclick" data-slot="/1008496/vuukle-comments-300x250" data-multi-size="300x250" data-multi-size-validation="false" rtc-config='' json='{"targeting":{"device_type":["amp"],"domain":["boldsky.com"],"page":["bsen-article-amp"],"lang":["EN"],"content_id":["143620"],"first_hand":["lead-amp"]}}' data-enable-refresh=30> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-boldsky' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="3" data-url='https://www.boldsky.com/recipes/how-to-prepare-a-nutritious-kid-friendly-ragi-laddu-with-dry-fruits-recipe-143620.html'> </amp-embed> <section> </section> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-boldsky' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="4" data-url='https://www.boldsky.com/recipes/how-to-prepare-a-nutritious-kid-friendly-ragi-laddu-with-dry-fruits-recipe-143620.html'> </amp-embed> </div> </section> </div> <amp-auto-ads type="adsense" data-ad-client="ca-pub-6601380052549923"> </amp-auto-ads> <amp-sticky-ad layout="nodisplay"> <amp-ad width="320" height="50" type="doubleclick" data-slot="/1008496/bs-320x50" json='{"targeting":{"device_type":["amp"],"domain":["boldsky.com"],"page":["bsen-article-amp"],"lang":["EN"],"content_id":["143620"],"first_hand":["lead-amp"]}}' data-multi-size="320x50" data-enable-refresh="30" rtc-config=''> </amp-ad> </amp-sticky-ad> <footer id="news-footer"> <div id="footerMain"> <div class="site-footer-block"> <div class="footer-links"> <a href="https://www.boldsky.com/aboutus.html">About</a><span>•</span><a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a><span>•</span><a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a><span>&bull;</span> <a href="/common/cookies/mobi/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a><span>•</span><a href="https://www.boldsky.com/contact.html">Contact</a><span>•</span><a href="https://www.greynium.com/code-of-business-conduct" rel="nofollow">Code of Business Conduct</a> </div> <div class="copyright-text">&copy; 2022 Greynium Information Technologies Pvt. Ltd.</div> </div> </div> </footer> </div> </body> </html>