<!doctype html> <html amp lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width"> <meta name="theme-color" content="#0E76BC"> <meta name="amp-ad-enable-refresh" content="network1=30"> <title>Deepika Padukone To Alia Bhatt, Your Winter Fashion Guide From B-Town Fashionistas - Boldsky.com</title> <meta name="keywords" content="Fashion, Bollywood Wardrobe, Bollywood Celebs Winter Fashion, Winter Style Outfits By Bollywood Divas, Trendy Winter Outfits By B-Town Actresses, Best Winter Fashion Guide For Women, How To Look Trendy In Winter Style, Tips To Look Best In Winter Fashion, Guide To Ace The Winter Fashion, Deepika Padukone In Trendy Knitwear, Alia Bhatt In Winter Beanie Hat"/> <meta name="description" content="Want to ace winter fashion? This style guide by Bollywood Fashionistas serves as the perfect source of inspiration to ace the winter style!"/> <meta name="Generator" content="Greynium CMS"/> <meta name="robots" content="max-image-preview:large"/> <meta property="taboola-category" content="english"/> <meta name="robots" content="index, follow"/> <meta property="og:title" content="Deepika Padukone To Alia Bhatt, Your Winter Fashion Guide From B-Town Fashionistas"/> <meta property="og:url" content="https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas-143031.html"/> <meta property="og:description" content="Want to ace winter fashion? This style guide by Bollywood Fashionistas serves as the perfect source of inspiration to ace the winter style!"/> <meta property="og:image" content="https://www.boldsky.com/img/1200x60x675/2022/11/winterstylebollywooddivas-min-1668517449.jpg"/> <link rel="canonical" href="https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas-143031.html"/> <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script> <meta property="article:published_time" content="2022-11-15T18:43:37+05:30" data-published_date="2022-11-15"/> <meta property="article:modified_time" content="2022-11-15T18:43:37+05:30"/> <link as="script" href="https://cdn.ampproject.org/v0.js" rel=preload> <meta name="amp-consent-blocking" content="amp-ad"/> <script async custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-fit-text" src="https://cdn.ampproject.org/v0/amp-fit-text-0.1.js"></script> <script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script> <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script> <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script> <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> <script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script> <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script> <script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script> <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script> <script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script> <script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script> <script async src="https://cdn.ampproject.org/v0.js"></script> <script async custom-element="amp-pinterest" src="https://cdn.ampproject.org/v0/amp-pinterest-0.1.js"></script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script> <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <script type="application/ld+json">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</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.boldsky.com"},{"@type":"ListItem","position":2,"name":"fashion","item":"https:\/\/www.boldsky.com\/fashion\/"},{"@type":"ListItem","position":3,"name":"bollywood-wardrobe","item":"https:\/\/www.boldsky.com\/fashion\/bollywood-wardrobe\/"}]}
</script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="miniopera"> <amp-consent id="googlefc" layout="nodisplay" type="googlefc"> <script type="application/json">
{
    "clientConfig":{
        "publisherIdentifier":"pub-6601380052549923"
    }
}
</script> </amp-consent> <amp-iframe title="User Sync" width=1 height=1 sandbox="allow-same-origin allow-scripts" frameborder="0" src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=161067&profid=5274&bidders=appnexus,pubmatic,aol,rubicon,ix,openx"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> <div id="wrapper" data-slideshow="true"> <amp-install-serviceworker src="/oiframework-sw.js?v=1.0.5" data-iframe-src="https://www.boldsky.com/oiframework-sw.html" layout="nodisplay"> </amp-install-serviceworker> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">
{
  "requests": {
    "pageviewWithCDs": "${pageview}&cd1=${cd1}"
    },
  "vars": {
    "account": "UA-110466-90"
  },
  "extraUrlParams": {
        "cd1": "Trupti Palav",
       "cd2": "AMP",
    "cd3": "2022-11-15",
    "cd4": "https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas-143031.html",
    "cd6": "https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas-143031.html",
    "cd8": "article-amp",
        "cd9": "oi"
      },
  "triggers": {
    "trackPageviewWithCustom" : {
      "on": "visible",
      "request": "pageviewWithCDs",
      "vars": {
              "cd1": "Trupti Palav",
              "cd3": "2022-11-15",
       "cd4": "https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas-143031.html",
        "cd6": "https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas-143031.html",
	"cd8": "article-amp",
        "cd9": "oi"
        }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-3"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics3"> <script type="application/json">
{

  "vars": {
    "account": "UA-110466-90"
  },
 "extraUrlParams": {
    "cd8": "article-amp"
  },
  "triggers": {"virtualPageview0": {"selector": ".virtual-pageview-0","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241348-143031.html","title": "Deepika Padukone In Trendy Knit Top","cd8":"article-amp"}},"virtualPageview1": {"selector": ".virtual-pageview-1","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241349-143031.html","title": "Anushka Sharma’s Cropped Sweater","cd8":"article-amp"}},"virtualPageview2": {"selector": ".virtual-pageview-2","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241350-143031.html","title": "Sara Ali Khan In Oversized Sweatshirt","cd8":"article-amp"}},"virtualPageview3": {"selector": ".virtual-pageview-3","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241351-143031.html","title": "Tamannaah’s Chic Quilted Jacket","cd8":"article-amp"}},"virtualPageview4": {"selector": ".virtual-pageview-4","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241352-143031.html","title": "Sonam Kapoor’s Trench Coat Dress","cd8":"article-amp"}},"virtualPageview5": {"selector": ".virtual-pageview-5","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241353-143031.html","title": "Alia Bhatt’s Beanie Hat","cd8":"article-amp"}},"virtualPageview6": {"selector": ".virtual-pageview-6","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241354-143031.html","title": "Nora Fatehi’s Long Boots","cd8":"article-amp"}}}
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics4"> <script type="application/json">
{

  "vars": {
    "account": "UA-110466-3"
  },
  "triggers": {"virtualPageview0": {"selector": ".virtual-pageview-0","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241348-143031.html","title": "Deepika Padukone In Trendy Knit Top","cd8":"article-amp"}},"virtualPageview1": {"selector": ".virtual-pageview-1","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241349-143031.html","title": "Anushka Sharma’s Cropped Sweater","cd8":"article-amp"}},"virtualPageview2": {"selector": ".virtual-pageview-2","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241350-143031.html","title": "Sara Ali Khan In Oversized Sweatshirt","cd8":"article-amp"}},"virtualPageview3": {"selector": ".virtual-pageview-3","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241351-143031.html","title": "Tamannaah’s Chic Quilted Jacket","cd8":"article-amp"}},"virtualPageview4": {"selector": ".virtual-pageview-4","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241352-143031.html","title": "Sonam Kapoor’s Trench Coat Dress","cd8":"article-amp"}},"virtualPageview5": {"selector": ".virtual-pageview-5","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241353-143031.html","title": "Alia Bhatt’s Beanie Hat","cd8":"article-amp"}},"virtualPageview6": {"selector": ".virtual-pageview-6","on": "visible","request": "pageview","vars": {"documentLocation":"https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241354-143031.html","title": "Nora Fatehi’s Long Boots","cd8":"article-amp"}}}
}
</script> </amp-analytics> <amp-analytics type="comscore"> <script type="application/json">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</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics5"> <script type="application/json">
{
  "vars": {
    "account": "UA-18423815-11"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <header> <div id="mobi-header"> <div class="mobi-navigation"> <div id="mobi-menu"> <div class="menu-links"> <button class="mainmenu_open" on="tap:mainmenu_lightbox" title="menu"> <span></span> <span></span> <span></span> </button> <amp-lightbox id="mainmenu_lightbox" layout="nodisplay"> <button on="tap:mainmenu_lightbox.close" class="mainmenu_close" title="menu"> <span></span> <span class="secondspan"></span> <span></span> </button> <div id="mainMenu" class="mobi-primary-nav"> <ul> <li class="mainnav"> <a href="/" class="submenu"><span>Home</span></a> </li> <li class="mainnav clearfix"> <a href="/health/" class="submenu mainnav-subnav"><span>Health</span></a> </li> <li class="mainnav clearfix"> <a href="/beauty/" class="submenu mainnav-subnav"><span>Beauty</span></a> </li> <li class="mainnav clearfix"> <a href="/astrology/" class="submenu mainnav-subnav"><span>Astrology</span></a> </li> <li class="mainnav clearfix"> <a href="/fashion/" class="submenu mainnav-subnav"><span>Fashion</span></a> </li> <li class="mainnav clearfix"> <a href="/insync/" class="submenu mainnav-subnav"><span>Insync</span></a> </li> <li class="mainnav clearfix"> <a href="/pregnancy-parenting/" class="submenu mainnav-subnav"><span>Pregnancy n Parenting</span></a> </li> <li class="mainnav clearfix"> <a href="/relationship/" class="submenu mainnav-subnav"><span>Relationship</span></a> </li> <li class="mainnav clearfix"> <a href="/yoga-spirituality/" class="submenu mainnav-subnav"><span>SPIRITUALITY </span></a> </li> <li class="mainnav clearfix"> <a href="/recipes/" class="submenu mainnav-subnav"><span>Recipes</span></a> </li> <li class="mainnav clearfix"> <a href="/topic/home-remedies" class="submenu mainnav-subnav"><span>Home Remedies</span></a> </li> <li class="mainnav clearfix"> <a href="/topic/how-to/" class="submenu mainnav-subnav"><span>How To</span></a> </li> <li class="mainnav clearfix"> <a href="/fashion/bollywood-wardrobe/" class="submenu mainnav-subnav"><span>Celebrity Wardrobe</span></a> </li> <li class="mainnav clearfix"> <a href="/home-n-garden/" class="submenu mainnav-subnav"><span>Home & Garden</span></a> </li> <li class="mainnav clearfix"> <a href="/experts/" class="submenu mainnav-subnav"><span>Talk to our experts</span></a> </li> <li class="mainnav clearfix"> <a href="/tools/" class="submenu mainnav-subnav"><span>Tools</span></a> </li> <li class="mainnav clearfix"> <a href="https://photos.boldsky.com/" class="submenu mainnav-subnav"><span>Photos</span></a> </li> </ul> </div> </amp-lightbox> </div> <div class="mobi-logo"> <a href="https://www.boldsky.com"><amp-img data-hero src="/images/boldsky-logo2.svg" alt="Boldsky" height="39" width="200"></amp-img></a> </div> </div> </div> <div class="clear"></div> </div> </header> </div> <div id="containerMain" class="clearfix" data-publidhed_date="2022-11-15"> <section> <div id="container" data-content_id="143031" data-slideshow="true" data-category_name="fashion" data-category_id="19830"> <section> <article> <div id="inner-article-wrapper"> <div class="bs-bread-crumb breadcrumb" id="article-breadcrumb"> <a href="/">Home</a> <span>&raquo;</span> <a href="/fashion/">Fashion</a> <span>&raquo;</span> <a href="/fashion/bollywood-wardrobe/">Bollywood wardrobe</a> </div> <header> <div class="bs-article-section"> <h1 class="oneindia-article-heading" itemprop="headline">Deepika Padukone To Alia Bhatt, Your Winter Fashion Guide From B-Town Fashionistas</h1> <div class="datetime date-time"> <div itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name" class="author-profile posted-by"><div class="author-profile written-by">By <a rel="author" href="/authors/truptipalav.html" title="Profile of Trupti Palav" target="_blank"><strong>Trupti Palav</strong></a></div></span> </div> </br> <time datetime="2022-11-15T18:43:37+05:30" itemprop="datePublished">
Published: Tuesday, November 15, 2022, 18:43 [IST]
</time> </div> </div> <div class="socialshare"> <amp-social-share type="facebook" class="share-links" data-param-app_id="335584269785649" width="35px" height="35px"></amp-social-share> <amp-social-share type="twitter" class="share-links" width="35px" height="35px"></amp-social-share> <amp-social-share type="gplus" class="share-links" width="35px" height="35px"></amp-social-share> <amp-social-share type="whatsapp" class="share-links" width="35px" height="35px"></amp-social-share> </div> <div id="first-ad"> <span class="oiad-txt">Advertisement</span> <div class='ampinnerad'> <amp-ad width=300 height=250 type="doubleclick" data-slot="/1008496/bs-eng-inarticle-300x250-mobi-1" data-multi-size="300x250,320x50" json='{"targeting":{"device_type":["amp"],"domain":["boldsky.com"],"page":["bsen-article-amp"],"lang":["EN"]}}' rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-enable-refresh=30> </amp-ad> </div> </div> </header> <div id="story" class="story"> <div id="article-content-div"> <p>Winter is officially here and it's time to look your best in a chosen winter wear! And guess what? You certainly don't have to sacrifice comfort for style either. You can balance and flaunt it both! In case you require some style tips to ace winter fashion, we got you covered. Bollywood's leading beauties including Deepika Padukone, Alia Bhatt, Sonam Kapoor, and others have given apt inspiration to wear winter-friendly outfits that are practical and stylish!</p><p></p><p><strong><div class="article_image"><div class="big-center-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="https://www.boldsky.com/img/2022/11/winterstylebollywooddivas-min-1668517449.jpg"><div class="left"><a href="#"><div><amp-img class="contain" data-hero width="600" height="338" layout="responsive" src="https://www.boldsky.com/img/2022/11/winterstylebollywooddivas-min-1668517449.jpg" title="Winter Fashion Guide From B-Town Divas" data-qimg="https://www.boldsky.com/img/2022/11/winterstylebollywooddivas-min-1668517449.jpg" data-cl-slideshow="" data-cl-title="Winter Fashion Guide From B-Town Divas" data-cl-description="" data-cl-imageid="143031-0"></amp-img></div></a></div></div></div></strong></p><p>Image: Instagram</p><p>Here's a curated list featuring B-Town ladies who served the ultimate winter fashion lessons:</p><div class='amp-inner-ad'><amp-ad width='320' height='250' type='doubleclick' data-slot='/1008496/bs-eng-inarticle-300x250-mobi-2' data-multi-size='300x250,320x50' json='{"targeting":{"device_type":["amp"],"domain":["boldsky.com"],"page":["bsen-article-amp"],"lang":["EN"]}}' rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}' data-multi-size-validation='false' data-enable-refresh='30'> </amp-ad></div><p><div id="slide_container"> <div></div> <div id="frame-fancybox-overlay" class="overlay-fixed"></div> <div id="mainContent"> <amp-layout class="virtual-pageview-0" data-vars-page-location="https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241348-143031.html" data-vars-page-title="Deepika Padukone In Trendy Knit Top"> <div> <amp-img data-hero src="/img/2022/11/trendy-knitwear-1668517587.jpg" class="contain" width="600" height="338" layout="responsive"></amp-img> </div> <div class="news_headline">Deepika Padukone In Trendy Knit Top</div> <div class="clearfix"></div> </amp-layout> <p>Image: Instagram</p><p>Gone are the days when winterwear equaled wearing a regular sweater over your everyday clothing. Nowadays tons of trendy knitwear top options are available both online and offline. The Bollywood diva Deepika Padukone's pastel blue puff-sleeved knit top is chic and wearable. Depending upon your style and preference, you can pick a knitwear top that makes a lovely choice to team up with jeans, trousers, or a skirt.</p> <amp-layout class="virtual-pageview-1" data-vars-page-location="https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241349-143031.html" data-vars-page-title="Anushka Sharma’s Cropped Sweater"> <div> <amp-img data-hero src="/img/2022/11/sweater-1668517667.jpg" class="contain" width="600" height="338" layout="responsive"></amp-img> </div> <div class="news_headline">Anushka Sharma’s Cropped Sweater</div> <div class="clearfix"></div> </amp-layout> <p>Image: Instagram</p><p>Winterwear equals a warm sweater and rightfully so! But, you can explore various patterns, prints, colours, and styles for a sweater. Anushka's cropped green sweater is basic and practical yet chic enough to denote a stylish winter fashion. Sweaters as an overlayer make an attractive piece of clothing.</p><p>Wear a printed sweater over a plain top and vice versa. Think beyond the usual maroons, greens, or blues. Opt for different shades and textures to look your best with winter wear!</p> <div class="amp-inner-ad gap15"> <span class="oiad-txt1">Advertisement</span> <amp-ad width=336 height=280 type="doubleclick" data-slot="/21622890900,1008496/SG_Boldsky.com_amp_article_mid2_300x250//336x280" data-multi-size="300x250" data-multi-size-validation="false"> </amp-ad> </div> <amp-layout class="virtual-pageview-2" data-vars-page-location="https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241350-143031.html" data-vars-page-title="Sara Ali Khan In Oversized Sweatshirt"> <div> <amp-img data-hero src="/img/2022/11/oversized-sweatshirt-1668517731.jpg" class="contain" width="600" height="338" layout="responsive"></amp-img> </div> <div class="news_headline">Sara Ali Khan In Oversized Sweatshirt</div> <div class="clearfix"></div> </amp-layout> <p>Image: Instagram</p><p>Sweatshirts or jumpers make a chic and sporty choice to flaunt as winter wear. Get inspired by Sara Ali Khan's oversized hooded fleece sweatshirt that looked minimal and super trendy. To accentuate the simple winter style, the diva wore printed thigh-high socks that added a hint of glam to her winter style.</p><div class="amp-flying-carpet"><amp-fx-flying-carpet height="400px"> <amp-ad width="300" height="600" type="doubleclick" data-slot="/1008496/bs-carpet-amp" data-multi-size="300x600" layout="fixed" rtc-config={"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000} json={"targeting":{"device_type":["amp"],"domain":["boldsky.com"],"page":["bsen-article-amp"],"lang":["EN"]}} data-enable-refresh=30> </amp-ad> </amp-fx-flying-carpet> </div><p>You can opt for an oversized sweatshirt in your preferred colour or pattern and wear it as a top. You can team it up with a pair of leggings or stockings too.</p> <amp-layout class="virtual-pageview-3" data-vars-page-location="https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241351-143031.html" data-vars-page-title="Tamannaah’s Chic Quilted Jacket"> <div> <amp-img data-hero src="/img/2022/11/quilted-jacket-1668517797.jpg" class="contain" width="600" height="338" layout="responsive"></amp-img> </div> <div class="news_headline">Tamannaah’s Chic Quilted Jacket</div> <div class="clearfix"></div> </amp-layout> <p>Image: Instagram</p><p>The gorgeous Tamannaah Bhatia gave the perfect inspiration for winter fashion by flaunting a quilted jacket. She picked the black and white thermal wear to layer her white tee-black pants outfit. Quilted jackets similar to what Tamannaah wore make a chic and practical choice for casual wear or travel wear.</p><p>You can explore different colours and prints to make the go-to winter wear look ultra-stylish. If plain winter jackets are what you fancy then, go beyond the usual blacks and greys!</p> <amp-layout class="virtual-pageview-4" data-vars-page-location="https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241352-143031.html" data-vars-page-title="Sonam Kapoor’s Trench Coat Dress"> <div> <amp-img data-hero src="/img/2022/11/trench-coat-dress-1668517858.jpg" class="contain" width="600" height="338" layout="responsive"></amp-img> </div> <div class="news_headline">Sonam Kapoor’s Trench Coat Dress</div> <div class="clearfix"></div> </amp-layout> <p>Image: Instagram</p><p>Trust Bollywood's fashionista to ace any trend with panache. Sonam's trench coat dress serves as a perfect guide for winter wear. The classic trench coat makes a chic choice as overlayer clothing. With peculiar design details like wide collars, front buttons, and a wide belt, a trench coat or trench coat dress is always a trendy choice for winter fashion.</p> <amp-layout class="virtual-pageview-5" data-vars-page-location="https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241353-143031.html" data-vars-page-title="Alia Bhatt’s Beanie Hat"> <div> <amp-img data-hero src="/img/2022/11/beanie-1668517914.jpg" class="contain" width="600" height="338" layout="responsive"></amp-img> </div> <div class="news_headline">Alia Bhatt’s Beanie Hat</div> <div class="clearfix"></div> </amp-layout> <p>Image: Instagram</p><p>Apart from winter clothing, winter fashion accessories like scarves, gloves, cowls, snood and more help add comfort and style to your winter essentials. Alia Bhatt elevated her white knitwear top with a beige beanie hat that was accessorized with fun pin badges. A knitted hat or beanie makes a practical choice to add comfort and warmth when the temperature takes a dip!</p> <amp-layout class="virtual-pageview-6" data-vars-page-location="https://www.boldsky.com/amphtml/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas/articlecontent-pf241354-143031.html" data-vars-page-title="Nora Fatehi’s Long Boots"> <div> <amp-img data-hero src="/img/2022/11/boots-1668517971.jpg" class="contain" width="600" height="338" layout="responsive"></amp-img> </div> <div class="news_headline">Nora Fatehi’s Long Boots</div> <div class="clearfix"></div> </amp-layout> <p>Image: Instagram</p><p>If flaunting a chic winter style is what you are after then take a cue from Nora Fatehi's fashionable winter avatar. Clad in a black turtleneck dress and oversized blazer, Nora picked textured black boots that served high on comfort and glamour both. Apart from style, ankle-length boots, long boots serve the practical purpose of keeping your feet warm and secure!</p> </div> <div></div> </div></p><h2 class="widgetHeading related-slider"> <a href="/topic/fashion/">
More <span>FASHION </span>News
</a> </h2> <amp-carousel width="300" height="200" layout="responsive" type="slides" controls> <div class="citySlide"> <ul> <li> <a href="/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-6-white-saree-looks-by-b-town-beauties-that-are-perfect-for-the-wedd-143040.html" class="oiHyperLink"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/11/whitesareelooksbollywood-min-1668593721.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
Deepika Padukone To Alia Bhatt, 6 White Saree Looks By B-Town Beauties That Are Perfect For The Wedding
</div> </a> </li> <li> <a href="/fashion/bollywood-wardrobe/ranveer-singh-s-ultimate-style-guide-to-ace-floral-print-for-men-143036.html" class="oiHyperLink"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/11/ranveersinghfloralfashion-min-1668584039.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
Ranveer Singh’s Ultimate Style Guide To Ace Floral Print For Men
</div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/fashion/bollywood-wardrobe/kriti-sanon-s-silver-holographic-dress-makes-a-perfect-choice-for-chic-casual-fashion-pics-143018.html"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/11/kritisanonholographicoutfit-min-1668494854.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
Kriti Sanon’s Silver Holographic Dress Makes For Perfect Chic Casual Fashion! PICS
</div> </a> </li> <li> <a href="/fashion/women/taylor-swift-s-bejewelled-bodysuit-dress-at-the-mtv-ema-2022-defines-fine-artistry-pics-143015.html"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/11/taylorswiftjeweldress-min-1668429136.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
Taylor Swift’s Bejewelled Bodysuit Dress At MTV EMA 2022 Defines Fine Artistry! PICS
</div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/fashion/bollywood-wardrobe/kriti-sanon-s-neon-cut-out-dress-is-all-about-embracing-dramatic-fashion-pics-143010.html"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/11/kritisanonneondressstyle-min-1668420434.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
Kriti Sanon’s Neon Cut-Out Dress Is All About Embracing Dramatic Fashion, Pics!
</div> </a> </li> <li> <a href="/fashion/bollywood-wardrobe/deepika-padukone-s-red-suit-ensemble-serves-style-guide-for-power-dressing-pics-143003.html"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/11/deepikaredoutfit-min-1668406927.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
Deepika Padukone's Red Pantsuit Serves As A Style Guide For Power Dressing: PICS!
</div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/fashion/bollywood-wardrobe/alia-bhatt-to-priyanka-chopra-ace-the-blazer-fashion-like-b-town-boss-ladies-142996.html"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/11/blazerstylebybtownactresses-min-1668257444.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
Alia Bhatt To Priyanka Chopra, Ace The Blazer Fashion Like B-Town Boss Ladies
</div> </a> </li> <li> <a href="/fashion/women/7-clever-ways-to-reuse-your-old-sarees-142987.html"> <amp-img class="cityImg" src="https://www.boldsky.com/img/100x85x75/2022/11/resuseoldsarees-min-1668245143.jpg" width="400" height="300" layout="responsive"></amp-img> <div class="cityDesc">
7 Clever Ways To Reuse Your Old Sarees
</div> </a> </li> </ul> </div> </amp-carousel><div id="inread"></div><div class="content_comments" id="content_comments"></div><div class='article_middle'></ol></div><div class="tags_content" id="tags_container"><div class="tags clearfix"><span class="tags_head">Read More About: </span> <a title="fashion" href="/topic/fashion">fashion</a> <a title="bollywood wardrobe" href="/topic/bollywood-wardrobe">bollywood wardrobe</a> <a title="winter" href="/topic/winter">winter</a> <a title="style" href="/topic/style">style</a> </div></div> <div class="tags_content"> </div><div class="dayindex_link">Published On <a href="/2022/11/15/">November 15, 2022</a></div></div></p> </div> </div> </div> </article> </section> <div id="mobifooterad"> <amp-ad width=320 height=250 type="doubleclick" data-slot="/1008496/AMP-320x250" data-multi-size="320x250" data-enable-refresh=30 data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["boldsky.com"],"page":["bsen-article-amp"],"lang":["EN"]}}'> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-boldskyenglish' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="1" data-url='https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas-143031.html'> </amp-embed> <div class="amp-inner-ad"> <center> <amp-ad width="336" height="280" type="doubleclick" data-slot="/213794966,1008496/amp/boldsky.com" data-enable-refresh="30" data-multi-size="1x1,320x100,320x50,300x250,336x280" rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=boldsky.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}'> </amp-ad> <amp-iframe width="1" title="User Sync" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> </center> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-boldskyenglish' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="2" data-url='https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas-143031.html'> </amp-embed> <div class="vuukdiv"> <amp-iframe title="vuukle" width=600 height=140 layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas-143031.html&host=www.boldsky.com&id=143031&apiKey=32ea1377-42f8-49bd-a80b-5a3bf4466257&transliterationLanguage=en&title=Deepika Padukone To Alia Bhatt, Your Winter Fashion Guide From B-Town Fashionistas"> <div overflow tabindex=0 role=button aria-label="">Read more...</div> </amp-iframe> </div> <div class="amp-inner-ad"> <amp-ad width=300 height=250 type="doubleclick" data-slot="/1008496/vuukle-comments-300x250" data-multi-size="300x250" data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["boldsky.com"],"page":["bsen-article-amp"],"lang":["EN"]}}' data-enable-refresh=30> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-boldskyenglish' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="3" data-url='https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas-143031.html'> </amp-embed> <section> </section> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-boldskyenglish' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="4" data-url='https://www.boldsky.com/fashion/bollywood-wardrobe/deepika-padukone-to-alia-bhatt-your-winter-fashion-guide-from-b-town-fashionistas-143031.html'> </amp-embed> </div> </section> </div> <amp-auto-ads type="adsense" data-ad-client="ca-pub-6601380052549923"> </amp-auto-ads> <amp-sticky-ad layout="nodisplay"> <amp-ad width="320" height="50" type="doubleclick" data-slot="/1008496/bs-320x50" json='{"targeting":{"device_type":["amp"],"domain":["boldsky.com"],"page":["bsen-article-amp"],"lang":["EN"]}}' data-multi-size="320x50" data-enable-refresh="30" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }'> </amp-ad> </amp-sticky-ad> <footer id="news-footer"> <div id="footerMain"> <div class="site-footer-block"> <div class="footer-links"> <a href="https://www.boldsky.com/aboutus.html">About</a><span>•</span><a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a><span>•</span><a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a><span>&bull;</span> <a href="/common/cookies/mobi/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a><span>•</span><a href="https://www.boldsky.com/contact.html">Contact</a> </div> <div class="copyright-text">&copy; 2022 Greynium Information Technologies Pvt. Ltd.</div> </div> </div> </footer> </div> </body> </html>