<!DOCTYPE html> <html lang="en"> <head> <title>Bizarre Ways Of How You Would Be Inviting Ghosts At Home - Boldsky.com</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="description" content="Demons and spirits are attracted to certain places and people for certain reasons. Know what are the things that bring them into your house."/> <meta name="news_keywords" content="demons, spirits, devils, how to attract devils, bizarre ways people use to attract devils"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="www.boldsky.com"/> <meta property="article:published_time" content="2017-06-15T23:14:40+05:30"/> <meta property="og:title" content="Bizarre Ways Of How You Would Be Inviting Ghosts At Home"/> <meta property="og:url" content="http://www.boldsky.com/insync/pulse/2017/weird-ways-of-inviting-ghosts-in-your-home-114641.html"/> <meta property="og:description" content="Demons and spirits are attracted to certain places and people for certain reasons. Know what are the things that bring them into your house."/> <meta property="fb:app_id" content="335584269785649"/> <meta property="fb:pages" content="166845190089054"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@boldskyliving"/> <meta name="twitter:image" content="http://www.boldsky.com/img/2017/06/4-15-1497547843.jpg?15062017231849"/> <meta name="twitter:title" content="Bizarre Ways Of How You Would Be Inviting Ghosts At Home"/> <meta name="twitter:url" content="http://www.boldsky.com/insync/pulse/2017/weird-ways-of-inviting-ghosts-in-your-home-114641.html?15062017231849"/> <meta name="twitter:description" content="Demons and spirits are attracted to certain places and people for certain reasons. Know what are the things that bring them into your house."/> <meta name="twitter:creator" content="boldskyliving"/> <meta name="twitter:domain" content="www.boldsky.com"/> <meta name="DC.date.issued" content="2017-06-15T23:14:42Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="http://www.boldsky.com/insync/pulse/2017/weird-ways-of-inviting-ghosts-in-your-home-114641.html"/> <link rel="amphtml" href="http://www.boldsky.com/amphtml/insync/pulse/2017/weird-ways-of-inviting-ghosts-in-your-home-114641.html"> <link rel="image_src" href="http://www.boldsky.com/img/2017/06/4-15-1497547843.jpg"/> <meta property="og:image" content="http://www.boldsky.com/img/2017/06/4-15-1497547843.jpg"/> <link rel="shortcut icon" href="/favicon.ico"/> <meta name="parsely-title" content="Bizarre Ways Of How You Would Be Inviting Ghosts At Home"/> <meta name="parsely-link" content="http://www.boldsky.com/insync/pulse/2017/weird-ways-of-inviting-ghosts-in-your-home-114641.html"/> <meta name="parsely-type" content="post"/> <meta name="parsely-image-url" content="http://www.boldsky.com/img/2017/06/4-15-1497547843.jpg"/> <meta name="parsely-pub-date" content="2017-06-15T23:14:42Z"/> <meta name="parsely-section" content="insync / pulse"/> <meta name="parsely-author" content="Syeda Farah Noor"/> <meta name="parsely-tags" content="life, facts, bizarre, world"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Demons and spirits are attracted to certain places and people for certain reasons. Know what are the things that bring them into your house." ,
         "url":"http://www.boldsky.com/insync/pulse/2017/weird-ways-of-inviting-ghosts-in-your-home-114641.html",
        "name": "Bizarre Ways Of How You Would Be Inviting Ghosts At Home"
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-style.css,header-footer-style-v4.css,article-listicle.css,newsletter.css,selection-sharer.css&v=20"/> <link href="https://www.google-analytics.com" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://b.scorecardresearch.com" rel="dns-prefetch"/> <link href="https://ad.doubleclick.net" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://www.cdn.adgebra.in/" rel="dns-prefetch"/> <link href="https://www.revcontent.com/" rel="dns-prefetch"/> <link href="https://web.ventunotech.com/" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://hindi.boldsky.com/" rel="dns-prefetch"/> <link href="http://gujarati.boldsky.com/" rel="dns-prefetch"/> <link href="https://bengali.boldsky.com/" rel="dns-prefetch"/> <link href="https://kannada.boldsky.com/" rel="dns-prefetch"/> <link href="https://malayalam.boldsky.com/" rel="dns-prefetch"/> <link href="http://tamil.boldsky.com/" rel="dns-prefetch"/> <link href="https://telugu.boldsky.com/" rel="dns-prefetch"/> <script type='text/javascript'>
var MyApi = {};

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "boldskyliving";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var loadContent=false;
var oldID=0;
var lastScrollTop = 0;
var next_data_url; // replaced when loading more
var prev_data_url; // replaced when loading more
var next_data_cache;
var prev_data_cache;
var last_scroll = 0;
var is_loading = 0; // simple lock to prevent loading when loading
var hide_on_load = false; // ID that can be hidden when content has been loaded
var ptype;
</script> <script> var promotional_details = { promoflag:0,promolink:['http://www.gizbot.com/mobile/news/oneplus-5-has-teased-enough-see-it-yourself-believe-it-041611.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript'>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
         
          ga('create', 'UA-110466-90', 'auto', {'name': 'boldskyen'});
          ga('create', 'UA-110466-3', 'auto', {'name': 'rosboldsky'});  // ROS Drivespark tracker.
          
          ga('boldskyen.send', 'pageview');
          ga('rosboldsky.send', 'pageview'); // Send page view for ROS Drivespark.
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.boldsky.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Boldsky",
  "url" : "http://www.boldsky.com",
  "logo": {
      "@type": "ImageObject",
      "url": "http://www.boldsky.com/images/boldsky-logo.png",
      "width": 204,
      "height": 60
    },
"sameAs" : [ "https://www.facebook.com/boldsky.com",
		    "https://twitter.com/boldskyliving",
		    "https://plus.google.com/101367024219165721700"]
}
</script> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.14" data-headjs-load="/common/adaptive/oijs/main-built.js?v=2.38"></script> </head> <body> <div id="all-page-wrapper"> <div id="fullwrapper_header"> <div id="oneindiaLinksMain"> <div id="oneindiaLinks"> <a href="http://www.oneindia.com/" rel="nofollow" target="_blank">Oneindia</a> <a href="http://www.click.in/" rel="nofollow" target="_blank">Classifieds</a> <a href="http://coupons.oneindia.com/" rel="nofollow" target="_blank">Coupons</a> <a href="http://www.careerindia.com/" rel="nofollow" target="_blank">Education</a> <a href="http://www.oneindia.com/news/" rel="nofollow" target="_blank">News</a> <a href="http://www.filmibeat.com/" rel="nofollow" target="_blank">Movies</a> <a href="http://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank">Auto</a> <a href="http://www.thatscricket.com/" rel="nofollow" target="_blank">Cricket</a> <a href="http://www.gizbot.com/" rel="nofollow" target="_blank">Gadgets</a> <a href="http://www.boldsky.com/" class="active">Lifestyle</a> <a href="http://www.goodreturns.in/" rel="nofollow" target="_blank">Money</a> <a href="http://www.nativeplanet.com/" rel="nofollow" target="_blank">Travel</a> </div> </div> <header> <div id="headerMain"> <div id="header"> <div id="headerLeft"> <div id="logo"> <a href="/"><img src="/images/xboldSky-Logo.jpg.pagespeed.ic.yzn2nFv-fQ.jpg" alt=""/></a> </div> <div class="menu"> <a href="javascript:void(0);"></a> </div> <div class="primary-links" itemscope itemtype="http://www.schema.org/SiteNavigationElement"> <ul> <li><a href="/"><img alt="Home" src="/images/xhome-icon.png.pagespeed.ic.COl396zq-P.png"></a></li> <li><a href="/beauty/" itemprop="url"><span itemprop="name">Beauty</span></a></li> <li><a href="/fashion/" itemprop="url"><span itemprop="name">Fashion</span></a></li> <li><a href="/health/" itemprop="url"><span itemprop="name">Health</span></a></li> <li><a href="/cookery/" itemprop="url"><span itemprop="name">Cookery</span></a></li> <li><a href="/insync/" itemprop="url"><span itemprop="name">Insync</span></a></li> <li><a href="/home-n-garden/" itemprop="url"><span itemprop="name">Home n Garden</span></a></li> <li><a href="/pregnancy-parenting/" itemprop="url"><span itemprop="name">Pregnancy n Parenting</span></a></li> <li><a href="/relationship/" itemprop="url"><span itemprop="name">Relationship</span></a></li> <li><a href="/yoga-spirituality/" itemprop="url"><span itemprop="name">Spirituality</span></a></li> <li><a href="/tools/" itemprop="url"><span itemprop="name">Tools</span></a></li> <li><a href="http://photos.boldsky.com/" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="http://www.boldsky.com/videos" itemprop="url"><span itemprop="name">Videos</span></a></li> <li><a href="/astrology/" itemprop="url"><span itemprop="name">Astrology</span></a></li> </ul> </div> <div class="clear"></div> </div> <div id="headerRight"> <div id="headerSearch" style="width:320px;"> <div class=" clearifx"> <div id="searchHolder"><a class="search-icon" href="javascript:void(0);" onclick="callSearch()"> <img src="/images/xweb-search-button.jpg.pagespeed.ic.XyutUg2VJ8.jpg" alt="Boldsky English Search" style="padding-bottom:14px;float: right;"> </a></div> <div class="gcse-searchbox-only" data-resultsUrl="/search/results.html" data-newWindow="true" data-queryParameterName="q"></div> </div> <div id="headerPromotionText"> <script type="text/javascript" pagespeed_no_defer="">function getRandomInt(min, max) { return Math.floor(Math.random() * (max - min + 1)) + min;} var domain=window.location.host; domain=domain.replace('www.','').replace('.com','').replace('.in','').replace('.', '-'); var promo_num = getRandomInt(1, 11);var promo1='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1225&webid=4&domain='+domain+'" target="_blank">Watch Champions Trophy Video Highlights</a>';var promo2='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1193&webid=4&domain='+domain+'" target="_blank">Jabong Coupons: 70% Off + Extra Rs.1000 Off*</a>';var promo3='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1192&webid=4&domain='+domain+'" target="_blank">Myntra Coupons: Upto 70% Cashback Hurry*</a>';var promo4='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1191&webid=4&domain='+domain+'" target="_blank">Flipkart Coupons: Upto Rs.8000 Discount*</a>';var promo5='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1190&webid=4&domain='+domain+'" target="_blank">Amazon Coupons:80% Off on Products*</a>';var promo6='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1189&webid=4&domain='+domain+'" target="_blank">Yatra Coupons: Upto 70% Off Flights/Hotels*</a>';var promo7='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1188&webid=4&domain='+domain+'" target="_blank">Foodpanda Coupons: Upto 40% Off on Orders*</a>';var promo8='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1187&webid=4&domain='+domain+'" target="_blank">Free Snapdeal Coupons! 85% Off Hurry*</a>';var promo9='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1186&webid=4&domain='+domain+'" target="_blank">Ola Cabs Free Coupons! Rs.500 Off*</a>';var promo10='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1185&webid=4&domain='+domain+'" target="_blank">Paytm Movie Tickets! Upto 50% Cashback*</a>';var promo11='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1183&webid=4&domain='+domain+'" target="_blank">Free Makemytrip Coupons! Rs.5000 Off</a>';switch(promo_num){case 1: document.getElementById('headerPromotionText').innerHTML = promo1; break;case 2: document.getElementById('headerPromotionText').innerHTML = promo2; break;case 3: document.getElementById('headerPromotionText').innerHTML = promo3; break;case 4: document.getElementById('headerPromotionText').innerHTML = promo4; break;case 5: document.getElementById('headerPromotionText').innerHTML = promo5; break;case 6: document.getElementById('headerPromotionText').innerHTML = promo6; break;case 7: document.getElementById('headerPromotionText').innerHTML = promo7; break;case 8: document.getElementById('headerPromotionText').innerHTML = promo8; break;case 9: document.getElementById('headerPromotionText').innerHTML = promo9; break;case 10: document.getElementById('headerPromotionText').innerHTML = promo10; break;case 11: document.getElementById('headerPromotionText').innerHTML = promo11; break;}</script> </div> </div> <div id="headerLanguage"> <div class="languagesHeader clearfix"> <a href="https://hindi.boldsky.com/">हिन्दी</a> <a href="https://kannada.boldsky.com/">ಕನ್ನಡ</a> <a href="https://malayalam.boldsky.com/">മലയാളം</a> <a href="http://tamil.boldsky.com/">தமிழ்</a> <a href="https://telugu.boldsky.com/">తెలుగు</a> <a href="https://bengali.boldsky.com/">&#2476;&#2494;&#2434;&#2482;&#2494;</a> <a href="http://gujarati.boldsky.com/" class="last">&#2711;&#2753;&#2716;&#2736;&#2750;&#2724;&#2752;</a> </div> </div> </div> </div> <div class="navigation"> <ul> <li><a href="/" class="submenu home">Home</a></li> <li><a href="/health/" class="submenu">Health</a></li> <li><a href="/beauty/" class="submenu">Beauty</a></li> <li><a href="/insync/" class="submenu">Insync</a></li> <li><a href="/fashion/" class="submenu">Fashion</a></li> <li><a href="/cookery/" class="submenu">Cookery</a></li> <li><a href="/relationship/" class="submenu">Relationship</a></li> <li><a href="/yoga-spirituality/" class="submenu">Spirituality</a></li> <li><a style="padding: 5px 6px 0 10px; line-height: 17px;" href="/pregnancy-parenting/" class="submenu">Pregnancy n<br> Parenting</a></li> <li><a style="padding: 5px 6px 0 10px; line-height: 17px;" href="/home-n-garden/" class="submenu">Home n<br> Garden</a></li> <li><a href="/astrology/" class="submenu">Astrology</a></li> <li><a href="http://photos.boldsky.com/" class="submenu photos" target="_blank">Photos</a></li> <li><a href="http://www.boldsky.com/videos" class="submenu videos" target="_blank">Videos</a></li> <li><a href="javascript:void(0);" class="submenu social-share">Socail Share</a></li> </ul> </div> <div class="social-share-block"> <a target="_blank" class="mail-icon" href="/newsletter-subscription.html">Mail</a> <a href="http://www.facebook.com/boldsky.com" class="facebook-icon" target="_blank">Facebook</a> <a href="http://www.twitter.com/boldskyliving" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/101367024219165721700" class="gplus-icon" target="_blank">gplus</a> </div> <div class="headerTopAd" style="min-height: 90px;"> <div id="ATF_728x90" data-cb-ad-id="living-728x90" class="ad"> <div id='div-gpt-ad-1409113476519-0'></div> </div> </div> <div class="clear"></div> </div> </header> </div> <div id="wrapper" data-slideshow="false" class="clearfix" data-video-flag="false"> <div id="container" data-content_id="114641" data-category_name="insync" data-category_id="77"> <div id="content_container_1"> <div class="content_left"> <div class="new_article_width" id="zedo_ad_content"> <nav> <div class="breadcrump clearfix" data-category="Pulse"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span>&raquo;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/insync/" itemprop="url"><span itemprop="title">Insync</span></a> </div> <span>&raquo;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/insync/pulse/" itemprop="url"><span itemprop="title">Pulse</span></a> </div> <span>&raquo;</span>Bizarre Ways Of How You Would Be Inviting Ghosts At Home
</div> </nav> <header> <h1 class="articleheading">Bizarre Ways Of How You Would Be Inviting Ghosts At Home</h1> <div class="date_time date-time" data-author="Syeda Farah Noor"><div class="author-profile posted-by">Posted By: <a rel="author" href="/authors/syeda-farah-noor.html" title="Profile of Syeda Farah Noor" target="_blank">Syeda Farah Noor</a></div> <span> <time datetime="2017-06-15T23:14:42Z">
Published: Thursday, June 15, 2017, 23:14 [IST]
</time> </span> </div> </header> <div class="new_main_story_width" id="story"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width:330px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 310px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Boldsky</span><div class="g-ytsubscribe" data-channelid="UCp0PDmU9L_rqiD4nDH-P2Tg" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <article> <div class="ecom-ad-content"> <p>Demons and spirits are something that can scare even a strong person; however, there are those as well who do not wish to believe in them.</p> <p>Being around negative energy is something that can attract devils and spirits around you.</p> <p>The devils and spirits are believed to be all around us, where they are trying to accomplish some of their unfulfilled task or they are here to take revenge from someone.</p> <div id='div-gpt-ad-1468312626651-0' class='listical-ad-left c1'></div> <p><em><strong>You May Also Like To Read: <a class="exclude" href="/insync/pulse/2017/spine-chilling-video-of-a-possessed-maid-that-can-scare-you-to-death-112336.html">Spine-chilling Video Of A Possessed Maid That Can Scare You To Death</a></strong></em></p> <p>There are certain things that we might be doing unknowingly that can attract and invite ghosts into our houses. Check out the reasons, as it can simply spook you out!</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c2"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c3"></div> <div id="mainContent"> <div id="listicalSliderDiv" class="c4"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf163457-114641" data-gal-headline="Obsession With Death" data-gal-desc="The word 'Death' scares us all. This is something that we all never want to think about. It's terrifying than anything else in this world..." data-gal-src="www.boldsky.com/img/600x100/2017/06/15-1497548109-4.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2017/06/x15-1497548109-4.jpg.pagespeed.ic.0BOJ1w6YaO.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class="para_head"> <h2>Obsession With Death</h2> </div> <p>The word 'Death' scares us all. This is something that we all never want to think about. It's terrifying than anything else in this world, as it attracts negative energy. Any person who is obsessed with death tends to attract negative energy and demons around him.</p> <p><em><strong>Also Read:<a class="exclude" href="/insync/life/2016/strange-extra-body-parts-that-were-found-in-humans-099248.html">Strange Extra Body Parts That Were Found In Humans</a></strong></em></p> <p></p> <p></p> </div> </div> <div class="clear"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf163458-114641" data-gal-headline="Being Depressed" data-gal-desc="If we have been under depression, we tend to think that our life is miserable. We lose motivation, and even lose happiness and we tend to..." data-gal-src="www.boldsky.com/img/600x100/2017/06/15-1497548082-1.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2017/06/x15-1497548082-1.jpg.pagespeed.ic.osrPMi3--d.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class="para_head"> <h2>Being Depressed</h2> </div> <p>If we have been under depression, we tend to think that our life is miserable. We lose motivation, and even lose happiness and we tend to develop a weak aura about ourselves.</p> <p>The more we are this way, the more we attract negativity around us, which includes the demons. So, the next time you feel depressed about yourself, remember you are inviting ghosts.</p> <p></p> <p></p> </div> </div> <div class="clear"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf163459-114641" data-gal-headline="Drug Abuse" data-gal-desc="Being under drug use not only ruins your life and health; but it has way more impact on you. Any person who uses drugs on a regular basis..." data-gal-src="www.boldsky.com/img/600x100/2017/06/15-1497548151-9.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2017/06/x15-1497548151-9.jpg.pagespeed.ic.wa16uONLXz.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class="listical-ad-right c1" id='div-gpt-ad-1468312758033-0'></div> <div class="para_head"> <h2>Drug Abuse</h2> </div> <p>Being under drug use not only ruins your life and health; but it has way more impact on you. Any person who uses drugs on a regular basis is said to open himself up to demonic attachment.</p> <p>It is believed that drugs tend to deplete our physical, mental, and spiritual energies, as it leaves you weak enough to allow the lower level entities to feed on your energy.</p> <p></p> </div> </div> <div class="clear"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf163460-114641" data-gal-headline="Performing Black Magic" data-gal-desc="Performing black magic is nothing but diving your head into the world of black magic, as it is one of the sure-shot portals that can invi..." data-gal-src="www.boldsky.com/img/600x100/2017/06/15-1497548173-12.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2017/06/x15-1497548173-12.jpg.pagespeed.ic.MInhGf79K5.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class="para_head"> <h2>Performing Black Magic</h2> </div> <p>Performing black magic is nothing but diving your head into the world of black magic, as it is one of the sure-shot portals that can invite demonic spirits into our world. With this practice, one can definitely connect to the spirits due to their negative energy.</p> </div> </div> <div class="clear"></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf163461-114641" data-gal-headline="Dabbling In The Occult" data-gal-desc="This generally starts like a fun game to scare friends, but playing an Ouija board may call demons into your world. It is also believed t..." data-gal-src="www.boldsky.com/img/600x100/2017/06/15-1497548144-8.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2017/06/x15-1497548144-8.jpg.pagespeed.ic.cNvRsP6UU7.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class="listical-ad-left c1" id='div-gpt-ad-1468312819467-0'></div> <div class="para_head"> <h2>Dabbling In The Occult</h2> </div> <p>This generally starts like a fun game to scare friends, but playing an Ouija board may call demons into your world. It is also believed that dabbling in the occult without protecting oneself or knowing what one is doing will attract a demon easily. Hence, this game should be avoided.</p> </div> </div> <div class="clear"></div> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf163462-114641" data-gal-headline="Some Of The Other Reasons Why Demons Could Enter Your Home Is Due To..." data-gal-desc="Murder/Suicide We all have seen in many movies that the reason behind the haunted house is the death of a person. Any form of violent d..." data-gal-src="www.boldsky.com/img/600x100/2017/06/15-1497548160-10.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2017/06/x15-1497548160-10.jpg.pagespeed.ic.0UsD-ePbLi.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class="para_head"> <h2>Some Of The Other Reasons Why Demons Could Enter Your Home Is Due To...</h2> </div> <p><strong><em>Murder/Suicide<br/></em></strong>We all have seen in many movies that the reason behind the haunted house is the death of a person. Any form of violent death, which would have occurred in a particular place will generate enough negative energy around.</p> </div> </div> <div class="clear"></div> <div id="slider6" class="listicalSliderContainer" data-slno="7" data-pagetype="0" data-url="articlecontent-pf163463-114641" data-gal-headline="Multiple Deaths" data-gal-desc="If a place has seen a number of deaths, then there is a sure reason for great amount of negative energy to be present. Such a place would..." data-gal-src="www.boldsky.com/img/600x100/2017/06/15-1497548137-7.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2017/06/x15-1497548137-7.jpg.pagespeed.ic.0_wBWXDO6a.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class="para_head"> <h2>Multiple Deaths</h2> </div> <p>If a place has seen a number of deaths, then there is a sure reason for great amount of negative energy to be present. Such a place would definitely call demonic powers into our world and can even become home for them.</p> <p></p> <p></p> </div> </div> <div class="clear"></div> <div id="slider7" class="listicalSliderContainer" data-slno="8" data-pagetype="0" data-url="articlecontent-pf163464-114641" data-gal-headline="Black Magic" data-gal-desc="Any place that has been used for black magic rituals of any kind is said to be an open door for negative beings to come through and poten..." data-gal-src="www.boldsky.com/img/600x100/2017/06/15-1497548097-3.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2017/06/x15-1497548097-3.jpg.pagespeed.ic.4x-DySqHVF.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class="para_head"> <h2>Black Magic</h2> </div> <p>Any place that has been used for black magic rituals of any kind is said to be an open door for negative beings to come through and potentially linger the place. It is believed that if a group of people participated in these rituals, then the magnet for demonic powers is immense and presence of demons in these particular places is true.</p> <p></p> <p></p> </div> </div> <div class="clear"></div> <div id="slider8" class="listicalSliderContainer" data-slno="9" data-pagetype="0" data-url="articlecontent-pf163465-114641" data-gal-headline="Recurrent Negativity" data-gal-desc="The place where people with negative energy live can attract ghosts and spirits. If the negativity is strong enough and lasts long enough..." data-gal-src="www.boldsky.com/img/600x100/2017/06/15-1497548117-5.jpg"> <div class="listicalSliderContent"> <figure><img src="/img/2017/06/x15-1497548117-5.jpg.pagespeed.ic.X8Q0a1ww_v.jpg" alt="Array" title="" class="sliderImg image_listical"/></figure> <span class="listical-photo-share"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></div> </div> <div class="clearfix"> <div class="para_head"> <h2>Recurrent Negativity</h2> </div> <p>The place where people with negative energy live can attract ghosts and spirits. If the negativity is strong enough and lasts long enough, it is believed that it can generate enough energy to draw the attention of negative entities.</p> <p>So, we hope you would note these points and avoid thinking or doing any of these.</p> <p></p> <p></p> </div> </div> <div class="clear"></div> </div> </div> <div class="c2"></div> </div> <div id='adg_Native' class='adgNative adg_native_home c5'><a href=''></a></div> <div id='div-gpt-ad-1485923518714-0' class='adgebraPromo'></div> </div> </article> <div class="related_content_block" id="related_content_display"> <div id="oi_rev_promo"></div> </div> <div></div> <div id="tag_container" class="tags" data-eng-tags="life, facts, bizarre, world"> <div id="inread"></div> <div id='div-gpt-ad-1456723852279-0'></div> <div style="clear: both;"></div> <span class="tags_head">Read more about: </span> <a title="life" href="/topic/life">life</a>, <a title="facts" href="/topic/facts">facts</a>, <a title="bizarre" href="/topic/bizarre">bizarre</a>, <a title="world" href="/topic/world">world</a><div style="clear: both; padding-bottom: 5px;"></div> </div> <div class="dayindex_link">
Other articles published on <a href="/2017/06/15/">Jun 15, 2017</a> </div> </div> </div> <div class="comments_div"> <div id="vuukle_div">Please Wait while comments are loading...</div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/fashion/bolly-actress-shama-sikander-makes-steamy-comeback-114605.html" target="_blank"> <img src="https://www.boldsky.com/img/2017/06/shama4-14-1497445308.jpg" alt="Bolly Actress Shama Sikander Makes A Steamy Comeback" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/fashion/bolly-actress-shama-sikander-makes-steamy-comeback-114605.html" target="_blank">Bolly Actress Shama Sikander Makes A Steamy Comeback</a></h5> <div class="clear"></div> </li> <li> <a href="/beauty/skin-care/2017/amazing-benefits-of-coffee-on-the-skin-114604.html" target="_blank"> <img src="https://www.boldsky.com/img/2017/06/ci-14-1497444394.jpg" alt="Benefits Of Coffee On The Skin " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/beauty/skin-care/2017/amazing-benefits-of-coffee-on-the-skin-114604.html" target="_blank">Benefits Of Coffee On The Skin </a></h5> <div class="clear"></div> </li> <li> <a href="/beauty/skin-care/2017/everyday-habits-to-follow-to-get-rid-of-foot-corns-114600.html" target="_blank"> <img src="https://www.boldsky.com/img/2017/06/coverphoto-footcorns-14-1497441846.jpg" alt="Everyday Habits To Follow To Get Rid Of Foot Corns" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/beauty/skin-care/2017/everyday-habits-to-follow-to-get-rid-of-foot-corns-114600.html" target="_blank">Everyday Habits To Follow To Get Rid Of Foot Corns</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> <div class="content_right"> <div id="VTN_CB_300x250"></div> <div class="searchText">Subscribe Newsletter</div> <div class="newsletter_form" style="clear: both; height: 30px;"> <form target="_blank" class="nospace" action="http://lists3.oneindia.com/cgi-bin/useradd.pl" method="post" name="formNewsLetter"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" placeholder="Enter Email ID for daily updates" name="email" id="email"> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" alt="Subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form></div> <div style="min-height: 250px; margin-bottom: 10px; margin-top: 5px;"> <div data-cb-ad-id="living-island" class="ad"> <div id='div-gpt-ad-1384229845424-7'></div> </div> </div> <div style="clear: both; margin-bottom: 10px;"> <div data-id="4" id="web_300_100_coupons_container"></div> </div> <div class="right_include_links"> <div class="non-friendly-scatter"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> </div> </div> </div> <div class="bottom_island_ad"><div id="oneindia_polls_container" style="padding-top:10px;"></div> <div style="padding-top: 10px;"> </div> <div id="crowdy-value" data-crowdynews-widget="Boldsky_home-vertical" style="height: 850px;"></div> <div style="width: 300px;"> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl" style="margin-top: 500px;"> <span class="bs-popup-close" id="newsClose"><img src="/images/xclose-nl.png.pagespeed.ic.pe09bA980v.png" alt="NewsClose"/></span> <div class="bs-popup-cat pop-nl-writeup">
Health, Beauty, Fashion, Relationship, Cookery
</div> <div class="bs-popup-question">
Now answers to all your lifestyle
queries are 2 steps away
</div> <div class="bs-subscribe"> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="9" id="newsletterId_pop" class="newsletter-checkbox"/> <label class="newsletter-label"> <input type="hidden" name="action1"> </label> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <div class="bs-subscribe-input"> <input type="text" name="email" id="email_pop" placeholder="ENTER YOUR EMAIL HERE"> <input type="button" id="subscribebtn" value="SUBSCRIBE"> </div> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="Popup Loader"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div class="bs-subscribe-input-text">Receive lifetime benefits of our free newsletter</div> <div class="bs-subscribe-footer" id="dnd"> <a href="javascript:void(0);" style="color: #000;text-decoration: none;">No thanks, I'm better off solving my lifestyle issues myself</a> </div> </div> </div> </div> </div> <div id="fbNav" style="clear:both;padding-top: 10px;background: #fff;width: 300px;"> <div id="ATF_300x250" data-cb-ad-id="boldsky-300x250-right" style="padding-top: 5px; height: 250px;"> <div id='div-gpt-ad-1384229845424-1'></div> </div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <div id="fullwrapper_footer">
&nbsp;
<div style="clear: both;"></div> <link rel="stylesheet" href="/common/adaptive/css/font-awesome.min.css?v=1"/> <link rel="stylesheet" href="/common/adaptive/css/footer-only.css?v=1"/> <footer id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/boldsky-logo-on1.svg" alt="Boldsky"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Boldsky in Other Languages</div> <ul style="padding:0;margin:0;"> <li style="padding-bottom: 0;"><a href="https://hindi.boldsky.com/" style="line-height: 8px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.boldsky.com/" class="lang-kannada" style="line-height: 10px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.boldsky.com/" class="lang-malayalam" style="line-height: 9px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="http://tamil.boldsky.com/" class="lang-tamil" style="line-height: 8px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.boldsky.com/" class="lang-telugu" style="line-height: 8px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.boldsky.com/" class="lang-bengali" style="line-height: 14px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="http://gujarati.boldsky.com/" class="lang-gujarati" style="line-height: 11px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="http://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Boldsky</div> <ul style="padding:0;margin:0;"> <li><a href="/health/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Health</span></a></li> <li><a href="/beauty/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Beauty</span></a></li> <li><a href="/insync/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Insync</span></a></li> <li><a href="/cookery/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Cookery</span></a></li> <li><a href="/fashion/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Fashion</span></a></li> <li><a href="/relationship/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> Relationship</span></a></li> <li><a href="/home-n-garden/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">Home-n-Garden</span></a></li> <li><a href="/yoga-spirituality/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Yoga-Spirituality</span></a></li> <li><a href="/pregnancy-parenting/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Pregnancy-Parenting</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul style="padding:0;margin:0;"> <li><a href="http://www.oneindia.com/" class="oneindia-logo"><span>Oneindia</span></a></li> <li><a href="http://www.filmibeat.com/" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="http://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="http://www.gizbot.com/" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="http://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="http://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="http://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="http://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Download Oneindia App</div> <div class="footer-bottom-border"> <div class="download-app"> <a href="http://www.oneindia.com/apps/mobile/oneindia-andriod-app.html" class="btn store"><svg class="store-icon" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 51"> <path fill-rule="evenodd" d="M 3 0 C 3 0 36 17 36 17 C 36 17 28 25 28 25 C 28 25 3 0 3 0 Z M 0 1 C 0 1 26 26 26 26 C 26 26 26 27 26 27 C 26 27 1 51 1 51 C 1 51 0 50 0 50 C 0 50 0 1 0 1 Z M 29 29 C 29 29 34 35 34 35 C 34 35 7 50 7 50 C 7 50 6 50 6 50 C 6 50 28 29 28 29 C 28 29 29 29 29 29 M 30 27 C 30 27 36 33 36 33 C 36 33 38 33 38 33 C 38 33 48 27 48 27 C 48 27 48 25 48 25 C 48 25 38 19 38 19 C 38 19 30 27 30 27 Z"/> </svg> Google Play</a> <a href="http://www.oneindia.com/apps/mobile/oneindia-iphone-app.html" class="btn"><i class="fa fa-apple"></i> App Store</a> <div class="clear"></div> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Follow Boldsky</div> <div class="footer-social-links"> <a href="http://www.facebook.com/boldsky.com" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="http://www.twitter.com/boldskyliving" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/101367024219165721700" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCp0PDmU9L_rqiD4nDH-P2Tg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="http://lists1.oneindia.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Ym9sZHNreQ=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="http://www.oneindia.com/about/">About Us</a> | <a href="http://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="http://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="http://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="http://www.oneindia.com/apps/">Apps</a> | <a href="http://rss.oneindia.in/">RSS</a> | <a href="http://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="http://www.oneindia.com/careers/">Work for Us</a> | <a href="http://www.oneindia.com/contact.html">Contact Us</a> | <a href="http://www.oneindia.com/feedback/">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </footer> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1431494114668-6'></div> </div> </div> </div> </div> <script type="text/javascript">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</script> <script>
	
function setUserCookie( name, value, expires, path, domain, secure ) {
                        var today = new Date();
                        today.setTime( today.getTime() );
                        if ( expires ) {
                                expires = expires * 1000 * 60 * 60;
                        }

                        var expires_date = new Date( today.getTime() + (expires) );

                        document.cookie = name+'='+escape( value ) +
                                ( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
                                ( ( path ) ? ';path=' + path : '' ) +
                                ( ( domain ) ? ';domain=' + domain : '' ) +
                                ( ( secure ) ? ';secure' : '' );
                }

                function deleteUserCookie( name, path, domain ) {
                        if ( getUserCookie( name ) ) document.cookie = name + '=' +
                                        ( ( path ) ? ';path=' + path : '') +
                                        ( ( domain ) ? ';domain=' + domain : '' ) +
                                        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
                }

                function checkUserCookie(cookie_name){
                    var location_details = getUserCookie(cookie_name);
                    if (location_details==null || location_details==""){
                        return false;
                    }else if(location_details!=""){
                        return true;
                    }
                }

  function getUserCookie(c_name){
                    var c_value = document.cookie;
                    var c_start = c_value.indexOf(" " + c_name + "=");
                    if (c_start == -1){
                        c_start = c_value.indexOf(c_name + "=");
                    }
                    if (c_start == -1){
                        c_value = null;
                    }else{
                        c_start = c_value.indexOf("=", c_start) + 1;
                        var c_end = c_value.indexOf(";", c_start);
                        if (c_end == -1){
                            c_end = c_value.length;
                        }
                        c_value = unescape(c_value.substring(c_start,c_end));
                    }
                    return c_value;
                }

</script> <script>
head.ready(function () {
requirejs(["jquery"],function($){
 setTimeout(function(){
   if ($('#fbNav').length) {
      var el = $('#fbNav');
      var stickyTop = $('#fbNav').offset().top;
      var stickyHeight = $('#fbNav').height();

      $(window).scroll(function(){ // scroll event
          var limit = $('#footerMain').offset().top - stickyHeight - 230;

          var windowTop = $(window).scrollTop(); // returns number

          console.log(stickyTop +'jjj'+ windowTop);

          if (stickyTop < windowTop){
             el.css({ position: 'fixed', top: 0 });
          }
          else {
             el.css('position','static');
          }

          if (limit < windowTop) {
          var diff = limit - windowTop;
          el.css({top: diff});
          }
        });
   }
 },4000);
});
});
</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="zd4bb8943-aeca-4915-834d-57e68ed325f9" style='display:none'></div> <script>
var page_type= document.getElementById("wrapper").getAttribute("data-page_type");
if(page_type != 'homepage'){
if(!checkUserCookie('zedo_random_interstitial')){
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://1364.tm.zedo.com/v1/e625da0c-00b1-40b7-ad67-1edff625cd69/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://1364.tm.zedo.com/v1/e625da0c-00b1-40b7-ad67-1edff625cd69/tm.js?data="+a+"'><"+"/script>")}("datalayer","zd4bb8943-aeca-4915-834d-57e68ed325f9",false, 1 , 1);
setUserCookie('zedo_random_interstitial', '1', 12, '/', '', '');
}
}
</script> <div id="za0c1b24c-f602-46d1-b8e3-ee42229f4fac" style='display:none'></div> <script>
try{
if(screen.width >= 1366) {
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/b7043d2c-59cf-4ce3-b289-afb45b994068/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/b7043d2c-59cf-4ce3-b289-afb45b994068/tm.js?data="+a+"'><"+"/script>")}("datalayer","za0c1b24c-f602-46d1-b8e3-ee42229f4fac",true, 1 , 1);
}
}catch(err){
    console.log("Zedo Block : "+err);
}
</script> </div> <script async src='https://cdn.onthe.io/io.js/urLEWgLxcI3H'></script> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="boldsky.com"></span> </div> <script>
try{
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);

    PARSELY = {
        onload: function() {
            console.log("Parse.ly code has loaded");
            parselyPreload.loaded = true;
            console.log(parselyPreload.loaded);
        }
    };
}catch(err){
    console.log("Parsely Block : "+err);
}
</script> <script type="text/javascript">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</script> <script>
try{
head.ready(function () {
requirejs(["jquery","mas_min","mas_ord"],function(){
	
	
$(window).load(function(){
	$('#article-container').imagesLoaded(function(){ 
		$('#article-container').masonry({ itemSelector: '.article-content-wrapper', layoutPriorities: { shelfOrder: 1} }); 
		setInterval("$('#article-container').masonry( 'reload' );",5000);
	});
});
function loadLastId(flg){
	var url="/scripts/cms/index.php?action=dynamic-page&type=getLastId";
	$.post(url, function(res){
		if(flg=='load'){
			$("body").append('<input type="hidden" value="'+res+'" id="lastcontid">');
		}else{
			if(res!=$("#lastcontid").val())
				location.reload();
		}
		setTimeout('loadLastId("chk")',60000);
	});
}
if(window.location.host.match('origin')=='origin'){
	loadLastId('load');
}

var scrollHandler = function(){
    slotScroll = $(window).scrollTop();
}
$(window).scroll(scrollHandler, function(event) {
        $(".slot").each(function() {
               var url = $(this).attr("data-slot");
               if(url != undefined && url !=''){
                        loadSlot(url, this);
               }
        });
        if(!$(".slot").length)
                $(window).off("scroll", scrollHandler);
	function loadSlot(url, obj){
		if($(obj).offset().top < $(window).scrollTop() + $(window).outerHeight()) {
		        $.post(url, { ajax:"false" }, function(res){
		                $(obj).after(res);
				$(obj).remove();
		        });
			$(obj).removeClass("slot");
		}
	}
});
    
    });
});
}catch(err){
    console.log("Masnory Block : "+err);
}
var gbl_start_item = 0;
var cat_start = 0;
var cat_limit = 9;
var show_more_no = 0;
var link = document.location.href.split('/');
function showMoreCat(category_id){
    $(".msgcolor").hide('');
    cat_start+= cat_limit;
    $('div.fashion-showmore').html('<center><img src="/images/show-news-loader.gif" alt="Loading..." title="Loading..." /></center>');
    url="/scripts/cms/index.php?action=dynamic-page&type=show_more_category&category_id="+category_id+"&start="+cat_start+"&limit="+cat_limit;
    $.post(url, function(res){
	//alert(res);
	var html = res.split("::");
	if(html[0]==0){
	    $('div.fashion-showmore').hide();
	    $('div.fashion-showmore').empty();
	    $("#msg_gal").html(html[1]);
	    return;
	}else{
	    show_more_no++;
	    //eventTracker('show-more','collection-'+document.location.href,'click'+show_more_no);
	    document.location.href = "#infinite-scroll-"+show_more_no;
	    googleAnalyticsCode();
	    $('div.fashion-showmore').empty();
	    $('div.fashion-showmore').hide();
	    $(".fashionDetails:last").after(res);
	    var frame = '<iframe src="/common/photo-feature-ad-responsive.html" frameborder="0" width="0" height="0">'; 
	    console.log('parsely loaded...');
	    $( "body" ).append(frame);
	   
	}
	
    });
    
} 

</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
});
});
}catch(err){
    console.log("Rev  Block : "+err);
}
</script> <script>
try{
head.ready(function () {
requirejs(["jquery","jquery_raty"],function($){
if ($('.image_listical[id="rev_content_1"]').length>0) {
if ($('.image_listical[id="rev_content_1"]').parents('figure').length>0) {
	$('.image_listical[id="rev_content_1"]').parents('figure').after('<div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div>');
}
 else{
                   $('.image_listical[id="rev_content_1"]').after('<div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div>');
                  }
                  
var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
if(videoflag != 'true'){
		window.__ventunoplayer = window.__ventunoplayer||[];
		window.__ventunoplayer.push({'publisher_id':'1005','slot_id':'27','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});
		(function(){
			if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );
			else {
				var f=document.createElement('script');
				f.setAttribute("type","text/javascript");
				f.setAttribute("async","");

				f.setAttribute("src", 'https://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');
				document.getElementsByTagName("head")[0].appendChild(f);
			}
		})();
}	
                
}
});
requirejs(["jquery"],function($){
var content_id = $("#container").attr('data-content_id');
if(typeof(content_id)!='undefined'){
	 setTimeout(function(){
		  $.ajax({
			   url: "/scripts/cms/getArticleDetails.php?type=crossdomain&device=web",
			   type: "GET",  
			   cache: true,
			   success: function (str) {
				  $(".vuukle-ads" ).append(str);
				  $("div.platformFooter").css("clear","both");
				  //$("div.vuukle-ads").css("width","300px");
				  $("div.vuukle-ads").css("float","left");
				}
		  });
     },3000);
} 
});
});	
}catch(err){
    console.log("vuukle Block : "+err);
}
</script> <script type="text/javascript">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</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
if(document.getElementById('curYear'))
{
SetYear();   
}
</script> <script>
function print_rec(recipe_div) {
     var printContents = document.getElementById(recipe_div).innerHTML;
     var originalContents = document.body.innerHTML;
     document.body.innerHTML = printContents;
     window.print();
     document.body.innerHTML = originalContents;
}
</script> <script>
try{
head.ready(function () {
requirejs(["jquery"],function(){
if($(".boldsky-recipe-toprightblock").length > 0){
	var social_url = $('link[rel="canonical"]').attr("href");
	var og_title = $('meta[property="og:title"]').attr("content");
	var social_title = og_title.split("|").join(",");
	var social_img = $('meta[property="og:image"]').attr("content");

	$('.boldsky-recipe-pinit a').on("click",function(e){
		console.log("????????????????????????");
		p_social_url=encodeURIComponent(social_url);
		var pinit_url = "http://pinterest.com/pin/create/button/?url="+p_social_url+"&description="+social_title+"&media="+social_img;
		window.open(pinit_url, 'Share on Linkedin', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=900,width=600');
	});
	$( ".boldsky-recipe-toprightblock" ).mouseover(function() {
	$('.boldsky-recipe-pinit').show();
	});
	$( ".boldsky-recipe-toprightblock" ).mouseleave(function() {
		$('.boldsky-recipe-pinit').hide();
	});
}
if($("#crowdy-value").length > 0){
var cur_catnm = document.location.pathname.split("/")[1];
if( cur_catnm!= undefined && cur_catnm == 'health'){
     
     $("#crowdy-value").attr("data-crowdynews-widget","Boldsky_health-vertical");
     (function(){
     var crowdy=document.createElement("script"),
     el=document.getElementsByTagName("script")[0];
     crowdy.async=true;
     crowdy.src="https://widget.crowdynews.com/Boldsky_health-vertical.js";
     el.parentNode.insertBefore(crowdy,el);
     console.log('crowdy widget health...');
     })();
   
}
else if( cur_catnm!= undefined && cur_catnm == 'fashion'){
  $("#crowdy-value").attr("data-crowdynews-widget","Boldsky_fashion-vertical");
      (function(){
     var crowdy=document.createElement("script"),
     el=document.getElementsByTagName("script")[0];
     crowdy.async=true;
     crowdy.src="https://widget.crowdynews.com/Boldsky_fashion-vertical.js";
      el.parentNode.insertBefore(crowdy,el);
      console.log('crowdy widget fashion...');
     })();
}
else if( cur_catnm!= undefined && cur_catnm == 'cookery'){
     $("#crowdy-value").attr("data-crowdynews-widget","Boldsky_cookery-vertical");
     (function(){
     var crowdy=document.createElement("script"),
     el=document.getElementsByTagName("script")[0];
     crowdy.async=true;
     crowdy.src="https://widget.crowdynews.com/Boldsky_cookery-vertical.js";
     el.parentNode.insertBefore(crowdy,el);
     console.log('crowdy widget cookery...');
     })();

}
else if( cur_catnm!= undefined && cur_catnm == 'beauty'){
	 $("#crowdy-value").attr("data-crowdynews-widget","Boldsky_beauty-vertical");
     (function(){
     var crowdy=document.createElement("script"),
     el=document.getElementsByTagName("script")[0];
     crowdy.async=true;
     crowdy.src="https://widget.crowdynews.com/Boldsky_beauty-vertical.js";
     el.parentNode.insertBefore(crowdy,el);
     console.log('crowdy widget beauty...');
     })();
}
else {
     (function(){
     $("#crowdy-value").attr("data-crowdynews-widget","Boldsky_home-vertical");
     var crowdy=document.createElement("script"),
     el=document.getElementsByTagName("script")[0];
     crowdy.async=true;
     crowdy.src="https://widget.crowdynews.com/Boldsky_home-vertical.js";
     el.parentNode.insertBefore(crowdy,el);
     console.log('crowdy widget default...');
     })();
}
}
});
});    
}catch(err){
    console.log("Crowdy Widget : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
        $(document).ready(function(){
                        $(document).ready(function(){
                                $( ".newsletter-textbox" ).focusin(function() {
                                  $(this).parent().addClass('onfocus');
                                });
                                $( ".newsletter-textbox" ).focusout(function() {
                                  $(this).parent().removeClass('onfocus');
                                });
});     
});     
});
});
}catch(err){
    console.log("Newsletter Block : "+err);
} 
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
     if($("#spike_wrapper_div").length > 0){
	 console.log("Adgebra Spike Loaded on DFS.....");
	 obj.adgebra_spike();
	}
    obj.adgebra_afpf();
if($("#263575650").length>0){
                obj.media_net();
                window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("263575650", "660x250", "263575650");
                });
                console.log('media net loaded ');
        }
});
});
}catch(err){
    console.log("Oimodules  Block : "+err);
}
</script> <noscript><img height="1" width="1" alt="FB pixel" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script>fbq('track', 'ViewContent');</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> </body> </html>